adri34

stations peet bros

323 messages dans ce sujet

Bonjour,

Je suis intéressé par la série de stations peet bros pour leur fiabilité et leur coût pas trop élevé ainsi que la possibilité de choisir ce que l'on veut.

J'ai plusieurs questions pour ceux qui en ont

J'ai vu qu'il y avait des capteurs en option, alors comment cela se passe ? Est ce que si j'en achète ça se connectera tout de suite ? D'ailleurs quelle connexion ? Filaire, radio ?

Est ce que l'abri (qui ressemble comme deux gouttes d'eau au 7714) est fiable ? D'ailleurs autre question pourquoi en existe t il deux un pour la sonde température et l'autre humidité et température pour le double du prix alors que c'est le même ? Est ce que la sonde est intégrée ? Ou juste une arnaque ?

Et pour finir, au niveau de la connexion pour enregistrement des données, c'est un datalogger ou un cable usb pc ? Peut on le brancher sur un serveur ? Quelle est la capacité de données stockées (si je le relève manuellement) ?

Merci par avance. Bonne journée

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici le site principal :

http://www.peetbros.com/shop/category.aspx?catid=2

C'est pas évident comme c'est en anglais et qu'il y a de multiples options. Il devraient mettre un menu ou on coche ce qu'on veut et ou on aurait le prix puis terminé.

Je partirais sur anemo, température, abri et grand puvio. Car si on veut humidité la différence de prix est non négligeable ! 160 euros me semble t il l'abri au lieu de 80 si j'ai bien compris, la sonde semble intégrée si j'ai bien compris, mais est ce que je vais pas me retrouver en double de sonde température ? Ca serait bête

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci romain ;-) en effet j'ai vu ce site mais je n'avais pas trouvé les options !

J'ai une question pour l'anemo . Comment il se fixe ? Car est ce qu'il est obligatoire de prendre le mat avec ou je peux le fixer au bout du mien (diamètre 27) ?

Je pense partir sur le modèle économique soit 498 ^^ Je vais voir peut être que j'ai des trucs inutiles dedans je ne sais pas comment je vais fixer le tout ! Surtout le pluvio car ne pouvant pas haubaner mon mat je vais devoir mettre que l'abri et l'anemo sur mon mat et le puvio à part.

Mais déjà faut obtenir le budget ^^

Sais tu si je peux la brancher sur un serveur ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Il se fixe assez simplement, en fait tu emboîte l'anémo sur le mat, et une sorte de cale se glisse dedans pour coincer l'anémo au sommet du mat, par contre les coupelle se collent sur l'axe et pour ma part j'ai été obligé de coller avec de la Loctite pour que ça tienne bien..

post-10954-0-63264100-1456687272_thumb.jpg

Pour le serveur je ne sais pas trop, quel est le tiens ? Il faudrait demander au fabricant de ton serveur.

Anemometre-girouette-Pro-30-metre-de-cab

Partager ce message


Lien à poster
Partager sur d’autres sites

Est ce qu'il y a un diamètre maxi pour l'anemo ? Est ce que mon 27 correspond ?

Pour le serveur je te dis ça attends

Partager ce message


Lien à poster
Partager sur d’autres sites

Est ce qu'il y a un diamètre maxi pour l'anemo ? Est ce que mon 27 correspond ?

Pour le serveur je te dis ça attends

27 mm ça devrait faire je pense, mais demande au vendeur avant quand même pour être sûr.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je peux le réduire à 21 sans soucis. En fait c'était un bout pour accrocher mon anemo lacrosse. Astuce de papy ^^

Je vais leur demander et aussi pour la fixation de l'abri

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour le serveur le voici : http://creaweather.fr/fr/home/10-mini-serveur-wifi.html

Il s'agit en fait de mon ancien serveur que je dois filer à adri, mais le truc c'est qu'il faut que je le reconfigure avec le revendeur et c'est assez complexe, cela prend pas mal de temps.

Partager ce message


Lien à poster
Partager sur d’autres sites

Si j'ai bien regardé la connexion avec la peet bros est usb, donc si le serveur reçoit un cable usb alors ya pas de soucis. Par contre le serveur se branche à la box avec un cable ? Si oui de combien ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Non le serveur est connecté en wifi pas besoin de le brancher sur la box.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

 

Ceux qui s'y connaissent en électronique peuvent sûrement me répondre.

 

La peet bros est branchée en RJ12 au niveau du câble de liaison pc mais est ce que du RJ11 conviendrait aussi ?  C la même taille mais pas le même nombre de fils

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 3 heures, adri34 a dit :

Bonjour, 

 

Ceux qui s'y connaissent en électronique peuvent sûrement me répondre.

 

La peet bros est branchée en RJ12 au niveau du câble de liaison pc mais est ce que du RJ11 conviendrait aussi ?  C la même taille mais pas le même nombre de fils

 

Ça dépend du nombre de fils effectivement utilisés par le fabriquant... 2,3,4,5 ou 6. J'appelle ça un câble "propriétaire", chacun fait sa soupe et voit midi à sa porte. Perso, j'achèterais deux connecteurs RJ12 (6 points), une pince à sertir polyvalente (4,6 et 8 points) et un bout de câble plat à 6 fils et ferais mon câble moi-même. Cette même pince te permettrait aussi de confectionner si besoin des câbles Ethernet en RJ45...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ben je veux connecter la peet bros (prise rj12 femelle) avec mon cable actuel en rj11 mâle.

Ca m'arrangerait de pas acheter un câble à 30 euros pour rien. 

Je sais pas où trouver un schéma ou cette indication du constructeur

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 12 heures, adri34 a dit :

Ben je veux connecter la peet bros (prise rj12 femelle) avec mon cable actuel en rj11 mâle.

Ca m'arrangerait de pas acheter un câble à 30 euros pour rien. 

Je sais pas où trouver un schéma ou cette indication du constructeur

 

C'est sans garantie, ça peut très bien fonctionner... ou pas. Keep on testing! default_smile.png/emoticons/smile@2x.png 2x" title=":)" width="20" />

Partager ce message


Lien à poster
Partager sur d’autres sites

Ahah ben le type qui me vend le truc ne sait pas non plus donc ben je teste et si ça marche pas ben j'achèterai le câble ma foi

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

 

Un RJ 12 et un RJ11 c'est vert choux et choux vert:

RJ11: connecteur 6 voies et 4 fils

RJ12: connecteur 6 voies et 6 fils

 

En résumé si les voies sont à la même place un RJ11 marche sur un RJ12 pour autant le nombre et l'emplacement des liaisons correspondent.

 

Boa noite

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

 

Je rencontre un soucis (si on veut) au niveau de la sonde de température.  Je la trouve extrêmement changeante pour rien en plus. Elle est actuellement sous l'abri 7714 à l'ombre dans le vent de mon balcon. Déjà elle donne 0.5/0.7 de plus que ma station et en plus elle bouge passant de 15.9 a 16.4 puis 16.1 puis 16.4 enfin elle sait plus ou elle est tandis que la lacrosse monte doucement et stablement. D'où cela provient il ? En plus des que le vent s'arrête la sonde se bloque à une température et des que celui ci reprend boom 0.4/0.5 de plus. C'est curieux

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de la tremper dans un bain glacé à zéro et résultat +0.4 qui reste constant dans un bain bien remué donc température du fluide. J'enlèverai 0.4 à toutes les températures alors. Je regarderai vers 35/40 degrés avec le thermo médical si c'est bien comme celui ci est donné à +-0.1

Mais je trouve que pour une sonde à +-0.4 c'est pas bon. En plus on dirait qu'elle se fait entraîner par la variation je m'explique. Je l'ai fait passer de 18 à 0 donc elle a subit une forte variation. Elle descend à 0.1 pour remonter et se stabiliser à 0.4. Des qu'elle monte ou descend elle le fait un peu trop et se stabilise. Curieux non ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 3 heures, adri34 a dit :

Bonjour, 

 

Je rencontre un soucis (si on veut) au niveau de la sonde de température.  Je la trouve extrêmement changeante pour rien en plus. Elle est actuellement sous l'abri 7714 à l'ombre dans le vent de mon balcon. Déjà elle donne 0.5/0.7 de plus que ma station et en plus elle bouge passant de 15.9 a 16.4 puis 16.1 puis 16.4 enfin elle sait plus ou elle est tandis que la lacrosse monte doucement et stablement. D'où cela provient il ? En plus des que le vent s'arrête la sonde se bloque à une température et des que celui ci reprend boom 0.4/0.5 de plus. C'est curieux

 

Tu devrais déjà commencer par placer ton abri en plein soleil, tel qu'il devrait l'être en fait...

Et comparer avec une autre sonde dans le même abri ne me parait également pas être du luxe.

Ici j'ai deux sondes dans le Stevenson, une sonde VP2 et celle du peet bros et la différence entre les deux ne dépasse jamais 0.3°C, que ce soit sur le temps réel ou les extrêmes.

 

Quelle est la station avec laquelle tu compare, et quelle est son implantation ?

Partager ce message


Lien à poster
Partager sur d’autres sites

La station est ma station placée à 3 m de l'abri dans le vent (10 km/h en moyenne) avec un faible soleil voilé donc la température y est celle de la sonde on va dire. (2 sondes dans le 7714 ce sera une boite de sardine ^^ ) mais ce n'est pas l'important. C'est surtout les variations de 0.3/0.5 à tout va sans que l'autre sonde ne bouge d'un yotta (déjà dans l'abri 7714 ça bouge un peu moins) ! Mais les 0.5 que j'observait s'expliquent par le décalibrage de +0.4 de la peet bros contre bien moins pour la lacrosse apparemment après 4 ans de services default_wink.png/emoticons/wink@2x.png 2x" title=";)" width="20" /> (-0.1 peut être)

Partager ce message


Lien à poster
Partager sur d’autres sites

Non mais peu importe tout ça, déjà tu oublie de prendre en compte la marge d'erreur des sondes (plus ou moins élevées selon le capteur), et surtout l'un des abri est au soleil, et l'autre non, comment veut-tu qu'il n'y est aucune différence dans ces conditions....

Partager ce message


Lien à poster
Partager sur d’autres sites

Mais l'abri à l'ombre est plus chaud qu'au soleil (enfin la luminosité passant à travers les nuages) donc pas de problème de soleil/ombre sur ce test rapide (comme je l'ai dit plus haut j'ai donné cette différence à titre complémentaire mais le vrai problème c'est cette sonde qui surestime au test du bain glacé) et qui varie fortement pour rien avec un autre sonde qui ne bouge pas. Est ce la sensibilité/temps de réaction bien plus important (trop important) de la sonde ?

 

Pour une sonde neuve je trouve le calibrage mauvais les sondes lacrosse ont rarement été aussi éloigné et encore au bout de 3/4 ans

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a 22 heures, adri34 a dit :

La station est ma station placée à 3 m de l'abri dans le vent (10 km/h en moyenne) avec un faible soleil voilé donc la température y est celle de la sonde on va dire. (2 sondes dans le 7714 ce sera une boite de sardine ^^ ) mais ce n'est pas l'important. C'est surtout les variations de 0.3/0.5 à tout va sans que l'autre sonde ne bouge d'un yotta (déjà dans l'abri 7714 ça bouge un peu moins) ! Mais les 0.5 que j'observait s'expliquent par le décalibrage de +0.4 de la peet bros contre bien moins pour la lacrosse apparemment après 4 ans de services default_wink.png/emoticons/wink@2x.png 2x" title=";)" width="20" /> (-0.1 peut être)

Une sonde doit être dans un abri au soleil. A l'ombre, l'air est moins chauffée qu'au soleil. Donc la température de l'air va davantage varier puisqu'elle évoluera au gré des rafales. En effet, si l'on prend l'exemple d'une température stable au soleil, à l'ombre entre deux rafales, la température sera sous estimée, par contre, si tu prends une rafale, alors l'air chaud chauffée dans al aprtie ensoleillée pourra atteindre ta sonde à l'ombre. Dès que la rafale est passée, la température rebaisse car à l'ombre etc etc. Cela peut donc expliquer ces variations sans cesse. Il que tu mette ta sonde dans un abri en plein soleil. Sans parler de comaprer par rapport à une autre sonde, ça te permettra déja de voir si tu observe cette même volatilité des températures relevées pas la sonde. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Cette nuit phénomène identique abris dans le vent le même et résultat tn 15.9 pour la peet bros et 15.6 la lacrosse. Hoer soir des fluctuations pouvant aller de 0 entre les sondes à +0.5 pour la peet bros. Actuellement l'abri est au soleil e les résultats sont identiques la sonde varie vite de 0.2/0.3 bien souvent. Alors je pense que c'est le temps  réaction de la sonde plus rapide que celui de la lacrosse dans son boîtier. Parce que dans  bain elle affichait +0.4 sans bouger.

 

A l'ombre si le vent est présent (bien sur pas une grande ombre juste histoire de couper le soleil sur quelques m^2) la température est celle de l'air (qui arrive de loin). Plus le vent est fort plus c'est exact. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.