Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Problèmes concernant la Version 5


Recommended Posts

Posted
Nîmes (30) secteur Ouest (Pompidou / Jaurès). Alt : 50 m.

Sur la version mobile les cartes des stations (cartes T°C etc...) ne fonctionnent pas : erreur 404 avec la photo de Robin qui apparaît

Toujours sur la version mobile : impossible de consulter les bulletin spéciaux : rien ne se passe quand on clique.

default_wink.png/emoticons/wink@2x.png 2x" width="20" height="20">

Link to post
Share on other sites
  • Replies 577
  • Created
  • Last Reply

Top Posters In This Topic

Posted
Nîmes (30) secteur Ouest (Pompidou / Jaurès). Alt : 50 m.

Autre souci : j'ai changé de pseudo sur le site (Vincent Lhermet au lieu de Vincent63). Si on fait une recherche photolive par pseudo (Vincent Lhermet en l'occurence, qui est bien proposé dans la liste), on tombe sur la page "erreur 404" avec l'arcus.

Allez j'arrête mes tests default_thumbup.gif

Link to post
Share on other sites

Autre souci : j'ai changé de pseudo sur le site (Vincent Lhermet au lieu de Vincent63). Si on fait une recherche photolive par pseudo (Vincent Lhermet en l'occurence, qui est bien proposé dans la liste), on tombe sur la page "erreur 404" avec l'arcus.

Allez j'arrête mes tests default_thumbup.gif

Je ne vois pas où est le problème ? http://www.infoclimat.fr/photolive-photos-meteo-temps-reel-0-0-41.html
Link to post
Share on other sites

Une petite faute de frappe au niveau des webcams :

"Vous n'avez encore ajouté aucune info-webcam. Cela peut se faire quand vous signalez une maintenant ou une indisponibilité par exemple"

Je pense qu'il s'agit du mot MAINTENANCE à la place de maintenant

Link to post
Share on other sites

Bonjour,

De beaux changements, Bravo ....

voici mes petites remarques :

Ma station sur StatIC se trouve ici.

=> Je trouve dommage de placer la webcam de Jurbise, alors que j'ai une webcam sur l'annuaire, qui se trouve ici, légèrement mal positionnée sur la carte, par la même occasion, La Louvière se trouve légèrement plus au Sud.

=> Dans le menu déroulant sur la gauche, juste au dessus du calendrier, ma station ne s'y trouve pas.

=> Peut on mettre à jour les photos de la station, toujours sur cette même page, avec celles ci : Photo 1 - Photo 2

=> J'ai remarqué que plusieurs d'entre nous, alors que nos données sont bien récupérées sur le réseau StatIC n'ont pas les vignettes à jour : Clic - certainement déjà mentionné.

Merci d'avance.

Link to post
Share on other sites

Bonjour.

J'ai noté des différences flagrantes entre les NCEP infoclimat et meteociel. Par exemple pour le 10 juin 1993:

Infoclimat:

Meteociel:

Problème?

Bien vu. Nos cartes de réanalyses postérieures à 1979 sont erronées (issues de la Reanalysis II). Elles seront corrigées à la prochaine actualisation.

Damien, faute corrigée.

Link to post
Share on other sites

Bonjour,

Sur la page d'accueil, le bloc "situation synoptique" est trop large de 1px, ce qui fait qu'il se déplace sous le bloc "vu sur Historic". Il faut donc corriger la propriété width:342px par width:341px de ".header-module-bas" dans le CSS.

Link to post
Share on other sites

Bien vu. Nos cartes de réanalyses postérieures à 1979 sont erronées (issues de la Reanalysis II). Elles seront corrigées à la prochaine actualisation.

Damien, faute corrigée.

+1si j'en trouve d'autres je signalerais
Link to post
Share on other sites

Bonsoir,

Je le signale dans ce topic comme c'était pas le bon la dernière fois.

Les graphiques pour la station de Nice n'apparaissent pas du tout, alors qu'en essayant pas mal d'autres stations, les autres ont l'air de marcher.

Sinon en même temps, concernant le site sur le mobile (mais pas le site conçu lui même pour le mobile), pour les cartes, il semble impossible de déterminer les valeurs, elles apparaissent flous ?! (Je suis sous Androïd).

Merci en tout cas à tous ceux qui se chargent de régler les problèmes, ça doit faire pas mal de boulot :S

Link to post
Share on other sites

Bonjour,

Bravo à tous pour cette nouvelle version et bon courage pour les développements en cours… default_thumbup1.gif

J’ai une petite remarque sur le positionnement des stations StatIC du Léon (Nord Finistère) que l’on trouve sur les différentes cartes. Ci-dessous les déplacements à voir :

stationmodifjpg.jpg

Bonne soirée.

Link to post
Share on other sites
Posted
St Georges sur Loire (49), 15 km à l'ouest d'Angers.

J'ai remarqué que la carte des températures ne s'actualisait pas d'elle-même. Il faut le faire soi-même. default_wink.png/emoticons/wink@2x.png 2x" width="20" height="20">

Link to post
Share on other sites
Posted
Prilly, près de Lausanne, Suisse (520 m)

Pour les cartes radars précipitations, je ne retrouve toujours pas les liens vers les radars limitrophes qui couvraient une partie de la France (Landi, Allemagne, Italie, etc). Ont-ils été supprimés ?

Link to post
Share on other sites

Bonjour,

La rubrique Temps Réel/Mer/Prévision mer ne fonctionne pas (Prévisions Mercator Océan). En tous cas sur mon navigateur: Firefox 6.0

La ligne suivante s'affiche:

$dateE='22501'; $dateT='20110810'; $date13='20110823_22514'; $date6='20110816_22507';

Link to post
Share on other sites

Bonjour, ayant pourtant lu je ne sais combien de fois le topic, j'espère que ça n'a pas été posé :

Quand on sélectionne une carte (stations amateurs, carte des passionnés...), les cases sélectionnés sont toujours les mêmes (température -qui ne marche pas- ; temps calme et photolive).

Sinon, pour l'histoire du correcteur orthographique du forum, est-ce que ça peut venir de mozilla (ça marche ici mais pas à la maison -en anglais), je vous ferai part de ma version (y-a-t-il une manip à faire sur mozilla ?).

EDIT : ma version de mozilla est la suivante : 6.0 mozilla Firefox for Ubuntu canonical -1.0

Link to post
Share on other sites
Posted
Carnon-Plage (34) & Castelnau-le-Lez (34)

Je ne sais pas si cette remarque a déjà était faite mais on ne peux pas mettre de 0 en note photlive default_confused1.gif

Link to post
Share on other sites
Posted
Tourrette-Levens (06) 420m, Saint-Arnoult-en-Yvelines (78) 135m

Je ne sais pas si cette remarque a déjà était faite mais on ne peux pas mettre de 0 en note photlive default_confused1.gif

Au pire maintenant c'est noté sur 4 donc, 1 = 0 et 5 = 4 default_laugh.png supprimer une évaluation revient à enlever un niveau.
Link to post
Share on other sites

Au pire maintenant c'est noté sur 4 donc, 1 = 0 et 5 = 4 default_laugh.png supprimer une évaluation revient à enlever un niveau.

Non non... Pour noter "0" il faut cliquer juste avant la première étoile, comme avant.
Link to post
Share on other sites
Posted
Seltz (50km au nord de Strasbourg/112m) et Niederbronn-les-Bains (Vosges du Nord/215m)

Je me permets de remettre mon post concernant le positionnement des stations dans le Bas-Rhin et je viens de remarquer que pour la station de Strasbourg-Entzheim il n'y a pas de colonne "précipitations" dans le tableau. Ça craint un peu pour suivre les données pluviométriques. Est-il possible de modifier ça? Merci...

Tout d'abord bravo pour cette version V5, par contre c'est vrai que les cartes des stations sont devenues quasiment illisibles et de nombreuses stations ne se retrouvent pas là où elles devraient être.

Par exemple pour le secteur du Bas-Rhin, la station de Strasbourg-Entzheim devrait être très légèrement plus au Sud, la station de l'aéroport de Baden-Baden est à la bonne latitude sauf qu'elle est en France sur la carte alors qu'elle se trouve juste de l'autre côté du Rhin en Allemagne default_blushing.gif .

Quant à mes StatIC de Gries (Nord Bas-Rhin), celle-ci est mal placée et devrait se situer en fait en gros au milieu d'une ligne allant de Entzheim à Baden-Baden (au Sud-Ouest de cette dernière), et celle de Niederbronn (Vosges du Nord-67) devrait se situer plus au Sud-Est, car là elle est située en Moselle tout près de la frontière allemande... default_blush.png

Voilà merci d'avance pour ces futures modifications, car là c'est un peu n'importe quoi, c'est dommage.

Et sinon la carte des stations européennes est légèrement surchargée oui, dommage car là on n'y voit plus rien et on a plus accès aux données d'une stations précises tellement c'est serrée.

Merci aux modérateurs... default_flowers.gif

PS: d'ailleurs je croyais qu'il y avait une fonction qui plaçait directement les stations à leurs bonnes coordonnées géographiques (latitude/longitude), non?
Link to post
Share on other sites
Posted
Tourrette-Levens (06) 420m, Saint-Arnoult-en-Yvelines (78) 135m

Non non... Pour noter "0" il faut cliquer juste avant la première étoile, comme avant.

J'ai fais le test voir si ce que dis Néant27 est vrai sur une photo à 0.5 de moyenne pour 43votes (ça aurait pas changé grand chose de toutes façons) et ça met un message d'erreur.

Essayes tu verras: http://www.infoclimat.fr/photolive-photos-meteo-52554-nuage.html?auteur=2630&date_type=prise#photo6

Link to post
Share on other sites

Je me permets de remettre mon post concernant le positionnement des stations dans le Bas-Rhin et je viens de remarquer que pour la station de Strasbourg-Entzheim il n'y a pas de colonne "précipitations" dans le tableau. Ça craint un peu pour suivre les données pluviométriques. Est-il possible de modifier ça? Merci...

PS: d'ailleurs je croyais qu'il y avait une fonction qui plaçait directement les stations à leurs bonnes coordonnées géographiques (latitude/longitude), non?

On va s'y pencher, il semblerait que les coordonnées géographiques aient été mal transférées pour certaines StatIC.

J'ai fais le test voir si ce que dis Néant27 est vrai sur une photo à 0.5 de moyenne pour 43votes (ça aurait pas changé grand chose de toutes façons) et ça met un message d'erreur.

Essayes tu verras: http://www.infoclima...pe=prise#photo6

Corrigé.
Link to post
Share on other sites

Bonjour et merci à infoclimat pour le travail effectué sur cette belle version.

De mon coté, 3 choses.

- Sous firefox tout s'affiche correctement mais sous IE la c'est le bazard. Le pseudo qui ce retrouve à droite sous le logo IC, les photos completement décalées sur la droite hors cadre et j'en passe.

- sur la fiche de ma statIC (aigrefeuille d'aunis), impossible d'acceder aux graphiques de la station. Le tableau lui est parfait.

- dernier point sur la carte temps réel. Je sais pas si c'est le fait d'avoir fait des petit cadre mais ca me semble chambouler dans la localisation des stations. Ex, niort ce retrouve au dessus d'angliers, aulnay de saintonge(17) ce retrouve dans le (79), moi je suis assez bas, ect...

Merci pour la réponse que vous pourrez m'apporter.

Link to post
Share on other sites

Bonjour et merci à infoclimat pour le travail effectué sur cette belle version.

De mon coté, 3 choses.

- Sous firefox tout s'affiche correctement mais sous IE la c'est le bazard. Le pseudo qui ce retrouve à droite sous le logo IC, les photos completement décalées sur la droite hors cadre et j'en passe.

- sur la fiche de ma statIC (aigrefeuille d'aunis), impossible d'acceder aux graphiques de la station. Le tableau lui est parfait.

- dernier point sur la carte temps réel. Je sais pas si c'est le fait d'avoir fait des petit cadre mais ca me semble chambouler dans la localisation des stations. Ex, niort ce retrouve au dessus d'angliers, aulnay de saintonge(17) ce retrouve dans le (79), moi je suis assez bas, ect...

Merci pour la réponse que vous pourrez m'apporter.

Est-ce que les stations s'affichent au bon endroit sur la carte Google Maps en haut à droite du tableau de données temps réel ?
Link to post
Share on other sites

=> J'ai remarqué que plusieurs d'entre nous, alors que nos données sont bien récupérées sur le réseau StatIC n'ont pas les vignettes à jour : Clic - certainement déjà mentionné.

C'est la même chose pour mes graphiques repris dans les signatures et sur mon site web, ca ne correspond pas du tout à la réalité. Idem que quand je regarde dans la liste des vignettes de ma StatIC. Je sais c'est deja signalé mais ca m'embete.

Idem quand on consulte les statIC en page mobile, la courbe de température ne correspond pas à la realité et reste toujours la meme depuis qq jours.

Je sais c'est deja signalé mais je m'interroge sur le fait de desactiver la page de mon site web avec ces graphiques ? Un delai de resolution du probleme est il évocable ? sans mettre la pression aucunement, je sais que il y a du super boulot de deja fait et qu'il en reste encore beaucoup.

Bon courage

Link to post
Share on other sites

Bonjour

le problème des couleurs est réolu pour la barre du haut dans le forum

reste le meme probleme pour les nouveau sujet sur la droite de la page (nom en blanc sur fond blanc)

il y a aussi la chronologie des photo dans photlive

quand on en visualise une, celle qui est plus recente est en haut à droite, celle plus ancienne en haut à gauche

Cyle

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...