Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Problèmes concernant la Version 5


Recommended Posts

Chers visiteurs/visiteuses,

Nous sommes heureux de vous présenter la nouvelle version de notre site, ainsi que des sites mobile, association, et de MétéoAlerte. Cependant, il n'est pas exclu, malgré le soin apporté à nos tests, que des dysfonctionnements subsistent. Ce sujet vous permettra de les répertorier simplement, grâce à votre aide précieuse.

Nous vous remercions d'avance pour vos reports.

L'équipe technique

webmasters@infoclimat.fr

http://www.infoclimat.fr

Link to post
Share on other sites
  • Replies 577
  • Created
  • Last Reply

Top Posters In This Topic

Ce n'est pas vraiment un problème , mais on ne sait pas s'enregistrer en tapant sur Enter on doit cliquer sur ''me connecter'' et le chat ne fonctionne pas encore 502 Bad Gateway

Pour moi si, je suis avec ff 7 bêta, ça a bien fonctionné.

Sinon, premier bug : sur la page "Calculs et conversions", je vois pas où cliquer pour convertir T° et taux d'humidité en humidex, ça devrait donc le faire automatiquement, ou ça vient de mon affichage windows en 125 % ?

Sinon, un petit retour : sur l'accueil, c'est dommage que la date et l'heure de la mise à jour du bulletin spécial ne soit pas indiquée, de même pour l'heure sur la page du bulletin lui-même.

EDIT : souci d'encodage sur ce topic ? "Un problème avec la nouvelle version ? Postez ici !"

En tout cas, good job!

Link to post
Share on other sites
Posted
Vouneuil sous Biard (86)

Bonjour,

Bravo pour cette nouvelle version!

les liens vers les modèles de prévisions, et ainsi que l'assoc , ne fonctionne pas pour ma part.

Sinon beau boulot!

Edit: ca m'apprendra à lire, pour les previs il faut attendre un peu.

Link to post
Share on other sites

Sous IE 8, le haut est décallé :

Voilà ce que ça donne : http://imageshack.us/photo/my-images/850/infoclimatbugv5sousie.jpg/

Sinon très beau default_smile.png/emoticons/smile@2x.png 2x" width="20" height="20">

Bonjour,

Sous Internet Explorer, il ne faut pas activer le mode "affichage de compatibilité" pour Infoclimat.

Pour sortir Infoclimat de la liste des sites en "affichage de compatibilité", procédez comme suit :

1. Cliquez sur le menu Outils, puis sélectionnez Paramètres d'affichage de compatibilité. (si aucun menu Outil n'est présent, appuyer sur la touche [ALT])

2. Dans la liste "Sites Web que vous avez ajoutés dans Affichage de compatibilité", sélectionnez "infoclimat.fr".

3. Cliquez ensuite sur Supprimer.

Link to post
Share on other sites
Posted
Trelly (50) Alt : 45 mètres

Je signale un petit bug dans la partie HistorIC, j'ai ajouté la valeur de ma station au 17/06/2011, ceci a fonctionné, mais ayant oublié le département j'ai voulu la modifier mais impossible, on me revoit à la description de l'événement default_smile.png/emoticons/smile@2x.png 2x" width="20" height="20">

EDIT: ça fonctionne désormais default_flowers.gif

Link to post
Share on other sites
Posted
Saint-Quentin-la-Poterie (30)

Bonjour,

concernant StatIC, est-il possible de zoomer avec IE ?

Aussi -mais peut-être que celà provient de chez moi- on dirait que certaines stations ne sont pas bien placées sur la carte.

Merci et encore félicitation.

default_flowers.gif

Link to post
Share on other sites
Posted
Saint-Jean-de-Sixt (74) à 970 m ou Bourganeuf (23) à 500 m, anciennement Norman, OK (USA)

Hello,

Quelques problèmes :

- sur la petite map des prévis régio >> Limousin Poitou-Charentes non coloré

- sur la grande map des prévis régio >> juste Limousin de marqué avec oubli du Poitou-Charentes

- sur la page vidéos > où sont passés toutes les vidéos??!

Bon courage default_wink.png/emoticons/wink@2x.png 2x" width="20" height="20">

Link to post
Share on other sites
Posted
Charleville-Mézières (08, Ardennes) : alt 148m.

Mon poste a disparu de la liste de la base pluvio default_huh.png

Idem pour ma part, impossible de la trouver... default_huh.png
Link to post
Share on other sites

1 - La carte interactive, accessible depuis la rubrique Temps réel/temps calme ne s'affiche (message "404 Not Found")

2 - La carte interactive accessible depuis Photolive, s'affiche correctement, mais ne fait apparaître que les pictos "temps calme"

Bravo pour la v5, et merci aux développeurs

Link to post
Share on other sites
Posted
Trelly (50) Alt : 45 mètres

Pendant la mise en route de la V5, 3 lignes dans les tableaux n'avaient pas été récupéré, donc avec la nouvelle application: " Renseignez ci-dessous le nom de votre fichier de données WeatherLink sur le champ ci-dessous pour que les trous se comblent automatiquement " j'ai tenté de les combler

C'est le fichier downl02.txt, je l'ai fait et on me mets " Votre fichier de récupération à posteriori a été modifié avec succès ! "

Mais voici le tableau de ma station désormais: http://www.infoclima...-meteo/?s=000C1

Il y a comme un problème lol

Aussi sur les vignettes ce n'est plus le vent moyen qui est pris en compte, mais les rafales, est-ce volontaire ?

Encore bravo à tous default_wink.png/emoticons/wink@2x.png 2x" width="20" height="20">

Link to post
Share on other sites

rien de bien grave.

sur les cartes "temps réel", les stations corses sont décalées de plusieurs km vers le nord-ouest.

toujours sur la partie "temps réel", la carte européenne affiche toutes les stations disponibles (ou presque). ça en devient relativement illisible.

sinon ça a l'air pas mal, tout ça.

edit: ah oui, l'affichage des données de stations quand on passe la souris dessus, que ce soit dans le "temps réel" ou dans "météoalerte" n'est pas très réactif.

Link to post
Share on other sites

MétéoAlerte ==> Poster une observation ==> connexion ( c'est pas le même compte que pour infoclimat ? ) ==> mauvais mot de passe ==> mot de passe oublié ? ==> oups il y a un problème : Erreur 404

Le fichier que vous cherchez n'a pas été trouvé...

Peut-être est-il perdu dans les plaines du Loiret, sous un arcus ?

default_biggrin.png/emoticons/biggrin@2x.png 2x" width="20" height="20"> :D
Link to post
Share on other sites

Effectivement, quelques stations se trouvent légèrement décalées de leurs positions originelles.

On y regardera.

D'autres également ne transfèrent plus leurs infos sur MA; c'est le cas pour la mienne à Salins par ex, mais j'ai vu plus haut qu'il y avait d'autres bugs du même type.

La petite astuce de Jéjé pour IE fonctionne à merveille. Malgré tout, les deux encarts Vu sur HistorIC et la Situ Synoptique sont un sous l'autres, ils sont côte à côte (et plus sous ergonomiques) sous FireFox.

Link to post
Share on other sites
Posted
Saint-Saturnin-Lès-Avignon, Vaucluse

Mon poste a disparu de la liste de la base pluvio default_huh.png

Idem pour ma part, impossible de la trouver... default_huh.png

Idem pour moi, je n'arrive pas à acceder à la base pluvio ( en cliquant sur base climato/pluvio j'arrive sur la base climato mais je n'arrive pas à acceder à la base pluvio ).

Sinon très beau travail ! thumbup.gifsmile.gif

Link to post
Share on other sites

Bonjour,

Sous Internet Explorer, il ne faut pas activer le mode "affichage de compatibilité" pour Infoclimat.

Pour sortir Infoclimat de la liste des sites en "affichage de compatibilité", procédez comme suit :

1. Cliquez sur le menu Outils, puis sélectionnez Paramètres d'affichage de compatibilité. (si aucun menu Outil n'est présent, appuyer sur la touche [ALT])

2. Dans la liste "Sites Web que vous avez ajoutés dans Affichage de compatibilité", sélectionnez "infoclimat.fr".

3. Cliquez ensuite sur Supprimer.

Merci beaucoup Jerome, j'utilise principalement IE9 et j'avais les libellés qui "se mangeaient" entre eux à plusieurs endroits. Grace à cette modif, le pb est levé!

Juste une petite remarque, on trouve bien "forum" sur la page principale (sur la seconde barre et tout en bas) mais on le trouve pas dans l'onglet "communauté", alors qu'on y trouve pourtant le tchat;

Dans l'ensemble, le nouveau look et les couleurs me plaisent bien

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...