Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Sign in to follow this  
Chri

Anémomètre Vantage Pro bloqué à zéro

Recommended Posts

Posted

Location : Quimperlé (29) - 52 m

Bonjour,

mon amémomètre VP datant de 2004 reste bloqué à zéro régulièrement ; le fait de donner un ou deux coups sur le mât sur lequel il est fixé suffit à le débloquer.

Je penche pour l'ILS qui reste collé.

Dans la mesure où ce problème perdure depuis maintenant plusieurs années (et oui!), je pense que je vais remplacer la pièce défaillante.

J'aimerais savoir si le modèle 7903L de chez Davis correspond à ce que j'ai besoin (cela m'évite d'acheter tout l'anémomètre).

7903L

Cordialement

Chri

Share this post


Link to post
Share on other sites

Bonjour,

La pièce que tu présentes dans le lien est le moulinet : rien à voir avec l'ILS qu'il faut changer !

Il y a déjà eu de nombreux posts sur le sujet.

Share this post


Link to post
Share on other sites
Posted

Location : Quimperlé (29) - 52 m

Bonjour,

La pièce que tu présentes dans le lien est le moulinet : rien à voir avec l'ILS qu'il faut changer !

Il y a déjà eu de nombreux posts sur le sujet.

Merci de ta réponse Tugdur ;

Il y a déjà eu de nombreux posts sur le sujet. / oui sans doute, mais c'est pas faute d'avoir chercher, je n'ai pas trouver réponse précise.*

La pièce que tu présentes dans le lien est le moulinet : rien à voir avec l'ILS qu'il faut changer ! : le site de DAVIS précise qu'à l'intérieur du moulinet se trouve un grand aimant vertical. Donc, peut-être que le contact est à l'intérieur. C'est pour cela que je me posais la question.

Je vais continuer à taper sur le mât.... default_bored.gif

Chri

Share this post


Link to post
Share on other sites
Posted

Location : Rochegude (Drôme Provençale)

mon amémomètre VP datant de 2004 reste bloqué à zéro régulièrement ; le fait de donner un ou deux coups sur le mât sur lequel il est fixé suffit à le débloquer.

Je penche pour l'ILS qui reste collé.

Il m'est arrivé exactement la même chose il y a 3 ans environ, j'ai penché pour l'ILS mais en fait il s'agissait du cable situé entre l'ISS (le boitier sous le pluviomètre) et l'anémomètre qui était défaillant. Donc si tu as comme moi une rallonge entre l'ISS et ton anémomètre vérifie si ça ne vient pas de là avant de vérifier l'ILS.

Share this post


Link to post
Share on other sites
Posted

Location : Quimperlé (29) - 52 m

Il m'est arrivé exactement la même chose il y a 3 ans environ, j'ai penché pour l'ILS mais en fait il s'agissait du cable situé entre l'ISS (le boitier sous le pluviomètre) et l'anémomètre qui était défaillant. Donc si tu as comme moi une rallonge entre l'ISS et ton anémomètre vérifie si ça ne vient pas de là avant de vérifier l'ILS.

Ok merci pour le tuyau .

Autre piste : un technicien de Littoclime m'a dit que ça pouvait aussi provenir du fait que les coupelles soient possiblement descendues avec le temps (et donc l'écart entre l'aimant et l'ILS est peut-être trop important) ; il faut desserrer la petite vis avec la mini clef allen et remonter au maxi les coupelles si besoin est.

Share this post


Link to post
Share on other sites

Bonjour Chri,

J'ai eu un phénomène identique avec le mien, jusqu'au jour où même de fait de secouer de mât, de donner un léger coup sur les coupelles pour les faire tourner ou de tapoter légèrement sur l'anémo n'a plus rien fait.

J'en ai donc acheté un nouveau courant mars 2011

A sa réception, j'ai commencé à démonter l'ancien en commençant par les coupelles, avec la petit clé (j'avais paumé celle du premier anémomètre) et là, surprise, il y avait simplement une fine lamelle de plastique datant de la fabrication de l'anémo, tu sais quand on découpe du plastique à chaud.

Celle-ci se mettait de temps en temps entre les aimants qui du coup ne se voyaient plus.

Le coupelles tournaient, mais l'autre restait à zéro.

Ou bien, en se positionnant de façon différente, elle arrivait à bloquer la rotation des coupelles.

Si toi, tu as toujours la petite clé, démonte tes coupelles et vérifie qu'il n'y a pas une saloperie qui est venue se mettre devant un aimant, on ne sait jamais.

Share this post


Link to post
Share on other sites
Posted

Location : Quimperlé (29) - 52 m

Ok merci ; il faut vraiment que je démonte ces coupelles ! Je vais rechercher si je trouve cette petite clé.

L'anémo est sur la cheminée (toit à 45° Bretagne oblige) ; je pense faire appel à quelqu'un pour le descendre pour ensuite le mettre dans un endroit + accessible mais moins sensible au vent ; on ne peut pas tout avoir !

Sinon, un hors sujet mais mon pluvio a fait des siennes également : il fonctionnait aléatoirement ; j'ai démonté et j'ai soufflé sous l'ILS, il y avait un peu de poussière (terre) ; par contre en remettant la protection plastique au-dessus de l'ILS j'ai cassé le verre de protection des lames ; je suis quitte à racheter un ILS, DAVIS en vend mais c'est aux US. Mais on est sur d'avoir le bon.

Malheureusement, DAVIS ne commercialise pas d'ILS pour l'anémo à priori.

Share this post


Link to post
Share on other sites

Ok merci ; il faut vraiment que je démonte ces coupelles ! Je vais rechercher si je trouve cette petite clé.

L'anémo est sur la cheminée (toit à 45° Bretagne oblige) ; je pense faire appel à quelqu'un pour le descendre pour ensuite le mettre dans un endroit + accessible mais moins sensible au vent ; on ne peut pas tout avoir !

Sinon, un hors sujet mais mon pluvio a fait des siennes également : il fonctionnait aléatoirement ; j'ai démonté et j'ai soufflé sous l'ILS, il y avait un peu de poussière (terre) ; par contre en remettant la protection plastique au-dessus de l'ILS j'ai cassé le verre de protection des lames ; je suis quitte à racheter un ILS, DAVIS en vend mais c'est aux US. Mais on est sur d'avoir le bon.

Malheureusement, DAVIS ne commercialise pas d'ILS pour l'anémo à priori.

Salut

Celui ci peut peut être convenir: http://www.electronique-diffusion.fr/product_info.php?cPath=244_1196_1197&products_id=28891

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...