Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Bugs sur Infoclimat


Recommended Posts

Je remonte ce topic grâce à la recherche, pour signaler que je n'ai plus accès aux records des stations météo!

http://www.infoclimat.fr/climatologie/index.php?d=2010-01-11&s=07552

default_wink.png/emoticons/wink@2x.png 2x" width="20" height="20">

A y être je signale bug, déjà posté dans le forum adhérent

J'ai un Bug avec l'éditeur de carte.

J'ai effacé les données qui étaient sauvegardées -neige 2006-

J'ai importé une nouvelle liste -neige 2010-

Et quand je fais un aperçu, je tombe toujours sur une carte des données neige 2006, j'ai bien effacé toutes les traces de ma précédente liste!

Merci default_smile.png/emoticons/smile@2x.png 2x" width="20" height="20">

la seule chose qu'il prend en compte c'est la position du titre, tout le reste est bloqué à la configuration de ma dernière utilisation.

Link to post
Share on other sites
  • Replies 2.9k
  • Created
  • Last Reply

Top Posters In This Topic

Bug sur les archives des stations météo , aucune archives ne s'affiche depuis le 1 er janvier 2010 tableaux vides metar/synop/statIC compris

En effet, bug de passage à l'année 2010 default_stuart.gif

Va falloir mettre des rustines (comprenne qui pourra) ! default_laugh.png

Link to post
Share on other sites

Oui ya du méga bug la certains synops ont de l'avance et ils affichent à ces heures farfelues des températures farfelues default_biggrin.png/emoticons/biggrin@2x.png 2x" width="20" height="20"> :D

Link to post
Share on other sites
Posted
Montreuil (93) ou Ciran (37)

Sur le 67 a strasbourg 19°C bug

Lol oui une vieille source vient de se réveiller, mais alors avec des valeurs délirantes default_online2long.gif
Link to post
Share on other sites

default_whistling.gif mike ,on te l'a dit c'est le redoux.

loooooool si seulement default_biggrin.png/emoticons/biggrin@2x.png 2x" width="20" height="20">triste retour à la réalité quand je regarde la vantage qui affiche 11° default_tongue.png/emoticons/tongue@2x.png 2x" width="20" height="20">
Link to post
Share on other sites

Bug sur les archives des stations météo , aucune archives ne s'affiche depuis le 1 er janvier 2010 tableaux vides metar/synop/statIC compris

Oui il y a eu un petit souci lors du passage à la nouvelle année.L'archivage est de retour, mais qu'à partir du 12 Janvier 2010.
Link to post
Share on other sites

Un souci avec la carte des températures minimales http://www.infoclimat.fr/cartes/stations-meteo.php?s=&d= : une large bande blanche qui enveloppe le Nord-Ouest avec une valeur de pression.

J'en ai besoin pour faire le BQS default_wink.png/emoticons/wink@2x.png 2x" width="20" height="20">

Merci par avance default_wink.png/emoticons/wink@2x.png 2x" width="20" height="20">

Link to post
Share on other sites

Un souci avec la carte des températures minimales http://www.infoclimat.fr/cartes/stations-meteo.php?s=&d= : une large bande blanche qui enveloppe le Nord-Ouest avec une valeur de pression.

J'en ai besoin pour faire le BQS default_wink.png/emoticons/wink@2x.png 2x" width="20" height="20">

Merci par avance default_wink.png/emoticons/wink@2x.png 2x" width="20" height="20">

Encore un souci mais avec les maximales : 15.6°C à Nantes aujourd'hui ! default_biggrin.png/emoticons/biggrin@2x.png 2x" width="20" height="20">Pour la petite histoire, il ne faisait pas plus de 8°C.

Merci default_wink.png/emoticons/wink@2x.png 2x" width="20" height="20">

Link to post
Share on other sites
Posted
Montreuil (93) ou Ciran (37)

Aie, ça pique les yeux en effet! default_nuke.gif

Pour la V5, nous travaillons sur la définition et la mise en place de filtre dans les données, de sorte à éviter au maximum ce genre de désagrément. Une chose est sûre, ce ne sera pas un luxe...

Link to post
Share on other sites

Plus de static ?

Ou est-ce que tu ne vois plus de StatIC? A quelle heure?Pour ma part je les vois toutes sur la page des stations, surtout le -21.5°c à Selonnet ce matin à 8h locales.

Brrrr default_ph34r.png/emoticons/ph34r@2x.png 2x" width="20" height="20">default_santa.gif

Link to post
Share on other sites
Posted
Douvaine (74140) 430m

J'ai un smiley qui ne marche pas chez moi. Celui situé entre unsure.gif et angry.gif dans la colonne de droite. Si je le place il m'efface la suite du message. shifty.gifshifty.gif celui-là, qui manifestement a fonctionné cette fois-ci confused1.gif

Link to post
Share on other sites
  • 1 month later...

Salut à tous

Je voudrais savoir si je suis le seul à avoir ce problème.

Lorsque que je poste un message et que je veux mettre en gras, émoticônes ou autres, cette barre de menu ne fonctionne pas sous Firefox 3.6.

Mon clic n'est pas pris en compte. Il m'est donc impossible de mettre du style dans mes posts.

Autre chose, la barre d'émoticône est affichée oar défaut sans émoticône, il met impossible de la fermer.

C'est très embêtant étant donné que j'utilise souvent Linux Ubuntu avec Firefox (sous Windows, j'utilise quasiment que Firefox aussi).

J'ai fait des tests, voici les résultats:

Sous Firefox 3.6 Windows et Linux, la barre de menu des posts ne fonctionne pas. Il est impossible de mettre en gras, choisir ces émoticônes, etc.

Par contre, sous IE 8, la barre de manu des posts marchent sans problème. Mais, je n'aime pas ce navigateur.

Je ne sait pas pour Opera, car je ne l'ai pas.

Bonne soirée

Edit: Résolu:

Mon problème provient de Firefox 3.6 en fonction de la configuration, je ne l'ai plus en ayant vidé l'historique complet (sans doute un problème de la mise à niveau de 3.5 à 3.6)

Link to post
Share on other sites
  • 2 weeks later...
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...