Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Photolive - Bugs - Améliorations


Recommended Posts

  • Replies 124
  • Created
  • Last Reply

Top Posters In This Topic

Posted
Montreuil (93) ou Ciran (37)

Oui, on a détecté ce bug il y a quelques jours. Il concerne les photos prises en juillet mais validées en aout. En gros, celles qui sont à cheval sur la date du passage de la maintenance relative à la modification du mode de stockage des Photolive.

Là encore, pas d'inquiétude, les photos sont toujours là, et tout avait été sauvegardé au préalable - c'est juste une histoire d'affichage, en principe corrigée ce we.

Link to post
Share on other sites
Posted
Charleville-Mézières (08, Ardennes) : alt 148m.

Oui, on a détecté ce bug il y a quelques jours. Il concerne les photos prises en juillet mais validées en aout. En gros, celles qui sont à cheval sur la date du passage de la maintenance relative à la modification du mode de stockage des Photolive.

Là encore, pas d'inquiétude, les photos sont toujours là, et tout avait été sauvegardé au préalable - c'est juste une histoire d'affichage, en principe corrigée ce we.

Ok alors, on n'a plus qu'a patienter que tout rentre dans l'ordre. default_wink.png/emoticons/wink@2x.png 2x" width="20" height="20">
Link to post
Share on other sites

Bonjour,

Les photographies qui avaient disparu devraient être à nouveau en ligne depuis hier soir.

Si ce n'est pas le cas, merci de poster l'URL des pages concernant les photos incriminées.

En vous remerciant pour votre compréhension et votre patience,

Cordialement,

Jérôme

Link to post
Share on other sites
  • 3 weeks later...
Posted
Saint Riquier (Somme)

N'y a t-il pas un pb de validation dans certaines régions. Alors que certains envoient des photos qui sont validées dans l'heure, les miennes sont systématiquement validées environ 24h après depuis 2 semaines environ. Ce n'est plus vraiment du live à ce niveau là!

Une explication?

Merci et cordialement

Eric80

Link to post
Share on other sites
Posted
Tourrette-Levens (06) 420m, Saint-Arnoult-en-Yvelines (78) 135m

une de mes photos datant du 4 septembre s'affiche étant le 5 alors que j'ai validé le 4

il suffit de regarder la ligne d'images en haut du forum pour s'en rendre compte default_tongue.png/emoticons/tongue@2x.png 2x" width="20" height="20">

Link to post
Share on other sites

N'y a t-il pas un pb de validation dans certaines régions. Alors que certains envoient des photos qui sont validées dans l'heure, les miennes sont systématiquement validées environ 24h après depuis 2 semaines environ. Ce n'est plus vraiment du live à ce niveau là!

Une explication?

Merci et cordialement

Eric80

Bonjour Eric,

Il n'y a bien évidemment aucune différence de traitement selon les régions lors de la validation des photographies.

Je viens de faire un tour dans les photographies en attente de validation, et il y a une de vos photographies qui est en attente. La raison :

Vous indiquez une photographie prise le 04 Sep. 2009 vers 20h00 alors que votre appareil indique que la photographie a été prise le 04/09/2008 à 09h08. L'équipe de modération vérifie toujours s'il ne s'agit pas d'une erreur de saisie, ou au contraire d'une erreur de réglage de l'appareil photo. Si jamais vous lisez ce message à temps, peut-être pourriez-vous nous indiquer quelle est la bonne date?

Bonne journée ! default_smile.png/emoticons/smile@2x.png 2x" width="20" height="20">

Link to post
Share on other sites

une de mes photos datant du 4 septembre s'affiche étant le 5 alors que j'ai validé le 4

il suffit de regarder la ligne d'images en haut du forum pour s'en rendre compte default_tongue.png/emoticons/tongue@2x.png 2x" width="20" height="20">

Bonjour,

Souvent lorsqu'une photo est envoyée après minuit, les participants oublient de vérifier le champ "date" dans le formulaire de Photolive.

En effet par défaut c'est la date du jour qui s'inscrit. Pour une photo prise le 4 septembre à 20h et envoyée le 5 à 0h30, si l'auteur ne modifie que l'heure sans modifier la date, on se retrouve avec une photographie du 5 septembre à 20h...

Ces erreurs de saisie sont normalement corrigées par les modérateurs, il se peut cependant que la tienne soit passée à travers les mailles du filet. (d'ailleurs une nouvelle interface de validation a été récemment créée, et il se peut également qu'elle ne signale pas correctement aux modérateurs les incohérences de dates, je vais vérifier cela).

En te remerciant pour ta participation, bon week-end !

Jérôme

Link to post
Share on other sites
Posted
Saint Riquier (Somme)

Bonjour Eric,

Il n'y a bien évidemment aucune différence de traitement selon les régions lors de la validation des photographies.

Je viens de faire un tour dans les photographies en attente de validation, et il y a une de vos photographies qui est en attente. La raison :

Vous indiquez une photographie prise le 04 Sep. 2009 vers 20h00 alors que votre appareil indique que la photographie a été prise le 04/09/2008 à 09h08. L'équipe de modération vérifie toujours s'il ne s'agit pas d'une erreur de saisie, ou au contraire d'une erreur de réglage de l'appareil photo. Si jamais vous lisez ce message à temps, peut-être pourriez-vous nous indiquer quelle est la bonne date?

Bonne journée ! default_smile.png/emoticons/smile@2x.png 2x" width="20" height="20">

Merci de votre réponse, en effet il y a 4 photos de 4 moments différents et j'ai mis 20h parce que l'avant dernière est prise vers 20h. Je ne savais pas si on avait droit au format multiphoto et dans ce cas on indique quelle heure?
Link to post
Share on other sites

Merci de votre réponse, en effet il y a 4 photos de 4 moments différents et j'ai mis 20h parce que l'avant dernière est prise vers 20h. Je ne savais pas si on avait droit au format multiphoto et dans ce cas on indique quelle heure?

C'est davantage l'année (2008) que l'heure qui pose problème pour votre photographie. Votre message confirme que cet assemblage de photos date bien de 2009 default_smile.png/emoticons/smile@2x.png 2x" width="20" height="20"> et il vient donc d'être validé !
Link to post
Share on other sites
  • 3 months later...
Posted
Seynod 545 m (74,Haute-Savoie)

J'ai envoyé une photo tout à l'heure vers 16 ou 17h00 mais toujours aucune nouvelle? unsure.gif

Elle doit être en demande de votes sans doute tu auras la réponse en mail.
Link to post
Share on other sites
  • 2 weeks later...
Posted
Mayres, 575 m, Haute Vallée de l'Ardèche

Bonjour,

Depuis plusieurs semaines lorsque je veux poster une photo sur photolive je n'arrive pas à sélectionner la "région" et par conséquent toute la suite "département", "commune", tout ça en utilisant Mozilla Firefox sous XPpro. En revanche ça fonctionne très bien sous Ubuntu 9.10/Mozilla Firefox.

Si quelqu'un pouvait m'aider à résoudre ce problème ??

Merci.

A+

Link to post
Share on other sites
  • 5 weeks later...
Posted
Vernosc-les-Annonay à 5km à l'Est d'Annonay dans le Nord Ardèche (07)

Bonjour à tous,

Pourquoi les réglages des appareilles ne s'affiche plus quand on visualise une photo dans photolive?

j'aime bien voir ce type d'infos car étant débutant dans la photographie cela m'aide à régler mon appareille.

Cordialement

Link to post
Share on other sites

Bonjour à tous,

Pourquoi les réglages des appareilles ne s'affiche plus quand on visualise une photo dans photolive?

j'aime bien voir ce type d'infos car étant débutant dans la photographie cela m'aide à régler mon appareille.

Cordialement

Depuis le basculement de serveur sur le site, l'affichage des réglages d'appareil photo n'apparaisent plus.On essaye de résoudre ce souci dès que possible.

Seryam, est-ce que tu pourrais mettre ici une capture d'écran lorsque tu es sur le formulaire Photolive?

Merci

Link to post
Share on other sites
Posted
Mayres, 575 m, Haute Vallée de l'Ardèche

Seryam, est-ce que tu pourrais mettre ici une capture d'écran lorsque tu es sur le formulaire Photolive?

Merci

Salut Jeff,

Sous Ubuntu, navigateur Firefox, tout fonctionne parfaitement :

captur10.png

En revanche sous XP, navigateur Firefox, même si les régions s'affichent bien, il est impossible d'en sélectionner une et toute la suite par conséquent :

captur10.jpg

A+

Link to post
Share on other sites

Salut Jeff,

Sous Ubuntu, navigateur Firefox, tout fonctionne parfaitement :

captur10.png

En revanche sous XP, navigateur Firefox, même si les régions s'affichent bien, il est impossible d'en sélectionner une et toute la suite par conséquent :

captur10.jpg

A+

Ok, merci, ça nous permettra (peut-être) de trouver le problème.
Link to post
Share on other sites

Tu n'aurais pas le JavaScript désactivé par hasard ?

Sinon, tu peux nous montrer ce que donne la Console d'Erreurs de Firefox lorsque tu essaies de sélectionner une région ?

La Console d'Erreurs se lance avec Ctrl+Maj+J ou dans le menu "Outils". Vas tout en bas et clique en haut à gauche sur "Erreurs".

default_flowers.gif

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...