Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

[Réseau StatIC] Suivi du déploiement


Recommended Posts

Posted
Malemort du Comtat (84) - 203 m ; Carpentras (Hameau de Serres) pour le travail ; Occasionnellement Nélu (Aunay sous Auneau) - 160 m (28)

Il y a une petite erreur de localisation de la station de Verrières (48) default_wink.png/emoticons/wink@2x.png 2x" width="20" height="20">

rad5F0A2.jpg

cette station de Verrières ne se trouve pas en Haute Loire il me semble default_huh.png

Link to post
Share on other sites
  • Replies 7.3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Nouvelle station financée par l'Association et installée il y a quelques heures par @Laurent15 quasi au bout du monde! https://www.infoclimat.fr/actualites/ic/13112/nouvelle-static-a-nevache-05.h

Bonjour à tous, L’année 2018 est sur le point de s’achever, il est donc temps de vous informer des actions prévues par Infoclimat sur les réseaux d’observation en 2019 :   -Un vaste pla

Posted Images

Bonsoir,

En cette rentrée, nous accueillons la station de Saint-Marcellin (38) - rien à voir avec le fromage lol, qui est la 50ème station à faire partie du réseau ! default_sorcerer.gif

http://www.infoclimat.fr/stations-meteo/?s=00050

Merci à son propriétaire pour la mise à disposition de ses données default_smile.png/emoticons/smile@2x.png 2x" width="20" height="20">

Link to post
Share on other sites
Posted
Vincennes (94) / Penta di Casinca (2B)

Bonsoir,

En cette rentrée, nous accueillons la station de Saint-Marcellin (38) - rien à voir avec le fromage lol, qui est la 50ème station à faire partie du réseau ! default_sorcerer.gif

Merci à son propriétaire pour la mise à disposition de ses données default_smile.png/emoticons/smile@2x.png 2x" width="20" height="20">

Bienvenue à cette station ! Je paie le champagne à la 100ème qui rentre dans le réseau, en espérant que je ne sois pas en Terre Adélie à ce moment là (pas trop vite donc !) default_biggrin.png/emoticons/biggrin@2x.png 2x" width="20" height="20">
Link to post
Share on other sites
Posted
Montreuil (93) ou Ciran (37)

Bonsoir,

En cette rentrée, nous accueillons la station de Saint-Marcellin (38) - rien à voir avec le fromage lol, qui est la 50ème station à faire partie du réseau ! default_sorcerer.gif

Merci à son propriétaire pour la mise à disposition de ses données default_smile.png/emoticons/smile@2x.png 2x" width="20" height="20">

Elle rentre dans StatIC en pleine situation remarquable, histoire de se démarquer de ses nombreuses sœurs isèroises! default_biggrin.png/emoticons/biggrin@2x.png 2x" width="20" height="20">
Link to post
Share on other sites

Bienvenue à cette 5e station StatIC dans l'Isère ! default_smile.png/emoticons/smile@2x.png 2x" width="20" height="20">

Ca commence à faire du monde sur la carte, va falloir envisager un zoom pour RA si ça continue.

Link to post
Share on other sites
Posted
Chélieu 38 (550 m ) et hauteur de Mieussy/Thyez 74 ( 970 m ) .

Une bonne nouvelle en effet cette nouvelle station en ligne sur l'Isère !

Link to post
Share on other sites
Posted
Seltz (50km au nord de Strasbourg/112m) et Niederbronn-les-Bains (Vosges du Nord/215m)

Et on peut la consulter où cette station? Je ne la vois nulle part, ni sur la carte des stations amateurs ni sur la carte des stations... default_unsure.png

Link to post
Share on other sites

Et on peut la consulter où cette station? Je ne la vois nulle part, ni sur la carte des stations amateurs ni sur la carte des stations... default_unsure.png

Ben, pour fêter son arrivée au sein du réseau default_sorcerer.gif , les orages se sont invités et la station n'a pas été disponible une bonne partie de la journée d'hier. D'ailleurs, les coupures des stations StatIC en RA ont été fréquentes hier, même MF a eu quelques soucis notamment avec Grenoble Saint-Geoirs.Aujourd'hui tout semble rentré dans l'ordre, enfin jusqu'à demain… default_tongue.png/emoticons/tongue@2x.png 2x" width="20" height="20">
Link to post
Share on other sites
Posted
Montreuil (93) ou Ciran (37)

Je me permet de demander aux personnes concernées si elles savent ou ça en est pour le recrutement de ma station sur StatIC? default_blushing.gif

La réponse vient incessamment sous peu toph! J'anticipe à peine en te demandant si tu as ou si tu vas planter de la pelouse default_happy.png/emoticons/happy@2x.png 2x" width="20" height="20">
D'ailleurs, les coupures des stations StatIC en RA ont été fréquentes hier, même MF a eu quelques soucis notamment avec Grenoble Saint-Geoirs.

Ainsi que Bouvesse, St Symphorien, Magalas... Eh oui, c'est la faiblesse des stations amateurs que de dépendre à la fois d'une connexion ADSL permanente et d'un PC soumis aux aléas électriques - on ne peut pas en vouloir à leurs propriétaires qui sont pour la plupart au boulot durant la journée et ne peuvent le relancer. Par temps d'orage, entre la ligne téléphonique et la ligne EDF, ça devient vite tendu! Et l'on ne va tout de même pas rendre l'onduleur obligatoire pour intégrer StatIC default_unsure.png
Link to post
Share on other sites
Posted
Jarny (54) Région Lorraine

Bonsoir,

Comme me faisait remarqué U corsu de la station de Manosque (04)(par MP), et je l'ai également remarqué, sur quelques stations du réseau StatIC dont celle de Manosque et la mienne, certaines données n'apparaissent pas sur les tableaux à certaines heures de la journée. Je n'ai pas fait toutes les stations, mais sur certaines il manques quelques données.

La question que je me pose, d'ou vient le problème:

De la réception des données du réseau StatIC?

De l'intégration des données sur les tableaux?

Ou de l'envoie des données par les logiciels des stations amateur?

De plus ce n'est pas régulier. Hier il ne me manquait aucunes données, aujourd'hui 2. Sur le tableau de la station de Manosque, aujourd'hui il manque 12 relevés.

Biensur, ce n'est pas dramatique. Savez vous d'ou peut venir ce petit bug?

Link to post
Share on other sites
Posted
Montreuil (93) ou Ciran (37)

Biensur, ce n'est pas dramatique. Savez vous d'ou peut venir ce petit bug?

Un problème régulier vient de l'horloge interne de l'ordinateur auquel est branché la station, horloge qui, lorsqu'elle se décale et n'est pas remise à jour par les serveurs genre windows.time par exemple, a pour conséquence d'uploader le fichier "en retard", et du coup le script de récupération étant déjà passé et en échec, on n'a pas de donnée.Après je suppose qu'entre les aléas de FTP sur des serveurs perso pas toujours fiables et la possibilité que de notre côté il y ait pour une raison ou pour une autre un soucis hard ou soft sur notre serveur OVH, la chaine n'est pas encore 100% optimisée. Biensur on travaille à l'améliorer et à la fiabiliser, mais lorsque l'on voit que bien souvent des SYNOP ou des Radome MF sont défaillants, on comprend toute la difficulté d'assurer une disponibilité dans ce genre d'architecture technique basée sur un réseau, soumis à tout un tas d'aléas divers et variés...
Link to post
Share on other sites

La réponse vient incessamment sous peu toph! J'anticipe à peine en te demandant si tu as ou si tu vas planter de la pelouse default_happy.png/emoticons/happy@2x.png 2x" width="20" height="20">

Ainsi que Bouvesse, St Symphorien, Magalas... Eh oui, c'est la faiblesse des stations amateurs que de dépendre à la fois d'une connexion ADSL permanente et d'un PC soumis aux aléas électriques - on ne peut pas en vouloir à leurs propriétaires qui sont pour la plupart au boulot durant la journée et ne peuvent le relancer. Par temps d'orage, entre la ligne téléphonique et la ligne EDF, ça devient vite tendu! Et l'on ne va tout de même pas rendre l'onduleur obligatoire pour intégrer StatIC default_unsure.png

Salut sebaas.Je suppose que tu me demande ca parce que vous trouvez que mon iss est trop basse par rapport au mur et donc qu'il y es risque de surchauffe non?(quelqu'un m'en a vaguement parler default_tongue.png/emoticons/tongue@2x.png 2x" width="20" height="20"> ).

Le probleme est résolu car comme par hasard ce soir ou il y a eu le petit coup de vent, j'ai eu encore un bug de mon iss de deport d'anémometre.(c'est pas la premiere fois! default_sleep.png/emoticons/sleep@2x.png 2x" width="20" height="20"> ), et donc j'ai remonter l'iss termo/pluvio au dessus du toit donc plus de problemes de ventilation. default_wink.png/emoticons/wink@2x.png 2x" width="20" height="20">

PS: effectivement je vais pas tarder à semer du gazon mais ca n'a plus d'imortance maintenant. default_happy.png/emoticons/happy@2x.png 2x" width="20" height="20">

Voila j'espere que tout est bon pour vous rejoindre sur StatIC.

Link to post
Share on other sites

Bonsoir,

Comme me faisait remarqué U corsu de la station de Manosque (04)(par MP), et je l'ai également remarqué, sur quelques stations du réseau StatIC dont celle de Manosque et la mienne, certaines données n'apparaissent pas sur les tableaux à certaines heures de la journée. Je n'ai pas fait toutes les stations, mais sur certaines il manques quelques données.

La question que je me pose, d'ou vient le problème:

De la réception des données du réseau StatIC?

De l'intégration des données sur les tableaux?

Ou de l'envoie des données par les logiciels des stations amateur?

De plus ce n'est pas régulier. Hier il ne me manquait aucunes données, aujourd'hui 2. Sur le tableau de la station de Manosque, aujourd'hui il manque 12 relevés.

Biensur, ce n'est pas dramatique. Savez vous d'ou peut venir ce petit bug?

Le problème de vient pas d'IC mais des connections internet, des PC, et parfois des logiciels (même weatherlink loupe quelques envois de temps en temps). Lorsque IC a un souci toutes les stations sont concernées sans exception, et vous remarquerez que c'est tres rare default_smile.png/emoticons/smile@2x.png 2x" width="20" height="20"> Pareil pour les synop.Sinon mon onduleur m'a bien aidé lors du dernier orage! default_biggrin.png/emoticons/biggrin@2x.png 2x" width="20" height="20">
Link to post
Share on other sites
Posted
Jarny (54) Région Lorraine

Un problème régulier vient de l'horloge interne de l'ordinateur auquel est branché la station, horloge qui, lorsqu'elle se décale et n'est pas remise à jour par les serveurs genre windows.time par exemple, a pour conséquence d'uploader le fichier "en retard", et du coup le script de récupération étant déjà passé et en échec, on n'a pas de donnée.

Après je suppose qu'entre les aléas de FTP sur des serveurs perso pas toujours fiables et la possibilité que de notre côté il y ait pour une raison ou pour une autre un soucis hard ou soft sur notre serveur OVH, la chaine n'est pas encore 100% optimisée. Biensur on travaille à l'améliorer et à la fiabiliser, mais lorsque l'on voit que bien souvent des SYNOP ou des Radome MF sont défaillants, on comprend toute la difficulté d'assurer une disponibilité dans ce genre d'architecture technique basée sur un réseau, soumis à tout un tas d'aléas divers et variés...

Bonjour,

je viens de ragarder sur mon PC la mise à jour de l'heure, elle ne se fait qu'une fois par semaine automatiquement. Donc c'est vrai qu'au bout d'une semaine, il y a obligatoirement un décalalge et malheureusement on ne peux pas faire une synchronisation auto plus souvent.

Et plusieurs petits aléas mis bout à bout font que certaines données se sont pas sur les tableaux.

En tout cas merci de ta réponse Sebaas.

Bon week-end.

Le problème de vient pas d'IC mais des connections internet, des PC, et parfois des logiciels (même weatherlink loupe quelques envois de temps en temps). Lorsque IC a un souci toutes les stations sont concernées sans exception, et vous remarquerez que c'est tres rare default_smile.png/emoticons/smile@2x.png 2x" width="20" height="20"> Pareil pour les synop.

Sinon mon onduleur m'a bien aidé lors du dernier orage! default_biggrin.png/emoticons/biggrin@2x.png 2x" width="20" height="20">

Un de mes PC est également sur un onduleur, ce qui est comme tu le dis bien pratique lors d'orages.
Link to post
Share on other sites

je viens de ragarder sur mon PC la mise à jour de l'heure, elle ne se fait qu'une fois par semaine automatiquement. Donc c'est vrai qu'au bout d'une semaine, il y a obligatoirement un décalalge et malheureusement on ne peux pas faire une synchronisation auto plus souvent.

Bonjour,Pour Windows XP et Vista, dans la base de registre il faut modifier le (SpecialPollInterval) dans :

(HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Services\W32Time\TimeProviders\NtpClient)

Intervalle à définir en secondes.

A+ Ludovic

Link to post
Share on other sites

Je viens d'envoyer 3 nouvelles photos au bureau d'infoclimat, de mon installation.

J'ai changer de place l'iss termo/pluvio suite à une panne de mon iss de déport d'anémometre.

L'iss principale termo/pluvio ce trouve désormais au dessus du toit à 1m50 au dessus de la toiture.

J'espere que cette fois ca va le faire! default_happy.png/emoticons/happy@2x.png 2x" width="20" height="20">

Link to post
Share on other sites

Je viens d'envoyer 3 nouvelles photos au bureau d'infoclimat, de mon installation.

J'ai changer de place l'iss termo/pluvio suite à une panne de mon iss de déport d'anémometre.

L'iss principale termo/pluvio ce trouve désormais au dessus du toit à 1m50 au dessus de la toiture.

J'espere que cette fois ca va le faire! default_happy.png/emoticons/happy@2x.png 2x" width="20" height="20">

C'est pas courant ce genre de panne, vraiment dommage vu que la matos est quasiment neuf! Le boitier devait surement etre défectueux default_sad.png/emoticons/sad@2x.png 2x" width="20" height="20">Pour static ce sera accepté sans problème (l'abri est à plus d'1m50 du toit donc c'est nikel), par contre les délais sont tres longs en ce moment pour les intégrations, mais on n'oublie personne default_wink.png/emoticons/wink@2x.png 2x" width="20" height="20">
Link to post
Share on other sites
Posted
Vincennes (94) / Penta di Casinca (2B)

C'est pas courant ce genre de panne, vraiment dommage vu que la matos est quasiment neuf! Le boitier devait surement etre défectueux default_sad.png/emoticons/sad@2x.png 2x" width="20" height="20">

Oui à voir si c'est pas si courant, mon déport anémo est aussi tombé très vite en panne... Mauvaise série ? default_sad.png/emoticons/sad@2x.png 2x" width="20" height="20">
Link to post
Share on other sites

Ben c'est bizarre car l'iss de déport marche de temps en temps car il me la fait tres souvent mais il fallait que je fasse une opération à chaque fois.

En faite j'ai remarquer qu'il fallait que je fasse recharger l'accumulateur pour que ca fonctionne mais ca fonctionnait pendant 1 semaine et hop rebelope coupure de transmission.

J'enleve la pile à l'interieur du boitier et je laisse la petite connectique branchée de l'accumulateur.L'iss devant rester au moins 2 à 3 jours au soleil pour recharger.Ensuite je remet la pile et ca marche tres bien.Puis au bout d'une semaine environ, rebelote.

Accumulateur hs?Boitier non étanche?Bizarre bizarre.

En tous cas je me prend plus la tete car ca marche parfaitement bien avec l'iss principale donc maintenant qu'elle est au dessus du toit ca va rester comme ça.

Je vais quand meme renvoyer l'iss de déport en garantie. default_dry.png

PS: j'espere que jérome sera bientot dispo. default_tongue.png/emoticons/tongue@2x.png 2x" width="20" height="20">

Link to post
Share on other sites
Posted
st yrieix le déjalat (19) 750 m / 1700 mm annuel

Salut jerome ,j'ai un soucis avec les rafales de vent qui n'apparaissent pas sur ic dans le tableau et graphique?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...