Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Problème Wetherlink et Wetherlink IP


Dammatrix
 Share

Recommended Posts

Bonjour à tous, j'ai un double problème sur le logiciel Weatherlink et sur Weatherlink Network (données sur internet), et je ne sais pas si ces deux problèmes sont liés, même si j'y pense fortement.

 

Je possède WeatherLink IP, sur ma box internet. Parfois, lorsque j'ouvre le logiciel et me connecte à ma station le message suivant arrive :

"Function to retrieve data through TCP/IPprotocol fromthe device timed out"

Je suis alors obligé de recommencer, et à la 2e ou 3e tentative j'arrive à me connecter à la station sur le logiciel. Parfois, les données sur le logiciel se figent durant 30s/1min, puis ça repart....

 

D'autre part, j'ai des probèmes de MAJ sur les données en ligne weatherLink network. En effet, la date et l'heure en haut de la page permet de connaitre l'horaire de la dernière MAJ. Elle est normalement possible chaque minute. Hors, depuis quelques temps, j'ai souvent aucune MAJ durant 1/2/3, parfois 5 ou 6 minutes. J'ai beau rafraichir la page, rien ne ce passe. Par contre, si je teste sur d'autres stations, les MAJ ont bien lieu chaque minute.

 

Je me demande si je n'ai pas un soucis avec weatherLink IP ? Qu'en pensez vous ?

 

Merci d'avance pour votre aide !

 

Link to post
Share on other sites

Il y a 2 heures, Neness064 a dit :

Bonsoir

Vérifie que le PC et la console soit la meme heure.

Bonne soirée

Oui bien à l'heure pas de soucis.

Link to post
Share on other sites

Posted
56800 Taupont, 61170 Marchemaisons

La première chose à faire je pense c'est de vérifier que le voyant vert reste allumé sur le datalogger lorsque tu as les coupures ( les problèmes sont évidemment liés)

J'ai eu ce genre de problèmes au début de mon installation qui a disparu en connectant   le datalogger sur la box via un switch D-Link et en mettant le tout aussi sur onduleur ( Box, PC, Console ), le technicien Cima à l'époque m'avait expliqué que les dataloggers sont très sensibles aux problèmes électriques ( qui sont monnaie courante dans mon quartier) qui d'ailleurs m'ont flingué mon premier datalogger .

Link to post
Share on other sites

il y a une heure, bernardt60 a dit :

La première chose à faire je pense c'est de vérifier que le voyant vert reste allumé sur le datalogger lorsque tu as les coupures ( les problèmes sont évidemment liés)

J'ai eu ce genre de problèmes au début de mon installation qui a disparu en connectant   le datalogger sur la box via un switch D-Link et en mettant le tout aussi sur onduleur ( Box, PC, Console ), le technicien Cima à l'époque m'avait expliqué que les dataloggers sont très sensibles aux problèmes électriques ( qui sont monnaie courante dans mon quartier) qui d'ailleurs m'ont flingué mon premier datalogger .

Pas de soucis, le voyant est bien vert et clignote parfois (mais ça l'a toujours fait). Sinon effectivement, je n'arrive pas à me connecter au logiciel (message décrit plus haut) au même moment que le site weatherlink ne fait pas de MAJ. Il y a donc un lien.

Link to post
Share on other sites

Posted
16420 Brigueuil - 250 m

Bonjour

Je suis dans une configuration modem ADSL - routeur et au début de l'installation de la VP2, j'avais eu quelles que soucis de com avec le logiciel sans être connecté au site Weatherlink.

Je ne me souviens plus exactement du message d'erreur qui était généré mais j'étais passer en adresse IP fixe et depuis je n'ai jamais eu aucun soucis de com.

Ci cela peut t'aider a résoudre ton problème.

Le réseau électrique est stable ici, j'ai quand meme alimenté la console, le routeur et le modem par un onduleur.

Link to post
Share on other sites

Posted
Montreuil (93) ou Ciran (37)

Je pense également qu'ils s'agit d'un conflit d'IP - le serveur DHCP de ta Box doit mal gérer les baux. Selon ce que tu as sur le réseau local, tu pourrais augmenter la plage d'IP adressable, mais la meilleure solution c'est encore de passer en IP fixe. Pour cela tu dois lier l'adresse MAC du datalogger (son DID) avec une IP.

Link to post
Share on other sites

Merci pour vos avis, ce qui est surprenant c'est qu'avant je n'ai jamais eu ce soucis....

 

Par contre, je vous avoue être très mauvais en informatique, alors quand Sebaas tu me dis : tu dois lier l'adresse MAC du datalogger (son DID) avec une IP. J'avoue que là, si tu peux te mettres à mon niveau de grand débutant informaticien^^ je t'en serai très reconnaissant. Concrètement, quelle manipulation dois-je faire ? 

 

Encore merci

Link to post
Share on other sites

Posted
16420 Brigueuil - 250 m

Si tu souhaite passer le dataloguer en adresse IP fixe, je joins un tuto qui explique la manip.

Par contre, coté box , je ne pourrais pas t'expliquer la manip, mais cela doit être montré dans le manuel.

On a accede a la configuration par l'adresse 192.168.1.1 avec le navigateur internet.

Tiens nous au courant car c'est toujours un retour d'expérience lorsque un problème a été résolu.

  :

Configuration port de communication IP - Dataloguer.pdf

Edited by Neness064
Link to post
Share on other sites

Il y a 2 heures, Neness064 a dit :

Si tu souhaite passer le dataloguer en adresse IP fixe, je joins un tuto qui explique la manip.

Par contre, coté box , je ne pourrais pas t'expliquer la manip, mais cela doit être montré dans le manuel.

On a accede a la configuration par l'adresse 192.168.1.1 avec le navigateur internet.

Tiens nous au courant car c'est toujours un retour d'expérience lorsque un problème a été résolu.

  :

Configuration port de communication IP - Dataloguer.pdf

Honnêtement c'est vraiment du "chinois", même avec le PDF.... je vais essayer mais j'ai peur que ce soit pire après qu'avant^^

 

EN tout cas pour toute la première partie pas de soucis au niveau du test. Ca fonctionne. Les pertes sont temporaires...

Edited by Dammatrix
Link to post
Share on other sites

Posted
16420 Brigueuil - 250 m
Il y a 1 heure, Dammatrix a dit :

Honnêtement c'est vraiment du "chinois", même avec le PDF.... je vais essayer mais j'ai peur que ce soit pire après qu'avant^^

 

EN tout cas pour toute la première partie pas de soucis au niveau du test. Ca fonctionne. Les pertes sont temporaires...

 

Tu ne connais personne dans ton entourage qui pourrais t'aider pour ces manips.

Link to post
Share on other sites

il y a une heure, bernardt60 a dit :

Quel marque et modèle de box as-tu ?

J'ai une box SFR.

 

il y a 2 minutes, Neness064 a dit :

 

Tu ne connais personne dans ton entourage qui pourrais t'aider pour ces manips.

Non malheureusement...

Link to post
Share on other sites

Posted
Portugal - Alcobaca

Bonjour,

 

Sauf erreur de ma part ou particularité française, une adresse IP fixe est une option (souvent payante) à activer au près de son fournisseur.

teamviewer Ici peut servir à configurer à distance par une bonne volonté 

 

boa noite :D

Link to post
Share on other sites

Posted
Montreuil (93) ou Ciran (37)
il y a 4 minutes, toby a dit :

Sauf erreur de ma part ou particularité française, une adresse IP fixe est une option (souvent payante) à activer au près de son fournisseur.

teamviewer Ici peut servir à configurer à distance par une bonne volonté 

 

Je parle d'IP locale, définie par le routeur (en 192.168.0.X) - et je ne sais pas du tout comment cela fonctionne sur une SFR Box (et vu le nombre de rachats successifs, il doit y avoir une kyrielle de modèles maintenus sur ce FAI).

 

Pour l'IP publique, elle est fixe chez Free dégroupé, et peut l'être même chez les non-dégroupés sur option gratuite. Mais ce n'est pas le sujet.

Link to post
Share on other sites

Posted
56800 Taupont, 61170 Marchemaisons

Dommage, j'avais une 9 box évolution SFR et j'aurai pu te faire des copies d'écran, mais je suis avec une Livebox depuis fin juillet, sinon on peut suivre cet aide où on explique comment définir une adresse IP fixe :

 

http://www.atelier-informatique87310.fr/wa_files/Configurez_20votre_20Neufbox_20Evolution.pdf

 

Si tu préfères je peux éventuellement t'aider par Teamviewer en l'installant sur ton pc en suivant le lien indiqué par toby, mais demain seulement .

 

Link to post
Share on other sites

Posted
Portugal - Alcobaca
il y a 5 minutes, Sebaas a dit :

 

Je parle d'IP locale, définie par le routeur.

 

Pour l'IP publique, elle est fixe chez Free dégroupé, et peut l'être même chez les non-dégroupés sur option gratuite. Mais ce n'est pas le sujet.

 

Quand on lit trop vite ... :D

Une IP local via teamviewer c'est encore plus simple, si DAMMATRIX a une personne de confiance pour lui laisser la main sur son PC

Link to post
Share on other sites

il y a 6 minutes, bernardt60 a dit :

Dommage, j'avais une 9 box évolution SFR mais je suis avec une Livebox depuis fin juillet, sinon on peut suivre cet aide où on explique comment définir une adresse IP fixe :

 

http://www.atelier-informatique87310.fr/wa_files/Configurez_20votre_20Neufbox_20Evolution.pdf

 

Si tu préfères je peux éventuellement t'aider par Teamviewer en l'installant sur ton pc en suivant le lien indiqué par toby, mais demain seulement .

 

Je veux bien mais est-ce que ça va résoudre mon soucis ? Et puis laisser mon accès PC à distance.... pas le plus grand fan ^^ Encore une fois, j'ai ce datalogger depuis janvier et le soucis n'est apparu que récemment. Je n'ai pas changé de box depuis...

 

Pensez-vous que je devrais contacter le SAV de météoshopping pour voir ce qu'ils en pense dans un premier temps ?

 

Edited by Dammatrix
Link to post
Share on other sites

Posted
Montreuil (93) ou Ciran (37)

Tu as branché un nouvel appareil (PC, tablettes, smartphone, smartTV, boitier Canal+, etc... - bref, tout ce qui utilise le net)?

Link to post
Share on other sites

Posted
56800 Taupont, 61170 Marchemaisons
il y a 1 minute, Dammatrix a dit :

Je veux ien mais est-ce que ça va résoudre mon soucis ? Encore une fois, j'ai ce datalogger depuis janvier et le soucis n'est apparu que récemment. Je n'ai pas changé de box depuis....

 

Pas certain effectivement, mais cela permettrait déjà d'éliminer une des sources possibles du problème .

Comme je le disais plus haut moi j'avais réglé ce problème qui ressemblait beaucoup au tien (avec une 9box en plus aussi), en ajoutant un switch D-link et un onduleur sur mon installation (PC, box, console )

Link to post
Share on other sites

il y a 2 minutes, Sebaas a dit :

Tu as branché un nouvel appareil (PC, tablettes, smartphone, smartTV, boitier Canal+, etc... - bref, tout ce qui utilise le net)?

Non, aucun.

 

Je ne comprend peut être rien, mais ous parlez d'un soucis d'IP et qu'il faudrait un IP fixe et local.

 

Pour info, j'ai eu le même IP toute la journée (sur weatherlink), à savoir 192.168.1.47 et je suis en Local Device. Et j'ai eu ces bugs toute la journée. Parfrois MAJ possible, parfois devoir attendre 3-4 minutes.

 

En soit le problème n'est pas gênant, mais j'ai peur que le datalogger soit en train de lacher et je veux profiter de la garantie dans ce cas.

Link to post
Share on other sites

Posted
Montreuil (93) ou Ciran (37)
il y a 1 minute, Dammatrix a dit :

Pour info, j'ai eu le même IP toute la journée (sur weatherlink), à savoir 192.168.1.47 et je suis en Local Device. Et j'ai eu ces bugs toute la journée. Parfrois MAJ possible, parfois devoir attendre 3-4 minutes.

 

Et bien parce qu'il est possible que pendant un moment, un autre client sur le réseau se soit vu attribuer la même IP. D'où conflit!

Link to post
Share on other sites

il y a 10 minutes, bernardt60 a dit :

 

Pas certain effectivement, mais cela permettrait déjà d'éliminer une des sources possibles du problème .

Comme je le disais plus haut moi j'avais réglé ce problème qui ressemblait beaucoup au tien (avec une 9box en plus aussi), en ajoutant un switch D-link et un onduleur sur mon installation (PC, box, console )

Honnêtement je ne crois pas à un soucis électrique.

 

Je vais voir si en branchant le dataloger sur un autre port si ça change quelque-chose déja...

 

Edit : pas d'amélioration en changeant de port. A l'instant non MAJ sur weatherlink internet et le logiciel sur l'ordi comme s'il était "planté" : plus de données et navigation presque impossible dans le logiciel.

 

C'est d'ailleurs peut être important à mentionner, quand les données ne sont plus transmises, le logiciel est comme "planté", la navigation est très difficile. Quand je clic pour fermer une fenêtre ça met 30s ou 1 minutes à ce fermer.... Ca ne ressemble pas à un soucis de connexion non ?

Edited by Dammatrix
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...