Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

magnanime

WS 2300 avec Windows 7

Recommended Posts

Bonjour,
J'ai donné ma WS 2300 à un membre de ma famille mais le Pb est le suivant :
Comme la station était reliée par cordon USB à mon ordinateur Windows XP, j'avais un driver qui permettait de convertir le port COM en USB, cela fonctionnait très bien pour prendre en compte le logiciel Heavyweather.
Or, cette méthode ne fonctionne pas sur Windows 7 sur un PC portable.
Quelqu'un aurait-il encore cette station et une solution pour être prise en compte par Windows 7 ?
Je vous remercie par avance de vos éventuelles réponses.
Cordialement.
 

Share this post


Link to post
Share on other sites
Posted

Location : Ouest du Tarn et Garonne (82) Valence d'Agen

Bonjour Magnanime,

 

J'ai encore la console ws2300, le logiciel pour son installation, et, un mini disque pour convertir rs232 en usb, je l'utilisais moi aussi avec xp.

Maintenant j'ai win 7, j'essaierai pour voir! 

Si quelque chose t’intéresse n'hésite pas! (logiciel ou les deux)

Share this post


Link to post
Share on other sites

Bonjour.

 

J'utilise une 2300 depuis plus d'une douzaine d'années avec son convertisseur rs/usb d'origine sur HeavyWeater.

Elle est passée de Win 98 à XP sans problème et depuis 2 ans, elle tourne sur Seven. Aucun pb ni modifications faites quand je suis passé sur W7..

Mes fichiers ont allègrement suivi.

 

Pour info : J'avais téléchargé le driver chez "nouveauxobjets.com" (où je l'avais achetée) car celui fourni par Lacrosse sur le mini-cd, posait qques problèmes à l'install.

À l'époque, ça se savait et c'est pour ça que n-o proposait une version débuguée.

J'ai toujours les originaux ainsi que WS2303 Edit pour faire les modifs sur les datas reçues.

 

-

Share this post


Link to post
Share on other sites
il y a 58 minutes, magnanime a dit :

Bonjour boudu34,

Aurais-tu toujours ce driver et, est-il possible de ma l’envoyer ?

Par avance merci

 

Bien sûr !

Attention le Seven que j'ai est un 64 bits. Je présume que ça marche aussi avec le 32 ?

 

Où je te l'envoie ?

 

-

Share this post


Link to post
Share on other sites
il y a 10 minutes, Boudu34 a dit :

 

Bien sûr !

Attention le Seven que j'ai est un 64 bits. Je présume que ça marche aussi avec le 32 ?

 

Où je te l'envoie ?

 

-

Merci, on peut toujours essayer ,j e te contacte par MP sur ce site.

Share this post


Link to post
Share on other sites

Voila c'est parti

Si tu veux j'ai aussi le HeavyWeather d'origine (ainsi que l'Édit) pour les transferts.

 

-

Edited by Boudu34

Share this post


Link to post
Share on other sites

Bonjour Boudu34,

Désolé du retard apporté à ta suggestion mais régler le PB avec une personne qui se trouve à 1200kms et qui, de par ces activités, n'est pas disponible 24h/24 pas facile !!!

Bon, à priori pas de résultat positif. Elle à bien installé le driver que tu m'as fourni mais la station n'est toujours pas lisible sur l'un des 4 ports com de Heavyweather.

Aurais-tu fait une manip particulière pour  pourvoir communiquer avec la base WS 2300 ?

Cordialement.

Share this post


Link to post
Share on other sites

Bonjour Magnanime.

 

Autant que je me souvienne, je suis passé en Port 3 (avant sur xp il était en Port 4).

 

Maintenant, y a aussi les nombreux Seven ! Moi je suis en 64 bits. Alors qu'XP était en 32 !  Et pourtant ça a marché ...

 

Mais les versions de 7 sont si différentes d'une machine à l'autre ! Exemple : je me suis acheté un portable Asus il y a six mois pour sécuriser mon site météo quotidien et pouvoir sauter d'une machine à l'autre sans pb. Quelques jours plus tard, ma sœur (qui pianote aussi pas mal !) à voulu la même. Je lui ai commandé même endroit (LDLC), même référence. Quand il est arrivé, la catastrophe : Deux Seven 64 totalement différents (bien qu'ils portent le même nom). Moi qui avait passé huit jours à mettre le mien "à ma botte" (Explorateur, Barre de Lancement, etc .), j'ai été obligé de tout rechercher pour savoir comment on y arrivait sur le sien !   Chemins totalement différents !    Même dans les "Program Files" ou "Program Data" y a pas les mêmes choses quand il sont tout nus à l'origine !

 

Où est la simplicité de Win 98 ?

 

Bonne chance et bonne journée

-

 

Share this post


Link to post
Share on other sites
Posted

Location : Charleville-Mézières (08, Ardennes) : alt 148m.

Hello, :)

 

Il y a 3 heures, magnanime a dit :

Bonjour Boudu34,

Désolé du retard apporté à ta suggestion mais régler le PB avec une personne qui se trouve à 1200kms et qui, de par ces activités, n'est pas disponible 24h/24 pas facile !!!

Bon, à priori pas de résultat positif. Elle à bien installé le driver que tu m'as fourni mais la station n'est toujours pas lisible sur l'un des 4 ports com de Heavyweather.

Aurais-tu fait une manip particulière pour  pourvoir communiquer avec la base WS 2300 ?

Cordialement.

 

- A tout hasard, est-ce que la personne à essayer avec les différents port COM disponible dans la config de Heavy Weather ? (c'est une question bête, mais elles sont toutes bonnes à se poser quand on cherche à résoudre un problème).

- Idem, l'installation du driver se déroule sans problèmes (pas de message d'erreur) ? Au branchement du convertisseur COM/usb, Windows à t'il reconnu le nouveau périphérique (infobulle dans la barre de tâche qui dit qu'un nouveau périphérique vient d'être connecté).

 

Je viens de tester avec la même configuration matérielle (station ws 2300, câble COM/usb et W7 en 32 bits). Et bien ça m'a pris... 30 sec à connecter la station et recevoir les données. Par étapes (si ça peut aider) :

- station branchée (COM vers l'adaptateur), j'ai ensuite insérer l'usb

- Windows m'indique qu'un nouveau périphérique vient d'être connecté. Je lui laisse (sans réelle conviction), le temps de rechercher le driver.

- Au final, il me dit que tout est bon (je suis dubitatif)

- Je vais ensuite voir dans le Gestionnaire des périphériques (Panneau de config -> Matériel et audio -> Gestionnaire de périphériques). Là, je vois : Ports (COM et LPT), je développe et je vois "Prolific USB-to-Serial Comm Port (COM3)"

- J'installe Heavy Weather, je l'ouvre et dans "Config" je sélectionne "COM3"

- ... et les données s'affichent et se chargent sans problème.

 

Bon bref, en écrivant ces quelques lignes, il me semble trouver une solution.

Il faut déjà vérifier que le câble est bien reconnu par l'ordinateur et que les drivers sont bien installés. Pour cela, il faut aller dans le Gestionnaire de périphériques comme je l'ai indiqué juste au dessus.

Si le périphérique est reconnu, voir les indications. Y a t'il l’indication du n° de port COM qui lui est attribuée (comme dans mon cas). Si non, clic doit sur "Propriétés", puis dans l'onglet "Paramètres du port", clic sur "Avancée..." et dans la nouvelle fenêtre qui s'ouvre, en bas il y a "Numéro de port COM : " et... on peut le modifier ! Heavy Weather ne prend en compte que les ports COM1 à COM4, donc si dans la config il y a par exemple de choisi port COM6, et bien il sera impossible de communiquer avec la station.

 

C'est ce que j'avais eu comme problème lors d'une installation sous XP. Tout fonctionnait correctement (périphérique reconnu, driver OK), mais XP m'avait attribué un n° de port COM6 pour ce périphérique... donc impossible de communiquer avec la base. En sélectionnant COM1, hop... ça fonctionnait. :)

 

J'espère avoir été clair dans mes explications ^^

 

Sinon, ma WS2300 tourne avec un PC sous Vista et mes drivers proviennent de ce site : http://www.prolific.com.tw/US/ShowProduct.aspx?p_id=225&pcid=41

Share this post


Link to post
Share on other sites

-

 

Excellent Tornado !  Ça me rappelle exactement ce que j'avais fait sous 98. Ça me revient, il m'avait attribué d'office un COM 6 et bien sûr ils ne se voyaient pas.

Ma RAM perso commence à avoir des Bugs (y a quand même un peu plus de 3/4 de siècle qu'elle tourne !)

 

-

Share this post


Link to post
Share on other sites
Posted

Location : Saint-Alban-Leysse - 311 m (Est Chambéry) -(73) et ponctuellement sur Palette-Le-Tholonet -158 m (Aix sud-est) (13) et Mazamet(81) - (ville : 266 m)
il y a 13 minutes, magnanime a dit :

Bonjour,

Merci à tout les deux de vos explications.

Je transmets.

Bonne journée

Cordialement.

 

Bonjour Magnanime, j'en profite pour te demander si tu connais le propriétaire de la station de Taradeau présente depuis le mois dernier ici : http://www.meteociel.fr/temps-reel/obs_villes.php?code2=208

S'agit-il d'une vp2 ?

Share this post


Link to post
Share on other sites
Posted (edited)

Location : Gréasque - la Diote (13) alt.380m station VP2 / Pertuis - le Farigoulier (84) alt. 195m station Vantage Vue
Il y a 1 heure, Gaël13 a dit :

 

Bonjour Magnanime, j'en profite pour te demander si tu connais le propriétaire de la station de Taradeau présente depuis le mois dernier ici : http://www.meteociel.fr/temps-reel/obs_villes.php?code2=208

S'agit-il d'une vp2 ?

J'ai essayé de chercher un peu partout sur internet et j'ai rien trouvé, difficile à dire donc.

Edited by MP13850
  • J'aime 1

Share this post


Link to post
Share on other sites
Il y a 13 heures, Gaël13 a dit :

 

Bonjour Magnanime, j'en profite pour te demander si tu connais le propriétaire de la station de Taradeau présente depuis le mois dernier ici : http://www.meteociel.fr/temps-reel/obs_villes.php?code2=208

S'agit-il d'une vp2 ?

Il y a quelques années, je connaissais cette station à Taradeau, c’était une VP2.

Depuis la villa à été vendu mais peut-être que le nouveau propriétaire à hérité de la station météo.

Cordialement.

  • J'aime 1

Share this post


Link to post
Share on other sites
Posted

Location : Gréasque - la Diote (13) alt.380m station VP2 / Pertuis - le Farigoulier (84) alt. 195m station Vantage Vue
Il y a 11 heures, magnanime a dit :

Il y a quelques années, je connaissais cette station à Taradeau, c’était une VP2.

Depuis la villa à été vendu mais peut-être que le nouveau propriétaire à hérité de la station météo.

Cordialement.

J'espère que le vendeur l'a bien faite payée :D 

 

Comment la station est-elle installée ?

Share this post


Link to post
Share on other sites

Quant on vends une villa 350000 Euros on laisse parfois des trucs qui valent plus qu'une VP2:D

Edited by magnanime
  • J'aime 1

Share this post


Link to post
Share on other sites
Posted

Location : Ouest du Tarn et Garonne (82) Valence d'Agen

Milladiou!!!!!

Share this post


Link to post
Share on other sites
Posted (edited)

Location : Saint-Alban-Leysse - 311 m (Est Chambéry) -(73) et ponctuellement sur Palette-Le-Tholonet -158 m (Aix sud-est) (13) et Mazamet(81) - (ville : 266 m)
Il y a 2 heures, pim82 a dit :

Milladiou!!!!!

 

??? C'est l'équivalent du "Oh fan" Provençal ? :D En tout cas rien d'étonnant, ce sont les prix des villas du secteur ..

Magnanime, je te posais la question car ce secteur climatique m’intéresse, ma grand-mère avait une villa non loin entre le Cannet des Maures et le Thoronet, j'en suis encore nostalgique :x. Une intégration IC pourrait être intéressante ..

 

 

Edited by Gaël13

Share this post


Link to post
Share on other sites
Posted

Location : Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.
Le 20/12/2016 à 16:06, Gaël13 a dit :

 

Bonjour Magnanime, j'en profite pour te demander si tu connais le propriétaire de la station..............

 

Après ce magnifique HS, n'oubliez pas le vrai sujet.

 

Oui, oui... il y en a qui suivent et que ça intéresse !

 

Merci.

 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Location : Gréasque - la Diote (13) alt.380m station VP2 / Pertuis - le Farigoulier (84) alt. 195m station Vantage Vue
Le 23/12/2016 à 09:25, Gaël13 a dit :

 

??? C'est l'équivalent du "Oh fan" Provençal ? :D En tout cas rien d'étonnant, ce sont les prix des villas du secteur ..

 

 

C'est même pas tant cher que ça pour une villa dans le coin, après je ne connais pas la taille de la maison, mais, par ici beaucoup de maisons valent plutôt le double de ce prix ^^ :D.

 

C'est quand même drôle pour un passionné de laisser sa station en cas de vente de la maison, sauf si la personne à vraiment un gros budget et qu'elle souhaite conserver la climato de l'ancienne maison en achetant une nouvelle VP2 dans la nouvelle maison ^^ 

 

Désolé pour le HS ^^

Edited by MP13850

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...