Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

FOSCAM F19805W perte de connexion


Recommended Posts

Bonjour à tous et à toutes,

Ma FOSCAM F19805W présente le dysfonctionnement suivant: 

Reliée à ma box SFR par prise CPL, subitement elle se déconnecte et je suis obligé de débrancher la prise CPL et de la rebrancher pour avoir à nouveau l'image mais, au bout de 5mn ou plusieurs heures, cela se reproduit,

Est-c que quelqu’un a rencontré se problème et...y a résolu ?

Je vous remercie par avance de vos réponses.

Cordialement.

Edited by magnanime
Link to post
Share on other sites

Bonjour,

 

La prise CPL est-elle en direct sur la prise de courant? Il faut éviter une CPL sur une prise multiple...

Il semble que le souci vienne de la CPL puisqu'elle récupère le signal après avoir été rebranchée.

Autre hypothèse, une très ( trop) grande distance entre ta box et ta CPL, surtout si il s'agit d'une maison dont l'installation électrique date un peu...

Le CPL c'est bien mais parfois très "susceptible"!

 

Cordialement

 

Edited by Chris.teacher
Link to post
Share on other sites
Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)

Déjà, il faut se relire avant d'envoyer un message avec un titre aussi approximatif : ce n'est pas une FOSCAM F19805W mais une FI9805W et connexion prend un c.

Link to post
Share on other sites
Posted
Ouest du Tarn et Garonne (82) Valence d'Agen
il y a 56 minutes, alsavosges a dit :

Déjà, il faut se relire avant d'envoyer un message avec un titre aussi approximatif : ce n'est pas une FOSCAM F19805W mais une FI9805W et connexion prend un c.

Tout le monde peut se tromper, l’erreur est humaine, et respecter l'a^ge de la personne (tu vois j'ai un souci avec le ^ critique moi!)

  • J'aime 1
Link to post
Share on other sites
Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
il y a 4 minutes, pim82 a dit :

Tout le monde peut se tromper, l’erreur est humaine, et respecter l'a^ge de la personne (tu vois j'ai un souci avec le ^ critique moi!)

 

C'est vrai que je ne dis en général rien au niveau des messages, mais au niveau des titres, il y a minimum, comme l'absence de c à connexion évitable en se relisant.

Link to post
Share on other sites
Posted
Mairy-sur-Marne
Il y a 17 heures, alsavosges a dit :

Déjà, il faut se relire avant d'envoyer un message avec un titre aussi approximatif : ce n'est pas une FOSCAM F19805W mais une FI9805W et connexion prend un c.

Bonjour,

sur le commentaire j'ai bien trouvé le "J'aime" mais je n'ai pas trouvé le "Je n'aime pas" sur lequel je voulais cliquer.

Merci.

Link to post
Share on other sites

Bonjour

Une petite info utile pour certains.

Foscam à sorti dernièrement un soft pour reprendre la main sur sa webcam hors navigateur.

https://assistance.casabill.com/index.php?/Knowledgebase/Article/View/2/12/les-logiciels-pour-les-cameras-foscam

choisir VMS compatible windows.

Dans l'interface connexion laisser admin ;mot de passe blanc et il suffit de rentrer tous les paramètres de la cam à gérer à savoir IP, port, User, MdP et cela marche à merveille.

Bonne journée

  • J'aime 2
Link to post
Share on other sites
Il y a 7 heures, BMGB-59 a dit :

Bonjour

Une petite info utile pour certains.

Foscam à sorti dernièrement un soft pour reprendre la main sur sa webcam hors navigateur.

https://assistance.casabill.com/index.php?/Knowledgebase/Article/View/2/12/les-logiciels-pour-les-cameras-foscam

choisir VMS compatible windows.

Dans l'interface connexion laisser admin ;mot de passe blanc et il suffit de rentrer tous les paramètres de la cam à gérer à savoir IP, port, User, MdP et cela marche à merveille.

Bonne journée

Bonsoir,

Merci beaucoup pour l'info, ça fonctionne nickel !

 

 

 

Link to post
Share on other sites
  • 3 weeks later...

Bonjour, je suggère quelques pistes si le problème n'est toujours pas résolu :

 

1)  25 m c'est énorme en CPL, ce type de liaison est sensible à tout en fait : circuit électrique voire phases différent(es), rallonges et multiprises (à bannir), parasites et perturbations électromagnétiques d'origine diverses

2) Vérifier sur la box ou un utilitaire CPL le débit des différents boîtiers CPL du réseau, les 500 Mbps (et même les 200) se partagent déjà entre les adaptateurs secondaires et ne sont jamais atteints dans la pratique, loin de là

3) Si le débit relevé sur le CPL est minable (moins de 20 Mbps par exemple) ou fluctuant, diminuer le framerate (FPS) et / ou passer en CBR (débit constant) et brider le Bit Rate sur la caméra (system/local/encodage), une valeur de 1 Mb/S en BR doit être largement suffisante et on constate à ce moment que le débit diminue drastiquement ; ceci peut soulager nettement une liaison un peu limite ou instable en Wlan ou CPL

4) L'idéal pour tout ce qui est Caméra IP est un bon vieux réseau câblé car passer de la Vidéo sur IP par CPL ou Wifi c'est associer des protocoles fragiles et en cas de faiblesse tout le bazar doit se resynchroniser - dans le meilleur des cas - voire relancer dans le pire ;)

 

Bon vent,

jm

 

Link to post
Share on other sites
Le 06/09/2017 à 01:14, Trifouillax a dit :

Bonjour, je suggère quelques pistes si le problème n'est toujours pas résolu :

 

1)  25 m c'est énorme en CPL, ce type de liaison est sensible à tout en fait : circuit électrique voire phases différent(es), rallonges et multiprises (à bannir), parasites et perturbations électromagnétiques d'origine diverses

2) Vérifier sur la box ou un utilitaire CPL le débit des différents boîtiers CPL du réseau, les 500 Mbps (et même les 200) se partagent déjà entre les adaptateurs secondaires et ne sont jamais atteints dans la pratique, loin de là

3) Si le débit relevé sur le CPL est minable (moins de 20 Mbps par exemple) ou fluctuant, diminuer le framerate (FPS) et / ou passer en CBR (débit constant) et brider le Bit Rate sur la caméra (system/local/encodage), une valeur de 1 Mb/S en BR doit être largement suffisante et on constate à ce moment que le débit diminue drastiquement ; ceci peut soulager nettement une liaison un peu limite ou instable en Wlan ou CPL

4) L'idéal pour tout ce qui est Caméra IP est un bon vieux réseau câblé car passer de la Vidéo sur IP par CPL ou Wifi c'est associer des protocoles fragiles et en cas de faiblesse tout le bazar doit se resynchroniser - dans le meilleur des cas - voire relancer dans le pire ;)

 

Bon vent,

jm

 

Bonjour Trifouillax,

Non, 25 m n'est pas énorme, en tout cas chez moi. J'en veux pour exemple d'avoir branché une de mes caméras à 50 m de ma maison sur un touret de 50m (1,5mm2) soit au total à 75m de ma box et toutes les images étaient parfaitement fluide (6 caméras).

Maintenant, pour mon problème initial, est résolu depuis quelques jours sans que je sache pourquoi ????

En tout cas, merci à tous ceux qui se sont intéressé à mon problème sans soulever de polémiques.

Cordialement.

 

Edited by magnanime
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...