fafou

Problème avec le script yrno

Messages recommandés

fafou   

Bonjour

 

j'ai téléchargé le script yr.no-forecast que l'on trouve ici Nordicweather ou ici Tout le temps Laniaque mais je n'arrive pas à l'exécuter.

J'ai beaucoup d'erreurs PHP générées et je ne comprends pas d'où cela vient. Si certains ont déjà rencontré et résolu ces problèmes, je suis preneur de bon conseils. 

La liste des erreurs est ci jointe dans le fichier yr.no testpage.html. Le fichier php dans lequel sont trouvées les erreurs est ici : yr_xmlII.php

 

Merci pour votre aide.

 

Cordialement

Fafou

Partager ce message


Lien à poster
Partager sur d’autres sites
_sb   

Bonjour,

 

je n'ai pas du tout regardé le script (et puis PHP n'est pas mon truc ! ;) ) mais si tu remplaces en ligne 2 du fichier yrtest.php :

<html lang="<?php echo $browsstr ?>">

par

<html>

Tu as ausi probablement un accès trop restreint à la sous-arborescence (le processus exécutant ton script n'a pas accès aux fichiers) et vérifie la configuration que tu as saisi dans le fichier scripts/yr_xmlll.php (entre // CONFIG START et // CONFIG END).

Partager ce message


Lien à poster
Partager sur d’autres sites
fafou   

Merci _sb pour tes conseils.

Changer par 

<html>

ne change rien.

La configuration du script entre // CONFIG START et // CONFIG END concernant les chemins au répertoire est bonne. Je l'ai vérifié plusieurs fois et j'ai fait différent tests. Le problème doit venir d'ailleurs.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.