Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Panne Vantage Pro 2


Recommended Posts

Bonjour à tous

J’ai une station Davis Vantage Pro 2 avec un Datalogger USB

J’utilise le logiciel WeatherLink 6.03 (dernière version)

Voilà plusieurs années que tout fonctionne bien … depuis 2 jours le logiciel WeatherLink va chercher les données sur la station, mais ne semble plus les éffacer dans le datalogger , donc aujourd’hui lorsqu’il va pour charger les données, il télécharge plus de 500 pages ??? et ce nombre grandit aux fils des minutes, et le logiciel ne sauvegarde plus rien … ,mes Graphes restent vides depuis 2 jours ??

Quelqu’un a-t-il déjà eu ce problème ??

Personnellement, je pense au Datalogger

Votre avis ?

Merci à tous

Link to post
Share on other sites

Merci pour ton réponse , alors non, les données n'apparaissent plus

mais depuis cette nuit à 01h00 , j'ai a nouveau les données et mes graphiques ???? alors que je n'ai rien fait ???

mais pour cette période ( soit des lignes droite ou des trous dans les fichiers de données et dans les graphs (voir ci-joint)

week.gif

Idées ??

Link to post
Share on other sites
Posted
Saint-Saturnin-Lès-Avignon, Vaucluse

Essaye de tenter une réinstallation de WL dans un autre répertoire, il est possible que ce soit un problème logiciel.

Link to post
Share on other sites

Bonjour,

J'ai reçu un nouveau Data Logger ( problème identique ) même phénomène

J'ai effacé est reinstallé complétement le logiciel ( problème toujours présent )

et en plus, je viens de me rendre compte que je n'avais plus la vitesse du vent sur le display directement

Pfff

Je pense que le problème vient directement du display ... a remplacer ???

Merci pour votre aide

Link to post
Share on other sites
Posted
Soucieu en Jarrest

Bonjour,

J'ai le même problème depuis quelques jours (cf sujet problème récupérations données weatherlink), je n'ai aussi toujours pas trouvé la solution...

Link to post
Share on other sites
Posted
Soucieu en Jarrest

Je crois avoir trouvé la solution afin de contourner le problème (si cela peut t'aider, chez moi tout remarche), solution trouvée sur un forum américain : il faut créer dans weatherlink une nouvelle station (file/new station), tu rentres les mêmes paramètres de configuration sauf le répertoire sur ton disque où weatherlink enregistre les donnés (c:\weatherlink\mastation2 par exemple). Problème : tes anciennes données seront récupérables mais plus intégrées à ta nouvelle station créée car les archives vont débuter à la date de création de cette nouvelle station. Bon je ne sais pas si je me suis bien exprimé, n'hésite pas à me contacter si besoin.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...