_Joel_

Davis Weatherlink.com 2.0

Messages recommandés

Posté(e) - Lieu : Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
il y a une heure, ollpat a dit :

Bonjour

C'est HS mais le réseau permet de voir en direct le temps en Caroline du nord......

https://www.weatherlink.com/bulletin/9652dce4-22bf-43be-bd5d-8b0dfcdae25e

150mm de pluie.........

 

… si on a un identifiant et un mot de passe pour se connecter ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Paimpol

Alors, profitons cette année 💰💰😉

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour

petit rappel

il était impossible d'envoyer la nouvelle URL a mes amis car j'avais ce message aux 3 formats : 500: Internal Server Error quand j'ouvrais la page

sebaas m'avait conseillé d'enlever le code postal de mon nom de station et Joel avait contacter Davis a 2 reprises ce que je n'avais pas fait

hier a ma grande surprise je me suis connecté et le tableau s'est affiché donc tout fonctionne

donc un grand merci au 3 car je ne sais pas lequel de Seebas, Joel ou Davis a débloqué la situation

j'ai pu envoyer a mes amis et a Meteo France de Charnay les Macon la nouvelle URL

grigou

 

 

  • J'aime 1
  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Beaucroissant ( Isère - 425m ) et Miribel les Echelles ( Isère - 760 m ).

La migration des stations sous W1 vers W2 s'accélère sévèrement en cette fin de semaine ! On est passé de 24000 stations à 19400 stations entre début aout et hier, 2000 on été migrées en 24h, il en reste 17400 ce soir! ça déménage!!

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Bonjour 

Je ne sais pas si dois poster mon message ici .

Je parle de cette station : http://www.weatherlink.com/user/xavier12fr

Question :

Ma station apparaît la :http://www.weatherlink.com/map.php

Mais pas la https://www.weatherlink.com/map

 

quand je fais Add Device ,puis Weatherlink IP on me dit que cette station est déjà installée.

 

Un avis svp

Merci

Xavier

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, xavier12 a dit :

 

Bonjour 

Je ne sais pas si dois poster mon message ici .

Je parle de cette station : http://www.weatherlink.com/user/xavier12fr

Question :

Ma station apparaît la :http://www.weatherlink.com/map.php

Mais pas la https://www.weatherlink.com/map

 

quand je fais Add Device ,puis Weatherlink IP on me dit que cette station est déjà installée.

 

Un avis svp

Merci

Xavier

Bonjour,

 

Est-ce que votre station est toujours sur Weatherlink 1.0 ? Si c'est le cas, Il semblerait que ce soit une question de version WLK1.0 => WLK2.0

Je suis sur WeaterLink 2.0 et en ce qui me concerne c'est exactement l'inverse au sujet des maps par rapport à vous.

Bonne journée.

JC

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Montreuil (93) ou Ciran (37)
Il y a 10 heures, xavier12 a dit :

quand je fais Add Device ,puis Weatherlink IP on me dit que cette station est déjà installée.

 

ça c'est curieux, parce que pour être encore en ligne et à jour sur http://www.weatherlink.com/user/xavier12fr/index.php?view=summary&headers=1

cela veut dire précisément qu'elle n'a pas migré. Et son DID et sa KEY ne devraient donc pas bloquer lorsque tu l'ajoutes sous Weatherlink v2. Peut-être un bug lié à la migration automatique annoncée par Davis pour ces prochains jours?


Et sinon, elle pourrait pas être sur StatIC cette station? ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Lagarrigue 81090
Il y a 1 heure, xavier12 a dit :

bonjour et merci pour vos réponses.

je ne sais pas si peut être sur static.

 

Voici mon site 

http://meteo-coupiac.fr/

 

merci

 

 

Salut,

C'est surtout l’emplacement de la station avec photos qui serait intéressant de voir pour une future intégration sur le réseau d'IC. 

  • Merci 3

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Foussais-Payré (85) / La Bruffière (85)

Ma station de Foussais-Payré est passée en V2 automatiquement ce soir, la migration s'est apparemment bien passée.

 

Le mail de Davis laissait supposer que c'était le cas aussi pour ma station de la Bruffière, mais ce ne fut pas le cas.

J'ai essayé de la passer aussi en version 2 mais ça ne fonctionne pas... La page weatherlink V1 fonctionne toujours.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Foussais-Payré (85) / La Bruffière (85)

Ollpat: le lien sur Infoclimat fonctionne toujours, pas de souci de ce côté là...

 

En fait, la station de la Bruffière est passée en V2 pendant la nuit, alors que j'ai essayé de faire la manip manuellement hier soir...

Du coup, l'ancienne page weatherlink ne fonctionne plus:

http://www.weatherlink.com/user/cyrilleb2/index.php?view=summary&headers=1

 

Par contre, je ne peux pas gérer ma station de La Bruffière sur le site weatherlink nouvelle version, les identifiants ne fonctionnent pas... J'ai fait appel au support de Davis.

 

Sinon, pourquoi la pression atmosphérique ne s'affiche pas sur la page "bulletin"? Un bug?

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié) - Lieu : saint philbert de grand lieu ( 44 )
Il y a 7 heures, Cyrilleb a dit :

Ollpat: le lien sur Infoclimat fonctionne toujours, pas de souci de ce côté là...

 

En fait, la station de la Bruffière est passée en V2 pendant la nuit, alors que j'ai essayé de faire la manip manuellement hier soir...

Du coup, l'ancienne page weatherlink ne fonctionne plus:

http://www.weatherlink.com/user/cyrilleb2/index.php?view=summary&headers=1

 

Par contre, je ne peux pas gérer ma station de La Bruffière sur le site weatherlink nouvelle version, les identifiants ne fonctionnent pas... J'ai fait appel au support de Davis.

 

Sinon, pourquoi la pression atmosphérique ne s'affiche pas sur la page "bulletin"? Un bug?

 

Il faut attendre plusieurs jours pour affichage le problème a été évoquer sur cette page.

 

Modifié par frecel
  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié) - Lieu : Seltz (50km au nord de Strasbourg/112m) et Niederbronn-les-Bains (Vosges du Nord/215m)

Mes 2 stations de Seltz et de Niederbronn (67) ont migrés automatiquement vers Weatherlink 2.0 entre mercredi et vendredi.

Tout semble fonctionner correctement et j’ai réussi à fusionner en un seul compte pour les 2 stations. 

J’ai lu tous le topic depuis juin, mais le téléchargement des données sur PC depuis Weatherlink pourra se faire encore à l’avenir où il faudra un compte payant? Merci encore à @alsavosges de m’avoir aidé à configurer sur mon PC. 

 

Et pour l’affichage en français c’est possible sur iPad ou iPhone, ou simplement sur PC? 

Merci. 

 

PS: par contre @matt67 impossible de trouver Belmont sur la carte.

Une idée du problème alors? 

Modifié par alex67

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
il y a 4 minutes, alex67 a dit :

Mes 2 stations de Seltz et de Niederbronn (67) ont migrés automatiquement vers Weatherlink 2.0 entre mercredi et vendredi.

Tout semble fonctionner correctement et j’ai réussi à fusionner en un seul compte pour les 2 stations. 

J’ai lu tous le topic depuis juin, mais le téléchargement des données sur PC depuis Weatherlink pourra se faire encore à l’avenir où il faudra un compte payant? Merci encore à @alsavosges de m’avoir aidé à configurer sur mon PC. 

Et pour l’affichage en français c’est possible sur iPad ou iPhone, ou simplement sur PC? 

Merci. 

 

A ce jour, le compte payant reste optionnel.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Kogenheim, Bas-Rhin, 167m
il y a 17 minutes, alex67 a dit :

PS: par contre @matt67 impossible de trouver Belmont sur la carte.

Une idée du problème alors? 

 

Probleme réglé normalement ;) 

  • Merci 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Seltz (50km au nord de Strasbourg/112m) et Niederbronn-les-Bains (Vosges du Nord/215m)
à l’instant, matt67 a dit :

 

Probleme réglé normalement ;) 

 

C’est bon en effet je l’ai trouvé. 

Merci. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié) - Lieu : Seltz (50km au nord de Strasbourg/112m) et Niederbronn-les-Bains (Vosges du Nord/215m)

Encore une petite question... 😳

Pour ceux qui utilisent l’application Weatherlink sur iOS, est-il possible de modifier manuellement l’ordre des stations dans le menu déroulant? Car elles ne semblent même pas classées par ordre alphabétique ce qui me semble bizarre. 

Merci. 

 

PS: et cela ne s’actualise pas automatiquement, chez vous également? 

Modifié par alex67

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Kogenheim, Bas-Rhin, 167m
il y a 2 minutes, alex67 a dit :

Encore une petite question... 😳

Pour ceux qui utilisent l’application Weatherlink sur iOS, est-il possible de modifier manuellement l’ordre des stations dans le menu déroulant? Car elles ne semblent même pas classées par ordre alphabétique ce qui me semble bizarre. 

Merci. 

 

Chez moi elles sont par ordre alphabétique, et je n'ai pas trouvé de manière de les ranger autrement ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Seltz (50km au nord de Strasbourg/112m) et Niederbronn-les-Bains (Vosges du Nord/215m)
il y a 2 minutes, matt67 a dit :

 

Chez moi elles sont par ordre alphabétique, et je n'ai pas trouvé de manière de les ranger autrement ;) 

 

Effectivement c’est à peu près dans l’ordre alphabétique sauf le début (Buhl et Remmesweiler avant Achern chez moi), le reste c’est bon. Bref c’est une habitude à prendre. 

Dommage par contre que le bandeau ne s’actualise pas tout seul et qu’il faut cliquer sur chaque station pour avoir les valeurs à jour.

Enfin ce sera peut-être résolu prochainement, espérons le. 

Merci. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Kogenheim, Bas-Rhin, 167m
il y a 2 minutes, alex67 a dit :

 

Effectivement c’est à peu près dans l’ordre alphabétique sauf le début (Buhl et Remmesweiler avant Achern chez moi), le reste c’est bon. Bref c’est une habitude à prendre. 

Dommage par contre que le bandeau ne s’actualise pas tout seul et qu’il faut cliquer sur chaque station pour avoir les valeurs à jour.

Enfin ce sera peut-être résolu prochainement, espérons le. 

Merci. 

 

Ferme l'application complètement, et peut être après l'ordre sera alphabétique.

 

Oui depuis une de leurs superbes MAJ l'actualisation a un train de retard :/ 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Seltz (50km au nord de Strasbourg/112m) et Niederbronn-les-Bains (Vosges du Nord/215m)
il y a 2 minutes, matt67 a dit :

 

Ferme l'application complètement, et peut être après l'ordre sera alphabétique.

 

Oui depuis une de leurs superbes MAJ l'actualisation a un train de retard :/ 

 

Merci mais rien n’y fait...😏

Dommage qu’il n’y ait pas non plus l’heure d’actualisation indiquée au-dessus, on ne sait pas de quelle heure de MAj on parle. 

Espérons que ce soit encore amélioré les prochains temps. 

 

En tout cas une fois que l’on s’y fait (après quelques jours), c’est franchement pas mal cette application. 

Le seul problème c’est qu’il faut à chaque fois se reconnecter et que l’on puisse plus mettre une icône sur l'écran d’acceuil ou on pouvait consulter toutes les données d’une station en un instant avec la page de Weatherlink 1.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.