Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Oregon WMR 300


Recommended Posts

Bien le bonjour, 

J'ai pas trouvé le coin présentation sur le forum, alors je vais le faire ici vite fait ...

Je suis viticulteur dans le Vaucluse.

Et cette année, pour Noël, je me suis offert une Oregon WMR 300.

Je l'ai monté .... j'ai suivie la notice (peu explicite), et ce qui m'a était d'un grand secours, c'est des vidéos sur YouTube.

Tout es en place, sauf que je n'arrive pas à jumeler la station avec le boitier dans la maison.

J'ai tout essayé .... la moutarde me monte au nez.

L'unité externe, la loupiote sur la carte, clignote vert, donc visiblement elle transmet.

Si il y a une personne pour me venir en aide, ça serait vraiment sympat. ;)

En vous remerciant par avance.

 

 

Link to post
Share on other sites

Bonjour,

 

La syncro du transmetteur avec la console de la WMR300 est un problème récurrant chez les nouveaux utilisateurs de cette station.

 

Pour le couplage de la console avec le transmetteur, il faut reprendre et poursuivre la procédure page 7 de la doc, en respectant bien celle-ci.

 

Si le problème persiste, procéder de cette manière :
Procéder à une réinitialisation/recalibration.
1 : Retirer la batterie du transmetteur et les piles de la console. Débrancher les appareils de la prise secteur.
2 : Patientez pendant un minimum de 15 minutes, le temps que tous les condensateurs puissent se décharger.
3 : Premièrement, réinsérer la batterie dans le transmetteur. Ensuite appuyer sur le bouton Reset environ 10 secondes a l’aide d’une épingle ou d'un trombone, situé dans le compartiment de la batterie.
4 : Enfin, réinsérer les piles dans l’unité principale. Et, appuyer sur le bouton Reset environ 10 secondes a l’aide d’une épingle ou d'un trombone, dans le compartiment des piles.
La station et les sondes devraient se resynchroniser.


 

Bonne journée,

 

jcr

Edited by jcr
Link to post
Share on other sites

Merci pour la réponse.

J'y suis enfin arrivé.

Effectivement, je fais partie de la bleusaille en la matière.

Maintenant que la transmission fonctionne, me faut paramétrer la girouette, la vitesse ...

Puis, j'espère arriver à connecter la station sur internet. :/

Je vais finir par y arriver .... jamais je n'aurai pensé que ce soit autant complexe .

Link to post
Share on other sites
Il y a 21 heures, JP84 a dit :

Merci pour la réponse.

J'y suis enfin arrivé.

Effectivement, je fais partie de la bleusaille en la matière.

Maintenant que la transmission fonctionne, me faut paramétrer la girouette, la vitesse ...

Puis, j'espère arriver à connecter la station sur internet. :/

Je vais finir par y arriver .... jamais je n'aurai pensé que ce soit autant complexe .

Bonjour,

C'est la... émième fois et... même plus que cela,  que je donne les infos de syncro de la WMR300. Pour la bleusaille, nous y sommes tous passés ! ;-)

En ce qui concerne le transfert des données sur le Web, il n'y a qu'un seul logiciel capable d'exploiter les données de cette station, c'est : "Weather Display" que l'on peut associer à GraphWeather et obtenir les données sous forme de graphiques, comme je le fais. J'ai réalisé (bien modestement) un petit tuto sur l'utilisation de ces deux softs à télécharger ici : http://www.f5jni.com/info_previsions.html en bas de la page à droite de celle-ci.

Pour ce qui est des données sur WU, Awekas,... Pas de souci, cela fonctionne bien.

Bonne continuation et bidouille.

jcr

Link to post
Share on other sites
Il y a 23 heures, jcr a dit :

Bonjour,

C'est la... émième fois et... même plus que cela,  que je donne les infos de syncro de la WMR300. Pour la bleusaille, nous y sommes tous passés ! ;-)

En ce qui concerne le transfert des données sur le Web, il n'y a qu'un seul logiciel capable d'exploiter les données de cette station, c'est : "Weather Display" que l'on peut associer à GraphWeather et obtenir les données sous forme de graphiques, comme je le fais. J'ai réalisé (bien modestement) un petit tuto sur l'utilisation de ces deux softs à télécharger ici : http://www.f5jni.com/info_previsions.html en bas de la page à droite de celle-ci.

Pour ce qui est des données sur WU, Awekas,... Pas de souci, cela fonctionne bien.

Bonne continuation et bidouille.

jcr

Bien le bonjour,

Superbe !

Merci beaucoup... j'imprime tout ça et je vais tacher d'y arriver.  ;)

Link to post
Share on other sites
il y a une heure, JP84 a dit :

Bien le bonjour,

Superbe !

Merci beaucoup... j'imprime tout ça et je vais tacher d'y arriver.  ;)

Bonjour,

Pas de souci et je suis disponible pour de l'aide plus avant.

Bonne journée.

Link to post
Share on other sites
Il y a 3 heures, jcr a dit :

Bonjour,

Pas de souci et je suis disponible pour de l'aide plus avant.

Bonne journée.

J'ai téléchargé weather display.... pas trouvé la version WD 10.37Rb81

J'ai chargé celle là :  10.37S62 - Trial

J'ai fait le paramétrage du journal CSV. 

Puis Télécharger Graphweather. (qui ma fait hurler mon anti virus Norton ...) beaucoup de mal pour le chargement, mais j'y suis arrivé.

Tout ce passe comme sur le tuto.

CSV.dll ...... option.... jusque là, impécable.

Dans le cadre où il est censé s'afficher C:/wdisplay etc....  case blanche, rien ne s'affiche.  :S

Certainement un paramètre weather display non paramétré ( ? ) :huh:

En tout cas merci pour l'aide .... j'ai bien avancé.  ;)

Link to post
Share on other sites
Il y a 19 heures, JP84 a dit :

...

Tout ce passe comme sur le tuto.

CSV.dll ...... option.... jusque là, impécable.

Dans le cadre où il est censé s'afficher C:/wdisplay etc....  case blanche, rien ne s'affiche.  :S

Certainement un paramètre weather display non paramétré ( ? ) :huh:

En tout cas merci pour l'aide .... j'ai bien avancé.  ;)

Bonjour,

 

merci pour le retour.

En ce qui concerne le point ci-dessus, je ne vois pas très bien de quoi il s'agit ?

Si c'est dans la fenêtre de "GraphWeather - Option" il faut charger manuellement le fichier "122017lgcsv.csv" qui se trouve dans le dossier "logfiles" de Weather Display, comme indiqué sur le tuto et ce, chaque mois.

Si ce n'est pas cela, une précision me serait utile.

Bonne journée.

Link to post
Share on other sites
Il y a 2 heures, jcr a dit :

Bonjour,

 

merci pour le retour.

En ce qui concerne le point ci-dessus, je ne vois pas très bien de quoi il s'agit ?

Si c'est dans la fenêtre de "GraphWeather - Option" il faut charger manuellement le fichier "122017lgcsv.csv" qui se trouve dans le dossier "logfiles" de Weather Display, comme indiqué sur le tuto et ce, chaque mois.

Si ce n'est pas cela, une précision me serait utile.

Bonne journée.

Bonjour,

C'est GraphtWeather qui plante, Je trouve que trois fichiers "CSV"

Peu importe celui que je choisi. ça me fait toute les fois le même scénario. Windows à rencontré un problème et à fermé.

Je pense qu'il y a eu une modif dans un logiciel, soit GraphWeather ou Display

Display propose en format Xm ... seulement.

Je sent bien qu'il y a un problème de format dans tout ça.

Qu'elle galère ..... encore une histoire "Inter-pas-net "   xD

Link to post
Share on other sites
Posted
Mairy-sur-Marne

Bonjour et bonne année 2018,

 

Non, non, il ne faut pas utiliser n'importe lequel des fichiers créés par GraphWeather il faut qu'il soit en .CSV et rédigé comme cela : 012018lgcsv.csv ce fichier est créé par Weather Display et se trouve dans le dossier "logfiles".

Weather display n'a pas changé de format mais il ne faut pas ouvrir les fichiers en .CSV avec Excel par exemple, il faut un logiciel comme "CSV Editor" qui est excellent et gratuit aussi bien sur Mac que sur PC.

Pour GraphWeather, quelle est la version utilisée ? pour débuter il n'y a pas mieux que ceci : http://www.boock.ch/meteo/tutoriel_gw_general.php Pierre-André a fait un travail remarquable pour bien débuter avec GraphWeather.

pour info, GraphWeather doit être impérativement installé à la racine du disque dur du PC.

 

Bonne journée.

 

Link to post
Share on other sites
Posted
Mairy-sur-Marne
Il y a 11 heures, Ced33 a dit :

Bonsoir à quoi correspondent l'identifiant et le mot de passe pour exporter sur underground ? Merci 

Bonjour,

Quel rapport avec le sujet  "Oregon WMR300" ?

Je ne comprend pas votre question qui n'est pas très loquace.

Désolé.

Bonne journée

Link to post
Share on other sites
Posted
Pertuis-sud-est (84) alt. 195m station Vantage Vue / Gréasque (13) alt.380m station VP2 / parfois Sallèles (11)
Le 31/12/2017 à 12:05, JP84 a dit :

Bonjour,

C'est GraphtWeather qui plante, Je trouve que trois fichiers "CSV"

Peu importe celui que je choisi. ça me fait toute les fois le même scénario. Windows à rencontré un problème et à fermé.

Je pense qu'il y a eu une modif dans un logiciel, soit GraphWeather ou Display

Display propose en format Xm ... seulement.

Je sent bien qu'il y a un problème de format dans tout ça.

Qu'elle galère ..... encore une histoire "Inter-pas-net "   xD

Bonjour, sur quelle commune se situe la station ? 

Envisages-tu de la mettre en ligne ? Si oui, pourrait-t-on avoir quelques photos de l'installation, si elle est conforme, ça serait sympa une intégration au réseau StatIC http://www.infoclimat.fr/stations/static.php 

 

Bonne journée et bonne année! ;) 

Link to post
Share on other sites

Bien le bonjour, et tout mes bons Vœux à toutes et tous en cette nouvelle année 2018.

 

Voilà, j'y suis arrivé .... non sans mal .

Une vrai galère.

Visiblement, le tout nouveau logiciel weatherDisplay à beaucoup évolué.

Et le tuto de jcr n'est plus en adéquation.

Je tiens à vous remercier pour votre aide malgré tout.

ça fait toujours plaisir.  ;)

Pour en revenir sur le nouveau weatherdisplay, le programme comprend tout. Même le transfert sur des sites qu'il propose.

De plus, il y a l'Oregon WMR 300. Plus qu'à cocher, et changer quelques paramètres de valeur.

C'est apparemment opérationnel, et je dirai presque simplisme. 

 

MP13850, pourquoi pas, mais il va falloir m'expliquer comment faire, le logiciel weatherdisplay ne propose pas le site "infoclimat"

Je suppose qu'il faut télécharger un programme. :blush:

Link to post
Share on other sites
Posted
Mairy-sur-Marne
Il y a 23 heures, JP84 a dit :

...

Visiblement, le tout nouveau logiciel weatherDisplay à beaucoup évolué.

Et le tuto de jcr n'est plus en adéquation.

...

Bonjour,

 

je suis surpris du commentaire. Le tuto que j'ai réalisé est malgré tout toujours d'actualité. Il a été rédigé pour une utilisation spécifique  : WMR300 => Weather display => GraphWeather et comprenons nous bien, n'est pas un mode d'emploi de Weather Display qui dans ce cas précis, ne sert qu'à récupérer les données de la WMR300 pour GW et rien d'autre. Les transferts des données, après interprétation vers un site web, sont fait par GraphWeather.

Il est évident qu'il est possible d'envoyer directement les données vers les divers sites météo... et même plus mais, là nous ne sommes plus dans le triptyque WMR300 - WD - GW et nous sortons du tuto réalisé.

Sur ma seconde adresse Web (http://www.f5jni.com/template/indexDesktop.php)

là c'est WD qui est utilisé et uniquement WD mais c'est un autre sujet.

 

Bonne journée.

Edited by jcr
Link to post
Share on other sites
  • 1 year later...

Bonjour

Je rencontre les mêmes problèmes ( que beaucoup apparamment) de couplage entre le transmetteur et l'unité centrale.

Je viens d'acquérir une WMR 300 avec une sonde additionnelle thermo/hygro et donc deux transmetteurs à coupler.

je ne compte plus le nombre d'essais infructueux en respectant à la lettre la procédure de la notice...

J'avais réussi à coupler un transmetteur mais j'ai été obligé de le découpler et depuis, plus rien n'aboutit.

J'ai pensé que la batterie n'était pas suffisamment chargée ( bien que la led verte clignote régulièrement quand elle est activée) et branché le transmetteur sur une alimentation AC/DC 3V ... mais sans résultat.

J'ai donc suivi la procédure ( consistant à décharger totalement les condensateurs ) et retenté le couplage mais sans succès.

NOTA : J'ai débranché tout durant 3 h et constaté cependant que l'UC avait conservé tous mes réglages ( coordonnées géo, altitude, etc) > donc, les mémoires de l'UC ne sont pas vidées après 3 h sans aucune alimentation et un reset !!!

J'avais adressé un courriel de demandes d'explications à Orégon ( sur l'adresse suivante "fr@oregonscientific.com" . Cf message joint. J'attend toujours la réponse.

Y a t'il un autre service client que l'on peut contacter ( même en anglais) ?

 

je commence à être sérieusement contrarié par cette dysfonction anormale.

Avez vous eu des situations analogues ?

Doit' on aller largement a-delà des temps conseillés pour cette opération de recalibration/vidage condensateurs ?

 

je vous remercie

ASISTANCE WMR300.eml

Link to post
Share on other sites
  • 10 months later...
Le 08/12/2019 à 16:58, Ledragon29 a dit :

bonjour 

je reviens vers vous pour savoir comment elle vieillis l’Oregon Scientific wmr300 ?

cordialement

Bonjour,

 

Elle vieilli mal, très mal. A tel point, qu'après l'avoir retournée à Oregon, au bout de quatre ans, et après contrôle, elle a été déclarée bonne pour la déchetterie par eux, malgré l'entretien régulier effectué.

- Le plastique jauni et devient cassant sur le pluvio.

- Le revêtement chrome des augets se décolle et j'ai changé trois fois ceux-ci avec toujours le même problème (il m'en reste un défectueux en souvenir).

- L'abri à coupelles qui était blanc au départ est devenu gris sur la partie des vents dominants et du couchant. De plus avec des différences notables (+ de 1 °C) de la température dès que le soleil pointe ses rayons après le passage d'un nuage.

...

Maintenant j'ai une VP2 depuis bientôt deux ans et elle est toujours aussi neuve qu'au premier jour.

 

Bonne journée,

JC

Edited by jcr
  • J'aime 1
Link to post
Share on other sites
Posted
Montreuil (93) ou Ciran (37)

Raison pour laquelle elle n'est plus acceptée sur StatIC, ça fait le job 1 an mais après, vu le prix, c'est vraiment de l'argent foutu en l'air.

 

La VP2 biensûr, mais aussi sa petite sœur la Vue de Davis sont infiniment plus résistantes, il n'y a donc pas à hésiter!

  • J'aime 2
  • Merci 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...