Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

WS2300 et capteur thermo/hygro


Recommended Posts

Posted
Charleville-Mézières (08, Ardennes) : alt 148m.

Hello,

 

Je fais appel à la communauté météo : je suis à la recherche d'un capteur thermo/hygro compatible avec une WS2300.
Il m'est impossible de le trouver sur le net car visiblement, celui-ci n'est plus commercialisé et est indisponible sur tous les sites web que j'ai pu faire...

 

- Donc, si quelqu'un a une vieille sonde fonctionnelle qui traîne dans un tiroir et souhaite s'en séparer, je suis preneur :)

 

- Autrement, comme le souci vient uniquement de la sonde thermo/hydro (SHT ?) je me demande s'il est possible de changer uniquement cette partie électronique. Le hic, c'est que je ne sais pas trop comment m'y prendre et je suis guère agile de mes dix doigts... xD Est-ce quelque chose de réalisable ? Facile ou difficile ? Quelqu'un s'est déjà amusé à le faire ?

 

Merci d'avance pour votre aide :)

Link to post
Share on other sites
Posted
Ouest du Tarn et Garonne (82) Valence d'Agen

Bonsoir Tornado,

 

Je crois que je vais pouvoir te dépanner, j'ai eu une ws2300 et j'ai gardé la console, le pluvio, demain je regarde pour la sonde et je te tiens au jus.

Bonne soirée.

Ps par contre ce qui est sur je n'ai plus le cache de la sonde, je l'avais envoyé a mm91.

Link to post
Share on other sites
Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.

J'ai trois thermo-hygro WS2300 qui fonctionne simultanément (avec trois consoles)

 

Deux sont équipés de la sonde Sensirion SHT75 (idem VP2 Davis)

Et un est équipé des anciennes sonde (T et HR) analogiques

 

Le tout est enregistré et comparé en permanence.

 

J'ai un quatrième thermo-hygro (avec capteur numérique d'origine) en état de marche mais je souhaite le conserver (puisque ça n'existe plus !) et que je n'envisage pas de changer de station maintenant qu'elle est "parfaitement" au point, testée, améliorée, éprouvée... (depuis 14 ans !)

 

J'ai donc pas mal d'expérience sur cette station.

 

Pim 82 on voit ton capot sur la photo en bas à droite:

http://michel.mo.pagesperso-orange.fr/photometeo/

 

Pour tornado 08, si tu es sûr que c'est juste le capteur qui est mort (je peux le vérifier) je peux te le remplacer par un SHT 75 comme j'ai fait, j'ai l'habitude !

 

Le capteur peut s'acheter ici (on peut trouver moins cher, voir dans le post en  lien ci-dessous), mais moi je les achète ici:

http://www.conrad.fr/ce/fr/product/503493/Capteur-de-temprature-et-dhumidit-Sensirion-1-100071-04-Plage-de-mesure-0-100-RH-1-pcs?ref=list

 

Sinon pour le câblage du capteur lui-même (sur la VP2) il y a un très long post ici:

https://forums.infoclimat.fr/f/topic/5524-changement-de-la-sonde-de-temp%E9rature-humidit%E9-de-la-vantage-pro2/

 

Et pour les tests comparatifs de ces capteurs sur la WS2300, on trouve tout ça sur mon site, ici:

http://michel.mo.pagesperso-orange.fr/meteo/comparaison_de_capteurs/comparaison_de_capteurs.htm

 

 

Edited by mm91
Link to post
Share on other sites
Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.

en faisant:

 

"sonde thermo hygro WS2300 la crosse"

 

dans Google, je trouve ça (entre autre):

https://www.baroland.com/p1141.html?product=WS2300-25

 

https://www.cdiscount.com/high-tech/station-meteo/transmetteur-thermo-hygro/f-10632-lac3700123869573.html

 

Link to post
Share on other sites
Posted
Charleville-Mézières (08, Ardennes) : alt 148m.
Le 30/12/2017 à 17:23, pim82 a dit :

Bonsoir Tornado,

 

Je crois que je vais pouvoir te dépanner, j'ai eu une ws2300 et j'ai gardé la console, le pluvio, demain je regarde pour la sonde et je te tiens au jus.

Bonne soirée.

Ps par contre ce qui est sur je n'ai plus le cache de la sonde, je l'avais envoyé a mm91.

 

Merci @pim82 ça serait vraiment top :) Pas besoin du cache de la sonde, je l'ai déjà (même si je ne l'utilise pas).

 

Le 30/12/2017 à 18:17, mm91 a dit :

J'ai trois thermo-hygro WS2300 qui fonctionne simultanément (avec trois consoles)

 

Deux sont équipés de la sonde Sensirion SHT75 (idem VP2 Davis)

Et un est équipé des anciennes sonde (T et HR) analogiques

 

Le tout est enregistré et comparé en permanence.

 

J'ai un quatrième thermo-hygro (avec capteur numérique d'origine) en état de marche mais je souhaite le conserver (puisque ça n'existe plus !) et que je n'envisage pas de changer de station maintenant qu'elle est "parfaitement" au point, testée, améliorée, éprouvée... (depuis 14 ans !)

 

J'ai donc pas mal d'expérience sur cette station.

 

Pim 82 on voit ton capot sur la photo en bas à droite:

http://michel.mo.pagesperso-orange.fr/photometeo/

 

Pour tornado 08, si tu es sûr que c'est juste le capteur qui est mort (je peux le vérifier) je peux te le remplacer par un SHT 75 comme j'ai fait, j'ai l'habitude !

 

Le capteur peut s'acheter ici (on peut trouver moins cher, voir dans le post en  lien ci-dessous), mais moi je les achète ici:

http://www.conrad.fr/ce/fr/product/503493/Capteur-de-temprature-et-dhumidit-Sensirion-1-100071-04-Plage-de-mesure-0-100-RH-1-pcs?ref=list

 

Sinon pour le câblage du capteur lui-même (sur la VP2) il y a un très long post ici:

https://forums.infoclimat.fr/f/topic/5524-changement-de-la-sonde-de-temp%E9rature-humidit%E9-de-la-vantage-pro2/

 

Et pour les tests comparatifs de ces capteurs sur la WS2300, on trouve tout ça sur mon site, ici:

http://michel.mo.pagesperso-orange.fr/meteo/comparaison_de_capteurs/comparaison_de_capteurs.htm

 

 

 

C'est aussi pour cela que je recherche une solution pour continuer à la faire fonctionner du mieux que possible ^_^

 

Pour rentrer un peu plus dans le détail du problème actuel, j'ai la mesure d'hygrométrie qui plafonne les 3/4 du temps à 99% et la température n'arrive plus à descendre en dessous du seuil des 7/8°C. Avec le temps un peu plus doux de ces derniers jours, je me suis aperçu que la mesure de T° était correcte pour les valeurs au-dessus de ce seuil (comparatif station MF à 1,5 km et thermo manuel classique).

J'ai aussi pris une après-midi pour rentrer la sonde à l'intérieur et la placer à côté de la base pour voir le décalage : cela donne 10% environ pour l'humidité et +0,5 pour la T° (peut-être est-ce dû à la marge d'erreur propre à chaque capteur).

 

En tous cas, la transmission des données pluvio/vent se fait sans souci et sans aucune perte. Les piles du transmetteurs ont été changées il y a 3 mois et testé au voltmètre, elles sont encore largement OK.

 

Merci pour les liens, je vais approfondir un peu la chose par ces quelques passages de lectures.
Si je n'arrive pas à trouver une solution de remplacement de la sonde entière, j'envisage très sérieusement de changer la capteur analogique par un SHT75 et j'aurai donc besoin de faire appel à tes services (c'est très aimable de proposer ton aide ;))

 

Le 30/12/2017 à 18:34, mm91 a dit :

en faisant:

 

"sonde thermo hygro WS2300 la crosse"

 

dans Google, je trouve ça (entre autre):

https://www.baroland.com/p1141.html?product=WS2300-25

 

https://www.cdiscount.com/high-tech/station-meteo/transmetteur-thermo-hygro/f-10632-lac3700123869573.html

 

 

Comme sur d'autres sites, le produit est visible à la vente mais dès qu'on passe à la commande, on tombe sur "Rupture"...  :/

Link to post
Share on other sites
Posted
Ouest du Tarn et Garonne (82) Valence d'Agen
Il y a 13 heures, Tornado08 a dit :

Merci @pim82 ça serait vraiment top :) Pas besoin du cache de la sonde, je l'ai déjà (même si je ne l'utilise pas).

 

Salut Tornado,

J'ai  récupéré la sonde 2300 qui était depuis plusieurs années dans un tiroir dans l'abri de jardin métallique.

Je l'ai ouvert, il y avait quelques traces d’oxydations, que j'ai délicatement nettoyé (mouchoir papier) mais une patte qui assure le contact s'est détachée, je l'ai remis......

Si tu veux que je te l'envoi quand même  dis le moi, et te l’expédierai.

Moi qui croyait faire une ba pour 2018 c'est loupé!:@

 

20180102_103120.jpg

Link to post
Share on other sites
  • 2 months later...
Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.

J'ai pu réparer et monter un SHT75 neuf sur le thermo-hygro que m'a envoyé Tornado08.

(je lui ai ré-expédié ce matin)

 

Je n'ai pu réparer que partiellement le thermo-hygro de Pim82 que Tornado08 m'avait envoyé également, actuellement il fonctionne en filaire mais pas en HF (il était bien plus oxydé que l'autre).

Je le conserve, soit pour essayer encore de le réparer, soit pour les pièces de rechange.

(merci à Pim82 et Tornado08)

 

le montage est ici: (photo ci-dessous)

 

 

J'en ai profité pour comparer 3 SHT75 entre eux (1)

 

Il sont montés tous les trois comme sur la photo ci-dessous et placés au même endroit dans mon abri ventilé (donc très probablement à la même température et même HR au même moment).

 

Sur les graphiques ci-dessous j'ai représenté les barres d'erreurs max. données dans le datasheet

(voir éventuellement:

http://michel.mo.pagesperso-orange.fr/meteo/Sensirion_Humidity_and_Temperature_Sensors_SHT7x_Datasheet_V5.pdf  )

 

Pour la température, on voit que ces barres d'erreur se rejoignent, on peut donc en déduire que les trois capteurs sont dans les tolérances du fabricant (Sensirion)

 

Pour la HR les écarts dépassent légèrement les tolérances du fabricant (sans qu'on puisse savoir, bien entendu, quel est le capteur le plus juste !)

 

Ce n'est pas très étonnant quand on voit dans le datasheet, toutes les conditions à réunir pour que la précision de la HR reste dans les tolérances annoncées !

(c'est d'ailleurs pratiquement toujours par la HR que meurt un capteur numérique)

 

 

D'autre par j'ai essayé d'étalonner ces trois capteur en les plongeant simultanément dans de la glace fondante (définition du 0°C), dans une bouteille thermos (2)

 

J'obtiens pratiquement les même écarts (et dans le même ordre) que ci-dessus et c'est le N°5 qui serait (je dis bien serait !) le plus proche de O°C (ce qui semble un peu logique puisqu'il est au milieu ?) mais je n'ai pas d'idée sur la précision de cette manip.: vos avis éclairés seraient bienvenus.

 

 

(1) ceci permet également de se faire une idée de la dispersion des mesures (T et HR) pouvant exister entre différentes stations équipées de ce capteur (hors pannes).

 

 

(2) attention: le montage (voir photo) n'est pas étanche, il faut étancher (par exemple ruban caoutchouc auto vulcanisant) avant de plonger le capteur dans l'eau (et en tenir compte dans l'inertie de la mesure)

 

graphique HR:

 

HR.jpg

 

 

graphique Températures:

 

température.jpg

 

 

montage d'un SHT75 (Sensirion) sur thermo-hygro La Crosse WS2300:

 

SHT75_sur_La_Crosse.JPG

Edited by mm91
Link to post
Share on other sites
  • 2 years later...
Posted
Charleville-Mézières (08, Ardennes) : alt 148m.

Je remonte ce post : tout d'abord pour remercier publiquement @mm91 pour son aide (je l'avais fait directement par mail à l'époque). Aide au combien importante pour la remise en état de la mesure de la température et de l'humidité sur ma petite WS2300, qui vient de souffler sa 13ème bougie 🙂

 

Tout fonctionnait très bien, jusqu'à... récemment.

En effet, le SHT75 commence à montrer des signes de dérive assez nette et, comme indiqué dans le post ci-dessous, cela a commencé par l'HR.

 

Depuis dimanche, la mesure vient constamment se bloquer à 99% chaque nuit. Le phénomène tend même à s'amplifier au fil des jours, devant de plus en plus long. En témoigne le comparatif que je mène depuis la fin de semaine dernière entre ma station et le poste MF situé à 1,5 km de là.

 

Image_1.png.36d7a9edc4e3fc0ca32d5f162a2f7dcf.png

 

Je constate aussi que les valeurs d'humidité tendent à être sous-estimée lorsque l'air est plus sec (valeur < 50%), mais sans commune mesure avec la "saturation" qui intervient toutes les nuits.

 

La mesure de la température est également impactée, mais uniquement pour les valeurs minimales (pas de problèmes sur les maximales). L'écart est même allé jusqu'à 5°C hier matin. Alors oui, il est possible d'avoir des différences importantes entre les deux postes (le mien est en centre de village/ville, la station MF est en milieu naturel bien dégagé), mais quinze années d'observations montre clairement que, hors hiver, c'est très très peu probable à cette période de l'année.

 

Image_2.png.77c1e61341a97cb7f1a568ef95165314.png

 

Du coup, je me pose la question de changer ce capteur qui semble défectueux (je vais continuer d'observer pendant quelques jours). En cliquant sur les différents liens ci-dessous, le SHT75 n'est plus un produit commercialisé. Il est remplacé par le SHT85. Est-ce que tout ce qui pouvait accueillir un SHT75 jusqu'à présent, peut également accueillir un SHT85 ? Si oui, j'ai bien envie d'essayer le montage.

 

Link to post
Share on other sites
Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.
Il y a 8 heures, Tornado08 a dit :

Je remonte ce post : tout d'abord pour remercier publiquement @mm91 pour son aide (je l'avais fait directement par mail à l'époque). Aide au combien importante pour la remise en état de la mesure de la température et de l'humidité sur ma petite WS2300, qui vient de souffler sa 13ème bougie 🙂

 

Tout fonctionnait très bien, jusqu'à... récemment.

En effet, le SHT75 commence à montrer des signes de dérive assez nette et, comme indiqué dans le post ci-dessous, cela a commencé par l'HR.

. . . . . . .

 . . .. .

 

MERCI !

 

Bonjour,

C'est bien moi qui ai fait pas mal d'études sur le SHT75 et qui t'en avais cablé un (voir mes interventions ci-dessus).

 

Il y a un sujet récent sur "comment savoir qu'une sonde T/HR est HS" (ou a dérivé ?);
c'est ici: https://forums.infoclimat.fr/f/topic/55456-changement-de-sonde/

 

Mais ton étude est suffisamment sérieuse et précise pour montrer que ton capteur SHT75 est sans doute HS.

 

Effectivement Le SHT75 n'est plus commercialisé (j'en ai un ou deux d'avance, je les garde !)

J'avais regardé pour le remplacer par le SHT85, mais il me restait  un petit doute sur la compatibilité de son fonctionnement numérique avec le SHT75 ?

Toutes informations précises sur cette compatibilité  (de préférence autres qu'un simple lien !) bienvenues.

 

Mais je suis tout a fait disposé à faire l'essai si quelqu'un m'en fourni un:

je le câble comme un SHT75 et fais l'essai ici, puis le renvoie (donc avec un petit risque que ça ne fonctionne pas )

(au départ j'avais bien pris le risque que le SHT75 ne fonctionne pas sur la WS2300 La Crosse et ça a parfaitement fonctionné !)


De mémoire il y a eu un post qui indiquait un autre capteur compatible, mais celui-ci était juste une puce (sans CI), donc sans possibilité d'être câblée par un amateur (SHT11 ?...).

Edited by mm91
Link to post
Share on other sites
Posted
Ouest du Tarn et Garonne (82) Valence d'Agen
Il y a 9 heures, Tornado08 a dit :

Je remonte ce post : tout d'abord pour remercier publiquement @mm91 pour son aide (je l'avais fait directement par mail à l'époque). Aide au combien importante pour la remise en état de la mesure de la température et de l'humidité sur ma petite WS2300, qui vient de souffler sa 13ème bougie 🙂

 

Tout fonctionnait très bien, jusqu'à... récemment.

En effet, le SHT75 commence à montrer des signes de dérive assez nette et, comme indiqué dans le post ci-dessous, cela a commencé par l'HR.

 

Depuis dimanche, la mesure vient constamment se bloquer à 99% chaque nuit. Le phénomène tend même à s'amplifier au fil des jours, devant de plus en plus long. En témoigne le comparatif que je mène depuis la fin de semaine dernière entre ma station et le poste MF situé à 1,5 km de là.

 

Image_1.png.36d7a9edc4e3fc0ca32d5f162a2f7dcf.png

 

Je constate aussi que les valeurs d'humidité tendent à être sous-estimée lorsque l'air est plus sec (valeur < 50%), mais sans commune mesure avec la "saturation" qui intervient toutes les nuits.

 

La mesure de la température est également impactée, mais uniquement pour les valeurs minimales (pas de problèmes sur les maximales). L'écart est même allé jusqu'à 5°C hier matin. Alors oui, il est possible d'avoir des différences importantes entre les deux postes (le mien est en centre de village/ville, la station MF est en milieu naturel bien dégagé), mais quinze années d'observations montre clairement que, hors hiver, c'est très très peu probable à cette période de l'année.

 

Image_2.png.77c1e61341a97cb7f1a568ef95165314.png

 

Du coup, je me pose la question de changer ce capteur qui semble défectueux (je vais continuer d'observer pendant quelques jours). En cliquant sur les différents liens ci-dessous, le SHT75 n'est plus un produit commercialisé. Il est remplacé par le SHT85. Est-ce que tout ce qui pouvait accueillir un SHT75 jusqu'à présent, peut également accueillir un SHT85 ? Si oui, j'ai bien envie d'essayer le montage.

 

Salut Tornado

 

De la ws2300 il me reste la console qui fonctionne trés bien , si ,tu as besoin n'hésite pas....

Link to post
Share on other sites
Posted
Charleville-Mézières (08, Ardennes) : alt 148m.
Le 20/08/2020 à 18:55, pim82 a dit :

Salut Tornado

 

De la ws2300 il me reste la console qui fonctionne trés bien , si ,tu as besoin n'hésite pas....

 

Merci @pim82 pour la proposition, mais elle fonctionnait encore très bien :)
Ça ne me sera pas utile, vu que j'ai remplacé cette station par une VP2 avant-hier !

 

Le 20/08/2020 à 18:08, mm91 a dit :

Mais ton étude est suffisamment sérieuse et précise pour montrer que ton capteur SHT75 est sans doute HS.

 

(...)

 

Mais je suis tout a fait disposé à faire l'essai si quelqu'un m'en fourni un:

je le câble comme un SHT75 et fais l'essai ici, puis le renvoie (donc avec un petit risque que ça ne fonctionne pas )

(au départ j'avais bien pris le risque que le SHT75 ne fonctionne pas sur la WS2300 La Crosse et ça a parfaitement fonctionné !)


De mémoire il y a eu un post qui indiquait un autre capteur compatible, mais celui-ci était juste une puce (sans CI), donc sans possibilité d'être câblée par un amateur (SHT11 ?...).

 

La dérive s'est accentuée au fil des jours, que ce soit pour le paramètre de la température ou de l'humidité. Mercredi par exemple, juste avant le démontage, la température affichée était de 35°C (valeur extravagante, vu qu'il n'en faisait qu'une petite vingtaine) et pour l'HR, il n'y avait plus rien : affichage "--%" sur la console.

 

Bref, j'ai pris la décision d'arrêter les frais sur ce modèle. Arrêt après 13 années d'exploitation et en ayant changé une fois tous les capteurs.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...