Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Pages perso Orange et Weatherlink


Recommended Posts

Posted
Habite à Séchilienne les Rivaux (550 m) et tj une station à Vizille (280m)

Bonjour, 

 

Les pages perso d'Orange viennent de passer en https (protocole sécurisé), si la configuration de mon ftp via filezilla n'a pas posé de problème je suis par contre bloqué pour transférer mes données météos en direct via weatherlink.

En effet le passage en https n'a pas modifié grand chose si ce n'est la partie chiffrement qui passe en "connexion FTP explicite sur TLS" et la connexion en mode "passif" 

Sur weatherlink à part le mode passif (il y était déjà) je ne peux pas modifier grand chose.

 

Voilà ce que dit le message d'Orange

 

Actions à mettre en place pour rétablir l’accès et le bon fonctionnement de vos contenus externes non sécurisés

Recherchez si votre contenu externe non sécurisé (images, vidéos, scripts…) est disponible en https://

  • Si oui, remplacez votre contenu non sécurisé par son équivalent sécurisé en insérant le nouveau lien sur votre site.
  • Si votre contenu non sécurisé n’est pas disponible en mode sécurisé, vous pouvez, dans certains cas, l’importer directement en le téléchargeant (via votre médiathèque par exemple s’il s’agit d’un format autorisé comme .jpg, .png, .zip, .pdf, .doc etc.) ou en le copiant sur votre site.

 

Ce qui pour moi est du chinois ... bref actu je n'arrive plus à envoyer mes données de weatherlink sur ma page perso http://meteo.vizille.pagesperso-orange.fr/valeurs.htm

 

Si quelqu'un a une solution ? !

 

 

Link to post
Share on other sites
Posted
Mairy-sur-Marne

Bonjour,

 

Voilà ce que j'ai répondu, sur un autre forum, à la question sur le transfert FTPs :


"Effectivement, Orange est maintenant en mode sécurisé. J'ai un hébergement chez eux en mode "Sans assistance" ici : https://meteo-mairysurmarne.pagesperso-orange.fr/ pour les habitants de ma commune et des environs.
Le passage en "https" s'est fait en très peu de temps et le "ftpes" réglé sur "FTPS explicit TLS " - Port 21 - Mode PASSIF a été pris en compte immédiatement.

ATTENTION :
Les liens externes auxquels votre site pourrait faire référence ( comme par exemple les frames) , doivent être en HTTPS également.


PS : j'en ai profité pour passer mon site principal chez One.com en https également (voir signature ci-après) avec une modif du fichier .htacess pour les internautes qui se connectent encore en http et tout fonctionne très bien."

 

Il ne faut pas oublier de renommer en https les adresses dans vos fichiers .PHP, .HTML, les scripts en .JS... qui ont un chemin vers votre site qui est maintenant en https !

 

Cordialement.

jcr

Edited by jcr
Précision
Link to post
Share on other sites
Posted
Habite à Séchilienne les Rivaux (550 m) et tj une station à Vizille (280m)

Merci pour votre réponse

 

Pour mon site perso aucun problème tout s'est bien passé

 

Par contre pour mes données en direct ou pour la webcam ça bloque

 

Par exemple pour la webcam, je n'ai pas grand chose à remplir pour envoyer l'image sur mon site

 

le nom : vizille
serveur : ftp://perso-ftp.orange.fr

port : 21

nom tuilisateur : ...

mot de passe : ...

mode passif

 

Et il n'y a rien a changer par rapport à avant le passage en https puisque j'étais déjà en mode passif sauf que maintenant les images de la webcam n'arrivent plus

 

 

Link to post
Share on other sites
Posted
Mairy-sur-Marne

Bonjour,

je viens d'aller sur le site et celui-ci n'est pas en mode sécurisé. J'ai remarqué l'utilisation de "Xiti" (comme moi), avez vous modifié les lien en https dans Xiti ?

Autre exemple, ce lien sur le site : http://maps.google.fr/maps/ms?ie=UTF8&lr=lang_fr&hl=fr&t=h&msa=0&msid=110192865176340368680.000459b04c41a287108c8&ll=45.085642,5.768852&spn=0.093446,0.154495&z=13 doit être : https://maps.google.fr/maps/ms?ie=UTF8&lr=lang_fr&hl=fr&t=h&msa=0&...

Et ainsi de suite... Jai remarqué que les données et graphs sur votre site ne se mettent plus à jour depuis le 21 mai à 12h32. Ceci explique celà.

Bonne mise à jour !

JCR

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...