Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Magellan6606

Vantage pro 2 - Histoire de pile , de condensateur et d'accu

Recommended Posts

Hello tout le monde,

 

Je viens de remplacer en  6 mois environ 3 fois la pile de de mon ISS, ça commence à bien faire !

 

Dernièrement les infos issues de l'abri ventilé sont interrompues vers 22h30 jusqu'à 7h30 le lendemain. donc ce qui voudrait dire que le panneau solaire sur le couvercle de l'ISS est fonctionnel en journée ....

Est-ce un problème de condensateur ?

Parce que ce condensateur ferait office de batterie le soir, bon ok, mais alors à quoi sert cette pile dans le boitier ISS ?

 

 

Par ailleurs l'autre panneau solaire doit certainement alimenter le ventilateur de l'abri ventilé en journée et recharger les 2 accus durant la nuit.

j'ai déjà changé le ventilateur et les accus mais vu le prix, je n'ai pas renouveler le remplacement, l'abri n'est plus ventilé ....

 

Si quelqu'un peut m'en dire plus sur cette pile et son déchargement prématuré.

 

Merci.

 

Edited by Magellan6606

Share this post


Link to post
Share on other sites
Posted (edited)

Location : FLEURIE

La pile sert à alimenter lorsque le panneau solaire ne fonctionne plus ( la nuit )

Donc  le panneau solaire doit être  HS

Démonter le panneau le mettre au soleil et contrôler le voltage de sortie 

si moins de 2 volts le panneau est HS

Edited by Pascaloux

Share this post


Link to post
Share on other sites

Merci pour ta réponse.

Si le panneau solaire était HS, je n'aurais pas les infos sur ma station en journée puisque la pile est déchargée ? Non ?

Edited by Magellan6606

Share this post


Link to post
Share on other sites

Je viens de mesurer la tension au borne du panneau solaire du boitier ISS

 

Au soleil :  entre 2.22V et 2.27V suivant l'angle par rapport au soleil

A l'ombre :  0.87V

 

Ce qui signifierait que le panneau solaire est fonctionnel. C'est déjà ça. 🙂

 

Sur le site de météo-shopping j'avais lu ceci à propos du condensateur https://www.meteo-shopping.fr/Station-meteo/Condensateur-10F-pour-ISS-CONDO10F-Davis-Instruments

Il est marqué qu'il fait office de batterie la nuit.

 

Donc la pile ne serait là que pour les jours non ensoleillés si je comprends bien.

 

Bon, le mien n'est pas dans cet état, il a la patte du (-), jauni mais c'est à peu près tout.

 

Météo shopping est fermé actuellement , j'achèterai un condensateur et le remplacerai en espèrant que ça règle le problème.

 

A+

 

Share this post


Link to post
Share on other sites
Posted

Location : Kogenheim (67) - 167m

Ton panneau solaire est bien branché quand tu referme l’ISS ? 

Share this post


Link to post
Share on other sites
Posted

Location : 16420 Brigueuil - 250 m
il y a 11 minutes, Magellan6606 a dit :

Je viens de mesurer la tension au borne du panneau solaire du boitier ISS

 

Au soleil :  entre 2.22V et 2.27V suivant l'angle par rapport au soleil

A l'ombre :  0.87V

 

Ce qui signifierait que le panneau solaire est fonctionnel. C'est déjà ça. 🙂

 

Sur le site de météo-shopping j'avais lu ceci à propos du condensateur https://www.meteo-shopping.fr/Station-meteo/Condensateur-10F-pour-ISS-CONDO10F-Davis-Instruments

Il est marqué qu'il fait office de batterie la nuit.

 

Donc la pile ne serait là que pour les jours non ensoleillés si je comprends bien.

 

Bon, le mien n'est pas dans cet état, il a la patte du (-), jauni mais c'est à peu près tout.

 

Météo shopping est fermé actuellement , j'achèterai un condensateur et le remplacerai en espèrant que ça règle le problème.

 

A+

 

 

Bonjour

Je confirme ce que tu a écrit.

Le panneau solaire est OK.

La pile n'est utilisée que lors des absences de soleil prolongée et sa durée de vie pour un ensoleillement normal est de plusieurs années.

Sur ma station qui est installée depuis Février 2014, je ne l'ai pas encore remplacée et il suffit de vérifier la tension lors de la maintenance, elle doit être supérieure a 3 V.

D'après tes mesures et constatations, le condensateur semble bien HS.

Bonne journée

Share this post


Link to post
Share on other sites
Posted

Location : Combs la Ville (77) en limite de Plateau
il y a 4 minutes, matt67 a dit :

Ton panneau solaire est bien branché quand tu referme l’ISS ? 

Je penche en effet également par un soucis de de genre. 

 Le panneau semble fonctionner puisque tu as une bonne tension de sortie. Et pourtant la pile se décharge rapidement. Ce qui laisse penser que le panneau n'alimente pas l'ISS et que cette dernière pompe la pile non stop.... 

 

Je reste cependant surpris qu'elle se vide en 2 mois même sans panneau solaire. En effet, ma pile a 3 ans et fonctionne toujours.... Si l'on considère que le panneau est utilisé 16h par jours (et j'exagère vraiment beaucoup), la pile devrait donc durer minimum 1 an, ce qui n'est pas le cas. Il y a donc peut être en plus un problème de condensateur. 

 

Sauf erreur de ma part, le panneau recharge el condensateur, qui a lui même une autonomie une fois le panneau à l'ombre et en dernier recours, quand le condensateur est vide, la pile prend le relais. Donc si la pile se vide, soit le condensateur est mort, soit le panneau ne recharge pas le condensateur. 

  • J'aime 1

Share this post


Link to post
Share on other sites
il y a une heure, matt67 a dit :

Ton panneau solaire est bien branché quand tu referme l’ISS ? 

 

Le connecteur est bien enfiché sur les 2 pinoches.

Il s'enfiche sans résistance, est ce que le contact se fait bien ?

 

 

il y a 56 minutes, Dammatrix a dit :

Je reste cependant surpris qu'elle se vide en 2 mois même sans panneau solaire. En effet, ma pile a 3 ans et fonctionne toujours.... Si l'on considère que le panneau est utilisé 16h par jours (et j'exagère vraiment beaucoup), la pile devrait donc durer minimum 1 an, ce qui n'est pas le cas. Il y a donc peut être en plus un problème de condensateur. 

 

Sauf erreur de ma part, le panneau recharge el condensateur, qui a lui même une autonomie une fois le panneau à l'ombre et en dernier recours, quand le condensateur est vide, la pile prend le relais. Donc si la pile se vide, soit le condensateur est mort, soit le panneau ne recharge pas le condensateur. 

 

 

J'ai ma station depuis juin 2013 et je n'ai pas eu de problème avec la pile pendant plusieurs années .... 2 ou 3 ans aussi.

 

J'opte aussi pour le condensateur qui est HS.

Faut-il prendre des précautions particulières lors du remplacement ?

Merci.

Edited by Magellan6606

Share this post


Link to post
Share on other sites
Posted

Location : Montreuil (93) ou Ciran (37)
Le 14/08/2019 à 11:08, Dammatrix a dit :

Je reste cependant surpris qu'elle se vide en 2 mois même sans panneau solaire. En effet, ma pile a 3 ans et fonctionne toujours.... Si l'on considère que le panneau est utilisé 16h par jours (et j'exagère vraiment beaucoup), la pile devrait donc durer minimum 1 an, ce qui n'est pas le cas. Il y a donc peut être en plus un problème de condensateur.

 

Problème de condensateur sans aucun doute, j'ai eu ce même problème sur le répéteur installé à Ciran après 5 ans, dont le fonctionnement est strictement similaire à celui de l'ISS. Mes parents ont du changer 3 fois la pile Lithium 3V CR123 en 1 an. La raison est visible sur cette photo:

 

IMG_20171030_161836.thumb.jpg.fe3ed7474b450dc015208a1c4f253651.jpg


Les bornes totalement sulfatées des condensateurs 50F! Cela doit les mettre en court-circuit, et concourir à vider la pile.


Après remplacement des condensateurs (18€ l'unité), le répéteur fonctionne parfaitement - il est aujourd'hui installé à Chapelle-des-Bois, et assure parfaitement le job depuis + d'1 an et demi (j'en avais racheté un neuf pour Ciran, afin de ne pas perdre de données alors que je ne suis sur place que ponctuellement)

 

Share this post


Link to post
Share on other sites

En général, le seul examen visuel du condo suffit : si les pattes sont oxydées, il faut procéder à l'échange.
La manip est très simple à faire.

Share this post


Link to post
Share on other sites

J'ai examiné le condo, comme je disais plus haut la patte sur le négatif est jaunie mais rien de plus à priori.

Je vais le changer ---- J'attends que Météo shopping réouvre le 2 septempbre.

 

il y a une heure, tudgur a dit :

En général, le seul examen visuel du condo suffit : si les pattes sont oxydées, il faut procéder à l'échange.
La manip est très simple à faire.

 

Des précautions à prendre ? merci.

Share this post


Link to post
Share on other sites

Il m'est arrivé de changer le condo en laissant le transmetteur en place, toutes sondes branchées.
Avant la manip, regarder comment plier les pattes (en observant celui en place) et les étamer avant la soudure en place.
On peut se contenter de couper les pattes de celui en place au lieu de les désouder. (à condition qu'elles ne soient pas oxydées jusqu'à la base)

Share this post


Link to post
Share on other sites
Posted

Location : FLEURIE
Il y a 3 heures, tudgur a dit :

le seul examen visuel du condo suffit

Le Condo a coulé il est HS

Seule précaution la polarité

bien repérer la patte + 

Share this post


Link to post
Share on other sites

Bonjour à toutes et tous,

Bonne année !

 

J'ai donc fini par changer le condensateur il y a environ 1 mois,  mais il faut le préciser, il ne présentait pas de signe évident de HS (juste une patte légèrement jaunie)

Et j'ai installé une nouvelle pile.

Malheureusement, la transmission ce matin est à nouveau interrompue .... 

Elle va être réactivée quand le soleil éclairera le panneau .... Ou  bien sûr que je change la pile pour la nième fois !!

 

Donc si ce n'est pas le condo et si le panneau solaire est fonctionnel, il reste quoi ?

Le switch sur la position test qui déchargerait rapidement la pile ? .... Je vais vérifier, on ne sait jamais ....

 

Bon, ce qui est sûr c'est que je ne vais pas changer la pile à l'infini, surtout qu'elle n'est pas donnée.

 

J'ai regardé sur le site de météo-shopping, le boitier ISS est à 189 euros et il faut rajouter 39 euros de panneau solaire.

Parce qu'il faut bien le dire le boitier depuis 2013 a subi les outrages du temps (surtout le soleil) et la matière devient un peu friable. 

Pourquoi ne pas avoir utilisé la même matière que le pluviomètre par exemple qui lui est bien plus fringant ?!

Bref, plus de 230 euros pour le remplacement, ça fait mal au c** !!

 

De plus le site propose deux boitiers ISS  version avant et après 2016.

A part l'histoire de la précision de 0.5° de la sonde de T°,  je suppose que la version 2016 doit être plus optimisée non ?

 

J'attends vos réponses autant pour le "dépannage éventuel" que pour  le nouvel ISS.

 

Ah si, une autre question. Y a t-il une autre station météo semi-pro qui ferait mieux que la Vantage Pro 2  en fiabilité et précision ?

 

Merci.

 

 

 

 

 

 

Share this post


Link to post
Share on other sites
Il y a 4 heures, Magellan6606 a dit :

Bonjour à toutes et tous,

Bonne année !

 

J'ai donc fini par changer le condensateur il y a environ 1 mois,  mais il faut le préciser, il ne présentait pas de signe évident de HS (juste une patte légèrement jaunie)

Et j'ai installé une nouvelle pile.

Malheureusement, la transmission ce matin est à nouveau interrompue .... 

Elle va être réactivée quand le soleil éclairera le panneau .... Ou  bien sûr que je change la pile pour la nième fois !!

 

Donc si ce n'est pas le condo et si le panneau solaire est fonctionnel, il reste quoi ?

Le switch sur la position test qui déchargerait rapidement la pile ? .... Je vais vérifier, on ne sait jamais ....

 

Bon, ce qui est sûr c'est que je ne vais pas changer la pile à l'infini, surtout qu'elle n'est pas donnée.

 

J'ai regardé sur le site de météo-shopping, le boitier ISS est à 189 euros et il faut rajouter 39 euros de panneau solaire.

Parce qu'il faut bien le dire le boitier depuis 2013 a subi les outrages du temps (surtout le soleil) et la matière devient un peu friable. 

Pourquoi ne pas avoir utilisé la même matière que le pluviomètre par exemple qui lui est bien plus fringant ?!

Bref, plus de 230 euros pour le remplacement, ça fait mal au c** !!

 

De plus le site propose deux boitiers ISS  version avant et après 2016.

A part l'histoire de la précision de 0.5° de la sonde de T°,  je suppose que la version 2016 doit être plus optimisée non ?

 

J'attends vos réponses autant pour le "dépannage éventuel" que pour  le nouvel ISS.

 

Ah si, une autre question. Y a t-il une autre station météo semi-pro qui ferait mieux que la Vantage Pro 2  en fiabilité et précision ?

 

Merci.

 

 

 

 

 

 

Bonjour,

 

oui surtout pas oublié d'enlever le mode test du switch 4 car ça vide les piles en très vite.  en général les piles doivent durée environ 1an  en comptant le temps d’ensoleillement réduit l'hiver. (celle de mon déport anémomètre à 3 ans je ne l'ai jamais changer depuis la mise sur le mat )

 

 

Edited by romain05

Share this post


Link to post
Share on other sites

C'est tout l'inverse de la pile du boitier de l'anémomètre qui a pas loin de  ....... 7 ans !

En fait celle ci je ne l'ai jamais changé ...

 

 

Et je viens de vérifier, le switch n'est pas en mode test sur l'ISS 🙄

 

 

 

 

Edited by Magellan6606

Share this post


Link to post
Share on other sites

Merci Neness064

Oui, je vais devoir mesure la tension aux bornes du condo.

 

Ce soir quand la nuit est tombée, la transmission s'est coupée ....  Demain elle reprendra quelques temps après le lever du jour.

C'est le signe d'un condo défectueux, le problème c'est que je l'ai changé ....

 

Je vais refaire les soudures aussi  ....

 

 

Share this post


Link to post
Share on other sites

Alors ce matin au réveil, vers 8h00 la communication vers la console était interrompue, jusqu'à ce que le soleil vienne taper sur le panneau solaire.

 

J'ai mesuré la tension en sortie du panneau solaire : 2.47V (soleil d'hiver à 10h00 du matin)

 

J'ai enlevé la pile de l'ISS et mesuré la tension au bornes du condensateur : 2.19V

Ces 2.19V ont donc été mesuré à 10h00, sachant que la pile est déchargée et  que le panneau solaire était en service  seulement depuis un peu plus de 1 heure.

 

Je vais laisser le panneau continuer de recharger le condo, je reprendrai une mesure vers 16h30

 

Pour info, la pile est à 1.87V

 

 

N'hésitez pas à réagir ...

 

 

Edited by Magellan6606

Share this post


Link to post
Share on other sites
Posted (edited)

Location : FLEURIE
il y a 24 minutes, Magellan6606 a dit :

J'ai mesuré la tension en sortie du panneau solaire : 2.47V (soleil d'hiver à 10h00 du matin)

IL faudrait refaire une mesure pour le panneau solaire vers 12H 

Normalement ont doit approcher les 3 Volts pour une bonne recharge 

la pile à 1.87 V est trop basse pour assurer une transmission sans aide du panneau

si en fin de journée la pile est toujours inférieure à 2,5 V  C’est que le panneau solaire ne recharge pas normalement 


Sur la carte mère il existe un deuxième emplacement pour mettre un Condo 

une piste à explorer pour assurer les transmissions nocturnes si le soucis est due à la carte mère 

Edited by Pascaloux

Share this post


Link to post
Share on other sites
Posted

Location : 16420 Brigueuil - 250 m

Bonjour

Fait également une mesure de courant sur le panneau solaire avec directement le milliampèremètre en sortie du panneau.

Le courant doit être supérieur a 100 mA au soleil.

La valeur de la tension du panneau  est correcte.

Share this post


Link to post
Share on other sites

Je viens de faire de nouvelles mesures  à 13h30

 

2.46V aux bornes du condensateur .... Puis au bout de 5 mn sans le panneau solaire branché ..... 2.43V ..... Puis 5mn plus tard 2.37V ..... 2.27V ....etc ... au bout de 30mn environ .... au est à 2,15V

 

Le Panneau solaire en plein soleil et débranché de l'ISS  on a 2.47V

 

Sur la carte électronique je n'ai pas de second emplacement pour un deuxième condo.

 

Pour la mesure de courant je n'ai pas le materiel pour faire un montage correct (pas de bout de fils et rien pour connecter ...)

 

Bon, j'aurais tendance à dire donc  que le condo se recharge correctement, que le panneau solaire délivre une tension correcte mais qu'il y a quelque chose qui décharge rapidement le condo quand le panneau solaire n'est plus générateur.

 

Qu'en pensez vous ?

 

 

 

Share this post


Link to post
Share on other sites
Posted

Location : 16420 Brigueuil - 250 m
il y a 19 minutes, Magellan6606 a dit :

Je viens de faire de nouvelles mesures  à 13h30

 

2.46V aux bornes du condensateur .... Puis au bout de 5 mn sans le panneau solaire branché ..... 2.43V ..... Puis 5mn plus tard 2.37V ..... 2.27V ....etc ... au bout de 30mn environ .... au est à 2,15V

 

Le Panneau solaire en plein soleil et débranché de l'ISS  on a 2.47V

 

Sur la carte électronique je n'ai pas de second emplacement pour un deuxième condo.

 

Pour la mesure de courant je n'ai pas le materiel pour faire un montage correct (pas de bout de fils et rien pour connecter ...)

 

Bon, j'aurais tendance à dire donc  que le condo se recharge correctement, que le panneau solaire délivre une tension correcte mais qu'il y a quelque chose qui décharge rapidement le condo quand le panneau solaire n'est plus générateur.

 

Qu'en pensez vous ?

 

 

 

 

J'ai la même conclusion que toi et je viens de vérifier sur les enregistrements que j'ai fait, la tension descend de 2.45 V  a 2.15 V en environ 4 heures.

Donc, il y aurait bien une consommation excessive de la carte, mais ou?? et je crains qu'il faille a te resignier a remplacer l'ISS.

Par contre, le panneau solaire est OK.

 

 

Share this post


Link to post
Share on other sites
Posted

Location : Foussais-Payré (85) / La Bruffière (85)

Tu peux essayer la manip suivante: enlève la pile, débranche le panneau solaire, puis débranche tous les capteurs (sonde de température, anémomètre, pluviomètre). Regarde ensuite si le condensateur se décharge toujours aussi vite.

s'il se décharge beaucoup moins vite, cela signifie que le problème vient d'un capteur qui consomme trop de courant.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...