Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Enfin possesseur d'une VP2 !


Recommended Posts

Posted
Montagny (69) - Altitude 200m / Parfois Martigues (13) - Altitude 22m
Il y a 2 heures, Babarskaja a dit :

Il semblerait que le problème de @Philou_13 soit résolu?

 

montagny.JPG.1f678bc66d9dd3b7ab53f9648dfc59b7.JPG

 

Bonjour,

 

une grosse partie du problème est résolu. En effet, j'ai essayé une mise en route "à blanc" du kit de déport en effectuant les réglages comme vous me l'avez indiqué: le message d'erreur a  enfin disparu en cliquant sur la carte :) .

Cependant, en cliquant sur ma station sur la carte, les valeurs de vent sont fantaisistes (j'ai débranché l'anémomètre du kit de déport, et il est affiché des valeurs de vent!).

C'est la même chose concernant la pluie (1.2 mm tombé au moment ou j'écris ces lignes) vs 45.6mm en cliquant sur la carte ainsi que dans l'onglet bulletin 🤨...

Les valeurs de pluie et de vent sont bonnes sur la console, et les valeurs de température et de pression sont par contre OK.

 

Vous rencontrez vous aussi ce problème?

 

Link to post
Share on other sites

Bonjour à tous,

 

Post intéressant car comme philou_13 j'ai installé ma station depuis fin octobre 2019 et tout fonctionne normalement à ceci prés que mon anémomètre est mal placé et j'attends cet été pour le mettre sur le toit car je dois démonter une partie de la pergola pour y accéder .

A la lecture des différents échanges j'ai découvert que, si on choisit de mettre l'anémomètre en déporté (ce qui sera mon cas), il faudra (si j'ai bien compris) le déclarer en ID 2 sur le panneau de paramétrage du logiciel, si je veux voir les lectures de vent sur Weather link. Ai-je bien compris ?

De plus faudra-t-il  que je procède également à une manipulation sur la console.

Merci

 

Link to post
Share on other sites

Bonjour

En fait, tout ca serait super, si on pouvait récupérer en local nos "propres données " via une appli comme avec  le datalogger USB......

POURQUOI FAIRE SIMPLE QUAND ON PEUT FAIRE COMPLIQUER 

Edited by ollpat
Link to post
Share on other sites
Il y a 6 heures, patmar83 a dit :

Bonjour à tous,

 

Post intéressant car comme philou_13 j'ai installé ma station depuis fin octobre 2019 et tout fonctionne normalement à ceci prés que mon anémomètre est mal placé et j'attends cet été pour le mettre sur le toit car je dois démonter une partie de la pergola pour y accéder .

A la lecture des différents échanges j'ai découvert que, si on choisit de mettre l'anémomètre en déporté (ce qui sera mon cas), il faudra (si j'ai bien compris) le déclarer en ID 2 sur le panneau de paramétrage du logiciel, si je veux voir les lectures de vent sur Weather link. Ai-je bien compris ?

De plus faudra-t-il  que je procède également à une manipulation sur la console.

Merci

 

Bonsoir,

non aucune manipulation à faire sur la console concernant le déport , juste sur le logiciel comme tu l'as énoncé dans ton précédant post

  • J'aime 1
Link to post
Share on other sites
Il y a 23 heures, romain05 a dit :

Bonsoir,

non aucune manipulation à faire sur la console concernant le déport , juste sur le logiciel comme tu l'as énoncé dans ton précédant post

 

Nan pas sûr,quand j'ai mis sous tension la console VP2,après les réglages de base (done done done ...),au moment des "RECEIVING FROM..." et "STATION NO...", j'ai du indiquer à la console à quoi correspond les ID (1=ISS et 2=déport).

 

C'est expliqué dans la notice mais c'est pas clair.

 

Le 17/01/2020 à 10:58, Philou_13 a dit :

les valeurs de vent sont fantaisistes

 

J'ai aussi eu des valeurs bizarres quand j'ai manipulé les ID sur mon compte weatherlink.

Notamment quand j'ai enlevé le wind sur les 2 ID j'avais quand même des valeurs de vent.

Pour le pluvio qui affiche 45 mm...alors là je sèche.

Link to post
Share on other sites
Posted
FIRMI ( aveyron)-320m
il y a 8 minutes, Babarskaja a dit :

 

Nan pas sûr,quand j'ai mis sous tension la console VP2,après les réglages de base (done done done ...),au moment des "RECEIVING FROM..." et "STATION NO...", j'ai du indiquer à la console à quoi correspond les ID (1=ISS et 2=déport).

 

 

je confirme. il faut écrire dans la console au numéro 2  ( wind)  c'est très simple.

Link to post
Share on other sites
Posted
Montagny (69) - Altitude 200m / Parfois Martigues (13) - Altitude 22m

Bonsoir,

 

J'ai installé mon anémomètre sur mon toit, il ne me reste plus qu'à haubaner. Je posterai des photos de l'installation finale sur ce topic.

 

La communication vers la console se fait de manière impeccable: valeurs cohérentes, bonne liaison, bref RAS.

Sur WheatherLink par contre, c'est une autre histoire, je ne sais pas si mes valeurs sont bonnes.

Comment fait-on pour faire un RAZ des quantités de pluie sur WheatherLink? (J'aimerais refaire un essai).

 

Link to post
Share on other sites
Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
Il y a 1 heure, Babarskaja a dit :

Pour le pluvio qui affiche 45 mm...alors là je sèche.

 

Sécher avec 45 mm, c'est trop fort! ;)

  • Haha 3
Link to post
Share on other sites
Posted
FIRMI ( aveyron)-320m
il y a 38 minutes, Philou_13 a dit :

Bonsoir,

 

J'ai installé mon anémomètre sur mon toit, il ne me reste plus qu'à haubaner. Je posterai des photos de l'installation finale sur ce topic.

 

La communication vers la console se fait de manière impeccable: valeurs cohérentes, bonne liaison, bref RAS.

Sur WheatherLink par contre, c'est une autre histoire, je ne sais pas si mes valeurs sont bonnes.

Comment fait-on pour faire un RAZ des quantités de pluie sur WheatherLink? (J'aimerais refaire un essai).

 

tu clique sur le nuage avec la pluie en haut de la page. puis double clic sur le mois qui t'interresse . un tableau s'affiche et tu rentres manuellement la valeur qui t'interresse ou tu mets 0.

Edited by titou12
Link to post
Share on other sites
Il y a 1 heure, titou12 a dit :

je confirme. il faut écrire dans la console au numéro 2  ( wind)  c'est très simple.

bizarre je n'ai jamais touché la console pour changer d'ID juste sur les switchs et sur le logiciel ! 

je suis juste étonné qu'il est à touché à la console , j'aurais appris une autre façon de procéder au moins 😉

Link to post
Share on other sites
Posted
Montagny (69) - Altitude 200m / Parfois Martigues (13) - Altitude 22m
il y a 22 minutes, titou12 a dit :

tu clique sur le nuage avec la pluie en haut de la page. puis double clic sur le mois qui t'interresse . un tableau s'affiche et tu rentres manuellement la valeur qui t'interresse ou tu mets 0.

 

Tu parles bien de WheatherLink.com? car je ne vois pas de nuage en haut de la page. Peut-être faut-il l'abonnement pro pour y accéder?

 

Ce qui apparaît sur le WheatherLink ne correspond pas à ce que je lis sur la console (en terme de vent et de pluie), il y a peut-être un décalage temporel lié au rafraîchissement? C'est quand même assez obscur pour moi tout ça :( 

Edited by Philou_13
Link to post
Share on other sites
Posted
FIRMI ( aveyron)-320m
il y a 46 minutes, romain05 a dit :

bizarre je n'ai jamais touché la console pour changer d'ID juste sur les switchs et sur le logiciel ! 

je suis juste étonné qu'il est à touché à la console , j'aurais appris une autre façon de procéder au moins 😉

au renouvellement de ma station VP2 j'ai activé le switch sur le déport et dit a la console que le N°2 correspondait au déport ( wind).

il y a 37 minutes, Philou_13 a dit :

 

Tu parles bien de WheatherLink.com? car je ne vois pas de nuage en haut de la page. Peut-être faut-il l'abonnement pro pour y accéder?

 

Ce qui apparaît sur le WheatherLink ne correspond pas à ce que je lis sur la console (en terme de vent et de pluie), il y a peut-être un décalage temporel lié au rafraîchissement? C'est quand même assez obscur pour moi tout ça :( 

tu n'as pas ça ???  et je n'ai pas la version pro.

Capture.PNG

Link to post
Share on other sites
Posted
FIRMI ( aveyron)-320m
il y a 41 minutes, Philou_13 a dit :

 

Ce qui apparaît sur le WheatherLink ne correspond pas à ce que je lis sur la console (en terme de vent et de pluie), il y a peut-être un décalage temporel lié au rafraîchissement? C'est quand même assez obscur pour moi tout ça :( 

normalement l'affichage de la console est en direct sur weatherlink... en gros c'est le même..

Link to post
Share on other sites
Posted
Montagny (69) - Altitude 200m / Parfois Martigues (13) - Altitude 22m
Le 19/01/2020 à 21:06, titou12 a dit :

au renouvellement de ma station VP2 j'ai activé le switch sur le déport et dit a la console que le N°2 correspondait au déport ( wind).

tu n'as pas ça ???  et je n'ai pas la version pro.

Capture.PNG

 

Bonjour,

 

et non, je ne possède pas le logiciel WheatherLink. J'ai crée un compte sur WheatherLink.com (données sur le Cloud).

Link to post
Share on other sites
Posted
FIRMI ( aveyron)-320m
Il y a 5 heures, Philou_13 a dit :

 

Bonjour,

 

et non, je ne possède pas le logiciel WheatherLink. J'ai crée un compte sur WheatherLink.com (données sur le Cloud).

ah ok... là je ne sais pas désolé.. :$

Link to post
Share on other sites
Le 19/01/2020 à 19:27, Philou_13 a dit :

...

Comment fait-on pour faire un RAZ des quantités de pluie sur WheatherLink? (J'aimerais refaire un essai).

 

Connecte-toi à ton espace  perso Wlk, ouvre le bulletin de ta station , clique sur paramètre ( la clé plate à droite). Par défaut, ce sera la page " infos sur l'appareil" qui s'affichera. Clique "sur configurations de l'appareil", puis sur l'ID principal de ta station (supposons qu'il s'agisse de ID1). Tape sur " Edit". La page "EDITING ID1" apparaîtra. Clique sur "advanced settings" en bas à gauche. Tu auras une  fenêtre "ADVANCED SETTINGS FOR ID1". Dans la case " Year to date rainfall" tape 0... valide ton opération,  ton cumul annuel repartira à 0 mm... Après  rien ne t'empêche d'indiquer une autre valeur... Imaginons que tu connaisses la hauteur de tes précipitations depuis le 1er janvier (possession d'un pluvio manuel par exemple que tu aurais en doublon), tu peux y indiquer cette valeur plutôt que procéder à un reset.

Link to post
Share on other sites
Posted
Montagny (69) - Altitude 200m / Parfois Martigues (13) - Altitude 22m
Le 21/01/2020 à 17:55, Toulnono83 a dit :

Connecte-toi à ton espace  perso Wlk, ouvre le bulletin de ta station , clique sur paramètre ( la clé plate à droite). Par défaut, ce sera la page " infos sur l'appareil" qui s'affichera. Clique "sur configurations de l'appareil", puis sur l'ID principal de ta station (supposons qu'il s'agisse de ID1). Tape sur " Edit". La page "EDITING ID1" apparaîtra. Clique sur "advanced settings" en bas à gauche. Tu auras une  fenêtre "ADVANCED SETTINGS FOR ID1". Dans la case " Year to date rainfall" tape 0... valide ton opération,  ton cumul annuel repartira à 0 mm... Après  rien ne t'empêche d'indiquer une autre valeur... Imaginons que tu connaisses la hauteur de tes précipitations depuis le 1er janvier (possession d'un pluvio manuel par exemple que tu aurais en doublon), tu peux y indiquer cette valeur plutôt que procéder à un reset.

 

Merci pour ta réponse. 

Cela fonctionne, mais ça ne remet pas à 0 le compteur du mois en cours (j'ai mis 4mm, d'où cette valeur dans la colonne "an):

1686170060_Sanstitre2.thumb.jpg.650382b3704b58cb1c30abbf68f9d8ae.jpg

 

Sinon, ça y est, j'ai enfin terminé mon installation. Je vous joins quelques photos:

- Anémomètre avec son kit de déport. Haubanage en 3 points sur un mat de 3.50m fixé à l'aide d'un cerclage à la cheminée. L'anémomètre se situe entre 8 et 9m au dessus du sol (3m au dessus du faîtage). J'attends le prochain épisode venteux pour voir si ce sera assez solide 😅.IMG_20200122_165328_resized_20200122_051014617.thumb.jpg.384ba3ac8a77a7e4a730a72c02f44939.jpg

 

- L'ISS implantée sur un poteau à 1m90 du sol. Vue nord et vue est respectivement.

IMG_20200122_165342_resized_20200122_051014847.thumb.jpg.e3c1f5d54666871363cb1b65180e3e51.jpg

IMG_20200122_165406_resized_20200122_051015198.thumb.jpg.70b6b5c2e5e8e57cadcd724f79c22346.jpg

 

IMG_20200122_165243_resized_20200122_051014121.jpg

 

IMG_20200122_165301_resized_20200122_051014371.jpg

Edited by Philou_13
  • J'aime 1
  • Merci 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...