Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Recommended Posts

Posted

Location : Aubagne (Les Passons, à l'est) (13400)
il y a une heure, bernardt60 a dit :

je rentre directement les commandes en mode console sur le raspberry avec nano ( je n'ai donc pas les n° de ligne )

 

$ nano -l <fichier_à_éditer>

:)

  • J'aime 2

Share this post


Link to post
Share on other sites
Posted

Location : Gambais (78) - Altitude : 100 m et Guyancourt (78) pour le travail
Il y a 23 heures, _sb a dit :

 


$ nano -l <fichier_à_éditer>

:)

@bernardt60, tu peux aussi utiliser : sudo geany <fichier_à_éditer>

  • J'aime 1

Share this post


Link to post
Share on other sites
Posted

Location : 56800 Taupont, 61170 Marchemaisons

Merci à vous deux pour les indications, et en reprenant calmement cette doc et celle existant par ailleurs j'ai compris le problème que je rencontrai hier .

Maintenant il faut vraiment que j'ai la box ( quand ils seront enfin foutus de me connecter la ligne Adsl ! , j'arrête là je vois que je m'énerve à nouveau !  :ph34r:) pour pouvoir aller plus loin ! :$

Share this post


Link to post
Share on other sites
Le 06/06/2020 à 17:24, _sb a dit :

 


$ nano -l <fichier_à_éditer>

:)

 

Il y a 17 heures, Ralala78 a dit :

@bernardt60, tu peux aussi utiliser : sudo geany <fichier_à_éditer>

 

Il y a 17 heures, bernardt60 a dit :

Merci à vous deux pour les indications, et en reprenant calmement cette doc et celle existant par ailleurs j'ai compris le problème que je rencontrai hier .

Maintenant il faut vraiment que j'ai la box ( quand ils seront enfin foutus de me connecter la ligne Adsl ! , j'arrête là je vois que je m'énerve à nouveau !  :ph34r:) pour pouvoir aller plus loin ! :$

Bonjour à tous

Désolé pour ma réponse tardive je ne consulte pas le week end ; repos dominicale oblige.

Quand je parle de numéro de ligne  c'est toujours avec Geany uniquement.

Bonne lecture

PS constat sur mai où il n'a pas beaucoup plus je ne comprend pas les quantités indiqués sont toujours fausses alors que bien remontées dans StatIC ! je dit cela pour @bernardt60 qui constaté la même chose avec ses relevés pluviométriques.

 

  • J'aime 1

Share this post


Link to post
Share on other sites

suivi de la pluie sur weewx et incohérence rencontrées.

J'ai weatherlink qui tourne en parallèle pour comparer ; prenons le mois de mai si sec :

Weatherlink :       Weewx      StatIC

le 01/05     0.4           0.4             0.4

le 02/05                       1.4             0

le 03/05     1.4           1.6             1.4

le 04/05     0.2            0.2             0.2

le 10/02     1.2            1.2            1.4

le 11/05     0.2             0.2            0

total             3.4              5.0             3.4

Pourtant c'est bien weewx qui transmet à StatIC !

Si on compare les cumuls mensuels même pas la peine  c'est sans appel :

Weatherlink     Weewx     StatIC

janv    34.0        66.2                35.0

fev      75.2         159.0             83.4

mars  65.6         121.6              59.8

avril   26.0           52.4                26.0

mai       3.4           5.0                   3.4

total     204.2      404.2       207.6

Alors je veux bien qu'avec le jeu des données OMM ; 6H-6H ; 18H-18H cela fasse basculer les données d'un coté ou de l'autre ça d'accord mais qu'il y est un si grand écart entre weartherlink qui est  quand même assez juste je viens encore de vérifier avec les données fournies par météofrance dans le journal ce jour une page entière pour parler de la climatologie est weewx je m'étonne.

Une piste ?

@

Share this post


Link to post
Share on other sites
Posted

Location : Sciez

Bonjour @BMGB-59,

 

Sur les cumuls mensuels, il semble que tu as pas loin du double avec weewx.  Comment as-tu généré ces cumul mensuels avec  weewx ?

Share this post


Link to post
Share on other sites
Il y a 1 heure, jackT a dit :

Bonjour @BMGB-59,

 

Sur les cumuls mensuels, il semble que tu as pas loin du double avec weewx.  Comment as-tu généré ces cumul mensuels avec  weewx ?

 

Le double est un effet du hasard car le problème est idem sur les autres années.

Je n'ai rien fait puisque Weewx fais ses calculs automatiquement voir le rapport mensuel NOAA par mois.

https://www.bmgb-59.ovh/meteo/102/tabular.html?report=NOAA/NOAA-2020-05.txt par exemple mois facile à suivre

Weatherlink

image.thumb.png.d2ca7b8f6ed2c48719ca3a1cc42e97a4.png

 

Weewx

image.thumb.png.24886973d4139fa14117e02c0d30171b.png

Bernardt60 a aussi constaté des dérives je crois.

Là ayant un peu de temps et comme le mois de mai été bien j'en ai profité pour comparé.

Comme j'ai injecté toute la climato de weatherlink vers weewx le mois dernier cela donne :

       Weatherlink  Weewx

2019     743.4     628.2

2018     598.0     533.0

2017     709.7    620.0

2016     841.7     718.0

2015     808.1     675.8

2014     718.5     608.2

2013     653.3     565.5

Comme tu peux le constater il y a des années avec plus et des années avec moins !

Je ne comprends pas puisque prenant les mêmes chiffres que l'on importe on devrait trouver les mêmes résultats ou approchant.

Ce qui m'a mis la puce à l'oreille si je puis dire c'est que les relevés transmis vias weewx à StatIC sont bon ! Donc il y a bien un problème de relevé quelque parts.

Je serais curieux de savoir si d'autres personnes ont weatherlink en parallèle et vérifie ?

Après tant que c'est bon sur StatIC c'est pas grave mais quand même je trouve cela étrange.

 

Share this post


Link to post
Share on other sites
Posted

Location : Sciez

Il y a plusieurs choses à vérifier pour comprendre ce qui peut bien se passer :

  • Données de weewx :   tu parlais dans un message plus haut de difficultés d'importation de tes anciennes données dans la bdd de weewx.  En voyant  des différences entre weatherlink et weewx pour les années avant que tu aies vraisemblablement installé et utilisé weewx, il y a dû avoir peut-être  un problème lors du transfert des données de pluie : enregistrement manqués ou erreur/précision de la conversion ( par défaut, la base de donnée de weewx contient des données au format US). A partir de quelle date les données sont directement capturées par weewx ?  Y a t'il des différences entre weatherlink et weewx depuis cette date ?
  • Données de StatiC : si il est confirmé qu'il y a toujours des différences depuis que weewx est actif, il serait bien de vérifier sur ton compte Infoclimat (rubrique "Mon matériel Météo" , et en cliquant sur le petit icône "crayon" à côté du nom de ta station), que IC récupère bien ses données depuis le fichier StatIC_XXXX.txt généré et envoyé par le script php installé sur le Raspberry. Si cela se trouve, IC continue à récupérer les données depuis weatherlink.com.

La suite dépendra de tes réponses!

Share this post


Link to post
Share on other sites
Posted (edited)
Le 08/06/2020 à 18:46, jackT a dit :

Il y a plusieurs choses à vérifier pour comprendre ce qui peut bien se passer :

  • Données de weewx :   tu parlais dans un message plus haut de difficultés d'importation de tes anciennes données dans la bdd de weewx.  En voyant  des différences entre weatherlink et weewx pour les années avant que tu aies vraisemblablement installé et utilisé weewx, il y a dû avoir peut-être  un problème lors du transfert des données de pluie : enregistrement manqués ou erreur/précision de la conversion ( par défaut, la base de donnée de weewx contient des données au format US). A partir de quelle date les données sont directement capturées par weewx ?  Y a t'il des différences entre weatherlink et weewx depuis cette date ?
  • Données de StatiC : si il est confirmé qu'il y a toujours des différences depuis que weewx est actif, il serait bien de vérifier sur ton compte Infoclimat (rubrique "Mon matériel Météo" , et en cliquant sur le petit icône "crayon" à côté du nom de ta station), que IC récupère bien ses données depuis le fichier StatIC_XXXX.txt généré et envoyé par le script php installé sur le Raspberry. Si cela se trouve, IC continue à récupérer les données depuis weatherlink.com.

La suite dépendra de tes réponses!

Bonjour @jackT

Pour faire suite à tes questions j'ai attendu un peu pour faire des vérifications et donc :

- Oui les données StatIC sont bien reprises de weewx depuis le mois de mars donc là pas de soucis.

-Weewx gére ses datas en direct depuis le 1er juin et donc là à ce jour les cumuls sont exactement les mêmes sur StatIC ; Weatherlink et weewx.

-Toutes les années archivées 2013 à 31/05/2020 sont issues de données importées car mes weewx étaient en tests

-Donc le constat comme tu le suggérais viens des conversions des imports dans weewx. Mon weewx est paramétré par défaut en METRIC ; peut être faut il faire les imports en US puis ensuite retransformer la base en METRIC ?

En tout cas je te remercie pour ton suivi

J'en profite pour faire un petit commentaire sur la version Debian 10 / python 3 / Weewx 4.1.1

Quelle rapidité de traitements maintenant il y a une nette différence même sur un rasp 3

J'ai refait une petite mise à jour avec un extra uniquement sur la doc package Deb avec weewx 4.1.1 car il y avait des erreurs de syntaxes sur des commandes.

Le seul bug que je constate pour le moment c'est mon affichage sur chromium sur le rasp il ne formate pas complétement l'affichage de la page weewx voir ci dessous

image.thumb.png.718603bc1c2b9c4ad09514a0b909b962.png

mais ça ne me dérange pas puisque les fichiers sont bien envoyés et bien formatés sur le web par contre belchertown impeccable.

Donc cette nouvelle version je l'ai installé sans modifier les fameux fichiers engine et vantage et sans le fichier restart car tous ceci ne fonctionne plus apparemment.

J'ai seulement mis en crontab la ligne de démarrage normale toute les 5 minutes je vais suivre ce que cela donne.

Voila pour les infos

A suivre

@

Edited by BMGB-59
  • J'aime 1

Share this post


Link to post
Share on other sites
Posted

Location : 56800 Taupont, 61170 Marchemaisons
Le 31/05/2020 à 17:06, BMGB-59 a dit :

Bonjour @bernardt60

Si c'est uniquement pour transmettre sur Weatherunderground il suffit de remplir les User et MdP sur weewx ça marche bien y compris pour Wow ; par contre moi c'est cwop qui ne fonctionne pas car ça me demande un mot de passe alors que c'est sensé ne pas y avoir.

Avec un pc sous windows (désolé) tu va sur ton datalogger IP et tu décoche la case qui autorise l'envoi des données à Davis

 

image.png.580495a637166a32ad6489e927df90f3.png@

 

Aujourd'hui j'ai enfin pu avoir une connexion Internet 1 mois jour pour jour avoir emménagé ici ( je vous fait grâce de toutes les péripéties !)

Je suis avec une Freebox Server ( que je découvre , étant habitué aux box sfr ou livebox)   et la première chose que  j'ai voulu  faire fut donc de décocher upload to weatherlink.com , mon datalogger avec l'adresse IP que j'avais figée à Senlis est bien vu en 192.168.1.97 ( par le programme de maj du firmware et Dipiscan) mais quand j'indique son adresse dans le navigateur je vois un très court instant la fenêtre en question mais qui est vite remplacée par ceci :

 

datalogger.thumb.jpg.2e7e31792f81a48e266652ff499a5fc6.jpg

 

Je ne peux donc pas désactiver l'upload to weatherlink.com , vu que j'avais aucun pb avec une box sfr pour l'affichage,  je suppose qu'il doit y avoir une manip à faire qui m’échappe pour l'instant  avec la Freebox .

Share this post


Link to post
Share on other sites
Posted

Location : Gambais (78) - Altitude : 100 m et Guyancourt (78) pour le travail
il y a 6 minutes, bernardt60 a dit :

 

Aujourd'hui j'ai enfin pu avoir une connexion Internet 1 mois jour pour jour avoir emménagé ici ( je vous fait grâce de toutes les péripéties !)

Je suis avec une Freebox Server ( que je découvre , étant habitué aux box sfr ou livebox)   et la première chose que  j'ai voulu  faire fut donc de décocher upload to weatherlink.com , mon datalogger avec l'adresse IP que j'avais figée à Senlis est bien vu en 192.168.1.97 ( par le programme de maj du firmware et Dipiscan) mais quand j'indique son adresse dans le navigateur je vois un très court instant la fenêtre en question mais qui est vite remplacée par ceci :

 

datalogger.thumb.jpg.2e7e31792f81a48e266652ff499a5fc6.jpg

 

Je ne peux donc pas désactiver l'upload to weatherlink.com , vu que j'avais aucun pb avec une box sfr pour l'affichage,  je suppose qu'il doit y avoir une manip à faire qui m’échappe pour l'instant  avec la Freebox .

Là, il faut que tu t'adresses à @Sebaas, c'est le pro de Free ! :D

Share this post


Link to post
Share on other sites
Posted

Location : Montreuil (93) ou Ciran (37)

Il faut laisser le soin à la Freebox d'attribuer (figer) l'adresse IP via l'adresse Mac. Et pars plutôt sur des adresses en 192.168.0.*

Pour cela: http://mafreebox.freebox.fr/

--> Serveur DHCP / Baux statiques

  • J'aime 2

Share this post


Link to post
Share on other sites
Posted

Location : 56800 Taupont, 61170 Marchemaisons
Il y a 10 heures, Sebaas a dit :

Il faut laisser le soin à la Freebox d'attribuer (figer) l'adresse IP via l'adresse Mac. Et pars plutôt sur des adresses en 192.168.0.*

Pour cela: http://mafreebox.freebox.fr/

--> Serveur DHCP / Baux statiques

 

J'ai essayé dans la plage 192.168.0.* de figer une adresse IP via l'adresse MAC, mais ce n'est pas pris en compte et du coup le datalogger n'est plus visible ; et dans la plage 192.168.1.* il reste résolument à l'adresse 192.168.1.97 malgré lui avoir donné une adresse IP via son adresse MAC dans les baux permanents .

Share this post


Link to post
Share on other sites
Posted (edited)

Location : Sciez
il y a 13 minutes, bernardt60 a dit :

 

J'ai essayé dans la plage 192.168.0.* de figer une adresse IP via l'adresse MAC, mais ce n'est pas pris en compte et du coup le datalogger n'est plus visible ; et dans la plage 192.168.1.* il reste résolument à l'adresse 192.168.1.97 malgré lui avoir donné une adresse IP via son adresse MAC dans les baux permanents .

Si weewx arrive à communiquer avec le datalogger sur 192.168.1.97, tu peux essayer d'accéder au datalogger via le navigateur du raspberry. Il vaudrait mieux dans ce cas arrêter weewx avant d'essayer. 

Tant qu'une adresse fixe est configurée sur le datalogger, ta box ne pourra pas lui assigner une nouvelle adresse.

 

Edited by jackT

Share this post


Link to post
Share on other sites
Il y a 11 heures, bernardt60 a dit :

 

Aujourd'hui j'ai enfin pu avoir une connexion Internet 1 mois jour pour jour avoir emménagé ici ( je vous fait grâce de toutes les péripéties !)

Je suis avec une Freebox Server ( que je découvre , étant habitué aux box sfr ou livebox)   et la première chose que  j'ai voulu  faire fut donc de décocher upload to weatherlink.com , mon datalogger avec l'adresse IP que j'avais figée à Senlis est bien vu en 192.168.1.97 ( par le programme de maj du firmware et Dipiscan) mais quand j'indique son adresse dans le navigateur je vois un très court instant la fenêtre en question mais qui est vite remplacée par ceci :

 

datalogger.thumb.jpg.2e7e31792f81a48e266652ff499a5fc6.jpg

 

Je ne peux donc pas désactiver l'upload to weatherlink.com , vu que j'avais aucun pb avec une box sfr pour l'affichage,  je suppose qu'il doit y avoir une manip à faire qui m’échappe pour l'instant  avec la Freebox .

Bonjour @bernardt60

Cela m'arrive aussi de temps en temps problème de cache navigateur , je change de navigateur et cela refonctionne aucun rapport avec la box.

@

  • J'aime 1

Share this post


Link to post
Share on other sites
Posted

Location : 56800 Taupont, 61170 Marchemaisons
il y a 6 minutes, BMGB-59 a dit :

Bonjour @bernardt60

Cela m'arrive aussi de temps en temps problème de cache navigateur , je change de navigateur et cela refonctionne aucun rapport avec la box.

@

Merci @BMGB-59

 

Effectivement je suis passé sous Chrome ( j'avais le problème sur plusieurs PC avec firefox) et là j'ai pu décocher "Upload to weatherlink.com "

 

CHROME.thumb.jpg.8f1af5d3834358d59df59130fe14f28a.jpg

 

Car effectivement pour ne pas avoir à utiliser des fichiers vantage.py et engine.py modifiés,  je ne veux plus envoyer en simultané sur Weatherlink.com comme je le faisais à Senlis .

Maintenant la question que je me pose , est-ce que je ne dois pas revenir en " Obtain an IP Adress Automatically "  car Sebaas dit qu'avec une Freebox il vaut mieux utiliser les adresses dans la plage 192.168.0.* et donc figer une adresse IP via les baux DHCP permanents  .

C'est tellement capricieux la manipulation de ces dataloggers IP que je veux être dans la config qui me donnera le moins de pb avec weewx  avec ce datalogger qui date de 10 ans mais qui est bien à jour !

Share this post


Link to post
Share on other sites
Posted

Location : Montreuil (93) ou Ciran (37)

Sans hésiter, laisse le soin à la Freebox de gérer ton adressage IP. Contrairement à beaucoup d'autres box, c'est un vrai routeur.

  • J'aime 1
  • Haha 1

Share this post


Link to post
Share on other sites
Posted

Location : 56800 Taupont, 61170 Marchemaisons
il y a 18 minutes, Sebaas a dit :

Sans hésiter, laisse le soin à la Freebox de gérer ton adressage IP. Contrairement à beaucoup d'autres box, c'est un vrai routeur.

Ok merci c'est bon .

Je suis revenu dans la plage 192.168.0.* et ai figé l'adresse IP 192.168.0.20 par l'adresse MAC dans les baux DHCP permanents .

  Mais chose importante pour que le datalogger soit reconnu et visible avec cette nouvelle adresse : faire la manip classique de débrancher le datalogger et le rebrancher sur la console  ( après avoir coupé l'alimentation bien sûr de la console secteur et piles)

Voilà maintenant je vais passer à l'installation du Raspberry et de weewx ( en fonction de la disponibilité liée aux tracasseries administratives qui sont loin d'être terminées  1 mois encore après le déménagement!)

Share this post


Link to post
Share on other sites
Il y a 4 heures, bernardt60 a dit :

Merci @BMGB-59

 

Effectivement je suis passé sous Chrome ( j'avais le problème sur plusieurs PC avec firefox) et là j'ai pu décocher "Upload to weatherlink.com "

 

CHROME.thumb.jpg.8f1af5d3834358d59df59130fe14f28a.jpg

 

Car effectivement pour ne pas avoir à utiliser des fichiers vantage.py et engine.py modifiés,  je ne veux plus envoyer en simultané sur Weatherlink.com comme je le faisais à Senlis .

Maintenant la question que je me pose , est-ce que je ne dois pas revenir en " Obtain an IP Adress Automatically "  car Sebaas dit qu'avec une Freebox il vaut mieux utiliser les adresses dans la plage 192.168.0.* et donc figer une adresse IP via les baux DHCP permanents  .

C'est tellement capricieux la manipulation de ces dataloggers IP que je veux être dans la config qui me donnera le moins de pb avec weewx  avec ce datalogger qui date de 10 ans mais qui est bien à jour !

 

Il y a 4 heures, Sebaas a dit :

Sans hésiter, laisse le soin à la Freebox de gérer ton adressage IP. Contrairement à beaucoup d'autres box, c'est un vrai routeur.

Pour ma part sous orange je fixe toutes mes adresses IP en statiques détecteur orage ; datalogger ; raspberry (5 actuellement) aucun soucis mais bon mieux vaut écouter Sebaas car un fournisseur ne vaut pas un autre.

  • J'aime 1

Share this post


Link to post
Share on other sites
il y a 1 minute, BMGB-59 a dit :

 

Pour ma part sous orange je fixe toutes mes adresses IP en statiques détecteur orage ; datalogger ; raspberry (5 actuellement) aucun soucis mais bon mieux vaut écouter Sebaas car un fournisseur ne vaut pas un autre.

Sur ta copie écran ci dessus ce qui me chiffonne c'est que tu as la même adresse dns que ta passerelle ? Normalement l'adresse dns correspond à l'adresse de ton fournisseur ou autre mais pas à l'adresse de la passerelle mais si tu passes en automatique ce n'est pas grave.

  • J'aime 1

Share this post


Link to post
Share on other sites
Posted (edited)

Location : Sciez
Il y a 4 heures, BMGB-59 a dit :

Sur ta copie écran ci dessus ce qui me chiffonne c'est que tu as la même adresse dns que ta passerelle ? Normalement l'adresse dns correspond à l'adresse de ton fournisseur ou autre mais pas à l'adresse de la passerelle mais si tu passes en automatique ce n'est pas grave.

Non, c'est correct d'utiliser l'adresse de la passerelle comme DNS.  Comme son nom l'indique, la box sert de passerelle et retransmet aussi la requête DNS vers les serveurs DNS du fournisseur internet.

D'ailleurs, les paramètres IP qui sont obtenus automatiquement (DHCP) depuis la box  donnent toujours comme DNS l'adresse IP de la passerelle.

Edited by jackT
  • J'aime 1

Share this post


Link to post
Share on other sites
Posted

Location : 56800 Taupont, 61170 Marchemaisons

@BMGB-59 Bonsoir

Voilà malgré trois RDV à l'extérieur aujourd'hui,  j'ai bien avancé en suivant ta procédure Weewx 4.1.1 Rasp10 Pack python en // avec la doc user weewx, actuellement la base Mysql est en train de se créer et que la prochaine étape ( demain j'espère) sera la génération du fichier StatIC.txt;

Le seul souci que je rencontre c'est avec phpmyadmin car lorsque je fais" http://127.0.0.1/phpmyadmin" j'obtiens l'erreur 404 Not Found et il m'affiche juste:

 

The requested URL was not found on this server

Apache/2.4.38(Raspbian) Server at 127.0.0.1 Port 80

 

Je ne vois pas  ce que j'aurai pu sauter ayant bien suivi ta procédure, bon je verrai la suite demain , dans le log en tous cas côté weewx ça semble ok , la base de données se  met maintenant à jour régulièrement .

Share this post


Link to post
Share on other sites
Posted

Location : 56800 Taupont, 61170 Marchemaisons
Le 30/05/2020 à 18:38, BMGB-59 a dit :

Et voila aussitôt dit aussitôt fait mise en place du nouveau fichier sus cité. Affaire à suivre.

Merci @jackT

Si cela fonctionne je ferais une mise à jour des procédures.

 

@BMGB-59  @Raph06

 

Comme je vois que dans la procédure c'est toujours ce script qui est indiqué :

https://gist.github.com/RaphaelChochon/2f6d4b27f5affc477f64e05da38bf0ef

Malgré que Raph ait indiqué une alternative qui serait plus stable et que tu as installée, du coup je me demande lequel je dois rendre sachant donc que je suis avec les toutes dernières versions de Raspbian et weewx :$

Share this post


Link to post
Share on other sites
Posted

Location : FLEURIE
Le 08/06/2020 à 17:37, BMGB-59 a dit :

Après tant que c'est bon sur StatIC c'est pas grave

Pour les relevés Statics il comptabilise pas à partir de minuit , ce qui peut  expliquer des différences journalières mais sur une année on devrait être très proche de Weewx

Share this post


Link to post
Share on other sites
Posted (edited)
Il y a 4 heures, bernardt60 a dit :

 

@BMGB-59  @Raph06

 

Comme je vois que dans la procédure c'est toujours ce script qui est indiqué :

https://gist.github.com/RaphaelChochon/2f6d4b27f5affc477f64e05da38bf0ef

Malgré que Raph ait indiqué une alternative qui serait plus stable et que tu as installée, du coup je me demande lequel je dois rendre sachant donc que je suis avec les toutes dernières versions de Raspbian et weewx :$

Oui c'est sur les anciennes version qui fonctionne quand même mais si tu veux tu peux mettre la nouvelles version.

Tu as raison il faut que je modifie cela dès que possible.🥴

Après coups je me pose la question comme tu transmet plus sur weatherlink donc à priori plus de blocage possible ; en as tu besoin ?

Edited by BMGB-59
ajout

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...