Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Mise à jour du forum Infoclimat (septembre 2020)


Recommended Posts

Le 18/09/2020 à 14:13, quentinrey a dit :

Bonjour l'équipe :)

 

Ressenti perso concernant les fenêtres de Notification, Messages, etc. Je trouve la transparence trop prononcée :

image.png.7e9e8d3347395469dc41cb23439f4036.png

 

Est-ce définitif ? Ou en cours de test ?

 

 

De mon côté y a un floutage de l'arrière-plan. C'est une fonction css qui commence à prendre de l'âge mais qui visiblement est toujours expérimentale :/ 

 

Ça doit donner ça en principe. 

 

 1210059528_Capturedcran2020-09-2013_00_28.png.8719747d85edef2001f25f48bb184951.png

 

Je vais voir pour opacifier un peu plus.

 

 

  • J'aime 2
  • Merci 1
Link to post
Share on other sites
  • Replies 81
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

C'est bon, la barre de récapitulatif des sujets a été déplacée et se trouve désormais dans un format plus réduit. Pour les autres bugs, j'y travaille. C'est une mise à jour majeure du logiciel du

Euh, je sais pas si tu veux parler du thème "Par défaut" ou du "Basique". J'ai travaillé sur le "Basique" (voir le menu déroulant en pied de page). Sur ce thème il me reste des choses à faire, mais se

A vrai dire celle là était facile, par contre depuis 1 mois nous sommes en train de basculer notre machine de stockage principale (7 To exploitables) vers une nouvelle (33 To exploitables), et c'est u

Posted Images

Le 18/09/2020 à 16:40, _sb a dit :

C'est également présent depuis l'interface des modèles :

 

http://stockage.infoclimat.net/gfs/europe/2020091806/0/500.png

 

sauf que l'ajout manuel d'un « s » ne fonctionne pas ici, le serveur n'étant pas configuré pour.

 

De même, ceci ne semble plus fonctionner :

 

http://stockage.infoclimat.net/gfs/europe/2020091806/0/500.png

 

C'est corrigé pour l'ajout d'images en utilisant la syntaxe historique "BBcode". Pour le serveur stockage.infoclimat.net, le souci est un peu plus complexe, il faut que je m'y attelle entre autres tâches en cours...

  • J'aime 1
  • Merci 3
Link to post
Share on other sites
Posted
Colombier (42) à 1 030 m

Si j'ai bien compris :

MAJ majeur du logiciel du forum

Adaptation par l'équipe d'IC pour que ça passe bien sur PC comme sur téléphone, tablette et autre support, avec des données propres au forum.

Réalisation d'un thème IC adapté pour que les plus anciens ne perdent pas tout leur repère 😉

 

Et Félicitations à toute l'équipe qui n'a pas du (encore une fois) compter ses heures pour que ça se passe bien, sans même une interruption du forum (pourtant loin d'être calme vu les évènements).

Un petit réglage pour la barre des données du topic qui se cale au dessous du premier message alors qu'elle serait mieux au dessus, mais c'est top, plus fluide, plus clair et merci encore pour les adaptations et l'absence de coupure.

Link to post
Share on other sites
Il y a 1 heure, metre3 a dit :

Si j'ai bien compris :

MAJ majeur du logiciel du forum

Adaptation par l'équipe d'IC pour que ça passe bien sur PC comme sur téléphone, tablette et autre support, avec des données propres au forum.

Réalisation d'un thème IC adapté pour que les plus anciens ne perdent pas tout leur repère 😉

 

Et Félicitations à toute l'équipe qui n'a pas du (encore une fois) compter ses heures pour que ça se passe bien, sans même une interruption du forum (pourtant loin d'être calme vu les évènements).

Un petit réglage pour la barre des données du topic qui se cale au dessous du premier message alors qu'elle serait mieux au dessus, mais c'est top, plus fluide, plus clair et merci encore pour les adaptations et l'absence de coupure.

 

A vrai dire celle là était facile, par contre depuis 1 mois nous sommes en train de basculer notre machine de stockage principale (7 To exploitables) vers une nouvelle (33 To exploitables), et c'est une autre paire de manches 😉

  • J'aime 4
Link to post
Share on other sites
Posted
Colombier (42) à 1 030 m
il y a 56 minutes, Fred59_ a dit :

 

A vrai dire celle là était facile, par contre depuis 1 mois nous sommes en train de basculer notre machine de stockage principale (7 To exploitables) vers une nouvelle (33 To exploitables), et c'est une autre paire de manches 😉

Comme quoi, je n'aurais pas penser que basculer de machine à machine soit bien compliqué aujourd'hui, mais c'est juste une idée extérieure, je n'y connais strictement rien. La différence c'est que la MAJ se voit, le transfert certainement pas  (33 To, je repense avec nostalgie à mon premier MO5 et son lecteur de cassette 🙁), même si je suppose que cela va considérablement élargir les possibilités et donc les développements à faire.

 

Bref, bon courage alors pour le transfert et merci quand même pour la MAJ du forum, même si elle était facile.

 

PS : Qui dans l'équipe peut me rencarder pour diffuser en live une AG comme vous l'avez fait l'année dernière ? merci

Edited by metre3
  • J'aime 1
Link to post
Share on other sites
il y a 25 minutes, metre3 a dit :

Comme quoi, je n'aurais pas penser que basculer de machine à machine soit bien compliqué aujourd'hui, mais c'est juste une idée extérieure, je n'y connais strictement rien. La différence c'est que la MAJ se voit, le transfert certainement pas  (33 To, je repense avec nostalgie à mon premier MO5 et son lecteur de cassette 🙁), même si je suppose que cela va considérablement élargir les possibilités et donc les développements à faire.

 

Bref, bon courage alors pour le transfert et merci quand même pour la MAJ du forum, même si elle était facile.

 

PS : Qui dans l'équipe peut me rencarder pour diffuser en live une AG comme vous l'avez fait l'année dernière ? merci

 

Comme nous n'avons pas beaucoup de budget, les solutions cloud/virtualisés n'ont pas le bon rapport qualité/prix pour nous. En contrepartie c'est plus difficile à gérer !

 

Nous avons utilisé le logiciel OBS (Open Broadcaster Software)

pour la diffusion en direct via Youtube. Ensuite une interface maison sur le site pour l'intégration des slides.

  • J'aime 3
  • Merci 1
Link to post
Share on other sites

Merci pour le changement d'emplacement de la barre de récapitulatif qui rend la lecture bien meilleur. Je suis un peu chiant, mais pourquoi l'avoir déplacé juste sous le premier message ? Je la verrais bien mieux au-dessus du premier message, mais ce n'est qu'un détail bien sûr.

Link to post
Share on other sites
Il y a 1 heure, LordRamstein a dit :

Merci pour le changement d'emplacement de la barre de récapitulatif qui rend la lecture bien meilleur. Je suis un peu chiant, mais pourquoi l'avoir déplacé juste sous le premier message ? Je la verrais bien mieux au-dessus du premier message, mais ce n'est qu'un détail bien sûr.

 

Le logiciel du forum ne nous laisse pas le choix, c'est forcément sous le premier message.

  • J'aime 1
  • Merci 1
Link to post
Share on other sites
Posted
Strasbourg-centre (soir&WE) / Gresswiller (jours ouvrés)

Bonjour

Merci d'abord pour votre travail. Le nouveau design du forum est esthétiquement réussi

 

J'ai 2 remarques, n'hésitez pas à ne pas en prendre compte si elles ont déjà été signalées (je n'ai pas le courage de lire les 3 pages précédentes 😔)

Je n'arrive plus à intégrer par simple copier-coller des images comme celles par ex de WeatherCast.co.uk.

http://www.weathercast.co.uk/latest-model-forecasts/ecmwf-popup/archiv/France/thgt850/2020092100/nothumb/on/48/ch/bab294b95c82f346ac926e2c48ee322b.html

Il me faut les enregistrer. Est-ce volontaire? Est-ce qu'on peut revenir à l'ancienne intégration "facile"?

 

Le bouton "Editer" qui est "parti" dans le menu en haut à droite, c'est un peu dommage. C'était bien pratique en accès direct

 

 

Edited by RomainD
Link to post
Share on other sites
Posted
Relevés à Laval Sur Vologne (448m) depuis le 01/01/2013

En tout cas super boulot de l'équipe. Petite question est ce normale que sur explorer le rendu soit par contre moins beau, on ne distingue pas les quotes du reste, on ne peut pas poster même identifié et l'accueil est inbouffable alors que sur Chrome c'est nickel ? D'ailleurs du coup je poste depuis l'appli n'y arrivant pas par explorer

 

Link to post
Share on other sites
Posted
Montreuil (93) ou Ciran (37)
il y a 1 minute, aircraft a dit :

explorer

 

Internet Explorer? Ouh là, il faut revenir en 2020, car hormis Edge y'a plus grand chose à attendre d'Internet Explorer dans la prise en charge de toutes les fonctionnalités!

  • Haha 1
Link to post
Share on other sites
Posted
Relevés à Laval Sur Vologne (448m) depuis le 01/01/2013
il y a 12 minutes, Sebaas a dit :

 

Internet Explorer? Ouh là, il faut revenir en 2020, car hormis Edge y'a plus grand chose à attendre d'Internet Explorer dans la prise en charge de toutes les fonctionnalités!

Arff ok, adieu mon vieil internet explorer

Link to post
Share on other sites
Posted
Aubagne (Les Passons, à l'est) (13400)

Accessoirement, quelle est l'utilité du bouton « Auteur » en haut à droite de nos propres posts ?

SI c'est pour signifier qu'on est l'auteur dudit post, alors il y a un bug :

 

auteur.thumb.png.9f199a4b0ed772b3b9f726cd991691f1.png

 

Ça me le fait apparemment qu'avec @Cers, est-ce réciproque ?

Ou ce bouton a-t-il une autre utilité (en tout cas, il n'est pas interactif, rien ne se passe en le survolant ou en le cliquant) ?

Link to post
Share on other sites
Il y a 1 heure, RomainD a dit :

Bonjour

Merci d'abord pour votre travail. Le nouveau design du forum est esthétiquement réussi

 

J'ai 2 remarques, n'hésitez pas à ne pas en prendre compte si elles ont déjà été signalées (je n'ai pas le courage de lire les 3 pages précédentes 😔)

Je n'arrive plus à intégrer par simple copier-coller des images comme celles par ex de WeatherCast.co.uk.

http://www.weathercast.co.uk/latest-model-forecasts/ecmwf-popup/archiv/France/thgt850/2020092100/nothumb/on/48/ch/bab294b95c82f346ac926e2c48ee322b.html

Il me faut les enregistrer. Est-ce volontaire? Est-ce qu'on peut revenir à l'ancienne intégration "facile"?

 

Le bouton "Editer" qui est "parti" dans le menu en haut à droite, c'est un peu dommage. C'était bien pratique en accès direct

 

 

 

Les images depuis des sites non sécurisés sont en effet interdites désormais. Il faut attendre que ces sites passent en HTTPS, ou les héberger soi-même via le forum ou via l'espace de stockage du site, ou ailleurs.

 

il y a 15 minutes, _sb a dit :

Accessoirement, quelle est l'utilité du bouton « Auteur » en haut à droite de nos propres posts ?

SI c'est pour signifier qu'on est l'auteur dudit post, alors il y a un bug :

 

auteur.thumb.png.9f199a4b0ed772b3b9f726cd991691f1.png

 

Ça me le fait apparemment qu'avec @Cers, est-ce réciproque ?

Ou ce bouton a-t-il une autre utilité (en tout cas, il n'est pas interactif, rien ne se passe en le survolant ou en le cliquant) ?

 

Je n'avais jamais vu ce 'bouton' encore. Je vais regarder.

Link to post
Share on other sites
Posted
Bois-de-Haye (265 m) entre Nancy et Toul
il y a 21 minutes, _sb a dit :

Accessoirement, quelle est l'utilité du bouton « Auteur » en haut à droite de nos propres posts ?

SI c'est pour signifier qu'on est l'auteur dudit post, alors il y a un bug :

 

auteur.thumb.png.9f199a4b0ed772b3b9f726cd991691f1.png

 

Ça me le fait apparemment qu'avec @Cers, est-ce réciproque ?

Ou ce bouton a-t-il une autre utilité (en tout cas, il n'est pas interactif, rien ne se passe en le survolant ou en le cliquant) ?

 

Bonne remarque, j'ai ce bouton "auteur" en haut de mes propres posts et on ne peut pas cliquer dessus.

 

Edit : je suis un grand écrivain :D 

Edited by Cers
  • Haha 2
Link to post
Share on other sites
Posted
Kogenheim (67) - 162m
il y a une heure, _sb a dit :

Accessoirement, quelle est l'utilité du bouton « Auteur » en haut à droite de nos propres posts ?

SI c'est pour signifier qu'on est l'auteur dudit post, alors il y a un bug :

 

auteur.thumb.png.9f199a4b0ed772b3b9f726cd991691f1.png

 

Ça me le fait apparemment qu'avec @Cers, est-ce réciproque ?

Ou ce bouton a-t-il une autre utilité (en tout cas, il n'est pas interactif, rien ne se passe en le survolant ou en le cliquant) ?

 

il y a une heure, Fred59_ a dit :

 

Les images depuis des sites non sécurisés sont en effet interdites désormais. Il faut attendre que ces sites passent en HTTPS, ou les héberger soi-même via le forum ou via l'espace de stockage du site, ou ailleurs.

 

 

Je n'avais jamais vu ce 'bouton' encore. Je vais regarder.

 

 

L'auteur désigne la personne qui a débuté le topic ;) 

  • J'aime 1
  • Merci 2
Link to post
Share on other sites
Posted
Gros-Réderching (57) dans le Pays de Bitche

Petite question suite à la mise à jour du Forum.

Avant quand je cliquais sur voir le nouveau contenu, j'arrivais à voir le dernier message posté dans un sujet.

Depuis la mise à jour, lorsque je clique sur voir le nouveau contenu, on m'affiche plusieurs messages d'un même topic (exemple ci-dessous avec le topic du Massif central.

Je n'arrive pas à paramétrer ceci malgré plusieurs tentatives.

Est-ce une nouveauté suite à la mise à jour ou y a t'il une manière précise de paramétrer cela et que je ne maitrise pas.

Merci de votre aide et bravo car esthétiquement ce nouveau design me plait beaucoup.

Sans titre 1.gif

Edited by FABIEN 57
Link to post
Share on other sites
Posted
Strasbourg-centre (soir&WE) / Gresswiller (jours ouvrés)
Le 21/09/2020 à 11:11, Fred59_ a dit :

 

Les images depuis des sites non sécurisés sont en effet interdites désormais. Il faut attendre que ces sites passent en HTTPS, ou les héberger soi-même via le forum ou via l'espace de stockage du site, ou ailleurs.

Ok, merci pour la réponse.

C'est dommage, c'est moins pratique mais il doit y avoir une raison de sécurité derrière ça. Entendu.

 

Nouvelle remarque: on ne peut plus citer un message (via la multi-citation) dans un MP, c'était bien pratique aussi. 

Est-ce volontaire?

Link to post
Share on other sites
Posted
Aubagne (Les Passons, à l'est) (13400)
Il y a 6 heures, RomainD a dit :

Nouvelle remarque: on ne peut plus citer un message (via la multi-citation) dans un MP, c'était bien pratique aussi. 

 

En cliquant sur le « + » à gauche de « Citer », sous le message.

Link to post
Share on other sites
Posted
Strasbourg-centre (soir&WE) / Gresswiller (jours ouvrés)
il y a 22 minutes, _sb a dit :

 

En cliquant sur le « + » à gauche de « Citer », sous le message.

oui dans les messages sur le forum. Mais ça ne fonctionne plus quand on veut citer ou multi-citer un/des message/s du forum dans un MP

Link to post
Share on other sites
Posted
Bois-de-Haye (265 m) entre Nancy et Toul
il y a 24 minutes, RomainD a dit :

oui dans les messages sur le forum. Mais ça ne fonctionne plus quand on veut citer ou multi-citer un/des message/s du forum dans un MP

 

1) Cliquer sur le "+" pour citer le(s) message(s), chez moi un "bouton" apparaît en bas à droite

2) Aller dans la messagerie et cliquer dessus pour incorporer la (les) citation(s)

  • J'aime 2
Link to post
Share on other sites
Posted
Aubagne (Les Passons, à l'est) (13400)

Ça fonctionne différemment d'avant : d'abord tu sélectionnes toutes tes citations puis tu cliques sur la petite interface en bas à droite une fois que tu es dans tes MP.

Sinon, peut-être une fonctionnalité non prise en charge par ton navigateur ?

 

Je ne sais pas si @Damia a terminé, mais j'aime bien, c'est sobre et efficace :)

  • Merci 2
Link to post
Share on other sites

Euh, je sais pas si tu veux parler du thème "Par défaut" ou du "Basique". J'ai travaillé sur le "Basique" (voir le menu déroulant en pied de page). Sur ce thème il me reste des choses à faire, mais semaine chargée, j'ai pas eu le temps de terminer (je compte faire un logo exprès pour le forum, et peut-être prévoir des thèmes saisonniers. Mais je fais que réfléchir tout haut là…)

  • J'aime 2
  • Merci 2
Link to post
Share on other sites
Posted
Saint Aubin de Médoc, 15 km au NO de Bordeaux (33)

Est-il normal que désormais en affichant le contenu non lu il y ait plusieurs messages non lus d'un même topic ? 

 

Screenshot_2020-09-24-10-31-13-842_com_sec.android_app.sbrowser.thumb.jpg.18a17ce3bb0d831f9284d717f666b164.jpg

 

Avant il était affiché seulement le dernier message posté sur le topic et en cliquant dessus ça nous amenait directement au dernier message non lu. 

 

Avec cette nouvelle version je trouve ça moins agréable à l'usage car ça allonge énormément la liste du contenu non lu vu qu'il y a parfois 5/6 messages d'un même topic affichés presque à la suite. 

 

 

 

 

Link to post
Share on other sites
Posted
Gros-Réderching (57) dans le Pays de Bitche
Il y a 2 heures, Girondin a dit :

Est-il normal que désormais en affichant le contenu non lu il y ait plusieurs messages non lus d'un même topic ? 

 

Screenshot_2020-09-24-10-31-13-842_com_sec.android_app.sbrowser.thumb.jpg.18a17ce3bb0d831f9284d717f666b164.jpg

 

Avant il était affiché seulement le dernier message posté sur le topic et en cliquant dessus ça nous amenait directement au dernier message non lu. 

 

Avec cette nouvelle version je trouve ça moins agréable à l'usage car ça allonge énormément la liste du contenu non lu vu qu'il y a parfois 5/6 messages d'un même topic affichés presque à la suite. 

 

 

 

 

C'est la même réflexion que je me suis faite un peu plus haut mais pas de réponse pour l'heure.

  • J'aime 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...