Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Configuration capteur autonome OY1110 Lora


Ced30
 Share

Recommended Posts

Posted
Fribourg (DE - 265 m)
Il y a 3 heures, Ced30 a dit :

C'est un capteur que tu as sous la main? 

 

La seule fois que j'ai vu ça c'est quand j'ai essayé de connecter un capteur Dragino LHT65 sur Objenious, je n'y suis jamais arrivé, j'avais aussi une suractivité liée aux messages de JOIN qui étaient envoyés quasiment chaque minute. Mais je n'ai jamais eu ce problème avec l'OY.

C'est pas très loin de chez mes parents, il faudra que je vois ça quand je passerai par la France fin août. Sinon j'ai quelqu'un sur place qui pourra gérer une petite manipulation si nécessaire. Ce que je ne comprends pas, c'est que c'est arrivé si soudainement sur une sonde qui est ultra performante en terme de réseau. Le Support technique m'a conseillé de supprimer tous les Downlink et d'attendre, on verra. Je ne suis pas convaincu de leur capacité à résoudre le problème. 

Link to post
Share on other sites

  • Replies 309
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Il y a un certain nombre de capteurs Lora utilisables sur SPOT (voir le catalogue), pour ma part je n'ai à ce jour testé que le OY1110 (le meilleur rapport qualité/prix), d'autres capteurs avec plus d

Nouvelle installation dans le TAF des Murots (775 m), un coin qui a fait déjà fait ses preuves.

La pile au lithium du capteur est une LS17500 de Saft. Elle est soudée sur le PCB, mais en fin de vie, avec une pince coupante et un brin de soudure (et éventuellement un support de pile adapté), ça s

Posted Images

Posted
Kogenheim (67) - 162m

Y a t-il des gens motivés pour une nouvelle commande groupée ? :D

 

2034737606_Capturedcran2021-07-2821_00_33.thumb.png.f1f90b0f9e4613ddfa3a460a96ce7f05.png

Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)

Un peu dégoûté par ces sondes ; je ne sais pas si je suis un cas isolé ou pas mais sur les 4 dernières sondes commandées, une n'a jamais fonctionné et Objenious et la fabricant se renvoient sans cesse la balle sur la responsabilité de chacun. Une autre m'a lâché récemment (voir mes messages de ces derniers jours...) alors qu'elle n'a que quelques mois et qu'elle fonctionnait très bien jusqu'à maintenant. 

  • Surprise 1
Link to post
Share on other sites

Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze

Je comprends ta frustration. Sur les 9 capteurs que je gère, je n'ai pas de souci avec le matériel, mais plus avec le réseau Objenious suivant les zones géographiques.

 

Le capteur placé depuis quelques semaines à Derbounouse a cessé d'émettre récemment (j'ai soupçonné la forte humidité pendant plus de 5 jours non stop, même si le capteur du Mézenc subit la même chose sans broncher). Je suis donc monté sur place vendredi dernier, le récupérer et le remplacer par un autre qui fonctionnait parfaitement dans le Gard depuis des mois.

 

Sauf que depuis cette nuit, ce nouveau capteur n'envoie plus de messages (97/95/95% de uplinks sur les 3 derniers jours, donc très bon malgré un SNR moyen voisin de -15/-16), suite à 4 Downlinks techniques (automatiques, je n'ai rien demandé, appelés "DL d'acquittement") d'affilée hier soir vers 21h30 (suite à ça, le taux de réception était déjà altéré) puis à nouveau 5 Downlinks techniques vers 23h puis 1h30.

Lors du dernier message, le SNR était de -15 donc pas catastrophique. Peu d'espoir qu'il redémarre tout seul :( 

 

Le support Objenious me répond à côté de la plaque en me disant que c'est normal, que je dois déplacer mon capteur car la zone est mal couverte...

  • J'aime 2
Link to post
Share on other sites

Posted
Hennebont et Kernascléden (56)

Bonjour à tous,

 

Problème sur l'un de mes capteurs ce matin.

En effet, la température est subitement passé de 14°C à 330°C, idem pour l’humidité. Tout de suite, j'ai pensé à un souci de décodage des données, il s'avère que non, puisque les paramètres semblent correct sur Objenious :

 

image.png.90a5217bea537868a31943d5fc3e826b.png

 

Est-ce quelqu'un a déjà rencontrer ce problème?

J'espère juste que la sonde n'est pas HS, elle a seulement 7 mois...

Link to post
Share on other sites

Posted
Hennebont et Kernascléden (56)

Cela est finalement rentrer dans l'ordre sans aucune action de ma part, bizarre, mais tant mieux.

Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)

Une de mes sondes défectueuses était infestée de forficules (qu'on appelle familièrement « pince-oreille » ou « pince-cul »). Au moins une dizaine sont tombés à l'ouverture de la sonde et il en restait pas mal dedans, pour partie morts. Les excréments sont nombreux également. En plus d'un vernis de tropicalisation sur le circuit imprimé, je pense qu'il est aussi nécessaire d'appliquer un répulsif contre les insectes, surtout dans les lieux humides où nos sondes et abris sont une aubaine pour se mettre au sec. 

pince-cul.jpg

  • J'aime 1
  • Surprise 2
Link to post
Share on other sites

Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze

@Count Tu as pu redémarrer ce capteur?  Sur tous mes capteurs je colmate les ouvertures par un scotch fin et transparent, suffisant pour éviter ce désagrément.

Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)
il y a 14 minutes, Ced30 a dit :

@Count Tu as pu redémarrer ce capteur?  Sur tous mes capteurs je colmate les ouvertures par un scotch fin et transparent, suffisant pour éviter ce désagrément.

En appuyant sur le petit bouton noir d'allumage (de façon brève ou prolongée), elle ne réagit pas. Il faut que je la démonte pour y voir de plus près, quitte à souder une nouvelle pile mais je pense que l'acidité des excréments n'y est pas pour rien, c'est une vraie infection. :D 

 

Bien joué pour l'idée du scotch. J'y ai pensé mais je n'avais que du chatertone brun sur moi, ce qui n'est pas idéal. J'aurai de toute façon l'occasion d'y retourner prochainement pour en appliquer sur la nouvelle sonde. 

Edited by Count
Link to post
Share on other sites

Vaudrait pas mieux mettre quelquechose de moins hermétique que du scotch,une mousse par exemple ? 

Histoire que l'éventuelle chaleur dégagée par le capteur puisse être ventilée en dehors de la coque en plastique ? 

Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)

J’ai dégraissé tout le circuit imprimé et testé la pile, elle fonctionne. Ce doit donc venir d’un composant électronique. Je vais tenter un retour fournisseur la semaine prochaine, en espérant qu’il ne fasse pas trop de difficultés.  

  • J'aime 1
Link to post
Share on other sites

  • 2 weeks later...

Pour info :

 

Notification de travaux programmés
 
 

Bonjour

Vous recevez ce mail car vous êtes utilisateur de la plateforme SPOT.

Objenious va réaliser une opération technique sur le Coeur de Réseau (LNS).

Date planifiée : Dimanche 29/08/2020 - 20h à Lundi 30/08/2021 11h.

Impacts :
 
  • ­
  • Indisponibilité du provisionning (ajout, édition, archivage, désactivation, déprovisionning de capteurs).
  • ­
  • Risque de perte de traffic sur 15 min (Lundi entre Minuit et 11h).
 
Nous vous remercions de votre compréhension et de la prise en compte de cette opération dans la gestion de vos applications.
 
Cordialement,
L'équipe support Objenious
 
___________________________
 
 
  • Merci 1
Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)

Bonjour à tous,

Je crois que c'est possible de le faire mais j'ignore la procédure : comment retrouver l'historique d'un capteur qui a été déprovisionné ?

Merci. :) 

Link to post
Share on other sites

Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze
il y a une heure, Count a dit :

Bonjour à tous,

Je crois que c'est possible de le faire mais j'ignore la procédure : comment retrouver l'historique d'un capteur qui a été déprovisionné ?

Merci. :) 

 

Normalement ici:

 

 

1.png

  • Merci 1
Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)
il y a 34 minutes, Ced30 a dit :

Normalement ici:

Merci ! Ils sont en fait dans « désactivé ».

Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)

Je vais avoir l'occasion de tester la OY1110H, plus robuste dans des conditions difficiles (froid et humidité). Elle est régulièrement utilisée dans les réfrigérateurs ou congélateurs d'après le commercial de chez IoT qui m'a affirmé que dans ces conditions extrêmes, cette sonde a une durée de vie de 10 ans. Je vous ferai un retour après l'hiver. 

  • J'aime 1
Link to post
Share on other sites

Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze
Il y a 8 heures, Count a dit :

Je vais avoir l'occasion de tester la OY1110H, plus robuste dans des conditions difficiles (froid et humidité). Elle est régulièrement utilisée dans les réfrigérateurs ou congélateurs d'après le commercial de chez IoT qui m'a affirmé que dans ces conditions extrêmes, cette sonde a une durée de vie de 10 ans. Je vous ferai un retour après l'hiver. 

 

As-tu la fiche technique avec les caractéristiques de ce capteur pour comparer avec la version classique ? Tu es passé par iot shops, je ne le vois pas sur leur site ? 

Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)
Le 29/08/2021 à 07:46, Ced30 a dit :

 

As-tu la fiche technique avec les caractéristiques de ce capteur pour comparer avec la version classique ? Tu es passé par iot shops, je ne le vois pas sur leur site ? 

Oui tu as toutes les caractéristiques techniques au lien que j'ai envoyé dans mon précédent message.

 

Non en effet il n'est pas sur IoT mais sur des sites concurrents qu'un commercial de IoT m'a conseillé car il estimait que la version supérieure répondrait davantage à mes attentes et résisterait mieux aux conditions extérieures extrêmes. Assez fou de sa part ! 

Link to post
Share on other sites

Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze
il y a 15 minutes, Count a dit :

Oui tu as toutes les caractéristiques techniques au lien que j'ai envoyé dans mon précédent message.

 

Non en effet il n'est pas sur IoT mais sur des sites concurrents qu'un commercial de IoT m'a conseillé car il estimait que la version supérieure répondrait davantage à mes attentes et résisterait mieux aux conditions extérieures extrêmes. Assez fou de sa part ! 

 

Justement sur le site que tu as donné on a les caractéristiques d'un Oy classique...

Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)
il y a 2 minutes, Ced30 a dit :

 

Justement sur le site que tu as donné on a les caractéristiques d'un Oy classique...

De ce que j'ai compris des explications qui m'ont été données, l'oscillateur à cristal est beaucoup plus robuste dans la version améliorée et c'est justement ce qui risque de lâcher en premier sur un capteur classique, en raison de la condensation et de l'humidité. D'autres composants sont apparemment améliorés aussi. 

Link to post
Share on other sites

Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze
à l’instant, Count a dit :

De ce que j'ai compris des explications qui m'ont été données, l'oscillateur à cristal est beaucoup plus robuste dans la version améliorée et c'est justement ce qui risque de lâcher en premier sur un capteur classique, en raison de la condensation et de l'humidité. D'autres composants sont apparemment améliorés aussi. 

 

Ah oui, 0 à 100% pour l'humidité, contre 10 à 90% pour le classique. 

Link to post
Share on other sites

Posted
Colomiers (31) et Aveyron Ségala (12)
Le 07/08/2021 à 12:03, Count a dit :

Une de mes sondes défectueuses était infestée de forficules (qu'on appelle familièrement « pince-oreille » ou « pince-cul »). Au moins une dizaine sont tombés à l'ouverture de la sonde et il en restait pas mal dedans, pour partie morts. Les excréments sont nombreux également. En plus d'un vernis de tropicalisation sur le circuit imprimé, je pense qu'il est aussi nécessaire d'appliquer un répulsif contre les insectes, surtout dans les lieux humides où nos sondes et abris sont une aubaine pour se mettre au sec. 

 

 

Salut,

Petite question par curiosité, tu l'as installé à quelle hauteur et quelle est la matière du pied vertical?

Edited by Lachignole
Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)
Le 02/09/2021 à 13:44, Lachignole a dit :

 

Salut,

Petite question par curiosité, tu l'as installé à quelle hauteur et quelle est la matière du pied vertical?

225 cm du sol et l’abri est fixé sur du bois. C’est un milieu extrêmement humide (sol tourbeux sur 8 mètres de profondeur) donc c’est ce qui explique cela je pense, la sonde étant le seul refuge sec à proximité. 

Edited by Count
  • J'aime 2
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...