Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Configuration capteur autonome OY1110 Lora


Ced30
 Share

Recommended Posts

Posted
Hennebont et Kernascléden (56)

Une de mes sondes installée au Roch-Toullaeron rencontre des soucis depuis quelques temps, affichant des températures supérieures à 330°C et une humidité supérieure à 130% également. 

J'avais fait une première inspection en nettoyant la sonde il y a 15 jours, je n'avais rien vu de particulier.

J'y suis retourné tout a l'heure, en y regardant de plus près j'ai remarqué que la "rouille" s'empare de certains composants (très net sur le bouton start).

De ce fait, la sonde semble avoir pris l'humidité, et dès que l'humidité atteint 100% (cela est fréquent que cette zone bretonne) celle-ci bug en affichant des valeurs erronées. Toutefois, ce qui est bien dommage, c'est qu'elle fonctionne correctement dès que l'humidité repasse en dessous de 99%.

 

J'avoue quand même être un peu déçu, la sonde n'a même pas 1 an.

J'ai contacté le fournisseur, j'attends une réponse pour voir ce qu'il est possible de faire.

 

 

 

IMG_20210914_192243.thumb.jpg.5c1f1d56b877c5cdcd5d718c03da8228.jpg

 

Dans ces conditions, il est inutile de la remettre en ligne pour le moment.

Edited by Romain56
  • J'aime 2
  • Merci 1
  • Surprise 1
Link to post
Share on other sites

  • Replies 308
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Il y a un certain nombre de capteurs Lora utilisables sur SPOT (voir le catalogue), pour ma part je n'ai à ce jour testé que le OY1110 (le meilleur rapport qualité/prix), d'autres capteurs avec plus d

Nouvelle installation dans le TAF des Murots (775 m), un coin qui a fait déjà fait ses preuves.

La pile au lithium du capteur est une LS17500 de Saft. Elle est soudée sur le PCB, mais en fin de vie, avec une pince coupante et un brin de soudure (et éventuellement un support de pile adapté), ça s

Posted Images

Posted
Colomiers (31) et Aveyron Ségala (12)

Espérons que le S.A.V joue le jeu et que le montage en extérieur n' impacte pas la garantie.

Edited by Lachignole
  • J'aime 1
Link to post
Share on other sites

Posted
Colomiers (31) et Aveyron Ségala (12)
Il y a 12 heures, Romain56 a dit :

Une de mes sondes installée au Roch-Toullaeron rencontre des soucis depuis quelques temps, affichant des températures supérieures à 330°C et une humidité supérieure à 130% également. 

J'avais fait une première inspection en nettoyant la sonde il y a 15 jours, je n'avais rien vu de particulier.

J'y suis retourné tout a l'heure, en y regardant de plus près j'ai remarqué que la "rouille" s'empare de certains composants (très net sur le bouton start).

De ce fait, la sonde semble avoir pris l'humidité, et dès que l'humidité atteint 100% (cela est fréquent que cette zone bretonne) celle-ci bug en affichant des valeurs erronées. Toutefois, ce qui est bien dommage, c'est qu'elle fonctionne correctement dès que l'humidité repasse en dessous de 99%.

 

J'avoue quand même être un peu déçu, la sonde n'a même pas 1 an.

J'ai contacté le fournisseur, j'attends une réponse pour voir ce qu'il est possible de faire.

 

IMG_20210914_192222.thumb.jpg.fa106fc1bd1d7222f5ea5af49471651e.jpg

 

IMG_20210914_192243.thumb.jpg.5c1f1d56b877c5cdcd5d718c03da8228.jpg

 

Dans ces conditions, il est inutile de la remettre en ligne pour le moment.

 

Intéressant d'observer que les sondes ont des durées de vie assez variées suivant les conditions locales.

Sans vernis de tropicalisation, l'humidité permanente semble les détériorer en moins d'un an @Count.

 

Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)
Il y a 2 heures, Lachignole a dit :

Espérons que le S.A.V joue le jeu et que le montage en extérieur n' impacte pas la garantie.

Suffit de ne pas préciser cela dans les conditions d’installation et c’est réglé. 

Link to post
Share on other sites

Posted
Hennebont et Kernascléden (56)
il y a 29 minutes, Count a dit :

Suffit de ne pas préciser cela dans les conditions d’installation et c’est réglé. 

 

Effectivement, je n'ai rien précisé. 

Link to post
Share on other sites

Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze

Le capteur au sommet du Mézenc qui subit de nombreux jours de brouillard et une humidité voisine de 100 pendant parfois plusieurs jours d'affilée fonctionne parfaitement depuis 18 mois maintenant. Je rappelle que les ouvertures du boîtier sont recouvertes de scotch fin transparent. 

 

Le capteur de Derbounouse dans le Vercors a cessé d'émettre suite à 4 ou 5 jours de brouillard permanent, quand les conditions sont redevenues plus sèches, un redémarrage a suffi à le faire repartir. @riri vertacorien Lorsqu'on le réinstallera, il faudra veiller à bien fermer toutes les ouvertures, notamment le dessous (l'encoche qui permet d'ouvrir le boîtier).

 

Bref, c'est très aléatoire malheureusement...

  • J'aime 2
  • Merci 1
Link to post
Share on other sites

Posted
Hennebont et Kernascléden (56)

Pour le test, j'ai appliqué un vernis de tropicalisation sur le capteur du Roch-Toullaeron, pour le moment le capteur résiste à une humidité maximale depuis hier soir. Chose impensable il y a quelques jours. A suivre dans le temps donc.

  • J'aime 1
  • Merci 1
Link to post
Share on other sites

  • 2 weeks later...
Le 21/09/2021 à 11:47, Romain56 a dit :

Pour le test, j'ai appliqué un vernis de tropicalisation sur le capteur du Roch-Toullaeron, pour le moment le capteur résiste à une humidité maximale depuis hier soir. Chose impensable il y a quelques jours. A suivre dans le temps donc.

 

J'ai nettoyé l'un de mes capteurs ce matin,installé le 26 mai 2021.

De la rouille apparait au même endroit que le tien.

Du coup il a pris sa session de vernis.

 

20211005_092035.jpg

 

20211005_092211.jpg

 

 

  • J'aime 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...