Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Configuration capteur autonome OY1110 Lora


Ced30
 Share

Recommended Posts

Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
Il y a 1 heure, Meteo-Corny a dit :

la réduction tu la déjà en tant que adhérent chez univers metéo , tu as une réduction. 

 

A 126 euros  l'abri chez Univers Meteo, il va falloir une sacré réduction.

  • J'aime 1
  • Haha 2
Link to post
Share on other sites

  • Replies 309
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Il y a un certain nombre de capteurs Lora utilisables sur SPOT (voir le catalogue), pour ma part je n'ai à ce jour testé que le OY1110 (le meilleur rapport qualité/prix), d'autres capteurs avec plus d

Nouvelle installation dans le TAF des Murots (775 m), un coin qui a fait déjà fait ses preuves.

La pile au lithium du capteur est une LS17500 de Saft. Elle est soudée sur le PCB, mais en fin de vie, avec une pince coupante et un brin de soudure (et éventuellement un support de pile adapté), ça s

Posted Images

Petit retour d'expérience sur l'installation d'un capteur hier:

 

 

En résumé:

- uplinks en retard mais bien présents dans un premier temps après l'installation,

- puis taux de réception famélique jusqu'en milieu de nuit (à peine 30% des messages reçus,SNR compris entre -10 et -18,jusqu'à 3 heures d'affilée sans aucun message reçu),

- depuis ce matin amélioration sensible avec presque tous les messages reçus.

 

Autre remarque:la chambre de l'abri VP2 par défaut est trop petite pour accueillir le capteur.Il faut découper les ergots intérieurs.

Mais quid de la bonne ventilation de l'abri avec un aussi gros capteur à l'intérieur?

  • Merci 2
Link to post
Share on other sites

Posted
Colomiers (31) et Aveyron Ségala (12)
il y a 7 minutes, Babarskaja a dit :

Petit retour d'expérience sur l'installation d'un capteur hier:

 

 

En résumé:

- uplinks en retard mais bien présents dans un premier temps après l'installation,

- puis taux de réception famélique jusqu'en milieu de nuit (à peine 30% des messages reçus,SNR compris entre -10 et -18,jusqu'à 3 heures d'affilée sans aucun message reçu),

- depuis ce matin amélioration sensible avec presque tous les messages reçus.

 

Autre remarque:la chambre de l'abri VP2 par défaut est trop petite pour accueillir le capteur.Il faut découper les ergots intérieurs.

Mais quid de la bonne ventilation de l'abri avec un aussi gros capteur à l'intérieur?

 

Ouille pas top le SNR... Rien ne vaut le terrain mais la carte du réseau donnait quoi initialement?

https://spot.objenious.com/eligibility-public

Link to post
Share on other sites

Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze
Il y a 5 heures, Babarskaja a dit :

Petit retour d'expérience sur l'installation d'un capteur hier:

 

 

En résumé:

- uplinks en retard mais bien présents dans un premier temps après l'installation,

- puis taux de réception famélique jusqu'en milieu de nuit (à peine 30% des messages reçus,SNR compris entre -10 et -18,jusqu'à 3 heures d'affilée sans aucun message reçu),

- depuis ce matin amélioration sensible avec presque tous les messages reçus.

 

Autre remarque:la chambre de l'abri VP2 par défaut est trop petite pour accueillir le capteur.Il faut découper les ergots intérieurs.

Mais quid de la bonne ventilation de l'abri avec un aussi gros capteur à l'intérieur?

 

Pour une meilleure réception il est recommandé de mettre le capteur en position verticale. J'ai aussi remarqué que selon l'orientation du capteur, la réception peut être grandement améliorée (côté étiquette en direction de l'antenne, lorsqu'on n'en capte qu'une et que l'on sait où elle se trouve...) Les conditions météorologiques peuvent aussi influencer la réception. Bien entendu, lorsque le capteur est placé dans une zone bien couverte, avec de multiples antennes à proximité, toutes ces questions ne se posent pas...

Edited by Ced30
  • J'aime 4
Link to post
Share on other sites

@Lachignole:

 

c'est le problème de ces cartes de couverture,trop manichéennes:soit on capte soit on capte pas.

Dans mon cas la couverture est en théorie assurée (cercle rouge) mais comme on se situe dans un fonds de vallée (matérialisé par les traits rouges),même peu profond,le réseau ne passe pas partout:

 

luce_lora.thumb.JPG.e852f8b01b8066f9c296464e26e3960d.JPG

 

Un peu plus en amont il y a des zones blanches.

Je me doutais que,même dans le bleu,la couverture serait pas folle.

Mais bon depuis ce matin 95% de réception des messages,pourvu que ça dure.

 

@Ced30:l'OY1110 ne pouvait de toute façon pas être en position debout dans l'abri de la VP2,mais j'en prend bonne note pour mon futur capteur qui sera lui,dans un 7714.

 

Edited by Babarskaja
  • Merci 1
Link to post
Share on other sites

Posted
Colomiers (31) et Aveyron Ségala (12)

En plus de ce qu’observe @Ced30 on peut aussi améliorer la réception en installant le capteur plus haut @Babarskaja

Edited by Lachignole
  • J'aime 1
Link to post
Share on other sites

  • 2 weeks later...

Est-ce que ça vous est déjà arrivé de ne plus recevoir de données pendant plusieurs heures (voire jours) ? 

Le capteur que j'ai placé dans un champ n'envoie plus de messages depuis 1h29 ce matin.

Pourtant le réseau était correct avec un bon taux de succès des messages et un signal convenable.

 

Screenshot_20210213-192942.thumb.png.2f3e0aff19f651db62a3ae6c87e261d8.png

 

(Je ne peux pas m'y déplacer pour l'instant et l'agri n'est pas sur place).

  • Surprise 1
Link to post
Share on other sites

Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze

C'est une panne sur Spot, j'ai plusieurs capteurs concernés. C'était arrivé une fois, les valeurs avaient été sauvées. Espérons que ça revienne vite, j'ai contacté le support, pas de réponse. 

  • Merci 3
Link to post
Share on other sites

Posted
Hennebont et Kernascléden (56)

Ca semble revenir, un de mes capteurs jusque-là "inactif" indique une "activité", mais pas en temps réel, les données sont en cours de récupération sur IC. 

  • Merci 2
Link to post
Share on other sites

Posted
Colomiers (31) et Aveyron Ségala (12)
Le 13/02/2021 à 19:34, Babarskaja a dit :

Est-ce que ça vous est déjà arrivé de ne plus recevoir de données pendant plusieurs heures (voire jours) ? 

Le capteur que j'ai placé dans un champ n'envoie plus de messages depuis 1h29 ce matin.

Pourtant le réseau était correct avec un bon taux de succès des messages et un signal convenable.

 

Screenshot_20210213-192942.thumb.png.2f3e0aff19f651db62a3ae6c87e261d8.png

 

(Je ne peux pas m'y déplacer pour l'instant et l'agri n'est pas sur place).

 

Le 13/02/2021 à 19:41, Ced30 a dit :

C'est une panne sur Spot, j'ai plusieurs capteurs concernés. C'était arrivé une fois, les valeurs avaient été sauvées. Espérons que ça revienne vite, j'ai contacté le support, pas de réponse. 

 

Il y a 5 heures, Romain56 a dit :

Ca semble revenir, un de mes capteurs jusque-là "inactif" indique une "activité", mais pas en temps réel, les données sont en cours de récupération sur IC. 

 

Idem pour moi ce jour entre midi et deux.

Pas de perte de données.

Link to post
Share on other sites

  • 2 weeks later...
Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze
Le 26/01/2021 à 17:34, Romain56 a dit :

 

Bonjour Ced,

 

On avait oublié de le préciser ici - on a continué en privé avec ceux qui étaient intéressés par cette commande. Après avoir contacté iot-shops, ils sont prêts à nous faire une réduction de 10% sur la somme totale de la commande (33 capteurs) ce qui équivaut à 63€ le capteur (sans frais de port). 

 

Bonjour,

 

La commande a été passée? Où en êtes-vous de votre projet d'équiper la Bretagne?

Link to post
Share on other sites

Posted
Saint-Igneuc BZH ( 22 )
il y a 19 minutes, Ced30 a dit :

 

Bonjour,

 

La commande a été passée? Où en êtes-vous de votre projet d'équiper la Bretagne?

Salut, la commande a été passée oui, et ont a reçu les capteurs hier, y a plus cas avoir les maisons et les piquets et c'est parti 😁

  • J'aime 1
Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)

Petite question par rapport à la transmission des données : la configuration de la sonde peut être faite depuis mon domicile puis procéder à l'installation et donc au déplacement des sondes ou bien tout doit être fait sur place directement ? Merci. :) 

Link to post
Share on other sites

Posted
Kogenheim (67) - 162m
il y a 56 minutes, Count a dit :

Petite question par rapport à la transmission des données : la configuration de la sonde peut être faite depuis mon domicile puis procéder à l'installation et donc au déplacement des sondes ou bien tout doit être fait sur place directement ? Merci. :) 


Tu peux tout configurer chez toi et déplacer la sonde comme tu le souhaites ;) 

  • Merci 1
Link to post
Share on other sites

Posted
Hennebont et Kernascléden (56)
il y a une heure, Count a dit :

Petite question par rapport à la transmission des données : la configuration de la sonde peut être faite depuis mon domicile puis procéder à l'installation et donc au déplacement des sondes ou bien tout doit être fait sur place directement ? Merci. :) 

 

Effectivement, tu peux configurer la sonde depuis ton domicile et la déplacer ensuite sans soucis jusqu'au lieu d'installation. Sur le terrain, il faudra toutefois réduire le temps d'envoie des données, pour vérifier la connexion.

 

Doublé par Matthieu ;) 

Edited by Romain56
  • J'aime 1
  • Merci 1
Link to post
Share on other sites

Posted
Hennebont et Kernascléden (56)

Je ne sais pas si certain on le même problème, mais la réception des données est laborieuse depuis plus de 24h sur mon capteur de Berné, malgré un SNR supérieur à 0. Si bien que je reçois seulement 1 relevé sur 2 voir 1 relevé sur 4 par moments.

Sur mon second capteur je n'ai aucun problème de réception.

Edited by Romain56
Link to post
Share on other sites

Posted
Kogenheim (67) - 162m
il y a 46 minutes, Romain56 a dit :

Je ne sais pas si certain on le même problème, mais la réception des données est laborieuse depuis plus de 24h sur mon capteur de Berné, malgré un SNR supérieur à 0. Si bien que je reçois seulement 1 relevé sur 2 voir 1 relevé sur 4 par moments.

Sur mon second capteur je n'ai aucun problème de réception.


RAS de mon côté :) 

 

Peut être un soucis temporaire ... 

Link to post
Share on other sites

Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze
il y a une heure, Romain56 a dit :

Je ne sais pas si certain on le même problème, mais la réception des données est laborieuse depuis plus de 24h sur mon capteur de Berné, malgré un SNR supérieur à 0. Si bien que je reçois seulement 1 relevé sur 2 voir 1 relevé sur 4 par moments.

Sur mon second capteur je n'ai aucun problème de réception.

J'ai des coupures régulières sur deux de mes stations alors que ce n'était pas le cas depuis des mois. 

Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)

Aucun souci de mon côté et ce qui me surprend le plus c'est qu'une de mes sondes a constamment un SNR inférieur à -15 et pourtant mon taux de réception dépasse quotidiennement les 95%. Tant mieux !

Link to post
Share on other sites

Posted
Hennebont et Kernascléden (56)

Ca devait être un souci technique en effet, puisque depuis mon dernier message cela semble revenir, le taux de succès est de 100% désormais.

Edited by Romain56
Link to post
Share on other sites

Il y a 4 heures, Romain56 a dit :

Je ne sais pas si certain on le même problème, mais la réception des données est laborieuse depuis plus de 24h sur mon capteur de Berné, malgré un SNR supérieur à 0. Si bien que je reçois seulement 1 relevé sur 2 voir 1 relevé sur 4 par moments.

Sur mon second capteur je n'ai aucun problème de réception.

 

Salut,

 

même tarif pour le capteur en attente dans mon jardin (Amiens centre!) avec un taux de succès des messages dégueulasse (40%) contre 98/99% en temps normal.

 

succes-uplink.JPG.7e12bc9ea2fec9926c3b2a6c3b81f9e9.JPG

 

Revenu à la raison vers 11h ce matin.

  • J'aime 1
Link to post
Share on other sites

Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze

Retour à la normale depuis 11h visiblement.

 

SNR de -15, c'est limite mais ça reste correct si c'est régulier. Pour mon capteur de l'Oscence, la moyenne est autour de -15 mais c'est très irrégulier (-12 à -20) donc forcément il y a des données qui sautent et un pourcentage de réception assez moyen.

Link to post
Share on other sites

Bonjour,

J’ai installé deux transmetteurs (Lorawan) à un mètre de distance dans un de mes terrains se situant sur le secteur du Haut-Folin (71).

Date d’essai 2 janvier 2021 à ce jour.

 

1)      Ce produit https://yadom.fr/capteur-de-temperature-precis-sigfox-lora-nis-tr-ls-eu.html

2)      OY1110  (que vous connaissez)

 

- Transmetteur Nemeus (Yadom) : fonctionne à 100/100 depuis la date d’installation.

- Transmetteur OY1110 : 47 anomalies (transmission).

 

Voici ma modeste contribution.

 

Serge

Edited by Serge71400
  • Merci 1
Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)

Première nuit de vent fort pour une de mes sondes et une réception des données qui chute (1 à 3 messages/heure). Je n'avais auparavant jamais eu de souci même par brouillard ou pluie. Certains ont déjà constaté la même chose ? 

Link to post
Share on other sites

il y a une heure, Count a dit :

Première nuit de vent fort pour une de mes sondes et une réception des données qui chute (1 à 3 messages/heure). Je n'avais auparavant jamais eu de souci même par brouillard ou pluie. Certains ont déjà constaté la même chose ? 

Oui uniquement pour le transmetteur OY1110.

Je pensais que j'étais un cas isolé.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...