Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Configuration capteur autonome OY1110 Lora


Ced30
 Share

Recommended Posts

Posted
Saint-Igneuc BZH ( 22 )

Fabricant muet, et j'ai essayé les 21 appkeys sur 1 sonde, aucuns résultats 

Link to post
Share on other sites

  • Replies 305
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Il y a un certain nombre de capteurs Lora utilisables sur SPOT (voir le catalogue), pour ma part je n'ai à ce jour testé que le OY1110 (le meilleur rapport qualité/prix), d'autres capteurs avec plus d

Nouvelle installation dans le TAF des Murots (775 m), un coin qui a fait déjà fait ses preuves.

La pile au lithium du capteur est une LS17500 de Saft. Elle est soudée sur le PCB, mais en fin de vie, avec une pince coupante et un brin de soudure (et éventuellement un support de pile adapté), ça s

Posted Images

Posted
56800 Taupont, 61170 Marchemaisons
Il y a 9 heures, Alex22 a dit :

Fabricant muet, et j'ai essayé les 21 appkeys sur 1 sonde, aucuns résultats 

 

Bonjour Alex

Tu as été bien courageux et  tu as du y passer du temps à essayer de rentrer les 21 codes de 32 caractères .

 

Donc ce n'est même pas une question de mélange d'AppKey, bien inquiétant surtout si le fournisseur (qui serait donc le fabricant ?)  ne se manifeste pas .O.o

Pas trop le temps  d'aller aux infos sur ce fournisseur pour l'instant,  il faut peut-être taper plus haut pour les faire bouger , il ne suffit pas de vendre , il faut assumer ensuite quand le matériel vendu ne fonctionne pas !

 

Link to post
Share on other sites

Juste une question ? Êtes-vous certains que vos capteurs sont bien compatibles avec Lorawan (Bouygues).

Des produits similaires (Lorawan) ne sont pas compatibles en France.

 

 

 

Link to post
Share on other sites

il y a 19 minutes, Serge71400 a dit :

Juste une question ? Êtes-vous certains que vos capteurs sont bien compatibles avec Lorawan (Bouygues).

Des produits similaires (Lorawan) ne sont pas compatibles en France.

 

 

 

 

Oui, j'en ai deux qui fonctionnent sur Objenious et Ced30 en a une bonne quantité aussi qui fonctionne 😉

Link to post
Share on other sites

Posted
Portugal - Alcobaca

En Europe un IOT LoraWan a besoin de 3 sur 2 canaux (868.10 - 868.30 - 868.50) sinon c'est la galère.

Il suffit qu'un des canaux n'arrive pas et c'est cuit.

image.thumb.png.b3fa51b8694ecc39d0575b37d33c0540.png

 

 

 

image.thumb.png.b4b819705a2e4dbfebb5439fcfc51a73.png

 

image.png.e5d5b1504a37cda3f731bceb1cfa63ce.png

 

Je me répète LoraWan dans ce cas n'est pas l'idéal.

 

image.png.37e3ee25b986401f3a8bd6ebcc37351f.png

 

Link to post
Share on other sites

J’ai très mal formulé mon message.

Oui je sais Fred39 et je zieute de temps en temps le capteur de Ced30 sur place.

Je vais rapidement vous donner une petite info, j’ai acheté il y a quelques mois un capteur d’une autre marque puis chez Objenious un abonnement. Après plusieurs jours d’essais, impossible de faire fonctionner le transmetteur en question, je précise que j’ai essayé dans des endroits bien arrosés puisque des capteurs sont déjà sur places.

J’ai donc acheté un abonnement chez Somfy One+ Suisse et là !... Miracle ça fonctionne. Bien sûr, il a fallu que je supprime l’abonnement chez Objenious sinon nada pour que ça fonctionne.

Comment expliquer ça ? Je cherche encore.

Edited by Serge71400
Link to post
Share on other sites

Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze

Je ne suis pas le seul sur ce forum à avoir des capteurs OY1110, ROMMA en possède également une grande quantité pour couvrir les Alpes.

 

Je ne vois pas comment il pourrait y avoir de souci dans les APPKEY en fait, à chaque fois que j'ai passé commande j'ai reçu un fichier excel avec le DEV EUI, l'APPEUI et le APPKey sur la même ligne pour chaque capteur...

Sans titre 1.png

  • J'aime 1
Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)

Est-ce que quelqu'un a déjà constaté une baisse de la réception des données avec de la neige au sol et de fait sur les antennes, les abris, etc. J'ai une station dans cette situation qui rencontre des difficultés d'émissions des données malgré les périodes de temps calme et sous ciel clair. 

Link to post
Share on other sites

Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze
il y a 5 minutes, Count a dit :

Est-ce que quelqu'un a déjà constaté une baisse de la réception des données avec de la neige au sol et de fait sur les antennes, les abris, etc. J'ai une station dans cette situation qui rencontre des difficultés d'émissions des données malgré les périodes de temps calme et sous ciel clair. 

 

Actuellement j'ai un souci avec une faible réception à Herbouilly, l'antenne habituelle n'est que rarement captée (elle se situe en altitude et le givre doit être bien présent sur les cimes du Vercors, mais est-ce la raison ?).

Le problème n'est pas présent au Mézenc pourtant dans un secteur très exposé) , mais dans ce cas de nombreuses antennes sont captées et le Snr est excellent en temps normal. 

  • Merci 1
Link to post
Share on other sites

Posted
56800 Taupont, 61170 Marchemaisons
il y a une heure, Ced30 a dit :

Je ne suis pas le seul sur ce forum à avoir des capteurs OY1110, ROMMA en possède également une grande quantité pour couvrir les Alpes.

 

Je ne vois pas comment il pourrait y avoir de souci dans les APPKEY en fait, à chaque fois que j'ai passé commande j'ai reçu un fichier excel avec le DEV EUI, l'APPEUI et le APPKey sur la même ligne pour chaque capteur...

Sans titre 1.png

 

Comment expliquer alors que sur les 21 capteurs livrés ensemble en Bretagne , pour l'instant pas un seul ne fonctionne, alors que Fred59 dont ses 2 capteurs ont fait partie de la même commande mais on été directement livrés chez lui eux fonctionnent ! Mystère ! :S

Quand je vais avoir le temps, je vais essayer mon deuxième capteur mais je ne suis franchement pas confiant .

Link to post
Share on other sites

Posted
Hennebont et Kernascléden (56)

Pour vous tenir au courant, Alex et moi-même avons eu une réponse du fabricant. On vous tient au courant.

Link to post
Share on other sites

Posted
Cesson Sevigne(35)
il y a une heure, bernardt60 a dit :

 

Comment expliquer alors que sur les 21 capteurs livrés ensemble en Bretagne , pour l'instant pas un seul ne fonctionne, alors que Fred59 dont ses 2 capteurs ont fait partie de la même commande mais on été directement livrés chez lui eux fonctionnent ! Mystère ! :S

Quand je vais avoir le temps, je vais essayer mon deuxième capteur mais je ne suis franchement pas confiant .

Je ne vois qu une seule explication, ils sont anti-breton ^^

  • Haha 4
Link to post
Share on other sites

Posted
Portugal - Alcobaca

Juste pour mon information le capteur OY1110 balaye combien de canaux hormis les 3 obligatoires (868.10 - 868.30 - 868.50) ?

Merci

Link to post
Share on other sites

Posted
Malleval-en-Vercors (38), alt.1100 m, massif des Coulmes, Vercors Nord Ouest

Je possède le mien depuis quasi un an, et aucun souci de fonctionnement 👍

 

J'ai eu le temps de le tester dans différentes dolines du Vercors dans des conditions difficiles, et forcément quand le réseau est mauvais, que le capteur ne capte pas d'antenne, il ne fonctionne pas. Dans ce cas, ça peut être pénible car il faut le réinitialiser et sans réseau ce n'est pas simple depuis le smartphone. Avec une antenne captée, ce n'est pas le top non plus mais dès que le réseau est bon et que l'OY capte beaucoup d'antennes, il fonctionne très bien.

Pas de souci non plus si le temps est humide ou froid, actuellement le mien est par exemple dans une petite clairière et il fait -4,4°C 😁

Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)

Je ne crois pas avoir déjà lu la question : est-il possible de récupérer des données manquantes ?

Link to post
Share on other sites

Il y a 2 heures, Count a dit :

Je ne crois pas avoir déjà lu la question : est-il possible de récupérer des données manquantes ?

 

Non, à ma connaissance il n'a pas de fonction "datalogger".

Link to post
Share on other sites

Posted
Fribourg (DE - 265 m)
Le 22/03/2021 à 18:43, Count a dit :

Est-ce que quelqu'un a déjà constaté une baisse de la réception des données avec de la neige au sol et de fait sur les antennes, les abris, etc. J'ai une station dans cette situation qui rencontre des difficultés d'émissions des données malgré les périodes de temps calme et sous ciel clair. 

Toujours pas mal de soucis sur cette même sonde avec un taux de réception inférieur à 50% malgré les conditions anticycloniques revenues, le dégel et la fonte de la neige (ne pas se fier au chiffre de ce mercredi, non mis à jour). Je suis dans une zone un peu borderline niveau réseau mais pourtant j'étais proche de 100% lors de la première semaine. Que faire ? Désactiver et réactiver la sonde sur place ?

Capture.JPG.5675137dffa65c915671b2906dd84870.JPG

 

Link to post
Share on other sites

Posted
Paris XIII ; Pleslin-trigavou (22)

J'ai rencontré le même problème que mes amis bretons :

J'ai bien pu connecter le capteur en suivant la procédure de @Ced30 (l'heure de connection apparaît bien sur l'interface)

image1.png.8e429f44ac49536ac6184208dcb4ed7e.png

 

Puis voici le message qui apparaît ...

Link to post
Share on other sites

Posted
56800 Taupont, 61170 Marchemaisons
Il y a 1 heure, La Dani a dit :

J'ai rencontré le même problème que mes amis bretons :

J'ai bien pu connecter le capteur en suivant la procédure de @Ced30 (l'heure de connection apparaît bien sur l'interface)

image1.png.8e429f44ac49536ac6184208dcb4ed7e.png

 

Puis voici le message qui apparaît ...

 

Romain vient d'envoyer de nous envoyer MP, en fait le fabricant c'est trompé de keys pour les bretons, et a renvoyé les bonnes avec un nouveau fichier Excel .

Je ferai le test cet après-midi .

Quand je vous disais que j'attirais toujours les imprévus , désolés pour les nouveaux collègues bretons 😃

 

EDIT : Alex22 vient de tester sur ses 4 capteurs et ..... miracle ça marche !  :$

  • J'aime 3
  • Haha 2
Link to post
Share on other sites

Posted
Gambais (78) - Altitude : 100 m et Guyancourt (78) pour le travail
Il y a 2 heures, bernardt60 a dit :

en fait le fabricant c'est trompé de keys pour les bretons

Il avait envoyé des clefs normandes ! :D

  • Haha 1
Link to post
Share on other sites

Posted
Paris XIII ; Pleslin-trigavou (22)
Il y a 3 heures, bernardt60 a dit :

 

Romain vient d'envoyer de nous envoyer MP, en fait le fabricant c'est trompé de keys pour les bretons, et a renvoyé les bonnes avec un nouveau fichier Excel .

Je ferai le test cet après-midi .

Quand je vous disais que j'attirais toujours les imprévus , désolés pour les nouveaux collègues bretons 😃

 

EDIT : Alex22 vient de tester sur ses 4 capteurs et ..... miracle ça marche !  :$

 

Ça y es, tout fonctionne de mon côté !

 

J'ai reçu ma première donnée ! 

 

Installation prévue demain à Yèvres dans l'Eure et Loire entre Chartres et Châteaudun (28) ; A 20 km de la station la plus proche.

Sur un terrain quasiment dépourvu de tout obstacle. Donc classe 2 je dirai

  • J'aime 2
Link to post
Share on other sites

Posted
Capesterre Belle-Eau (971)
Il y a 18 heures, Count a dit :

Toujours pas mal de soucis sur cette même sonde avec un taux de réception inférieur à 50% malgré les conditions anticycloniques revenues, le dégel et la fonte de la neige (ne pas se fier au chiffre de ce mercredi, non mis à jour). Je suis dans une zone un peu borderline niveau réseau mais pourtant j'étais proche de 100% lors de la première semaine. Que faire ? Désactiver et réactiver la sonde sur place ?

 

Uplink, c'est le trafic montant. De la sonde vers l'antenne Bouygues.

Dégradation franche du jour au lendemain, et de plus il me semble que tu as signalé du vent fort le 11. Question un peu bateau, as tu vérifié sur place ton installation (Mat + abri?) depuis le 11?

 

Edited by cyco
Link to post
Share on other sites

Posted
56800 Taupont, 61170 Marchemaisons
il y a une heure, La Dani a dit :

 

Ça y es, tout fonctionne de mon côté !

 

J'ai reçu ma première donnée ! 

 

Installation prévue demain à Yèvres dans l'Eure et Loire entre Chartres et Châteaudun (28) ; A 20 km de la station la plus proche.

Sur un terrain quasiment dépourvu de tout obstacle. Donc classe 2 je dirai

 Idem pour moi, ça marche beaucoup mieux comme ça avec le bon App Key :$

Donc ce capteur est vu être installé dans le Kreiz-Breizh ( il faut que je m'habitue au breton !), le second ce sera pour la vallée de Haute-Sarthe dans l'Orne lorsque je m'y rendrai la prochaine fois .

 

Sinon intéressant , justement l'Eure-et-Loir ( il n'y a pas de e, car il s'agit de la rivière Loir et non du fleuve la Loire) fait partie des départements dépourvus de StatIC :$

  • J'aime 2
Link to post
Share on other sites

Posted
St Paul les Fonts (30) Alt. 80 m, 8 km au sud de Bagnols/Cèze

Ce n'était donc bien qu'une malencontreuse erreur sur les appkey, ce n'est pas trop grave au final, juste un léger contre-temps...

 

Le réseau Static va désormais pouvoir se développer :) 

  • J'aime 2
Link to post
Share on other sites

Posted
56800 Taupont, 61170 Marchemaisons
il y a 41 minutes, Ced30 a dit :

Ce n'était donc bien qu'une malencontreuse erreur sur les appkey, ce n'est pas trop grave au final, juste un léger contre-temps...

 

Le réseau Static va désormais pouvoir se développer :) 

Oui à partir du moment où on avait tous le même problème ce ne pouvait qu'être qu'un problème d'App Key

 

J'ai juste une petite question, effectivement par défaut le pas de mesure est toutes les 15 mn, et je n'ai pas trouvé où on pouvait le passer à 10 mn ?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...