Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Sebaas

Bugs sur Infoclimat #2

Recommended Posts

Posted

Location : Montreuil (93) ou Ciran (37)

Bon, vous l'aurez constaté si vous êtes des habitués, on a des grosses misères sur le forum depuis + de 24h, notamment sur les topics ouverts depuis plusieurs mois et enregistrant des centaines de messages - ce pourquoi j'ai fermé le topic précédent et en ouvre un nouveau. Ce pourquoi également je vous invite à ouvrir les nouveaux "topic à rallonge" du topic convivialités par exemple.

 

Pour la faire simple, on a une rupture dans la synchronisation des tables et des index de la base de données, et comme on n'a pas la main sur le code propriétaire, on a été obligé de faire appel au support d'IPB.

Les travaux sont en cours, on espère stabiliser la situation dans le courant du we...

Share this post


Link to post
Share on other sites
Posted

Location : Vernosc-les-Annonay à 5km à l'Est d'Annonay dans le Nord Ardèche (07)

Ça viens de la donc que des photos posté ne s'affiche pas ou que l'accès "mon contenu" sois différent par rapport à d'habitude? Bon courage les gars!

Share this post


Link to post
Share on other sites

Lorsqu'on poste un nouveau sujet, un message d'erreur apparait. Quand on revient sur la page d'accueil, le nouveau sujet a bien été posté. Bon courage à vous. 

Share this post


Link to post
Share on other sites
Posted

Location : Beaumont (63) - alt 520m

Bonsoir,

Dans le genre symptômes bizarres, on a eu le passage en anglais (changement de version, upgrade ?), qui est corrigé.

Puis cet aprem au travail je ne pouvais plus me connecter (pour lire les news du topic local), sauf en me connectant.

Et puis ce soir à la maison, je n'arrivais plus à me déconnecter, mais ça refonctionne !

Bon courage et merci pour ce que vous nous proposez !

Share this post


Link to post
Share on other sites
Posted

Location : Messeix (63) 820m

Impossibilité ce matin pour écrire sur le topic local.

Bon courage à l'équipe technique.

Share this post


Link to post
Share on other sites
Posted

Location : Viriat (Ain) aux portes de Bourg-en-Bresse

Idem pour moi, impossibilité de poster dans les observation Centre Est depuis hier soir même en me déconnectant pour reconnectant!

Alors que la page se recharge après l'envoi du message, celui-ci n'est pas affiché et reste dans la fenêtre de rédaction avec la ligne rouge indiquant qu'il faut attendre 1s avant de poster un nouveau message. 

Je venais d'attendre 10H !

Bon courage à vous dans la résolution de ce problème.

Share this post


Link to post
Share on other sites
Posted

Location : Viriat (Ain) aux portes de Bourg-en-Bresse

Idem pour moi, impossibilité de poster dans les observations Centre Est depuis hier soir même en me déconnectant pour reconnectant!

Alors que la page se recharge après l'envoi du message, celui-ci n'est pas affiché et reste dans la fenêtre de rédaction avec la ligne rouge indiquant qu'il faut attendre 1s avant de poster un nouveau message. 

Je venais d'attendre 10H !

Bon courage à vous dans la résolution de ce problème.

Share this post


Link to post
Share on other sites
Posted

Location : Viriat (Ain) aux portes de Bourg-en-Bresse

Et voici qu'un message édité apparaît 2 fois comme vous pouvez le voir ci avant :

- 1er message = celui d’origine

- 2° message celui corrigé!

Comme hier les message une fois postés restent dans le fenêtre de rédaction...

Share this post


Link to post
Share on other sites
Posted

Location : 16420 Brigueuil - 250 m

Bonjour

Depuis hier, je ne peux plus envoyer de message ( lors de l'envoi, "ce champ doit être rempli" apparait en bas de la page.

Bon courage a vous.

Share this post


Link to post
Share on other sites
Posted

Location : Buhl-lorraine, Moselle ( 260 m )

Depuis qu'IC a fait la nouvelle version c'est juste une catastrophe le nombre de bug qu'il y a. Perso, je pense qu'il fallait pas changer de version et de rester comme c'était avant. Plus on veut mieux faire plus ca patine

Share this post


Link to post
Share on other sites
Posted

Location : Dans le brouillard à 25km au Nord Est de Rennes

il y a 4 minutes, mike a dit :

Depuis qu'IC a fait la nouvelle version c'est juste une catastrophe le nombre de bug qu'il y a. Perso, je pense qu'il fallait pas changer de version et de rester comme c'était avant. Plus on veut mieux faire plus ca patine

 

C'est quand même quelque peu déplacé comme post ... si l'équipe d'IC est passé à une nouvelle version, c'est très probablement pour

de bonnes raisons (version plus sécurisée si je me souviens bien).

En ne connaissant rien aux entrailles du système, c'est un peu facile de se pointer en les mettant en cause de la sorte. Ils sont très certainement

les plus malheureux de ce qui arrive au forum ces derniers temps.

Share this post


Link to post
Share on other sites
Posted

Location : Buhl-lorraine, Moselle ( 260 m )

à l’instant, skye a dit :

 

C'est quand même quelque peu déplacé comme post ... si l'équipe d'IC est passé à une nouvelle version, c'est très probablement pour

de bonnes raisons (version plus sécurisée si je me souviens bien).

En ne connaissant rien aux entrailles du système, c'est un peu facile de se pointer en les mettant en cause de la sorte. Ils sont très certainement

les plus malheureux de ce qui arrive au forum ces derniers temps.

 

 

Je veux bien le croire mais ca fait quand meme maintenant plusieurs mois que ca dure, depuis justement que la version a changé, j'étais clairement pas le seul à le dire depuis ce temps. D'ailleurs je m'étais plutot abstenu pensant croire que ca serait résolu. Ca fait maintenant 12 ans que je suis IC et il y avait jamais autant de bugs comme ca de manière récurrent auparavant

Share this post


Link to post
Share on other sites
Guest Sky Blue

il y a 4 minutes, skye a dit :

 

C'est quand même quelque peu déplacé comme post ... si l'équipe d'IC est passé à une nouvelle version, c'est très probablement pour

de bonnes raisons (version plus sécurisée si je me souviens bien).

En ne connaissant rien aux entrailles du système, c'est un peu facile de se pointer en les mettant en cause de la sorte. Ils sont très certainement

les plus malheureux de ce qui arrive au forum ces derniers temps.

Oui, c'est une équipe de bénévoles ne l'oublions pas, d'autant plus déplacé quand on n'est pas adhérent.

Quand on paye on peut éventuellement réclamer, (et encore la cotisation est symbolique), mais quand on ne paye pas on n'a rien à demander.

Share this post


Link to post
Share on other sites
Posted

Location : REIMS (51) et RENWEZ(08) occasionnellement

il y a 10 minutes, mike a dit :

 

 

Je veux bien le croire mais ca fait quand meme maintenant plusieurs mois que ca dure, depuis justement que la version a changé, j'étais clairement pas le seul à le dire depuis ce temps. D'ailleurs je m'étais plutot abstenu pensant croire que ca serait résolu. Ca fait maintenant 12 ans que je suis IC et il y avait jamais autant de bugs comme ca de manière récurrent auparavant

Sacré personnage quand même ...

Commence par adhérer à l'association, et après, tu pourras - peut être - te permettre ce genre de critique

 

Ah bha grillé par Philippe 

Share this post


Link to post
Share on other sites
Posted

Location : Buhl-lorraine, Moselle ( 260 m )

il y a 14 minutes, skye a dit :

 

C'est quand même quelque peu déplacé comme post ... si l'équipe d'IC est passé à une nouvelle version, c'est très probablement pour

de bonnes raisons (version plus sécurisée si je me souviens bien).

En ne connaissant rien aux entrailles du système, c'est un peu facile de se pointer en les mettant en cause de la sorte. Ils sont très certainement

les plus malheureux de ce qui arrive au forum ces derniers temps.

 

 

C'est seulement une contestation, c'est interdit? Meme si je suis pas adhérent j'ai tout de meme le droit d'avoir un avis perso

Share this post


Link to post
Share on other sites
Posted

Location : Dans le brouillard à 25km au Nord Est de Rennes

il y a 28 minutes, mike a dit :

 

Share this post


Link to post
Share on other sites
Posted

Location : COLMAR OUEST (Haut-Rhin) Alt 192m

Hello !

Pas d'accès à ma signature sur mon profil....

 

Share this post


Link to post
Share on other sites
Posted

Location : Bergerac (24)

Euh Mike, tu vas te calmer, et correctement.


  1. Si on est passé de la V4 à la V5 c'est parce que la V4 était vieillissante, ce n'était qu'un amoncellement de fonctions autour d'un noyau datant du début du site. Elle présentait une quantité de plus en plus de défauts, de lenteurs, et pour ne pas dire, des problèmes de sécurité (quand on bosse avec de vieilles technologies, fatalement…) ;

  2. Tu n'es pas adhérent, et à ce titre justement, je me garderai d'émettre des critiques concernant le travail de l'équipe d'Infoclimat, qui est constituée de bénévoles, qui font ça sur leur temps libre, sachant que les serveurs sont financés par les adhésions ;

  3. Tu as des idées d'amélioration, des suggestions. Très bien, car on recrute : http://www.infoclimat.fr/infoclimat/rejoindre_l_equipe.php

J'en reviens pas qu'on aie encore le débat "V4 vs. V5" encore 5 ans après… Si tu n'aimes pas le changement, je connais un site météo qui est un peu dans cette philosophie default_wink.png/emoticons/wink@2x.png 2x" title=";)" width="20" />

  • J'aime 1

Share this post


Link to post
Share on other sites
Posted

Location : 60300 Senlis, 61170 Marchemaisons

il y a 13 minutes, mike a dit :

 

 

C'est seulement une contestation, c'est interdit? Meme si je suis pas adhérent j'ai tout de meme le droit d'avoir un avis perso

 

Tout à fait le droit d'avoir un avis perso, sauf que des explications ont été déjà largement données par Sebaas et Fred_59 sur le problème de ces derniers jours dans et si tu les avez lus tu aurais vu que le changement de version n'a rien à voir, donc quand on conteste il faut apporter les arguments qui sont la réalité

Share this post


Link to post
Share on other sites
Posted

Location : L'Isle d'Abeau (38) - 255 m // Lyon 6

Bonjour,

 

Je pose une question sur ce topic car je n'arrive pas à envoyer de message privé (« Quelque chose s'est mal passé » ).

Du coup je voulais savoir si les voisins du Centre-Est voyaient les nouveaux messages, depuis ce matin notamment ? De mon côté le dernier message que je vois date de 12 heures dans le topic ( /profile/6832-riri38/">@riri38 ), mais je vois pourtant que des messages ont été postés depuis le menu des topics de suivi ( /profile/8722-rodac/">@rodac, il y a 1 heure).

 

Suis-je le seul ou êtes-vous dans ce cas aussi ? /profile/2975-ricos/">@ricos /profile/673-t%C3%A9l%C3%A9ph%C3%A9rique/">@téléphérique /profile/12-mario38/">@Mario38

Share this post


Link to post
Share on other sites
Posted

Location : Prilly, près de Lausanne, Suisse (520 m)

pour ma part j'ai effectivement posté un message il y a une heure sur le temps de la nuit dernière sur le Léman, mais je n'arrive pas à le lire.

j'ai constaté au passage qu'il y avait 2 topics "suivi du temps dans le centre-est" (il faudra peut-être les fusionner).

 

Bonne chance à l'équipe d'IC pour résoudre ce bug.

Share this post


Link to post
Share on other sites
Posted

Location : Prilly, près de Lausanne, Suisse (520 m)

pour ma part j'ai effectivement posté un message il y a une heure sur le temps de la nuit dernière sur le Léman, mais je n'arrive pas à le lire.

j'ai constaté au passage qu'il y avait 2 topics "suivi du temps dans le centre-est" (il faudra peut-être les fusionner).

 

Bonne chance à l'équipe d'IC pour résoudre ce bug.

 

PS à part ça j'ai régulièrement ce message en rouge "les nouveaux messages postés dans un court laps de temps sont limités. Veuillez attendre 1 secondre avant d'ajouter un message"

Share this post


Link to post
Share on other sites
Posted

Location : Xonrupt-Longemer (88-785m) / Saint-Amarin (68-405m)

Je peux pu poster sur mon topic local ni modifier ma signature.

 

Bon courage default_wink.png/emoticons/wink@2x.png 2x" title=";)" width="20" />

Share this post


Link to post
Share on other sites
Posted

Location : Beaumont (63) - alt 520m

De même sur le Massif Central où j'ai posté vers 12h30.

Je me suis demandé si c'est parce que ma réponse (et celles d'autres) devrait être en page 2, mais qu'elle n'existe pas ou n'est pas accessible ... !?

Share this post


Link to post
Share on other sites
Posted

Location : Valence (26) alt. 126 m

Ah 2 sujets pour le Centre-Est, voilà pourquoi il manquait quasiment tous les messages postés hier, je n'avais pas fait attention, je viens de voir le 2ème topic initial, les messages postés aujourd'hui n'apparaissent pas, c'est un beau bordel default_biggrin.png/emoticons/biggrin@2x.png 2x" title=":D" width="20" />

 

Impossible d'éditer son message par ailleurs.

 

Courage à l'équipe pour résoudre tout ça !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...