Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Bugs sur Infoclimat #2


Sebaas
 Share

Recommended Posts

il y a 44 minutes, titou12 a dit :

juste une question: avez-vous le forum écrit en anglais ?

 

Tout en bas de la page (au milieu) tu as un menu Langue ;)

  • J'aime 1
Link to post
Share on other sites

  • Replies 2.3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Bon, le forum est de retour après + de 48h de coupure. On en aura sué sang et eau, passant même par deux migrations complètes des 2.8 millions de messages pour parvenir à ne pas en perdre... Vous

Comme tu indexes tout le web, tu sais certainement l'autre argument que j’avançais hier sur mon Twitter    

Merci,  l'expression de ce compliment est assez rare et fait donc d'autant + plaisir   Par contre, et tu dois en avoir l'habitude dans ce cas-là, cette qualité technique (sur le plan des tec

Posted Images

Posted
Valence (26) alt. 126 m
il y a 46 minutes, titou12 a dit :

juste une question: avez-vous le forum écrit en anglais ?

Tout en bas sur n'importe quel page du forum il y a au milieu "language", juste à cliquer dessus pour remettre le français ;)

 

Devancé par Thundik ^_^

Edited by alex26
  • J'aime 1
Link to post
Share on other sites

Il y a 1 heure, alex26 a dit :

Tout en bas sur n'importe quel page du forum il y a au milieu "language", juste à cliquer dessus pour remettre le français ;)

 

Devancé par Thundik ^_^

 

Merci pour cette indication :cool:

Link to post
Share on other sites

Il y a 5 heures, Thundik81 a dit :

 

Tout en bas de la page (au milieu) tu as un menu Langue ;)

 

Tiens, oui ...  :)

 

Edit : Rhaaaah, mon profil indique que je n'ai écrit que trois messages  :cry:

 

Edited by _Joel_
Link to post
Share on other sites

Posted
Saint-Saturnin-Lès-Avignon, Vaucluse
il y a 17 minutes, _Joel_ a dit :

 

Tiens, oui ...  :)

 

Edit : Rhaaaah, mon profil indique que je n'ai écrit que trois messages  :cry:

 

 

Ça fait partie du bug, d'après ce que je sais le nombre de message et les photos de profil seront restaurés avec le reste, c'est une question de temps.

Edited by Romain84
Link to post
Share on other sites

il y a 8 minutes, Romain84 a dit :

 

Ça fait partie du bug, d'après ce que je sais le nombre de message et les photos de profil seront restaurés avec le reste, c'est une question de temps.

 

Merci, je ne m'inquiète pas ...   Par contre je ne voudrais pas être à la place de ceux qui doivent tout reconfigurer.   Je déteste ce genre d'intervention dans laquelle on doit refaire ce qui a déjà été fait auparavant, sans rien oublier.

Edited by _Joel_
Link to post
Share on other sites

Posted
Montreuil (93) ou Ciran (37)

Les compteurs perso sont de retour et à jour (enfin, normalement).

La reconstruction des messages est finie, on a récupéré du code à peu près lisible, mais les archives ont quand même un peu morflé sur la mise en page.

En principe, ces archives sont en tout cas de nouveau accessibles, y compris topics verrouillés.

Edited by Sebaas
  • J'aime 7
Link to post
Share on other sites

Bonjour à tous,quand pensez vous que nous pourrons retourner voir les forums du Canada ou ailleurs dans le monde ?pas d'affolement,prenez votre temps..

Simplement,merci et bon courage à tous.:heart:

Link to post
Share on other sites

Posted
Xonrupt-Longemer (88-785m) / Saint-Amarin (68-405m)

Je reçois un mail à chaque fois qu'un intervenant en particulier poste. Du coup je reçoit plusieurs mails par jour m'indiquant que la personne a posté sur tel fil.

Cette personne fait partie de mes "amis" est-ce que ca un lien ?

Link to post
Share on other sites

Posted
Seynod 545 m (74,Haute-Savoie)

Quelques soucis de doublon de messages s'affichent parfois mais ce n'est qu'un petit bug.

Link to post
Share on other sites

Posted
Nonaville (16) Alt 90 m
Il y a 1 heure, frodon88 a dit :

Je reçois un mail à chaque fois qu'un intervenant en particulier poste. Du coup je reçoit plusieurs mails par jour m'indiquant que la personne a posté sur tel fil.

Cette personne fait partie de mes "amis" est-ce que ca un lien ?

 

Bonjour à tous,

 

Idem pour moi.

  • J'aime 1
Link to post
Share on other sites

Posted
Montreuil (93) ou Ciran (37)

ça se paramètre ici: http://forums.infoclimat.fr/notifications/options/

-->  Quelqu’un que je suis à déposé un message  Notification OUI/NON Mail OUI/NON

 

(avec une jolie faute dans la package de traduction d'ailleurs...)

Edited by Sebaas
  • J'aime 2
Link to post
Share on other sites

Posted
St Genis les Ollières (69), Aeroport St Exupery (69)
Il y a 12 heures, Sebaas a dit :

Les compteurs perso sont de retour et à jour (enfin, normalement).

La reconstruction des messages est finie, on a récupéré du code à peu près lisible, mais les archives ont quand même un peu morflé sur la mise en page.

En principe, ces archives sont en tout cas de nouveau accessibles, y compris topics verrouillés.

Bonjour Sebaas,

 

Je ne retrouve pas le topic fleuve 'Climats du Monde' dans la section climatologie, j'ai peur de tout devoir reprendre à zéro :(

Link to post
Share on other sites

Posted
Montreuil (93) ou Ciran (37)
il y a 6 minutes, mottoth a dit :

Bonjour Sebaas,

 

Je ne retrouve pas le topic fleuve 'Climats du Monde' dans la section climatologie, j'ai peur de tout devoir reprendre à zéro :(

 

Oui y'a des topics qu'on ne voit plus en première page, et pourtant ils sont toujours là (on le retrouve avec le moteur de recherche).

Je l'ai "uppé" - et le voilà de retour - ce serait dramatique que de perdre ce petit bijou! 

Link to post
Share on other sites

Posted
Foussais-Payré (85) / La Bruffière (85)

Pour retrouver les topics avec beaucoup de réponses, il suffit de faire Trier par -> nombre de réponses (c'est en haut à droite au dessus de la liste des topics).

Je viens de remonter le topic sur le réseau StatIC, en fait il indiquait que la dernière réponse remontait à 2006, c'est sans doute pour cela qu'il n'apparaissait plus.

Je souhaite un bon courage à toute l'équipe pour les bugs qui restent à corriger!

  • J'aime 1
Link to post
Share on other sites

Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)

Je ne retrouve plus (malgré la fonction "Recherche") le sujet que j'avais ouvert dans le topic "Instrumentation" concernant la station météo du Hohneck.

Je n'ai repêché qu'un ancien fil sur le sujet datant de 2010. 

Link to post
Share on other sites

Posted
Foussais-Payré (85) / La Bruffière (85)
il y a 14 minutes, alsavosges a dit :

Je ne retrouve plus (malgré la fonction "Recherche") le sujet que j'avais ouvert dans le topic "Instrumentation" concernant la station météo du Hohneck.

Je n'ai repêché qu'un ancien fil sur le sujet datant de 2010. 

Ca doit être celui là:

http://forums.infoclimat.fr/f/topic/5370-une-static-au-relais-des-vosges-hohneck/?page=7

 

Link to post
Share on other sites

Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
il y a 18 minutes, Cyrilleb a dit :

 

Super! Merci.

Link to post
Share on other sites

Pour info, j'ai déjà eu 3 fois ce message d'erreur cet après-midi.

Deux fois en ouvrant le dernier message d'un fil de discussion, la 3ème en ouvrant la page principale

 

An error occurred.

Sorry, the page you are looking for is currently unavailable.
Please try again later.

If you are the system administrator of this resource then you should check the error log for details.

Faithfully yours, nginx.

Link to post
Share on other sites

Il y a 2 heures, _Joel_ a dit :

Pour info, j'ai déjà eu 3 fois ce message d'erreur cet après-midi.

Deux fois en ouvrant le dernier message d'un fil de discussion, la 3ème en ouvrant la page principale

 

An error occurred.

Sorry, the page you are looking for is currently unavailable.
Please try again later.

If you are the system administrator of this resource then you should check the error log for details.

Faithfully yours, nginx.

Moi aussi j'ai aussi ce message d'erreur depuis environ un mois de temps en temps en ouvrant un topic.

Revient en arrière et réplique, ce n'est pas récurent mais je ne sais pas pourquoi.

Link to post
Share on other sites

Posted
L'Isle d'Abeau (38) - 255 m // Lyon 6

Je crois même qu'un simple F5 suffit dans ce cas ^_^

Link to post
Share on other sites

Posted
Saint-Saturnin-Lès-Avignon, Vaucluse
il y a 1 minute, PAPY BOYINGTON a dit :

Oui mais sur une tablette !

 

Ben actualiser tout simplement.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...