Sebaas

Bugs sur Infoclimat #2

Messages recommandés

j ai l impression que maintenant on voit les moindre petit précipitations que l on ne percevais pas avant notamment les précipitations très faible sous forme de virga

pas vous ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié) - Lieu : Dans le brouillard à 25km au Nord Est de Rennes
Le 2 February 2017 à 12:17, SolarLight a dit :

Bonjour,

 

J'ai un petit problème. Je suis en colocation avec un ami qui est aussi sur IC, et en général, quand l'un est sur le forum, l'autre ne peut pas y aller, ça indique "connexion ..." et c'est tout, testé avec plusieurs navigateurs.

 

Est ce une option qui a été mise sur le forum pour bloquer plusieurs comptes sur une même IP?

 

J'ai un problème similaire ... si je suis connecté (loggé) sur mon ordinateur, je ne peux pas accéder au forum

depuis mon smartphone. C'est un problème très récent que je n'avais jamais constaté auparavant.

 

Edit: si je bascule en 4G sur le smartphone, le problème est résolu. Bizarre ... mon fournisseur Internet est Free. P'tet qu'ils ont

inventé un nouveau truc ... 9_9>:( comme la limitation des débits avec Youtube ...

Modifié par skye

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Haute-Loire - Coubon (650m)

Oui @skye, si je suis en 4G sur mon tel, ça passe aussi sans souci. En gros, il y a bien un truc qui coince quand on a 2 PC sur la même IP sur IC, après on me dit que non ... Franchement c'est bizarre ce bug

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Montreuil (93) ou Ciran (37)
il y a 3 minutes, SolarLight a dit :

Oui @skye, si je suis en 4G sur mon tel, ça passe aussi sans souci. En gros, il y a bien un truc qui coince quand on a 2 PC sur la même IP sur IC, après on me dit que non ... Franchement c'est bizarre ce bug

 

Bah écoute je viens de faire le test: mon PC fixe et mon PC portable derrière ma Freebox Revolution. Même adresse IP publique, 2 comptes forum différents - pas de soucis pour se connecter.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Haute-Loire - Coubon (650m)

@Sebaas, Je ne veut pas dire que tu as tort, mais de mon coté, 2 PC fixe, 2 comptes SolarLight, et Blackie4312, derrière une BBOX, même IP aussi, on ne peut être en même temps sur le site sans que l'un n'ait pas accès au forum. Je donne juste un bug, je ne veux pas jouer à qui a tort ou raison, ce serait d'ailleurs contre productif, d'ailleurs skye donne un bug similaire 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Montreuil (93) ou Ciran (37)
il y a 47 minutes, SolarLight a dit :

Je donne juste un bug, je ne veux pas jouer à qui a tort ou raison, ce serait d'ailleurs contre productif, d'ailleurs skye donne un bug similaire 

 

Eh bien justement, pour corriger un bug, il faut d'abord s'assurer qu'il existe - et la première étape consiste à vérifier sa reproductibilité. Je me mets donc dans les conditions de tests que tu décris, le résultat est que le bug est non-reproductible.

 

Du coup il reste 2 options:

- soit tu as omis un élément permettant de reproduire le bug

- soit le bug vient non pas du serveur IC et des pages qu'il sert, mais de vos client légers (OS/navigateurs).

 

Il peut s'agir par exemple d'une gestion de cookie différent dans vos paramètres, ou bien que vos box (qui font office de routeur) merdouillent dans le routage des flux.


Dans tous les cas, tant qu'on ne pourra pas le reproduire, on ne pourra rien corriger, à considérer que l'on puisse y faire quelquechose.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Avaray (41)

Bonjour

 

Un petit bug observé sur le forum quand je le consulte via mon smartphone sous Android.

Si il y a une insertion via fb sur une page la taille celle ci s'allonge au fur et à mesure en dessous de l'insertion. 

 

Ma version d'androïd un bug du forum?

 

 

@ +

 

Cyle

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 05/02/2017 à 16:21, Sebaas a dit :

@Arkus gagne ;) - en effet, on a un peu étendu la porté (même avec une résolution plus faible). C'est notamment le cas entre Corse et continent.

 

Super ça ! A défaut d'avoir des stations de l'INRA par chez nous ! :P

Par contre cette "nouveauté" n'est pas présente sur les "images fixes", c'est prévu ? :D 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Auch (32)

Bonjour,

J'ai constaté qu'il y avait un problème concernant la pluviométrie de l'année 2016 et plus. En effet, sur certaines stations (j'a remarqué cela sur Biarritz, Bordeaux et Nice notamment, mais je n'ai pas regardé ailleurs) la pluviométrie que l'on peut voir en "cumuls du mois" n'est pas la même que celle inscrite sur la page de l'année 2016. Cette dernière est toujours plus élevée, et ce sur les mois de décembre 2015 à janvier 2017. Par exemple, si l'on regarde octobre 2016 à Biarritz, la pluviométrie inscrite en "cumuls du mois" est de 48,0 mm, alors que celle affichée sur la page de l'année 2016 est de 53,6 mm.

Merci d'avance de vos réponses.

Alexandre

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Avaray (41)
Le 2/6/2017 à 06:56, cyle a dit :

Bonjour

 

Un petit bug observé sur le forum quand je le consulte via mon smartphone sous Android.

Si il y a une insertion via fb sur une page la taille celle ci s'allonge au fur et à mesure en dessous de l'insertion. 

 

Ma version d'androïd un bug du forum?

 

 

@ +

 

Cyle

 

Cela fonctionne avec chrome mais pas avec l'application internet

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Gignac (34)
Le 05/02/2017 à 16:21, Sebaas a dit :

@Arkus gagne ;) - en effet, on a un peu étendu la porté (même avec une résolution plus faible). C'est notamment le cas entre Corse et continent.

 

Merci à l'équipe d'IC pour toutes les améliorations !

 

Malheureusement, le radar est HS actu

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Montreuil (93) ou Ciran (37)

Comme je viens de le répondre à des mails très désagréables reçus ces dernières heures...

 

Citation

Bonsoir Monsieur,


Nous vous remercions de votre très grand intérêt pour le site Infoclimat, et votre soucis qu'il fournisse en temps et en heure mais surtout gratuitement toute l'information météo disponible.


J'ai le plaisir de vous indiquer que suite à votre aimable signalement, et dans la mesure où nos sources de données sont de nouveau opérationnelles, le radar pluie est actuellement en cours de rattrapage et qu'il sera donc à jour sous quelques heures.


En vous priant de nous excuser pour le désagrément, je vous prie, Monsieur, d'agréer ma plus respectueuse considération.




 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Remiremont - Porte des Hautes Vosges (400 m)

Je ne sais pas si vous avez remarqué, mais il doit y avoir un bug car il n'y a plus grand monde qui poste sur le topic de prévision à long terme o.O

Si vous pouviez faire quelque chose ce serait sympa xD

 

Et sinon le radar des pluies dysfonctionne des fois que... smiley-trop-300x200.jpg

 

 Oui je sais sortie.png

 

Bon courage et merci pour le boulot les gars, je file... g155.gif

  • J'aime 4

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Deauville 14 (8 km) Plaisir 78 (en haut)
il y a 2 minutes, Lolox a dit :

Je ne sais pas si vous avez remarqué, mais il doit y avoir un bug car il n'y a plus grand monde qui poste sur le topic de prévision à long terme o.O

Si vous pouviez faire quelque chose ce serait sympa xD

 

 

 

En aucun cas IC ne peut-être tenu responsable du temps qu'il fait ou qu'il fera :P

 

 

Pour ma part ce lien ne semble plus opérationnel ?

http://www.infoclimat.fr/cartes-meteo-temps-reel-images-satellites-infrarouge-visible-haute-resolution.html?i=modis

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 27/01/2017 à 17:49, Meteo-Corny a dit :

Plus de carte de température a 10.20.50.100cm dans le sol. Merci

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Valence (26) alt. 126 m

Elle n'est plus dispo sur métociel également, station en panne ou panne de réseau ? Il faudra attendre lundi ou mardi pour son retour très certainement ^_^

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Auch (32)

Bonjour,

N'ayant pas obtenu de réponse à mon message de mercredi concernant le bug de pluviométrie, je me permets de vous solliciter à nouveau (voir ce message en page 19).

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Canejan - Pessac en Gironde (51m) (mais originaire du Vaucluse), parfois dans le Comtat Venaissin (140m) dans le Vaucluse au pied du célèbre Mont-Ventoux.

Heu j'ai perdu mon statut d’adhérent malgré mon renouvellement d’adhésion debut janvier.O.o

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Mirepeix altitude 260 m (20 km au sud de Pau)

Bonsoir , 

Manifestement il y aurait un bug dans la climato Pau, Tarbes ,Biarritz ,  sur la valeur maxi en W/M2 d'insolation .

Merci .

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Noisy-le-Sec (93)
Il y a 4 heures, EnO a dit :

Bonjour,

 

J'ai un bug d'affichage depuis quelques temps sur les cartes interactives :

 

https://www.infoclimat.fr/cartes/observations-meteo/temps-reel/temperature-sous-abri/carte-zoomable.html#6/46.044/5.988

 

est-ce que le problème existe chez vous?

 

merci par avance pour vous réponses.

 

Bonjour,

 

Le site Infoclimat n'est pas encore parfaitement fonctionnel en HTTPS, je te conseille donc d'utiliser à la place la version HTTP de cette page :

http://www.infoclimat.fr/cartes/observations-meteo/temps-reel/temperature-sous-abri/carte-zoomable.html#6/46.043/5.988

Tu as probablement été redirigé vers la version HTTPS car nous l'avons en test depuis quelques temps.

 

Fred

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Fred pour ta réponse.

 

bonne journée,

 

Citation

Bonjour,

 

Le site Infoclimat n'est pas encore parfaitement fonctionnel en HTTPS, je te conseille donc d'utiliser à la place la version HTTP de cette page :

http://www.infoclimat.fr/cartes/observations-meteo/temps-reel/temperature-sous-abri/carte-zoomable.html#6/46.043/5.988

Tu as probablement été redirigé vers la version HTTPS car nous l'avons en test depuis quelques temps.

 

Fred

 

Modifié par EnO

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.