Sebaas

Bugs sur Infoclimat #2

Messages recommandés

Posté(e) - Lieu : Montreuil (93) ou Ciran (37)

Le type de temps peut-être saisi uniquement dans les tableaux horaires, pas dans les climato mensuelles.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Xonrupt-Longemer (88-785m) / Saint-Amarin (68-405m)
il y a 27 minutes, Sebaas a dit :

Le type de temps peut-être saisi uniquement dans les tableaux horaires, pas dans les climato mensuelles.

Mais y avait possibilité avant quand il y avait des trous ou coupures. Or là je ne peux rien faire dans les jours correspondants, j’ai l'encadré rouge et c’est Tout.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié) - Lieu : Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)

Il y a des années que le problème est présent mais je relance le sujet car il est encore là :

la station MF de Belfort-Fontaine (90 - 422 m) n'existe plus et a été remplacée par la station SYNOP de Dorans (90 - 401 m).

 

Sur la carte des températures en temps réel, on retrouve toujours les 2 stations qui indiquent les mêmes relevés, ceux de Dorans :

Exemple à 10h UTC aujourd'hui : on a 2 fois la température de 7.4°C

 

801848Capturedcran3.png 

 

Est-il possible de supprimer, sur la carte des températures en temps réel, les données de la station de Belfort-Fontaine puisque ce sont celles de Dorans?

Modifié par alsavosges

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Ymeray (28)

Bonjour,

Excusez-moi de persister, mais la station de Chartres n'est visible dans AUCUN zoom régional (NO ou Nord-IDF notamment), ça serait bien de modifier légèrement un de ces zooms pour voir Chartres apparaître :)

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Baume-les-dames (25) 270 m.

Bonjour, un futur membre aimerais s'inscrire mais il  a un message comme quoi son compte est bloquer, son futur pseudo c'est  frimios

@Sebaas Possibilité de faire quelques choses?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous

 

Il apparait des radomes de temps en temps , y a t-il un développement en cours?

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Noisy-le-Sec (93)
Il y a 1 heure, Meteo-Corny a dit :

Bonjour à tous

 

Il apparait des radomes de temps en temps , y a t-il un développement en cours?

 

Météo-France nous autorise désormais à utiliser certaines données RADOME pour améliorer la colorisation de nos cartes. Ces données ne peuvent par contre pas être accessibles. Nous y reviendrons dans une prochaine newsletter.

  • Merci 3

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)

Depuis que j'ai un réchauffeur de pluviomètre, j'ai donc des relevés de pluviométrie par températures négatives.

Malheureusement, les icônes de chutes de neige n'apparaissent pas sur les relevés journaliers (j'ai tout rempli manuellement), et donc mensuels.

 

Je me suis aperçu aussi que les icônes de pluie étaient présentes de manière très aléatoires, et elles sont parfois absentes malgré un relevé de pluviométrie.

De plus, les intensités de pluie indiquées par les icônes ne correspondent pas toujours à l'intensité réelle (intitulée "intensité actuelle" lorsque l'on clique sur la ligne) : les pluies faibles sont parfois modérées et vice-versa.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Montreuil (93) ou Ciran (37)

Ce n'est pas un bug, rien d'aléatoire dans tout cela, c'est même clairement expliqué:

 

neige.jpg.40d2954c8290934292656de6f305b20a.jpg

 

Sauf à ce que tu aies réussi à brancher un diffusomètre sur ta VP2, je ne vois pas comment on pourrait faire autrement pour définir la nature de la précipitation par cette T°C.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
il y a 39 minutes, Sebaas a dit :

Ce n'est pas un bug, rien d'aléatoire dans tout cela, c'est même clairement expliqué:

 

neige.jpg.40d2954c8290934292656de6f305b20a.jpg

 

Sauf à ce que tu aies réussi à brancher un diffusomètre sur ta VP2, je ne vois pas comment on pourrait faire autrement pour définir la nature de la précipitation par cette T°C.

 

Je vois que as lu un peu rapidement mon post car je parle de précipitations par températures négatives!

Pour la seconde partie de mon message, je parle de relevés de pluie sans icône ou avec un icône inapproprié (relire mon 1er post).

Par exemple, si on prend le mois d'octobre 2017 (j'ai corrigé pas mal de truc sur novembre), il a plu le 1er, le 7, les 12 et 13, 20, 25, 27, 28 et 31 et aucun icône de pluie n'apparaît dans la climato mensuelle car les icônes n'apparaissent pas non plus dans les rapports journaliers cités : POURQUOI ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Montreuil (93) ou Ciran (37)
Il y a 1 heure, alsavosges a dit :

Je vois que as lu un peu rapidement mon post car je parle de précipitations par températures négatives!

 

Ben T°C <5°C, ça recouvre aussi les températures négatives. Et par T°C négative, tu peux avoir bien autre chose que de la neige allant du poudrin de glace jusqu'à la pluie verglaçante en passant par un chasse-neige transportant la neige sans qu'il y ait vraiment une précipitation (voir le détail parmi les 87 pictos OMM).

 

Pour les icône de pluie, en survolant rapidement je vois que pour les jours que tu indiques, ta station n'était pas en ligne quand il a plu et que tu as donc reconstitué la pluvio manuellement. Là encore, dans la mesure où tu ne peux pas saisir heure par heure l'intensité ni même la nature de chaque précip, je ne vois pas trop quel icone on pourrait mettre dans la climato mensuelle.

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
il y a 6 minutes, Sebaas a dit :

 

Ben T°C <5°C, ça recouvre aussi les températures négatives. Et par T°C négative, tu peux avoir bien autre chose que de la neige allant du poudrin de glace jusqu'à la pluie verglaçante en passant par un chasse-neige transportant la neige sans qu'il y ait vraiment une précipitation (voir le détail parmi les 87 pictos OMM).

 

Merci pour la première partie de mon message.

Et pour la deuxième?

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Saint Aubin de Médoc, 15 km au NO de Bordeaux (33)

La climatologie mensuelle de décembre est inaccessible. Je ne sais pas pourquoi ce bug apparaît à chaque changement de mois sur les pages des stations sur IC ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Montreuil (93) ou Ciran (37)

Il faut qu'on initialise les bases de données pour 2018... ce qui n'est pas encore fait.

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié) - Lieu : Frontonas (230 m)

Bonsoir à tous,

je détecte une anomalie au niveau du bilan climato annuel, par exemple http://www.infoclimat.fr/climatologie/annee/1998/grenoble-st-geoirs/valeurs/07486.html  les cumuls de RR mensuels répertoriés ne sont pas les bons. 47 mm http://www.infoclimat.fr/climatologie-mensuelle/07486/janvier/1998/grenoble-st-geoirs.html contre 28 pour janvier sur le bilan annuel; rien ne correspond; est ce moi qui lis mal les données ? 

Modifié par sebinnis

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Manglieu , alt 410m, commune du Livradois-Forez (63 )

Bonsoir,

Suite au message de @Laurent15 j'ai voulu poster un message sur météoAlerte, pour une faible chute de neige.

J'ai rempli le formulaire, et voici le résultat :

 

Capture.JPG

J'ai merdé quelque part ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, el'bougnat a dit :

Bonsoir,

Suite au message de @Laurent15 j'ai voulu poster un message sur météoAlerte, pour une faible chute de neige.

J'ai rempli le formulaire, et voici le résultat :

 

Capture.JPG

J'ai merdé quelque part ?

 

Arf, pas de bol.

On va regarder ça avec Fred ;) 

  • Merci 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) (modifié) - Lieu : Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)

410325Capture.png

Modifié par alsavosges

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : 4 km au sud de Houdan 78

Bonsoir. Depuis quelque jours je ne reçoit plus de notification lors des nouveaux messages sur les sujet que je suis. Normal ? Bug du site ? Ou mauvaise manip de ma part ?  A bientôt 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Kogenheim, Bas-Rhin, 167m
il y a 3 minutes, Sebaas a dit :

ça redéconne ce soir chez OVH/Roubaix, d'où les gros ralentissements sur IC...

 

https://twitter.com/olesovhcom/status/938495796990959616

 

J'allais justement poster pour demander s'il y avait une maintenance ou autre, merci de l'info B|

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Remiremont - Porte des Hautes Vosges (400 m)

Merci pour l'info  ;)

C'est juste pas le bon moment pour que ça flanche !  :D :| :o

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : LE PORT MARLY

Bonsoir, 

Je suis avec mon portable et difficile de pouvoir poster des imprimes écrans. 

 

Pour la station de trappes la moyenne n'est pas la mème sur la climato du mois ou du jour. 

 

Je m'explique sur le bilan climatique du jour en tx il y a 5.5°c avec un écart de -0.7°c par rapport à la moyenne. Par contre dans le bilan du mois de décembre 2017 il y a toujours 5.5°c en tx mais avec un écart de 1.2°c par rapport à la moyenne. 

 

Merci de me dire pourquoi si vous avez la réponse et de rectifier le bug. Je souhaites vous féliciter pour ce que vous faisez. Je suis le site depuis 2006 je crois et vous faites un travail formidable. 

 

Continuez 😀

 

Erwan 

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : Strasbourg-centre (soir&WE) / Gresswiller (jours ouvrés)

Il n'y a plus les données d'ensoleillement pour Strasbourg-Entzheim depuis courant novembre

Alors c'est vrai qu'il n'en a pas beaucoup chez nous à cette saison mais quelques minutes quand même ;) 

https://www.infoclimat.fr/climatologie-mensuelle/07190/novembre/2017/strasbourg-entzheim.html

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté(e) - Lieu : 10km est de Lisieux. Limite 14/27.

J'ai un truc très bizarre depuis ce midi:

- Connexion au forum en wifi sur ma box depuis l'ordi -> ca fonctionne

- Connexion au forum en wifi sur ma box depuis le smartphone -> ca mouline ca mouline ca mouline et puis paf plus rien. Ca me met qu'il a mis trop de temps à répondre, ERR_CONNECTION_TIMED_OUT. Ce matin ça marchait très bien...

- Connexion au site www.infoclimat.fr en wifi sur ma box depuis le smartphone -> Ok, donc j'ai bien accès à Internet...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.