Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Bugs sur Infoclimat #2


Recommended Posts

Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
Le 13/05/2020 à 13:22, alsavosges a dit :

Il y a beaucoup de trous dans les relevés des StatIC vers les 3h/4h (voir relevés 10 minutes) depuis le 10 mai.

 

Depuis le 17 août, le problème semble être résolu.

Link to post
Share on other sites
  • Replies 2.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Bon, le forum est de retour après + de 48h de coupure. On en aura sué sang et eau, passant même par deux migrations complètes des 2.8 millions de messages pour parvenir à ne pas en perdre... Vous

Merci,  l'expression de ce compliment est assez rare et fait donc d'autant + plaisir   Par contre, et tu dois en avoir l'habitude dans ce cas-là, cette qualité technique (sur le plan des tec

Comme tu indexes tout le web, tu sais certainement l'autre argument que j’avançais hier sur mon Twitter    

Posted Images

Il y a 5 heures, alsavosges a dit :

 

Depuis le 17 août, le problème semble être résolu.

 

Oui, nous avons ajouté de nouveaux serveurs (grâce a la société Gandi qui nous en fait don - il faudra d'ailleurs prochainement qu'on réalise une petite actu à ce sujet) ce qui nous a permis de résoudre presque complètement ce problème (des travaux sont en cours pour le résoudre complètement).

  • J'aime 8
Link to post
Share on other sites
Posted
Petersbach (Alsace Bossue - 355 m).

Bonjour,

 

Je ne sais pas vraiment si je suis au bon endroit mais quelqu'un a t-il des infos concernant l'absence de données depuis 07h sur la plupart des stations SYNOP de MF, tant au niveau d'IC, que MC et Keraunos (le petit tiret = une station OUT, autant dire, y'en a un paquet).

 

image.png.c155eb3cd665978d5281de60dc187111.png

Link to post
Share on other sites
il y a 6 minutes, Le Bossue d'Alsace a dit :

Bonjour,

 

Je ne sais pas vraiment si je suis au bon endroit mais quelqu'un a t-il des infos concernant l'absence de données depuis 07h sur la plupart des stations SYNOP de MF, tant au niveau d'IC, que MC et Keraunos (le petit tiret = une station OUT, autant dire, y'en a un paquet).

 

 

 

Les SYNOP continuent d'émettre, c'est les Metar qui sont HS à priori. 

  • J'aime 3
Link to post
Share on other sites
il y a une heure, gerardt a dit :

Les SYNOP continuent d'émettre, c'est les Metar qui sont HS à priori. 

Les SYNOP aussi 😛

l2QBN6l.png

 

 

Link to post
Share on other sites
Posted
Siorac en Périgord (83 m), Périgord Noir <3, Bordeaux-centre 3 semaines par mois
Le 17/08/2020 à 19:15, acrid vintaquatre a dit :

@Fred59_ Encore la climatophile qui vient râler car CartIC mouline dans le vide pour la génération des cartes ^^

 

Merci d'avance :)

 

Petit UP car ça re-mouline dans la choucroute depuis hier @Fred59_ :ph34r:

Merci d'avance :D

  • C'est corrigé 1
Link to post
Share on other sites
Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
Le 07/08/2020 à 17:22, alsavosges a dit :

PC  Windows sous edge ou google chrome, smartphone androïd...

 

Capture.PNG

 

Problème d'encodage UTF-8 de votre côté ou souci chez moi?

Link to post
Share on other sites
il y a 5 minutes, alsavosges a dit :

 

Problème d'encodage UTF-8 de votre côté ou souci chez moi?

Ahh mais c'est sur plusieurs site Web... 

Link to post
Share on other sites
Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
il y a 2 minutes, 970hPa a dit :

Ahh mais c'est sur plusieurs site Web... 

 

Je l'ai constaté aussi sur un site commercial : que faut-il en conclure?

Link to post
Share on other sites
Posted
Montreuil (93) ou Ciran (37)
il y a 5 minutes, alsavosges a dit :

 

Je l'ai constaté aussi sur un site commercial : que faut-il en conclure?

 

Je te rassure (ou pas), j'ai le même soucis sur mon propre PC, Edge, Firefox ou Chrome même combat - Windows 10 oblige.

  • Merci 1
Link to post
Share on other sites
Posted
Aubagne (Les Passons, à l'est) (13400)

Présent aussi sur GNU/Linux ! ;) Windows ne semble pas être fautif (pour une fois ! 😛 )

En changeant l'encodage par défaut UTF-8 par l'encodage « Occidental » (ISO-8859-1/5) pour la page concernée, le problème disparaît logiquement. Tous les navigateurs ont je suppose un menu Affichage avec une option permettant ce changement à la volée.

Il y avait ce problème sur d'anciennes versions (1 ou 2 ans) de Firefox qui interdisait au navigateur client de changer l'encodage si l’encodage était défini dans les metadonnées de la page. Normalement, ça a été corrigé depuis longtemps (sur Linux en tout cas). Peut-être utilisez-vous une telle version et/ou que d’autres navigateurs ont connu le même désagrément ?

 

Présent également sur les cartes générées des modèles (en bas des cartes, la date de génération) ... et là ce n'est pas une question de configuration cliente :

https://www.infoclimat.fr/modeles-meteorologiques.html?model=gfs/europe&param=&term=2&aSpeed=0.5&aStep=1&aStart=2&aEnd=72#forceTerm=144

Link to post
Share on other sites
Posted
Ouest du Tarn et Garonne (82) Valence d'Agen
Il y a 5 heures, alsavosges a dit :

 

Problème d'encodage UTF-8 de votre côté ou souci chez moi?

Salut Alsavoges,

 

idem chez moi.

  • J'aime 2
Link to post
Share on other sites
Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
Il y a 18 heures, _sb a dit :

Présent aussi sur GNU/Linux ! ;) Windows ne semble pas être fautif (pour une fois ! 😛 )

 

Comme je l'avais déjà indiqué, le problème est aussi présent sur smartphone (Androïd), d'où ma question sur un hypothétique bug sur Infoclimat.

Link to post
Share on other sites
Posted
Tours - Quartier Bretonneau

Il s'agit d'un problème purement serveur et le résultat sera le même quel que soit l'OS ou le navigateur, j'ai pu tester sur différentes VM et navigateurs pour m'en assurer.

 

De loin je dirais que les données sources sont en ISO 8859-1 et qu'elles sont intégrées telles quelles, du moins la date car dès que l'on repasse la page dans ce jeu de caractères le "û" est correctement interprété  et c'est bien le seul d'ailleurs ce qui confirme que toutes les autres données sont bien en UTF-8 nativement.

 

C'est le dernier jour pour ce bug pas bien méchant avant le mois de décembre 😄

  • J'aime 2
Link to post
Share on other sites
Posted
Aubagne (Les Passons, à l'est) (13400)
Il y a 23 heures, _sb a dit :

Présent également sur les cartes générées des modèles (en bas des cartes, la date de génération) ... et là ce n'est pas une question de configuration cliente :

https://www.infoclimat.fr/modeles-meteorologiques.html?model=gfs/europe&param=&term=2&aSpeed=0.5&aStep=1&aStart=2&aEnd=72#forceTerm=144

 

Probablement Mazz37, et plus généralement, comme il se retrouve aussi sur les cartes générées des modèles, un problème de configuration de locale ? Il me semble que ce n'est pas très vieux ce souci, une mise à niveau de Debian ?

Ce n'est pas très bloquant non plus ... :)

Edited by _sb
Link to post
Share on other sites

1261435255_graphique_infoclimat.fr_t-atilde-copythieu(3).png.806996a9014e11dd9b1dd2034d2a709d.png

 

Bug avec le graphiques , 168% d'humidité c'est "un peu beaucoup " xD 

 

Je ne sais si cela ça fait avec les autres Static aussi  ;) 

Link to post
Share on other sites
Posted
Montreuil (93) ou Ciran (37)
il y a 31 minutes, 970hPa a dit :

Je ne sais si cela ça fait avec les autres Static aussi  ;) 

 

ça le fait aussi, l'axe des HR n'étant pas bloqué à 100 de sorte à ce que l'échelle des ordonnées s'adapte dynamiquement avec l'axe des T°C/Td.

  • J'aime 1
Link to post
Share on other sites
  • 2 weeks later...

Bon bah je suis Admin maintenant 😛 

 

bug avec l'emoji "Pris en compte bugtracker...." 

 

3DkK5SB.png

Jsais que la nouvelle interface n'est pas encore 100% fini ;) 

 

 

  • J'aime 1
  • Pris en compte bugtracker, en cours 1
Link to post
Share on other sites
Il y a 6 heures, Arnaudbn a dit :

Le radar des pluies sur la france est bloqué au 27/08/2020, à quand un retour ? Merci 

Le radar est de retour depuis quelques heures 😉

  • J'aime 1
  • Merci 1
Link to post
Share on other sites
Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)

Pas moyen d'ajouter une station favorite sur l'application mobile (androïd).

Link to post
Share on other sites
Posted
Plumergat (56), Alt.50m

Bonjour, je fais remonter un bug de l appli. En effet samedi 19 j ai eu un problème de transmission de données avec ma station entre 11h30 et 12h30. J ai corrigé dans la climatologie le cumul pluvio qui n était que de 4,6mm alors qu il est tombé 26mm. Sur le site internet pas de soucis. Mais quand on consulte l appli le 4.6mm reste le cumul du jour...

Bonne journée 

 

  • C'est corrigé 1
Link to post
Share on other sites
Posted
Kogenheim (67) - 162m
il y a une heure, seb56 a dit :

Bonjour, je fais remonter un bug de l appli. En effet samedi 19 j ai eu un problème de transmission de données avec ma station entre 11h30 et 12h30. J ai corrigé dans la climatologie le cumul pluvio qui n était que de 4,6mm alors qu il est tombé 26mm. Sur le site internet pas de soucis. Mais quand on consulte l appli le 4.6mm reste le cumul du jour...

Bonne journée 

 


Pour la prise en compte sur l’application mobile, j’ai modifié ton relevé horaire de 6h UTC J+1 ;) 

  • Merci 1
Link to post
Share on other sites
Il y a 4 heures, alsavosges a dit :

Pas moyen d'ajouter une station favorite sur l'application mobile (androïd).

 

Modèle du téléphone, version d'Android ?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...