Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Bugs sur Infoclimat #2


Sebaas
 Share

Recommended Posts

Posted
Aix-En-Provence

Bonsoir,

Depuis quelques heures, il semble y avoir quelques soucis de redirections

J'ai les pages suivi et prévi dans mes favoris (depuis... longtemps) comme ça  :

https://forums.infoclimat.fr/forum/5-le-temps-en-france/

https://forums.infoclimat.fr/forum/6-previsions-a-court-et-moyen-terme/

 

Sauf que les liens maintenant c'est

https://forums.infoclimat.fr/f/forum/35-le-temps-en-france/

https://forums.infoclimat.fr/f/forum/21-prévisions-à-court-et-moyen-terme/

parfois la redirection est transparente, parfois elle fonctionne pas et je tombe sur : https://forums.infoclimat.fr/f/- La page que vous avez demandée n’existe pas.

Navigateur Chrome. C'est la première fois que ça me le fait aujourd'hui. ça pourrait venir de Chrome ou du site ?

 

Link to post
Share on other sites

  • Replies 2.3k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Bon, le forum est de retour après + de 48h de coupure. On en aura sué sang et eau, passant même par deux migrations complètes des 2.8 millions de messages pour parvenir à ne pas en perdre... Vous

Comme tu indexes tout le web, tu sais certainement l'autre argument que j’avançais hier sur mon Twitter    

Merci,  l'expression de ce compliment est assez rare et fait donc d'autant + plaisir   Par contre, et tu dois en avoir l'habitude dans ce cas-là, cette qualité technique (sur le plan des tec

Posted Images

Posted
Kogenheim (67) - 162m
il y a 11 minutes, thony94 a dit :

Bonsoir,

Depuis quelques heures, il semble y avoir quelques soucis de redirections

J'ai les pages suivi et prévi dans mes favoris (depuis... longtemps) comme ça  :

https://forums.infoclimat.fr/forum/5-le-temps-en-france/

https://forums.infoclimat.fr/forum/6-previsions-a-court-et-moyen-terme/

 

Sauf que les liens maintenant c'est

https://forums.infoclimat.fr/f/forum/35-le-temps-en-france/

https://forums.infoclimat.fr/f/forum/21-prévisions-à-court-et-moyen-terme/

parfois la redirection est transparente, parfois elle fonctionne pas et je tombe sur : https://forums.infoclimat.fr/f/- La page que vous avez demandée n’existe pas.

Navigateur Chrome. C'est la première fois que ça me le fait aujourd'hui. ça pourrait venir de Chrome ou du site ?

 


Non probablement du forum, il y a eu une MAJ cet après midi ;) 

 

Link to post
Share on other sites

Posted
Kogenheim (67) - 162m
il y a 2 minutes, LordRamstein a dit :

Bonsoir,

Est ce normal cette icone de fusée au dessus des images des profils ?


Oui et non, c’est à cause de la MAJ du forum ;) 

Link to post
Share on other sites

Posted
Moncoutié 13kms au nord de Cahors(46)-350m
Il y a 16 heures, Matt67 a dit :


Oui et non, c’est à cause de la MAJ du forum ;) 

 

J'ai cru qu'on avait gagné un voyage pour l'espace!:D

  • J'aime 1
  • Haha 4
Link to post
Share on other sites

Posted
Aubagne (13400)

Faut gratter la pastille pour dévoiler si on a gagné :D

Plus sérieusement, IC a noué un partenariat avec SpaceX pour installer une VP2 dans l'espace, sur une orbite géocentrique.

  • J'aime 2
  • Haha 6
Link to post
Share on other sites

Il y a 19 heures, Matt67 a dit :


Oui et non, c’est à cause de la MAJ du forum ;) 

 

Oui, on a quelques réglages à faire je crois...

Link to post
Share on other sites

Bonjour,

 

J'ai trouvé une petite coquille dans l'affichage de la date dans le cadre "Station Météorologique / Dernier report" concernant la gestion des accents:

 

756483665_CaptureAout.png.e75363a27136e8ba1c8a5165240da014.png

 

Merci.

  • C'est corrigé 1
Link to post
Share on other sites

Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
il y a 14 minutes, manu3 a dit :

Bonjour,

 

J'ai trouvé une petite coquille dans l'affichage de la date dans le cadre "Station Météorologique / Dernier report" concernant la gestion des accents:

 

756483665_CaptureAout.png.e75363a27136e8ba1c8a5165240da014.png

 

Merci.

 

Je pense que c'est lié aussi à la mise à jour du forum car c'est un petit bug récent.

  • C'est corrigé 1
Link to post
Share on other sites

Posted
Kogenheim (67) - 162m
il y a 16 minutes, alsavosges a dit :

 

Je pense que c'est lié aussi à la mise à jour du forum car c'est un petit bug récent.


Tout dépend ce qu’on appelle récent

 

Le 07/08/2020 à 17:22, alsavosges a dit :

PC  Windows sous edge ou google chrome, smartphone androïd...

 

Capture.PNG

 

  • C'est corrigé 1
Link to post
Share on other sites

Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
il y a 1 minute, Matt67 a dit :


Tout dépend ce qu’on appelle récent

 

 

 

Il y a bien longtemps que c'était réglé...

  • C'est corrigé 1
Link to post
Share on other sites

Bonjour

Je constate des soucis ce matin pour se connecter au site que se soit à la maison ou sur le téléphone portable des infos ?

Merci

Link to post
Share on other sites

il y a 9 minutes, BMGB-59 a dit :

Bonjour

Je constate des soucis ce matin pour se connecter au site que se soit à la maison ou sur le téléphone portable des infos ?

Merci

Ca y est c'est revenu.

Bonne journée

Link to post
Share on other sites

Posted
Kogenheim (67) - 162m
il y a 14 minutes, BMGB-59 a dit :

Bonjour

Je constate des soucis ce matin pour se connecter au site que se soit à la maison ou sur le téléphone portable des infos ?

Merci


Une petite surcharge de process en cours, @Raph06 vient de régler normalement les soucis :) 

Link to post
Share on other sites

Posted
Arveyres (Gironde)

image.thumb.png.186f562fd0ecb1df65f530f096a60ccb.png

 

Bonjour

 

En ouvrant à l'instant le site j'ai ce message de FF (1ere fois que cela me le fait pourtant je suis inscrit depuis longtemps ;) ) par contre pour le forum le lien direct fonctionne sans soucis.

Link to post
Share on other sites

  • 2 weeks later...
Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)

La pluviométrie mensuelle n'est pas affichée de février 2019 à juin 2021 dans les récapitulatifs annuels de 2019, 2020 et 2021 (les mois sont souvent incomplets avant février 2019) à la station INRA de "Gruissan - Pech Rouge" - exemple de l'année en cours :

 

Capture.PNG

Edited by alsavosges
  • C'est corrigé 1
Link to post
Share on other sites

Posted
Kogenheim (67) - 162m
il y a 43 minutes, alsavosges a dit :

La pluviométrie mensuelle n'est pas affichée de février 2019 à juin 2021 dans les récapitulatifs annuels de 2019, 2020 et 2021 (les mois sont souvent incomplets avant février 2019) à la station INRA de "Gruissan - Pech Rouge" - exemple de l'année en cours :

 

Capture.PNG

 

C'est désormais Ok, par contre il y a des valeurs que nous n'avons pas d'ou les absences de données ;) 

  • Merci 1
Link to post
Share on other sites

  • 2 weeks later...
Posted
Saint-Germain-Du-Puch (33)

Bonsoir,

 

C'est normal ces valeurs de vent sur la page d'accueil ce soir ? 🤔

 

 IC_20210901.thumb.jpg.4f5557f298590d08a45162ea8a9df267.jpg

 

 

Edited by Claude_L
  • Pris en compte bugtracker, en cours 1
Link to post
Share on other sites

Posted
Salleles d’aude // Tulle jusqu’à fin Juin
Il y a 1 heure, Claude_L a dit :

Bonsoir,

 

C'est normal ces valeurs de vent sur la page d'accueil ce soir ? 🤔

 

 IC_20210901.thumb.jpg.4f5557f298590d08a45162ea8a9df267.jpg

 

 

Valable également sur téléphone, ça doit venir de l’interface MeteoAlerte 

Link to post
Share on other sites

Posted
Colombier (42) , Alt. 1030 m

C’est pas dramatique mais quand je navique sur le site avec ma tablette (désolé j’arrive pas à me faire à l’appli, j’arrive pas à naviquer), jen’est pas accès au bouton d’affichage des villes et des favoris qui reste désespérément sous les boutons du zoom. J’utilise Firefox en mode paysage, le site ne semble pas basculer non plus. Merci et bon courage.

Link to post
Share on other sites

Posted
Chambéry (Savoie, 73), 280m

Bonjour,

 

Il n'y a plus moyen de mettre les stations widgets de l'appli sur une ligne ? Là je ne peux mettre que sur trois, pas très pratique :/

Screenshot_2021-09-10-11-07-21-724_com.miui.home.jpg

  • Pris en compte bugtracker, en cours 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...