Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Grégouille

Anémomètre VP2 effet Hall roulements HS

Recommended Posts

Posted

Location : Paimpol

Bonjour

Hier, avec le vent soutenu, mon anémomètre a tourné. Mais il se bloquait de temps en temps.

 

Je l'ai donc démonté. Il présentait un point dur. Il ne présentait que quelques salissures.

J'ai passé un coup de pinceau et balancé un coup de WD-40.

IL est posé dans le jardin en provisoire. il décole au moins de souffle de vent et s’arrête en douceur voir video

Je nettoie le reste et mets le tout en essai

 

Share this post


Link to post
Share on other sites
Posted (edited)

Location : FIRMI ( aveyron)-320m
Le 03/07/2018 à 21:44, fred17 a dit :

Bonjour,

 

Pour Lionel, a priori tout est rentré dans l'ordre pour le vent, ne reste plus qu'à remplacer la sonde de Température/Humidité qui donne des signes de fatigue depuis cet hiver : absence de valeur > à 90% par temps brumeux ou pluvieux (ne serait ce que ce matin) :P.

 

Pour Cirrus 007, l'huile alimentaire est une solution à court terme car elle a une action de lubrification mais à long terme elle va s'aggloméré à toutes les particules en suspension dans l’atmosphère, voir, figé l'ensemble avec le froid et l’humidité.

Le mieux est  d'utiliser du dégrippant qui a une action  lubrification, nettoyant, chasse l'humidité et un pouvoir de pénétration plus important que l'huile.

Mais bon, sur Montpellier il fait toujours beau :D 

 

 à suivre ...

surtout pas d'huile alimentaire malheureux... de l'huile au téflon pour éviter l'accumulation de poussières sur le roulement.le téflon a la particularité de repousser la merde et de l’empêcher de tenir. j'ai fait ça il y a 2 ans et il tourne comme si il étais neuf (12ans d'age le bestio) :D heuu l'anémo pas moi xD

Edited by titou12

Share this post


Link to post
Share on other sites
Posted

Location : Paimpol

Bonsoir

Savez vous comment on démonte l’anémomètre ?

J'ai profité de la dépose pour faire la maintenance de l'ensemble......

Le matériel est en place depuis avril 2015 😌

c'est un  peu HS mais

 

2018-08-27 ISS 2.jpg

2018-08-27 ISS.jpg

  • J'aime 1

Share this post


Link to post
Share on other sites
Posted

Location : Le Perreux-sur-Marne (94)

Bonsoir Ollpat pour démontage anémo effet Hall il y a une visse sous la jonction tube/anémo pour accéder aux roulements. Attention c'est pas du super solide donc ne pas trop forcer sur la visse en remontant le système.

 

Pour le protège tonde thermo/hygro tu peux le déclipser par son côté le moins large pour le nettoyer peinard à l'eau/pinceau. Attention à la petite grille très fine est très fragile! Elle se nettoie très bien avec de l'eau. Laisse la sécher sur un chiffon qui va rapidement absorber l'eau avant de remonter l'ensemble. Surtout ne touche pas les sondes mises à nue!

 

Pour les coupelles de l'abri, eau/éponge/pinceau pour retirer la crasse et c'est tout. Bien sécher avant de remonter l'ensemble. Encore une fois ne pas trop serrer les visses!

 

Voili voilou bonne soirée!

Share this post


Link to post
Share on other sites
Posted

Location : Paimpol

Bonsoir

Pour les coupelles, c'est fait. La vaisselle , on sait faire 😉

Pour le démontage de anémo, c'est la grosse vis noire ?

Mais pour l'instant, il a l'air de bien tourner. je verrai demain

Encore merci

Share this post


Link to post
Share on other sites
Posted (edited)

Location : Le Perreux-sur-Marne (94)

Oui elle se dévisse par le dessous.😉

Mais dans tous les cas à partir du moment ou un anémo se bloque à n'importe quelle vitesse c'est qu'il y a un problème, donc démontage obligatoire pour voir ce qui se passe.

Edited by Charles G

Share this post


Link to post
Share on other sites
Posted

Location : Beaucroissant ( Isère - 425m ) et Miribel les Echelles ( Isère - 760 m ).

Météo shopping a expédié ma commande hier, je devrais la recevoir demain ou jeudi. Je devrais donc pouvoir démonter l'anémomètre jeudi après-midi s'il n'y a pas de risques de pluie.

Share this post


Link to post
Share on other sites
Posted

Location : Paimpol

Bonjour

Petit bilan

Après dépose de l'ensemble.

J'ai lavé  les coupelles de la sonde de température et changé la pile ( l'ancienne était en service depuis le 20/03/2016)

J'ai enlevé au pinceau les salissures sur l’anémomètre et la girouette et après un coup de WD-40 , il tournait sans point dur.

Après une nuit d'essais, la station est en place depuis hier et l'anémo tourne au moindre souffle de vent . Voir

https://www.infoclimat.fr/observations-meteo/temps-reel/paimpol/000BX.html

Merci pour votre aide

  • J'aime 1

Share this post


Link to post
Share on other sites
Posted (edited)

Location : Beaucroissant ( Isère - 425m ) et Miribel les Echelles ( Isère - 760 m ).

Je suis en train de changer la cartouche de roulements de l'anémomètre de ma VP2, celle que j'ai commandée s'adapte à mon ensemble girouette anémomètre acheté en 2014.

Voici l'état de l'ancienne cartouche !!

Tout grince en faisant tourner à la main tout particulièrement à un endroit particulier et le roulement commence à rouiller d'où le blocage des coupelles souvent au même endroit !

Désolé pour la qualité, j'ai fais la photo avec mon téléphone.

 

IMG_20180830_143633-600x800.jpg

Edited by Aurélien38

Share this post


Link to post
Share on other sites
Posted (edited)

Location : Beaucroissant ( Isère - 425m ) et Miribel les Echelles ( Isère - 760 m ).

Après installation de la nouvelle cartouche, il n'y a plus rien a voir et je me rend compte que même les rafales assez fortes étaient largement sous estimées.

Ce ne sont pas les roulements en cause car ils sont en assez bon état après démontage, mais le soucis est la rouille de l'axe au niveau du roulement qui bloquait l'axe.

 

PhotoPictureResizer_180830_162933959-600x1068.jpg

Edited by Aurélien38
  • Surprise 2

Share this post


Link to post
Share on other sites
Posted

Location : Le Perreux-sur-Marne (94)

Ah ces roulements... Merci pour les infos et les photos!

 Est-ce que tu peux disséquer un ancien roulement pour voir comment c'est dedans? Mais je ne serais pas surpris qu'il y ait des petits points de rouille...

Share this post


Link to post
Share on other sites

Bonjour tous,

 

Le capteur ILS de mon anémomètre VP2 ancienne génération vient de rendre l'âme...

A vous lire, vous semblez arriver à le remplacer.

J'ai beau regarder dans tous les sens mais il me paraît impossible de se séparer les deux coques qui me semblent indissociables et ainsi m'empêchant d'intervenir à l'intérieur.

Alors comment faites vous ? A la scie à métaux ? 😮

 

Merci à vous.

Edited by Atacama

Share this post


Link to post
Share on other sites
Posted (edited)

salut

 

pour info :

 

Suite à une évolution de cette partie des anémomètres Davis (ref. 6410), les roulements ne pourront plus être changés directement. Cette pièce détachée vient donc en remplacement des roulements. Cette modification a été faite en début d'année 2018. Par conséquent les stations achetées ultérieurement sont concernées. 

 

https://www.meteo-shopping.fr/Station-meteo/Cartouche-de-roulement-de-vitesse-du-vent-7345953-Davis-Instruments

 

 

Capture d’écran 2019-04-04 à 11.27.20.jpg

Edited by I2R
  • Merci 1

Share this post


Link to post
Share on other sites
Posted

Location : Olivet (45)

Merci pour l'info. Donc avant on pouvait changer les roulements pour 5€ les deux, maintenant on ne peux plus, il faut donc changer cette cartouche pour 27€...

Merci DAVIS -_-

 

Share this post


Link to post
Share on other sites
Posted

Location : Le Perreux-sur-Marne (94)

Bonjour, si les roulements sont de meilleure qualité et qu'il ne faut pas avoir à les changer tous les 2 ans mais tous les 10 ans: why not?

 

Il n'y a pas moyen de démonter la cartouche pour voir comment c'est fait la dedans?

Share this post


Link to post
Share on other sites

Bonjour,

 

Mon anémo à effet Hall est en rade. 
Il n'est plus sous garantie mais n'a servi que 1 an et 2 semaines (par périodes de quelques mois)

Pour la direction du vent, pas de problème.

Les coupelles tournent sans problème aussi mais la vitesse reste à 0.
Ce n'est pas un problème de transmission puisqu'il n'y a aucun problème avec mon vieil anémo à ILS.
Auriez-vous une idée ? C'est comme si un fil était coupé...

Merci.

Share this post


Link to post
Share on other sites
Posted

Location : FIRMI ( aveyron)-320m
il y a 29 minutes, tudgur a dit :

Bonjour,

 

Mon anémo à effet Hall est en rade. 
Il n'est plus sous garantie mais n'a servi que 1 an et 2 semaines (par périodes de quelques mois)

Pour la direction du vent, pas de problème.

Les coupelles tournent sans problème aussi mais la vitesse reste à 0.
Ce n'est pas un problème de transmission puisqu'il n'y a aucun problème avec mon vieil anémo à ILS.
Auriez-vous une idée ? C'est comme si un fil était coupé...

Merci.

salut,

insectes ??? ça me faisait le même défaut et quand j'ai démonté les coupelles le logement était remplie de bestioles !!!

Share this post


Link to post
Share on other sites

Merci pour ta réponse mais ce n'est pas cela.

J'ai démonté la partie coupelles et tout est normal, l'axe tourne sans problème et très facilement.

Share this post


Link to post
Share on other sites
Posted

Location : Le Perreux-sur-Marne (94)

Bonjour,

 

J'ai regardé sur le net et je n'ai pas trouvé d'information sur ce fameux capteur effet Hall...

Est-il visible? Noyé dans le plastique? Est-il remplaçable? Intriguant tout ça...

Share this post


Link to post
Share on other sites

Bonjour,

 

Tout ce qu'il y a dans la "tête" de l'anémo est noyé dans une résine.
Difficile d'imaginer qu'il y ait un problème à ce niveau.
Au niveau de la prise RJ11, quels sont les deux fils qui permettent de mesurer la vitesse ?

Peut-on mesurer une variable quelconque entre ces deux fils ?

Share this post


Link to post
Share on other sites
Posted (edited)

Location : Sciez

Bonjour,

 

Voici un schéma du câblage .  Tu devrais mesurer un saut de tension  entre les fils 4 et 5 à chaque rotation complète des coupelles.

 

davis-connector.png

 

EDIT :  il faut appliquer une tension (3V ?) entre les fils 2 et 4, sinon tu ne mesureras rien.

Edited by jackT

Share this post


Link to post
Share on other sites

Merci jackT !

Je teste cela ce soir...

Mais j'imagine que je ne vais rien mesurer.

En effet, il est certain que le transmetteur n'a aucun problème puisque tout est normal avec mon autre anémo.

Share this post


Link to post
Share on other sites
Posted

Location : Sciez

Ou alors c’est peut-être un problème de câble, ou alors de liaison câble-connnecteur RJ-11.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...