Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Recommended Posts

Posted

Location : Vernosc-les-Annonay à 5km à l'Est d'Annonay dans le Nord Ardèche (07)
Il y a 14 heures, C.C. Chrispic a dit :

Effectivement les LPT2/M sont très sensibles. Par contre j'ai noté une chose entre la cellule de Walt et les LPT : quand je fais face à un orage avec beaucoup de luminosité (le soleil est présent sur le bord de l'orage ou sur le côté), les LPT ont beaucoup de mal à déclencher... en fait ça déclenche même carrément pas certaines fois. En branchant celle de Walt, hop problème résolu... ça vous est déjà arrivé?

Bon en conditions plus couvertes pas de souci, les petites cellules bleu bombardent.

 

Pour ma part avec la cellule de Walt j'ai eu l'effet inverse. A contre jour, elle déclenchait non stop alors que rien ne se passait aucun coup de foudre ou intra.

L'idée qui me trotte dans la tête se serai d'avoir les deux cellules...

Share this post


Link to post
Share on other sites
Posted

Location : Brignoles
Le 21/02/2017 à 21:55, C.C. Chrispic a dit :

Effectivement les LPT2/M sont très sensibles. Par contre j'ai noté une chose entre la cellule de Walt et les LPT : quand je fais face à un orage avec beaucoup de luminosité (le soleil est présent sur le bord de l'orage ou sur le côté), les LPT ont beaucoup de mal à déclencher... en fait ça déclenche même carrément pas certaines fois. En branchant celle de Walt, hop problème résolu... ça vous est déjà arrivé?

Bon en conditions plus couvertes pas de souci, les petites cellules bleu bombardent.

 

Salut Christian, sur LPT 2 depuis 2 ans, aucun problème dans les conditions que tu cites à sensibilité maxi, la cellule a même parfois déclenchée sur des impacts éloignés de 40km soleil en pleine face lors de ma saison 2016.

  • J'aime 1

Share this post


Link to post
Share on other sites

Bonjour,

pour ceux qui se posent la question sur la faisabilité du changement de connecteur, c'est assez simple.

 

Pour info, le créateur de la cellule a mis à dispositions les plans de la première cellule: http://users.telenet.be/on4ldz/Lightning/index2.htm

La sortie de la cellule est commandée par optocoupleur et je ne pense pas que cela ait changé. A vérifier (vraiment au cas où...)

D'ailleurs, si quelqu'un a une photo du circuit sur une version récente (Nikon), il est le bienvenu.

 

Et voici le câblage de la prise NIKON: http://users.telenet.be/on4ldz/Lightning/Connect_NIKON.gif

Pour la MC-DC2, je creuserai si besoin.

 

Donc pour résumer: ils faut dessouder l'ancien connecteur et ressouder le nouveau en respectant les polarités bien sur et c'est tout.

 

Au pire, si ça marche pas tu me donneras la cellule hein Mistigri! :D

Edited by Plug&Pray
  • J'aime 1

Share this post


Link to post
Share on other sites
Posted

Location : Vernosc-les-Annonay à 5km à l'Est d'Annonay dans le Nord Ardèche (07)
Le 01/03/2017 à 18:56, Plug&Pray a dit :

Bonjour,

pour ceux qui se posent la question sur la faisabilité du changement de connecteur, c'est assez simple.

 

Pour info, le créateur de la cellule a mis à dispositions les plans de la première cellule: http://users.telenet.be/on4ldz/Lightning/index2.htm

La sortie de la cellule est commandée par optocoupleur et je ne pense pas que cela ait changé. A vérifier (vraiment au cas où...)

D'ailleurs, si quelqu'un a une photo du circuit sur une version récente (Nikon), il est le bienvenu.

 

Et voici le câblage de la prise NIKON: http://users.telenet.be/on4ldz/Lightning/Connect_NIKON.gif

Pour la MC-DC2, je creuserai si besoin.

 

Donc pour résumer: ils faut dessouder l'ancien connecteur et ressouder le nouveau en respectant les polarités bien sur et c'est tout.

 

Au pire, si ça marche pas tu me donneras la cellule hein Mistigri! :D

 

En pièce jointe la photo des fils de mon cordon soudé sur le circuit imprimé. Donc à en croire le câblage de la fiche Nikon à 10 broches, le nombre de fils pour une fiche MC-DC2 est le même. 

NIK_2384.JPG

  • J'aime 1

Share this post


Link to post
Share on other sites

Oui, il n'y a que trois fils. Un pour le shutter, un pour le pre-focus et un commun.

 

Je note cependant un pont avec un fil blanc qui correspond au pre-focus. Dans les plans que j'ai, le bouton était affecté à couper le buzzer. Mais vu que le reste du circuit n'a pas l'air d'avoir changé, je privilégierai la piste coupée. A vérifier.

 

 

 

 

 

 

Edited by Plug&Pray

Share this post


Link to post
Share on other sites
Posted (edited)

Location : Aubais(30)

Bonjour je viens de prendre commande pour une LPT M qui sera couplée à un Sony Alpha 7(qui d'ailleurs à une latence infime en prefocused 0,023s d'après IR, je languis de tester le duo qui devrait être extrêmement réactif).

J'ai vu que la LPT M pouvait nécessiter une adaptateur porte griffe pour Sony, qqun pourrait me confirmer sa non nécessité pour les Sony A7 qui me semblent sont au standard iso mais je me perd dans les chiffres ??

 

Merci d'avance ;)

 

FX 

Edited by éFiX

Share this post


Link to post
Share on other sites
Posted

Location : Sallanches (571 m) - Haute Savoie

Bonjour,

je viens d'avoir la cellule Lightning Sensor V4 mais je suis assez novice en terme de photos (voire nulle lol), si il y a des habitué ici, j'aimerais avoir quelques conseilles notamment sur les bons réglages à faire avec un Nikon D5300, j'ai plus ou moins compris ce qui est dit dans la notice mais j'ai quelques questions qui persistes c'est pourquoi je réactive en quelques sorte ce topic :)

 

Déjà j'aimerais savoir comment l'ont règle la fonction mise au point sur infini?

J'y ai lu des choses mais je suis vraiment dans le flou, il faut tourner la molette mais jusqu'à ou?

Ensuite concernant la Balance des blancs, il est dit d'y mettre en "pas auto" cela veut dire que par exemple si j'y règle en fonction "nuageux" c'est bon ?

Oui je sais certains vont rigoler 😛

 

Merci d'avance si quelqu'un peu m’éclairer un peu ;)

  • J'aime 1

Share this post


Link to post
Share on other sites
Posted

Location : Paris / Senlis / Saint-Malo

Bonsoir à toutes et tous,

 

Et HOP, je remonte le sujet. Non, sans une certaine déception... à propos de la LPTM2. 

Ce soir, à nouveau, la cellule s'est mise à déclencher, avec une certaine luminosité, en non stop. Sensibilité réglée à 2/2... je décide de la baisser à 1/2 et là... 2 impacts de foudre simultanés et c'est loupé : elle n'a pas déclenchée. J'ai donc décidé à nouveau de la remettre à 2/2... quitte à obtenir 600 photos sur ma carte. 

Déçu d'autant +, que mes compagnons de chasse, eux, ont réussi à photographier la foudre à ce même moment, réglages identiques... mais cellule différente. (1/20, ISO 100, F20)
C'est la seconde fois que cela m'arrive... 

 

Est-ce une erreur de paramétrages de ma part ? Je suis preneur de votre retour avant décision (Lightning Sensor... également?)... 

 

A bientôt,
Kévin 

Share this post


Link to post
Share on other sites
Posted

Location : Nice-Corniche Fleurie / parfois Montpellier

Salut,

A sensibilité 2/2 la cellule déclenche en effet constamment, la moindre variation de lumière est captée. J'utilise toujours ma LPTm2 à sensibilité 0/2 (aucune diode rouge affichée) et généralement je ne loupe rien, même en sensibilité 0/2 elle arrive à capter des intra invisible à l'oeil nu en plein jour!

J'ai déjà eu ce type de déclenchement intempestif, généralement ça se produit lorsque je bouge un peu la cellule, il suffit dans ce cas de la débrancher/rebrancher et ça reviens dans l'ordre. 

 

Par contre y'a que chez moi que la griffe porte-flash est inutilisable? Pour le coup la mienne tiens en équilibre sur le dessus du reflex, la plupart du temps ça va mais en cas de vent c'est ultra limite... c'est le gros reproche que j'ai à lui faire, sa compacité en revanche est vraiment appréciable et son taux de réussite plutôt correct globalement (parfois même surprenant). 

 

Après vu la construction "artisanale" il y a peut-être des variations entre les modèles, la première que j'avais reçu ne marchait tout simplement pas (elle ne s'allumait même pas), j'avais du la renvoyer et j'ai depuis reçu une nouvelle qui fonctionne bien. 

Share this post


Link to post
Share on other sites
Posted (edited)

Location : Beaulieu (34)
il y a 50 minutes, cirrus007 a dit :

Par contre y'a que chez moi que la griffe porte-flash est inutilisable?

 

Perso elle s'adapte bien à mon APN (Canon EOS 700D), et du coup elle est stable.

Pourquoi est-elle inutilisable chez-toi ? Taille ?

 

A titre perso, la LPTm2 fonctionne bien, soit en sensi 0/2 soit en 1/2, très rarement en 2/2, tout dépend de la luminosité.

Je n'ai pas encore assez de recul et de chasses diurnes à mon actif (2019 ...) pour avoir un avis plus constructif.

 

Il m'est arrivé d'avoir du déclenchement intempestif, mais a ce moment la je baissais la sensi, débranchait, rebranchait et ça allait.

Edited by mangasource

Share this post


Link to post
Share on other sites
Posted

Location : Soultz-sous-Forêts (50km nord de Strasbourg)

En cas de doute, contactez directement Gilles Krebs via Facebook sur sa page pro. Je n'ai jamais eu affaire à lui, mais j'ai cru entendre à plusieurs reprises qu'il cherche toujours à trouver une issue positive à vos déboires. 

Pour ma part, j'utilise une LPT V2 et une LPT M, toutes les deux déclenchent parfaitement et souvent en mode 0 ou 1 led. Peu de différence niveau résultat entre les 2 cellules ! 

  • J'aime 1

Share this post


Link to post
Share on other sites
Posted

Location : Vernosc-les-Annonay à 5km à l'Est d'Annonay dans le Nord Ardèche (07)
Le 04/05/2019 à 00:11, yass a dit :

1/ Déjà j'aimerais savoir comment l'ont règle la fonction mise au point sur infini?

J'y ai lu des choses mais je suis vraiment dans le flou, il faut tourner la molette mais jusqu'à ou?

2/ Ensuite concernant la Balance des blancs, il est dit d'y mettre en "pas auto" cela veut dire que par exemple si j'y règle en fonction "nuageux" c'est bon ?

Oui je sais certains vont rigoler 😛

 

Merci d'avance si quelqu'un peu m’éclairer un peu ;)

 

1/ Cela dépend de chaque objectifs. L’idéal est que tu le fasse une fois en plein jour pour repérer (si tu a les repères de MAP) ou se trouve précisément l'infini, comme ça le jour ou tu chasse de nuit et que tu n'a pas de point lumineux suffisamment loin pour un MAP à l'infini et bien tu le fait manuellement à l'aide des repères.

Une MAP à l'infini est une MAP dans le meilleur des cas sur la ligne d'horizon la plus éloigné. 

 

2/ Peu importe la balance des blancs que tu choisira, la logique voudrai que tu la calibre sur la lumière que tu as devant les yeux (ensoleillé, nuageux, incandescent etc...) mais se qui est important (et tu l'a dit) c'est de na pas être en auto pour éviter un trop long lag-time (temps de réaction de ton APN) suite à l'ordre de déclenchement par la cellule.

 

 

Le 12/06/2019 à 20:58, KevinF a dit :

Bonsoir à toutes et tous,

 

Et HOP, je remonte le sujet. Non, sans une certaine déception... à propos de la LPTM2. 

Ce soir, à nouveau, la cellule s'est mise à déclencher, avec une certaine luminosité, en non stop. Sensibilité réglée à 2/2... je décide de la baisser à 1/2 et là... 2 impacts de foudre simultanés et c'est loupé : elle n'a pas déclenchée. J'ai donc décidé à nouveau de la remettre à 2/2... quitte à obtenir 600 photos sur ma carte. 

Déçu d'autant +, que mes compagnons de chasse, eux, ont réussi à photographier la foudre à ce même moment, réglages identiques... mais cellule différente. (1/20, ISO 100, F20)
C'est la seconde fois que cela m'arrive... 

 

Est-ce une erreur de paramétrages de ma part ? Je suis preneur de votre retour avant décision (Lightning Sensor... également?)... 

 

A bientôt,
Kévin 

 

Le plus simple est de contacter Gilles comme préconiser plus haut par @guillaume67. Perso j'ai la LPTM et je n'ai jamais eu de soucis avec mais nombreux sont ceux qui on eu des soucis comme toi (déclenchements intempestifs) avec cette LPTM2. Espérons que la LPTM3 qui sort le mois prochain saura effacer ses soucis!

  • Merci 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...