Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Raph06

Conseil d'Administration
  • Posts

    465
  • Joined

Everything posted by Raph06

  1. A l'époque ou c'était une Oregon, cette zone est même descendue à -9.6°C en Janvier 2017... A suivre cet hiver maintenant que c'est une VP2
  2. Quelques minutes d'indisponibilités des sites et forums suite à une panne. Le forum est de retour, le site pas encore... Merci pour votre patience
  3. Reçu également aujourd'hui, en superbe état ! 😎😍
  4. Ce n'est pas le but premier de l'implémentation de download08 qui ne sert qu'a "boucher des trous", les données farfelues sont en général renvoyées par la station directement. Et puis cela ne concerne que StatIC... Mais c'est une fonctionnalité qui est en cours, comme de nombreuses autres choses. Développées sur notre temps libre, en temps bénévoles, donc patience @Meteo-Corny
  5. Ok pour la Tn de Grand-Ballon Ok pour la Tx du 28/12/2017 de Bessans Merci @alsavosges !
  6. Ah oui donc ce n'est pas à proprement parlé une mémoire tampon dans l'ISS, mais un incrément du nombre de basculements, logique en fait... Tu as l'air de dire que l'intervalle d'envoi entre chaque paquet de l'ISS change selon le canal choisi. Comment tu le calcules ?
  7. Problème un peu complexe en arrière-plan mais c'est corrigé
  8. Merci @Neness064 pour ce retour d'info ! Ton premier PDF est super intéressant ! Il y aurait donc bel et bien une mémoire tampon au niveau de l'ISS permettant de rattraper le cumul lorsque la réception revient !
  9. Hum, effectivement je comprends tout à fait ce que tu veux dire par là. Alors justement, un outil comme celui-ci nous permettrait d'avoir un peu plus de moyens d'action, sans pour autant supprimer complètement les données en question qui sont, pour rappel, disponibles sur IC grâce au proprio. Comme tu le fais souvent remarquer, certains prorios ne s'occupent plus du tout par la suite de leur station, mais malheureusement on ne peut pas être derrière tout le monde... Et quoi que, je pense aussi que parfois tu sous-estimes un petit peu le travail qui est fait derrière en "backoffice" (ou du moins c'est ce que tu laisses paraître à travers tes messages). Et il me semble quand même que quand il s'agit de données complètement farfelues, on effectue déjà -dans la mesure du possible, et de notre temps à tous pour le faire- des corrections permettant de virer ces données. Pas mal de stations sont restreintes sur certains paramètres quand on suspecte des données farfelues. Tout ça demande du temps et de l'énergie à tout le monde, mais il est vrai que si tous les propriétaires d'une StatIC pouvaient être très réactifs sur ces sujets, ce ne serait que mieux !
  10. Potentiellement oui, mais je ne pense pas que ce soit la bonne marche à suivre... Je pense qu'il serait préférable avec l'arrivée des métadonnées de pouvoir valider et invalider des mesures/paramètres sur des dates précises plutôt que de supprimer purement et simplement des données. Et je pense également que c'est quelque chose qui doit être fait par le proprio, ou avec son accord. Faut voir si c'est possible, on en discute avec @Fred59_
  11. C'est corrigé https://www.infoclimat.fr/annuaire-webcams-meteo.html
  12. Je ne comprends pas mais si on est d'accord, tant mieux. Je ne crois pas l'avoir dis non plus. Mais normalement la documentation indique une "calibration". J'observe simplement sur la dizaine, qu'une fois sorti du carton : seulement une basculait à 3.8ml les autres basculaient entre 3 et 4.2 ml en gros et donc, pour certaine il fallait plus ou moins dévisser/visser la vis pour arriver à 3.8 Je suppose donc en fait que les augets ne font pas exactement le même poids entre chaque VP2. Ce n'est qu'une supposition, je n'ai pas encore eu le temps de pousser plus loin. Pour moi le principal, c'est qu'une fois que j'y ai passé une heure pour la calibrer, que le résultat soit très proche d'un SPIEA. Comme le dis @bernardt60 je souhaite bien du courage aux passionnés pour mesurer très précisément la différence de hauteur entre les vis quand tu dévisse de tout juste 1/4 de tour.
  13. Pour en avoir calibré une bonne dizaine sorti de carton (donc neuve, et calibration avec procédure identique entre chaque station, par moi même), je te confirme que c'est malheureusement impossible. Pas une seule n'est calibrée pareil, c'est assez dingue ! j'en ai même deux ou j'ai dû ajouter du "frein filet" sur une des deux vis tellement j'ai été obligé de les dévisser pour obtenir 3.8ml par basculement. D'accord également avec toi pour dire que la calibration "à la goutte d'eau" (ie à la seringue de 5ml) est assez aléatoire. Trois de ces stations calibrées ont passé quelques semaines à tour de rôle à côté d'un SPIEA pour confirmer (et affiner effectivement) ce calibrage (et donc "ma procédure").
  14. Tu n'es pas le seul, le problème est connu, et nous avons prévu une refonte de cette page... quand le temps nous le permettra car il y a pas mal de boulots..
  15. Bon et la calibration du pluvio tu n'as pas trop galéré comme @ludo47 ?
  16. Et même 115.9 km/h maintenant 😎 Je croise les doigts, c'est son premier vrai coup de vent Edit : Pff grillé par Sebaas sur ma propre station 😂
  17. Mais @Fred59_ a corrigé ça cet aprèm
  18. Théoriquement ce n'est pas grave cela doit marcher quand même. En tous cas de mon côté la copie de ce lien dans mon navigateur Google Chrome n’empêche pas le chargement de la page. Ce type d'écriture est utilisé dans le "code" des pages afin de laisser au navigateur le choix d'utiliser le httpS (en priorité) ou le http.
  19. Petite question/remarque, tu n'es pas embêté par le petit rebord des coupelles ? J'avais constaté à moyen terme un dépôt, faisant "noircir" la coupelle à l'intérieur de ce rebord... Du coup j'avais fini par trouver des coupelles sans rebord chez Casto'ch (j'avais cherché longtemps, dur à trouver !) :
  20. A noter que le logiciel WeeWX pourrait bien supporter la WMR89 d'ici peu puisque quelqu'un vient de développer et de déposer sur le GitHub de WeeWX un bout de code/driver permettant son fonctionnement. A tester, je n'ai aucune idée de son état de fonctionnement, et Tom Keffer (le papa de WeeWX) n'a pas encore validé la Pull Request https://github.com/weewx/weewx/pull/354
  21. C'est Davis qui développe le logiciel c'est pour ça.
  22. Aaaah la "radio" crois moi ça fait des choses étrange dès fois sans de raison particulière Tu verras je te parie qu'en changeant de "channel" (le canal radio) ça ira Bon courage !
  23. Hello, ça ne semble pas en lien direct, il faudrait "simplement" modifier le canal de communication d'une des deux VP2, il doit actuellement être sur 1 sur les deux stations (valeur par défaut) ce qui provoque ce problème... DOnc il faut changer le canal d'une des deux VP2, à la fois sur l'ISS et sur la console. Jette un oeuil au manuel pour t'aider
  24. Bel emplacement ! Comme je te disais, pour la calibration (surtout que ce sera ta première) tu feras mieux de démonter l'ISS et faire ça tranquillement sur une table (parfaitement de niveau) Bon courage ! 😛
  25. Effectivement, cette carte doit être migrée vers un autre système que Google Maps qui est maintenant payant au-delà d'un certain quota d'affichage. C'est prévu, juste une histoire de temps pour redévelopper cela En attendant elle fonctionne quand même après avoir cliqué sur "Ok". Merci pour le retour
×
×
  • Create New...