Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

jcr

Membres
  • Content Count

    138
  • Joined

  • Last visited

Posts posted by jcr

  1. Il y a 21 heures, blarose a dit :

    Bonjour,

     

    Comme l'a précisé Tornado08, il n'est pas nécessaire de changer de version de Weatherlink. Il suffit de désactiver l'envoi des données vers Weatherlink.

    Pour ma part, j'ai 2 sessions de Weatherlink 6.0.5 qui tournent sur le même PC:

    - une pour la Vue à 2 m AVEC envoi sur weatherlink.com => c'est celle-là qui bloque

    - une pour la Vue à 10 m SANS envoi vers weatherlink.com => aucun pbm

     

    Ce qui est bizarre, c'est que l'envoi vers weatherlink.com finit par se faire, mais après plusieurs minutes d'attente. Peut-être une surcharge au niveau des serveurs de Davis ?

    Bonjour,

    Le souci avec cette solution c'est l'envoi sur d'autres plateformes (en ce qui me concerne Weathercloud) qui ne se fait plus non plus. En remplaçant la version de WeatherLink 6.05 par la version 6.04 j'ai temporairement réglé le problème. TOUT fonctionne parfaitement.

    Bien cordialement.

  2. Bonjour,

    "Depuis le 1er juin 2014, ce système fonctionne 24h/24h avec un datalogger USB comme ceci :

    Le PC qui gère l'ensemble des données et réalise les transferts vers  One.com, qui est l'hébergeur de mon site, est un PC BRIX Gigabyte avec 4,00 Go ram et un système d'exploitation Windows 7 pro - 32 bits.

    Le disque dur de 60 Go est de type SSD. Sans pièce mobile.

    L'ensemble est ultra compact et ne consomme que 7 à 9 watts et ne chauffe pas."

    Avec mon type d'abonnement EDF (Tempo) le coût annuel est d'environ 15,00 Euros.

    https://www.f5jni.com/davisvp2.html

    Bonne journée.

    • J'aime 2
  3. Il y a 18 heures, Meteo-Corny a dit :

    GraphWeather aussi pas mal

     

    Bonjour,

    GraphWeather n'est pas un soft de récupération des données d'une station c'est un interpréteur des données issues des softs comme WeatherLink, WsWin32... Il y a aussi Cumulus et bien d'autres.

    Bonne journée

  4. Il y a 18 heures, Galac76 a dit :

    Bonjour a tous, bon après quasiment 2 ans sans température extérieure j'ai craqué et j'ai acheté une nouvelle sonde thermo-hygro chez Baroland 139€( les seuls a vendre uniquement la sonde et non le pack sonde+boitier électronique a 249€)... Content que ma station soit ressuscitée mais écoeuré d'avoir du remettre la main a la poche si peu de temps après la fin de garanti!!!!

    Bonjour,

    Pour moi cela a duré plus de quatre ans (sur un autre sujet) j'ai renvoyé le matériel et j'ai été remboursé intégralement. Maintenant j'ai une VP2+ et c'est très bien comme cela.

    Bonne chance.

  5. Le 08/12/2019 à 16:58, Ledragon29 a dit :

    bonjour 

    je reviens vers vous pour savoir comment elle vieillis l’Oregon Scientific wmr300 ?

    cordialement

    Bonjour,

     

    Elle vieilli mal, très mal. A tel point, qu'après l'avoir retournée à Oregon, au bout de quatre ans, et après contrôle, elle a été déclarée bonne pour la déchetterie par eux, malgré l'entretien régulier effectué.

    - Le plastique jauni et devient cassant sur le pluvio.

    - Le revêtement chrome des augets se décolle et j'ai changé trois fois ceux-ci avec toujours le même problème (il m'en reste un défectueux en souvenir).

    - L'abri à coupelles qui était blanc au départ est devenu gris sur la partie des vents dominants et du couchant. De plus avec des différences notables (+ de 1 °C) de la température dès que le soleil pointe ses rayons après le passage d'un nuage.

    ...

    Maintenant j'ai une VP2 depuis bientôt deux ans et elle est toujours aussi neuve qu'au premier jour.

     

    Bonne journée,

    JC

    • J'aime 1
  6. Il y a 4 heures, jch@11 a dit :

    Merci

    Pour avoir une idée, un site comme le tien représente combien de Go ?

     

    Ci-dessous les stats du site par le logiciel lui-même...

     

    Stats du site.png

     

    110 Mo chez l'hébergeur !

  7. Il y a 23 heures, patmar83 a dit :

    Bonjour,

    j'ai regardé la vidéo et lu vos différents échanges et je me pose une question quant à la durabilité des capteurs.

    En effet bon nombre des stations sont composés de bloc en plastique.

    Lorsque l'on habite dans une région avec beaucoup de soleil , ce type de matériaux résiste-t-il dans le temps aux rayonnements ?

    Par ailleurs la WRM 300 pro dispose-t-elle d 'une interface vers un PC

    Merci

    Bonjour,

     

    Avant de faire un choix définitif :

     

    Bonne lecture.

  8. Il y a 15 heures, Al77 a dit :

    Bonsoir,

     

    J'ai contacté directement Bresser, Oregon Scientific et La Crosse Technology pour savoir quels modèles répondent à mes besoins : rien sauf la WMR300 à 700€ chez Oregon Scientific, les modèles 7002570 et 7002580 chez Bresser et pas de réponse cause vacances chez La Crosse Technology.

    Je pense donc m'orienter vers l'un des 2 modèles de Bresser. J'ai trouvé les deux modèles à des prix très intéressants sur le site www.optical-systems.fr. Ce site est-il fiable ou vaut-il mieux passer par un marketplace comme Amazon ou Rakuten, voire par le site du constructeur directement ?

     

    Merci d'avance ! 🙂

    Bonjour,

     

    Par expérience et pour l'avoir vécu, Oregon Scientific est à fuir. Pour le reste j'ai un bon souvenir de Baroland  https://www.baroland.com/ qui est très sérieux et surtout réactif à la moindre sollicitation donc, perso je recommande.

  9. Bonjour,

     

    Vous avez certainement reçu ce mail de la part d'Orange :

    ( les liens sont opérationnels)

     

    Du nouveau sur la sécurisation de vos Pages perso !

    Bonjour, 

    La sécurisation des sites de nos clients est notre priorité. C'est pourquoi nous allons procéder à partir du 21/05/2019 à deux changements qui vous impactent : 

    - votre / vos sites va/vont être migré(s) en https (protocole sécurisé), c'est-à-dire que l'adresse URL de votre site commencera désormais par « https:// » au lieu de « http:// ». Cette migration se fera automatiquement : votre ancienne adresse en http sera redirigée vers la nouvelle adresse en https, sans intervention de votre part. 

    Important : les contenus externes non sécurisés de votre site (par exemple les liens externes, les images ou les scripts qui seraient encore en http) seront impactés par ce changement. Une action de votre part sera nécessaire pour en rétablir l'accès / le bon fonctionnement. Pour en savoir plus sur ce que vous devez faire,  cliquez ici. 

    Afin que le fonctionnement et l'apparence de votre site ne soient pas dégradés à partir du 21/05/2019, nous vous conseillons de faire ces éventuels changements dès maintenant. Cependant, vous pourrez toujours les effectuer à tout moment après le passage en https. 

    - Par ailleurs, si votre site est un site sans assistant, la connexion FTP passera en FTPES (protocole FTP sécurisé). A partir du 21/05/2019, vous devrez reconfigurer votre client FTP afin de le paramétrer en FTPES, en mode passif. Pour en savoir plus sur cette procédure simple, cliquez ici. 

    Si vous rencontrez des difficultés liées à la migration https ou au FTPES, n'hésitez pas à consulter l'aide en ligne : 

    Si un problème persiste, vous pouvez nous contacter via le formulaire de support en ligne.

     

    Merci de votre confiance et à très bientôt sur pages.perso.orange.fr

    L'équipe Pages perso

     

    Chez moi ça marche : https://meteo-mairysurmarne.pagesperso-orange.fr/

  10. Bonjour,

    je viens d'aller sur le site et celui-ci n'est pas en mode sécurisé. J'ai remarqué l'utilisation de "Xiti" (comme moi), avez vous modifié les lien en https dans Xiti ?

    Autre exemple, ce lien sur le site : http://maps.google.fr/maps/ms?ie=UTF8&lr=lang_fr&hl=fr&t=h&msa=0&msid=110192865176340368680.000459b04c41a287108c8&ll=45.085642,5.768852&spn=0.093446,0.154495&z=13 doit être : https://maps.google.fr/maps/ms?ie=UTF8&lr=lang_fr&hl=fr&t=h&msa=0&...

    Et ainsi de suite... Jai remarqué que les données et graphs sur votre site ne se mettent plus à jour depuis le 21 mai à 12h32. Ceci explique celà.

    Bonne mise à jour !

    JCR

  11. Bonjour,

     

    Voilà ce que j'ai répondu, sur un autre forum, à la question sur le transfert FTPs :


    "Effectivement, Orange est maintenant en mode sécurisé. J'ai un hébergement chez eux en mode "Sans assistance" ici : https://meteo-mairysurmarne.pagesperso-orange.fr/ pour les habitants de ma commune et des environs.
    Le passage en "https" s'est fait en très peu de temps et le "ftpes" réglé sur "FTPS explicit TLS " - Port 21 - Mode PASSIF a été pris en compte immédiatement.

    ATTENTION :
    Les liens externes auxquels votre site pourrait faire référence ( comme par exemple les frames) , doivent être en HTTPS également.


    PS : j'en ai profité pour passer mon site principal chez One.com en https également (voir signature ci-après) avec une modif du fichier .htacess pour les internautes qui se connectent encore en http et tout fonctionne très bien."

     

    Il ne faut pas oublier de renommer en https les adresses dans vos fichiers .PHP, .HTML, les scripts en .JS... qui ont un chemin vers votre site qui est maintenant en https !

     

    Cordialement.

    jcr

  12. WeatherLink Live ™: bientôt disponible

    Une façon intelligente de diffuser des données en direct. WeatherLink Live ™ vous permet de récupérer vos données depuis n'importe quel capteur Davis de manière simple, fiable et rapide. Ce centre de données utilise la radio fiable à spectre étalé fiable de Davis pour collecter des données à partir d’un réseau de capteurs intérieurs et extérieurs. Accédez à vos données depuis WeatherLink Cloud sur le site Web et les applications mobiles.

         Diffuser des données en direct
         Plus de 80 capteurs connectés à un seul WeatherLink Live ™
         10+ types de capteurs différents
         Écoutez 8 émetteurs
         Distance de transmission de 300 m (1 000 pi)
         Amazon Alexa activé
     
     
  13. Bonjour Damien,

    Effectivement, mon hébergeur est passé à la version PHP 7.3 comme il l'avait annoncé il y a deux mois.

    Après un bref contrôle chez One.com (mon hébergeur) j'ai eu la possibilité de repasser en PHP 7.1.

    Du coup tout refonctionne parfaitement.

    Il y a 8 heures, Damien49 a dit :

    Le problème vient de ton hébergeur je pense. Visiblement ils ont enlevés la librairie mcrypt_decrypt()

    ...

    Ceci dit possible que ton histoire me force à changer cette méthode de cryptage dans une prochaine version. Mettre un truc plus au gout du jour. Ca évitera ainsi ce genre de soucis peut être à l'avenir. 

     

    A la vitesse des mises à jour du PHP, à un moment donné il va falloir y songer 😉🙂

    Merci pour l'aide rapide.

    Bien à toi.

×
×
  • Create New...