Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Minestro

Membres
  • Content Count

    9
  • Joined

  • Last visited

About Minestro

  • Rank
    Cirrus
  • Birthday 07/17/1997
  1. Bon, problème résolu : j'ai tout simplement supprimé les fichiers wview-noaa.sdb et wview-history.sdb du dossier /wview/archive puis j'ai débranché et rebranché ma station et enfin redémarré ma rasperry pour régénérer les fichiers et ça remarche...
  2. Bonjour, Depuis quelques jours j'ai un problème au niveau de la réception des données de pluie au niveau de wview. En effet, la console de ma station et bien connecté à mon pluviomètre et donc affiche bien les données pluviométriques mais un problème fait qu'elles ne sont pas transmisent sur ma raspberry pi avec wview installé dessus alors que toutes les autres données sont elles bien transmissent (température, pression...). Pour faire simple wview réceptionne bien toutes les données de ma station sauf celle de pluviométrie. D'où pourrait venir ce problème ? Merci de votre aide !
  3. Bonjour, Je vous remerci de vos réponses. En ce qui concerne l'anémomètre, je pense que je vais le mettre sur le toit de ma maison car en effet les arbres d'à côté doivent couper le vent, ce qui explique le faible record de vent. Sinon la sonde de température est exposé nord et malgrès le beau temps de ces derniers jours, je n'ai constaté aucune surchauffe de la sonde donc je pense que c'est bon pour celle ci (je ne sais pas si un abris ferait beaucoup la différence ? J'en ai vu certains en fabriquer avec des coupelles de pots de plantes, à voir donc). Pour le pluviomètre, ça été mon choix de le placer ici car je pense que s'était un bon endroit (à 1,5 mètre de hauteur). Après pour la lenteur du site, désolé mais il est hébergé chez moi et je suis en ADSL mais je vais regarder de sorte à compresser les images et le fichier css.
  4. Quelqu'un utilisant wview pourrait-il partager sa ligne du fichier images.conf concernant son graphique de pression journalier s'il vous plait pour que je voie si mon problème vient de là ? Merci !
  5. Bonjour, J'ai un petit soucis sur le site de ma station météo (http://meteo-latresne.ddn.net) qui utilise wview. Le problème se situe au niveau du graphique de pression de la journée, en effet l'échelle fait qu'il est illisible mais je ne sais pas pourquoi. Voir le graphique : http://meteo-latresne.ddns.net/weather/baromday.png Je pense que cela vient du fichier de configuration des images (images.conf). Voici ma ligne correspondant au graphique de pression de la journée dans le fichier images.conf situé dans /etc/wview : baromday.png "Pression" hPa 0 30 Si quelqu'un du forum utilisant wview comme moi pourrait me venir en aide, ça serait super ! Merci !
  6. Je possède cette station. Elle est capable de garder en mémoire les données telles que la température,humidité max/min, la pression des 24 dernières heures et la rafale de vent max de la journée. Après si tu veux recupérer les données il faudrait quebje sache sous quel OS tourne ta machine?
  7. Bonjour à tous, Etant nouveau sur le forum, je me permets de vous présenter mon site internet dédier à ma station météo situé à Latresne (commune au sud est de Bordeaux). La station est une oregon scientific WMR 88 et l'hébergement du site internet s'effectue grâce à une carte Raspberry Pi. J'espère que le site vous plaira et n'hésitez pas à me donner en retour des suggestions, conseils... L'adresse du site : http://meteo-latresne.ddns.net PS : J'ai encore un petit soucis au niveau du graphique de pression de la journée, en effet l'échelle fait qu'il est illisible mais je ne sais pas pourquoi. Si quelqu'un du forum utilisant wview comme moi pourrait me venir en aide, ça serait super ! Voici ma ligne correspondant au graphique de pression de la journée dans le fichier images.conf situé dans /etc/wview : baromday.png "Pression" hPa 0 30 Merci !
  8. Bonjour, J'en profite pour poster le lien de ma station qui est sur le réseau weather underground : http://www.wunderground.com/personal-weather-station/dashboard?ID=IAQUITAI97 La station est une Oregon Scientific WMR88 situé à Latresne au sud-est de Bordeaux. La sonde est placée à l'ombre coté nord à coté d'un abri de jardin. La création d'un site internet pour la station est aussi en cours. Je ne savais pas vraiment où poster pour présenter sa station, j'espère qu'ici conviendra.
×
×
  • Create New...