Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Drealine

Adhérent Infoclimat
  • Content Count

    322
  • Joined

  • Last visited

2 Followers

About Drealine

  • Rank
    Altocumulus
  • Birthday 12/15/1996

Personal Information

  • Location
    Jussy (02)
  • Site web
    https://meteo-jussy.fr

Recent Profile Visitors

2907 profile views
  1. Ayant la box internet avec le Wifi et la box TV avec le Bluetooth, bizarrement, en l'éloignant, ça a résolu le problème. Je ne sais pas si il y a une corrélation mais en tout cas ça m'a résolu le problème tel que le décris Davis.
  2. Perso j'ai résolu ce problème en le déplacent. Depuis plus de problèmes.
  3. Au top l'idée ! Si ça pouvait s'interfacer un jour avec IC, ça serait le pied Niveau sécu on pourrait en plus de l'API Key et signature, ajouter un shorewall ou fail2ban (je ne cite que des exemples) pour par ex n'autoriser que les serveurs de IC.
  4. Dans le UDP, j'ai cette ligne : "Feb 7 10:11:03 meteo weewx[12105] ERROR user.WLLDriver: rain can't be a negative number. Skip this and set rain to 0" Il y a eu du coup un bug entre le WLL et le driver, il a détecté que la valeur actuelle moins celle reçu par le WLL fait un nombre négatif. A savoir que le WLL ne supporte pas 2 connections simultanées (que ça soit UDP et/ou HTTP en même temps). Il faut privilégier l'un ou l'autre. Si le problème vient à ce reproduire, je t'invite à activer le full debug dans le fichier weewx.conf en mettant "debug = 1"
  5. Ce qu'il se trouve dans le /var/log/syslog As-tu réussi à le redémarrer ? Si ça ne passe pas, désactives le wl_archive_enable et dis moi si ça passe de nouveau. Juste une petite précision, en mode http normal, faut éviter de balancer des requêtes au WLL toutes les secondes, vaut mieux privilégier 5 secondes comme l'indique le support de Davis.
  6. Peux-tu me fournir le debug des logs à l'heure où tu as eu le surplus stp Merci
  7. Bonjour Et merci pour toutes vos réponses, je n'ai pas d'inquiétudes à avoir dans ce cas! Lorsque je serai amené à remplacer la sonde, je regarderai si il y a éventuellement une diff. Bonne journée à vous!
  8. Depuis le début il serait pas nettoyé ? lol
  9. Ok merci. Bizarre tout de même que la valeur ne soit jamais approchée
  10. Elle a 1 an. Mais même au tout début, elle affichait déjà des relevés du genre
  11. Bonjour, Petit question pour les possesseurs de VP2. J'ai remarqué que le taux d'humidité de ma VP2 ne dépasse jamais les 96% à peu près. Hors dans des situations comme le brouillard, ma netatmo, et les stations MF (Radome) arrivent facilement à taper à 99% voir 100%. Ma question est donc : N'y a t il pas une calibration à faire ? Si oui, comment on peut le faire ? Merci pour vos réponses.
  12. Il y a quelques minutes à Jussy. Intensité faible/modérée. Tenu très ponctuelle, principalement toit et herbe. 0.8°C actu 20210124_155111[1].mp4
  13. Bonjour à tous, L'épisode neigeux aura apporté 6 à 7cm. Une petite vue en drone du village : Actuellement il fait -0.1°c avec un légère bruine verglaçante.
  14. Drealine

    Weewx

    Ce n'est pas mon driver qu'il utilise ^^ Donc je sais pas c'est quel repo
  15. Drealine

    Weewx

    Salut @Raph06, j'ai une petite idée concernant ce problème de Tn/Tx. Pourquoi ne pas ajouter 2 colonnes dans la BDD type outTemp_Min et outTemp_Max pour chaque intervalle d'archivage. On peut le faire sous Weewx en jouant avec les accumulateurs (sorte de bloc de données qui s'accumule durant le temps d'archivage définie). Il faudrait donc : - Ajouter les 2 champs dans la BDD (pas si compliqué, il y a un tuto Weewx pour ça) - Ajouter dans weewx.conf 2 paramètres indiquant à Weewx d'aller chercher le min et max dès que Weewx fait une archive
×
×
  • Create New...