Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

calidams84

Membres
  • Content Count

    10
  • Joined

  • Last visited

About calidams84

  • Rank
    Cirrus

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour à toutes et à tous, j'ai reçu, hier mercredi 28 février, le logiciel Weatherlink et son connecteur de liaison. Quand j'aurai tout installé et testé la mise à jour du firmware, comme conseillé par Fiflot, je reviendrai vous tenir informés(es) Bien à vous.
  2. Weatherlink 6510USB, I have ordered it for $140.50 (with the shipment cost). We will see Je vous tiens informés et reviendrai vers vous pour donner des nouvelles ou bien demander des avis et conseils. A plus.
  3. Merci Pascaloux, je ne me souviens pas avoir eu de soucis lorsque j'avais commandé ma VP2 aux US, mais je vais y prendre garde
  4. Fillo, merci pour ta réponse. A quel endroit as-tu trouvé le meilleur prix? Si ce n'est pas sur un site anglophone, penses-tu que cela risque de poser un soucis d'exploitation d'avoir une station VP2 des US et un weatherlink Francophone? En effet, j'avais acheté ma station il y a quelques 6 ou 7 ans avec le souhait un jour d'acquerir un logiciel d'exploitation. Comme tu te doutes, c'est commun à beaucoup, la dépense n'est pas des moindres et chacun ses priorités. J'ai d'abord eu plaisir à voir la météo affichée sur la console et, une fois la fenêtre du salon changée, la station n'a plus été active pendant 2 ou 3 ans... Je refais ma vie et j'ai de nouveau goût à des plaisir tels que l'intérêt pour la météo et la radioamateur ....
  5. Fiflo, je pense que je vais faire l'acquisition du datalogger et du logiciel et je serai en mesure de faire la mise à jour du firmeware. Au pire je devrait remplacer l'ISS. J'ai quand même trouvé une analyse intéressante sur le Web: https://www.manula.com/manuals/pws/davis-kb/1/en/topic/outside-data-missing Romain, j'ai essayé, comme expliqué plus haut, avec un câble achèté exprès en 4 fils directs ( en effet, la majorité des câbles dits téléphones sont croisés) et ça ne fonctionne pas bien que la LED témoin de communication clignote. Je fais encore des recherches et tests puis je commande un datalogger + logiciel... Fiflo, je pense commander au US comme pour ma VP2, qu'en penses-tu?
  6. Romain, oui j'ai essayé avec un petit câble 4 broches, fil à fil, et ça ne change rien. J'ai bien la LED verte de l'ISS qui clignote mais aucune des données extérieures ne s'affiche sur la console. J'aimerais connaître la procédure pour complètement initialiser la console afin de faire cette autre tentative. Ensuite savoir quel est le câblage du cordon evoqué par Fiflo afin de tenter en téléchargeant la mise à jour indiquée par ce dernier. Ma version est, semble-t-il, une 1.9.
  7. Je n'ai pas de câble mais peut être puis-je le fabriquer si il est possible d'avoir le câblage des pins. Peux-tu me confirmer la manipulation pour complètement RAZ la console, la ré-initialiser en totalité?
  8. Je n'ai pas de câble mais peut être puis-je le fabriquer si il est possible d'avoir le câblage des pins. Peux-tu me confirmer la manipulation pour complètement RAZ la console, la ré-initialiser en totalité?
  9. Merci pour toutes vos réponses, vraiment sympathique de rapidité et de précision. Tudgur: j'ai bien fait un reset. Je pensais cependant qu'étant câblée la reconnaissance se faisait et était témoignée par le clignotement de la Led de l'ISS. Joël: oui j'ai rentré toutes les données concernant les réglages divers demandés avant de faire un "DONE" après lequel l'ensemble des données devrait s'afficher. Fiflo: merci pour cette réponse qui me permet d'espérer un peu... Je n'ai cependant pas acquit le logiciel et ne possède pas de câble me permettant de mettre à jour le firmeware. Peut-être avez-vous une idée à me communiquer pour y parvenir à moindre coût? De quelle manière avez-vous procédé? Dans l'attente de vos réponses je vais continuer à prendre du temps pour faire des recherches sur le net. Mes remerciements encore.
  10. Bonjour, Aprés quelques années de non utilisation de ma station météo Davis Vantage Pro II cablée, achetée aux US, j'ai décidé de tout nettoyer et remettre en fonction. Et là, désespoir, la console n'affiche que des tirets "----" pour ce qui concerne les données des capteurs externes (T°, Hum, vitesse et direction du vent, pluviométrie). Chose étrange, la LED verte de l'ISS, correspondant à la transmission entre la console et l'ISS, clignote régulièrement. Je souhaiterais éviter de risquer de faire inutilement les frais d'un nouvel ISS si la panne n'était pas trop compliquée et c'est pourquoi j'en appelle à l'aide sur ce site de passionnés afin de trouver un moyen de tester mon ISS. Pour info j'ai fait un essai, une fois l'ISS démonté, avec un câble RJ11/RJ11 4 fils non croisés, et j'ai le même phénomène bien que le pluviomètre et les capteurs de T° et d'humidité soient correctement branchés (LED clignotante mais aucune donnée extérieure affichée sur la console). Merci par avance pour votre intérêt et votre aide éventuelle. Bien à vous. Damien
×
×
  • Create New...