Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

boudha

Membres
  • Posts

    549
  • Joined

  • Last visited

  1. Il existe bien une sonde mesurant les radiations solaires, on en a parfois parlé ici, et ses mesures sont assez controversées... Pour l'exploiter, il faudrait régulièrement la ré-orienter, ce qui en matière de météo est plutôt surprenant (pour ne pas dire illogique). Je partage le point de vue d'Ardigier, c'est une station correcte pour un prix raisonnable. Les mesures de vents sont fiables quoi qu'on en dise, en particulier si elles sont exploitées en temps réel avec Xnet. L'hygro et la température ne seront cohérentes qu'avec un vrai abri météo, DAVIS ou de construction artisanale. Le pluviomètre ne possède qu'un pas de mesure d'environ 1mm (en réalité c'est une conversion d'unité), certes tu ne mesures pas les précitations de 0.2mm (sans modif), mais elles sont tout de même prises en compte sur le moyen terme: s' il pleut 10mm dans la journée, il y aura 10 basculements de 1mm au lieu de 50 basculements de 0.2mm avec une DAVIS. Enfin, le datalogger permet d'enregistrer plusieurs jours de mesures sans laisser un PC connecté H24.
  2. boudha

    WMR200

    Sans appuyer sur RESET: Rapproche ta station de la sonde à environ 1m, puis lance une recherche de capteurs depuis la base (MEM+CH je crois) Si ta station trouve la sonde, je ciblerai plutôt un pb d'interférences. Si ta station ne trouve pas la sonde, le pb pourrait être plutôt électrique (alimentation, connectique, etc...) Je sais pas si ça marchera mais c'est ce que j'aurais commencé par faire... La sonde est-elle alimentée par le panneau solaire? Au moment des pertes, la station est elle raccordée permanence à un PC (en marche)? As-tu remplacé tes piles par des piles vraiment identiques? (alcalines / lithium) N'y aurait-il pas un problème de connectique, on en a déjà parlé sur le forum, certaines piles ont un plot très légèrement plus court que d'autres, un petit morceau d'alu intercalé règle ce pb...
  3. En fait tous les ventilos font aspiration, tout dépend dans quel sens tu l'installes... L'important dans le cas d'un abri météo c'est qu'il aspire l'air de la sonde et non-pas qu'il souffle sur la sonde. Celui dont tu parles me parait surdimensionné (ce qui n'ai pas un handicap), il est prévu pour jouer le rôle de vmc dans un camping-car, et est alimenté en 12V. J'en ai déjà vu de beaucoup plus petits, alimentés par panneau solaire, qui fonctionnaient à merveille et surtout ne tournaient que la journée. Pour revenir sur tes coupelles, le rayonnement (qui agit aussi bien en réchauffement qu'en refroidissement) est quasiment aussi nocif qu'un manque de ventilation. Le soleil ne tape peut être pas directement sur ta sonde, mais par réflexion, tout comme l'effet de ton mur et du balcon etc... C'est pourquoi, en principe, tu ne dois pas pouvoir "voir" la chambre de mesure depuis l'extérieur de l'abri, qq soit l'angle d'observation (les abris MF sont équipés de persiennes doubles). Je pense donc qu'il serait préférable de diminuer la longueur de tes entretoises.
  4. Le lien est assez intéressant, mais je vois pas bien le rapport entre le radar (aéro) qui y est décrit et celui utilisé sur un bateau (même si j'avoue n'avoir lu qu'en diagonale). Ca peut paraître paradoxal, mais je pense que certains radars (type decca) peuvent permettre d'avantage d'observations météo (telles que Joselito semble vouloir en faire) qu'un radar aéro pourtant dédié, pour la simple raison que le second traite l'info de manière (sans doute) plus automatisée. D'où ma question de savoir si Joselito peut ou non agir directement sur les réglages de son engin. @ Joselito: je comprends que tu diffuses certaines images sur ton site, serait-il possible d'en connaitre l'adresse?
  5. Je suis de par mon métier "utilisateur" de radar, certes dans un mode d'exploitation différent. J'ai relu l'ensemble des posts et je trouve ton initiative assez intéressante, je serais assez curieux de voir ce que tu obtiens... Comme te l'as expliqué Boudu34, ce que ton radar peut percevoir (en météo) c'est l'ensemble de l'environnement qui est le plus "dense" (eau/glace). Tu verras sans doute en permanence les CB mais en principe également les CU/TCU, brume de sable,etc... Ta fréquence d'émission est importante pour la détection, ainsi que les différents "circuits spéciaux" équipant l'appareil, mais surtout la possibilité de les désactiver! Je ne connais pas les caractéristiques techniques de ton radar, mais beaucoup travaillent un peu de la même façon: Sur un bateau, un radar sert le plus souvent à l'anti-abordage. Or par mer forte, l'écho d'un autre bateau sera noyé dans le "bruit" et ces fameux circuit spéciaux permettront de faciliter sa détection en modifiant notamment le gain de l'ampli (contrôle automatique de gain). En météo c'est la même chose, dans un environnement "bruyant" tu auras du mal à disriminer sans supprimer ce CAG. En réglant manuellement ton gain, tu pourras visualiser tout le "feston" ou isoler un CB "embeded". ll y a également d'autres phénomènes intéressants à observer, comme "l'ombrage" par exemple et dont il faut avoir conscience pour comprendre et interpréter correctement une image.
  6. Le meilleur emplacement, c'est sans conteste au dessus de la sonde, en aspiration, afin de ne pas influencer les mesures par l'echauffement du ventilo lui même. Quant au modèle, la réponse m'intéresse également
  7. Je déterre un peu le sujet... Je possède une wmr200 depuis 4 ans, associée à Xnet et GW. Certes cette station a qq petits défauts, mais au bilan pas si importants que ça... - Concernant l'anémo, cette station pâtit un peu de la notice (paradoxal,non?) et de ses spécifications... En effet, le vent n'est pas mesuré toutes les 14sec comme indiqué, mais à une fréquence bien différente et que Xnet permet d'exploiter pleinement. Selon mes observations, le pas de mesure est aléatoire, variant de 2 à 20sec; Ardigier parlait d'un lien avec une valeur mémorisée, peut être... Quoiqu'il en soit, le fait d'avoir un pas de mesure ératique permet de compenser la perte d'informations que génèrerait un pas de mesure trop long. Au bilan, lors de tempêtes mes valeurs sont très proches des mesures effectuées par des stations MF avoisinantes. - La pluviométrie est fiable, sur du moyen terme: effectivement les petites averses peuvent passer au travers (seuil de basculement de 1mm), mais au cumul elles sont comptabilisées. On ne verra sur les graph qu'un seul basculement alors qu'une davis en aurait perçu 5 (de 0.2mm), mais dans les stats au bilan de la journée la même quantité de pluie sera perçue. Pour les puristes qui tiennent absolument à avoir un max de précision, je rappelle que MF ne travaille pas avec des pluvio automatiques, mais avec des pluvio type SEPIA... - Les mesures de tempé/hygro sont cohérentes dès lors que l'on remplace l'abri fourni et totalement innefficace! plusieurs solutions s'offrent à vous, l'abri homologué DAVIS ou la "bricole" qui donne de bons résultats. Outre le côté "sensationnel" de mesurer une rafale de plus de 130km/h (qui pliera peut être le mât de l'anémo) ou une tempé de -25°C, l'observation météo en tant qu'amateur n'a pas vocation a être aussi précise qu'une météo pro (impact sur le climat, changement d'ère météorologique, etc...). L'exploitation de nos mesures, sans doute imparfaites, ne permet bien souvent qu'une comparaison "relative", du genre: le mois de février a été plus froid que celui de janvier, l'année 2010 a été plus pluvieuse qu'en 2013, ou encore ce mois d'aôut est plus chaud et sec que l'an dernier... Pour conclure, je suis persuadé que la meilleure station du monde, installée dans un endroit "pas tout à fait homologué" ne sera pas beaucoup plus précise que votre MWR200 dans votre jardin, l'effet de l'environnement est bien souvent plus néfaste sur les mesures que l'imprécision propre à une station "amateur".
  8. Je déterre le sujet... Il ya qq années plusieurs utilisateurs de wmr200 s'étaient rendus compte que la batterie intégrée sous le panneau solaire était débranchée, les capteurs n'étaient donc alimentés par l'énergie solaire que dans la journée.En principe, la batterie prend le relais la nuit ou lorsque le temps est couvert. Pour info, je viens de changer les piles (d'origine) après 4 ans d'utilisation, qui n'étaient pas complètement HS... J'ai profité d'un grand nettoyage pour le faire. C'est donc la preuve que le panneau est plutôt performant, mais ça vaudrait peut être le coup de jeter un oeil à la connection de cette batterie...
  9. Bonjour, Je suis utilisateur d'une wmr200 depuis près de 4 ans, associée à Xnet et GW, ça fonctionne plutôt pas mal. Afin de visualiser les infos sur un pc, il est indispensable que station soit connectée et que Xnet soit lancé, tu fais ainsi du temps réel avec de meilleures performances dans la mesure du vent. Cependant, le datalogger permet de stocker tous les enregistrements et de les extraire via Xnet par la suite, le pc peut donc être coupé la nuit ou lorsque tu es absent, c'est ainsi que j'exploite ma station. En revanche, dès qu'un coup de vent est annoncé, l'ensemble de l'installation (pc + xnet) est démarrée de jour comme de nuit, afin de palier au point faible de cette station: "perdre" certaines rafales... En ce qui concerne les graphiques, il existait un forum GW dans lequel certains utilisateurs mettaient à disposition ceux qu'ils avaient conçus. Pour ma part je m'en suis inspiré pour créer les miens, c'est un peu laborieux au départ mais pas insurmontable. Je peux au besoin te proposer qq graph en fonction de ce que tu souhaites visualiser.
  10. Pour être certain que le pb vienne de l'anémo, je te conseille de le démonter et de le placer à proximité de ta console. Ainsi si tu constates toujours tes déconnexions tu seras fixé sur un soucis technique, mais personnellement je crois davantage à un emplacement inadéquat...
  11. C'est un pb qui a déjà été évoqué plusieurs fois dans le post de la wmr200, donc ça ne veut pas forcément dire que TA station est défectueuse. Ecarter la station du PC arrange généralement le pb, tu seras peut être également obligé de déplacer les capteurs ou la console pour les résoudre définitivement...
  12. La photo de la sonde thermo/hygro m'interpelle. D' abord l'endroit me semble vraiment mal adapté, car beaucoup trop proche d'un mur, à proximité d'un toit et sans doute partiellement à l'ombre. Idéalement, elle doit être placée sur un sol engazonné à 1.5m de hauteur et dégagé... C'est pas toujours évident, mais les mesures sont totalement différentes! Dans tous les cas, le capteur doit être placé dans un endroit parfaitement ventilé. et exposé en permanence au soleil. D'autre part, l'abri fourni avec la sonde ne sert strictement à rien, si ce n'est à fausser les mesures (principalement l'hygro). Il existe plusieurs posts qui traitent du sujet et qui présentent des plans pour en construire à faible coût. Dans la mesure du possible essaie de déplacer ta sonde, tu verras rapidement d'énormes différences dans tes relevés.
  13. De plus, GW calcule le point de rosée plus précisément que la console qui arrondit tout au degré près, la courbe est donc bien plus lisse ainsi!
  14. boudha

    WMR200

    En effet, la pression diminue avec l'altitude, c'est pourquoi ta pression relative est supérieure à la pression absolue,qui est celle mesurée par l'instrument. Dans ton cas, ta station mesure 2hPa en moins il faut donc lui "faire croire" qu"elle est plus élevée qu'en réalité, ainsi la correction apportée sera supérieure à la normale. Pour info: Prelative = Pabsolue + 8.36 x altitude (si alti augmente, Prel augmente)
  15. boudha

    Xnet

    Sans doute un pb de datalogger... En préventif, il faut faire un effacement manuel après chaque transfert de données
×
×
  • Create New...