Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

faberb

Membres
  • Content Count

    143
  • Joined

  • Last visited

About faberb

  • Rank
    Altostratus
  1. Bonjour, -Est-ce que cette liaison permanente vers le site distant vide le data logger de la wmr200--->>> Oui dès que les données météo sont passées de la station vers ton Pc le data logger est vidé. -est-ce simple de récupérer les valeurs brutes (fichier texte ou csv) sur le site où sont envoyées les mesures?--->> je ne sais pas comment fonctionne Wview, si il stocke sur ton disque des données la réponse est oui. -- En cas d'arrêt de la liaison, par exemple si la box est débranchée (en cas d'orage surtout), est-ce facile de reconnecter, et que deviennent les mesures, sont-e
  2. Bonjour, Lis ...Relis le long... très long sujet sur la WMR200. A mon avis il faut faire un nettoyage de la WMR200 après chaque téléchargement pour ne plus avoir de pb. Bon réveillon.
  3. faberb

    WMR200

    Bonjour, Je pense qu'il va falloir racheter ! A moins d'en trouver une en occas. Sinon elle se fait en pièces détachées : http://www.littoclime.net/wmr200mon-console-de-rechange-pour-wmr200,fr,4,WMR200MON.cfm A+
  4. faberb

    WMR200

    bonjour,Regardes là : http://www.baroland.com/p1009.html?product=OS-THGN801 A+
  5. faberb

    WMR200

    bonjour,Si ce sont des piles rechargeables il peut y avoir un problème de dimension. Voir ce sujet plus haut comment résoudre ce problème (papier alu). Moi j'ai définitivement perdu le miens je pense qu'il est HS. A+
  6. faberb

    WMR200

    bonjour,Oui en bidouillant les colonnes car les données ne sont pas dans le même ordre. il faut utiliser un tableur pour cela. Oui elle fonctionne mais très mal avec le logiciel fourni avec il faut utiliserw200.exe ou Xnet et là pas trop de problèmes ormis les buggs inhérents à la station elle-même. Relire ce sujet depuis le début pour tout bien comprendre. Pour l'ipad pas à ma connaissance et à ma connaissance il n'y a pas eu de compilation de logiciels pour androïd non plus. Sur Ipad a mon avis il n'y aura jamais de logiciel. A+ Ps : fait un effort stp pour l'orthographe tu es d
  7. faberb

    WMR200

    Bonjour, J'ai eu le même problème (en fait j'ai le même problème) Je pense que le capteur est HS As tu trouvé une solution?
  8. Bonjour, C'est la station qui bugge il faut faire une vidange manuelle de la WMR200. Pour ne vraiment pas avoir de problèmes il faut en fait faire une vidange manuelle après chaque téléchargement.
  9. faberb

    WMR200

    bonjour, Je n'en vois pas l'intérêt. Je n'ai jamais essayé mais à priori ça ne va pas fonctionner correctement. W200 permet de visualiser et de récupérer en même temps puis de visualiser les données. C'est un logiciel simple. Xnet permet de récupérer les données, puis ensuite de les exploiter sur internet avec graphweather. Dis nous ce que tu veux faire avec la station. A+
  10. faberb

    WMR200

    Bonjour, Relis tous le post je sais que c'est long. Et tu verras le logiciel orégon ne fonctionne pas : deux solutions : WMR200 extracteur pour une utilisation simple : http://membres.multimania.fr/techmeteo/index.html et XNET météo pour une utilisation avec internet. Bon courage.
  11. bonjour, J'ai un problème moi aussi avec le pluvio qui sous compte notablement les pluies d'environ 20 à 30%, vérification faite avec un autre pluvio manuel juste à côté du pluvio WMR200. Le problème ne viens pas que des pluies fines, il sous compte en permanence toutes les pluies. Problème connu et maintes fois énoncé (j'ai ce problème chez moi). Tu peux essayer d'allonger l'antenne en entourant un fil de cuivre autour de ton antenne de WMR200. (vu sur un post anglais). Sinon la ferrite et la rallonge USB.
  12. faberb

    WMR200

    Pour avoir reprogrammé un logiciel de gestion de cette station j'ai eu beaucoup de buggs et de tests à effectuer . Et je peux dire ceci : Je pense que la mémoire est une mémoire de type carte usb (mais de qualité... pour le moins médiocre). Elle a donc tendance de temps en temps et parfois même souvent à se bloquer ou à garder des données idiotes ou à antidater ou,... ou,... j'en passe et des meilleures. job dans son logiciel a éliminé nombre de buggs générés par la station c'est pour cela que c'est souvent transparent, j'en ai éliminé moi aussi nombre d'entre elles. Mais la base est buggée et
  13. super merci!Normalement la carte va être renvoyée en espérant qu'elle est encore sous garantie. Je soupçonne que c'est le micro contrôleur qui est totalement paumé. Car la non linéarité envoyée par la carte s'effectue au changement de 0 à 20 kohm du potentiomètre. De plus de temps en temps elle "reviens à la vie" et renvoie quelque chose de correct. Autre chose dès qu'elle est chargée cette carte divise par deux les valeurs de tension... Je crois qu'elle mérite une bonne vérification magasin. On va voir ce que ça va donner, sinon je crois que je vais changer de carte et grâce au schéma pass
  14. Le problème c'est que pour calibrer encore faut-il que le capteur compte quoi que ce soit et c'est bien là le problème! Il ne compte pas 20% des impulsions qu'il devrait compter donc n'envoie pas 20% (selon moi) des impulsions qu'il devrait envoyer! Au passage W200_V3 fait aussi cette correction. (à paramétrer dans configuration)
  15. Oui c'est bien cette girouette. Grâce à vos infos, Je viens de faire le test avec un ohmmètre et elle sort quelque chose d'intelligent. Donc pas de problème de ce côté là. Mais depuis hier j'ai un autre problème : la carte électronique ne sort plus le signal de la vitesse du vent. Je ne sais pas si cette carte est encore sous garantie. Mais je vais essayer de voir.Il me semble donc que ce soit cette carte électronique qui sorte quelque chose de complètement incohérent.
×
×
  • Create New...