Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Ex_Rat

Membres
  • Content Count

    90
  • Joined

  • Last visited

About Ex_Rat

  • Rank
    Cirrocumulus
  • Birthday 02/13/1970
  1. Ma vieille axis 200+ était pareil mais je vais regretter sa fonction "cron", je le sens déjà !
  2. La synchro ntp est bonne mais j'ai l'impression quelle calcul en fonction du démarrage de la tache,j'ai fais ça: Cette nuit, elle devrais partir de minuit et tomber proprement, on verra bien ! En tout cas, je vous remercie bien François Edit: Le Noir et blanc, c'est l'ancienne qui est toujours en fonction le temps de régler l'autre, le capteur couleur est mort
  3. Ca c'est ok, le ftp ramasse bien les fichiers cars la caméra envoie une image au démarrage et à chaque modification de la programmation sans problème. Normalement, je devrais avoir un upload d'ici 15h... Edit: C'est passé vous êtes des champions ! Maintenant, comment tomber sur des heures rondes (0,15, ect..), elle va peut-être se caler à minuits ?
  4. Ok, elle ne m'a rien passé à la demi, je vais la mettre sur 4 frames par heures (donc toute les 15 minutes si j'ai bien compris!) pour rapprocher les tests et je la reboot
  5. Ok c'est fait et en dessous, je choisis "Upload as long the event is active" ?
  6. nos post se sont croisés /emoticons/wink@2x.png 2x" width="20" height="20"> Bon, on avances un peu déjà !
  7. A part "On boot" j'ai: -Manual trigger, mais ça à l'air d'être un truc pour faire des screenshot sur le viewter -Motion detection, qui a priori ne me concerne pas -Camera tampering, qui à l'air d'être une fonction anti vandalisme en cas d'obstruction de la cam Sinon, j'ai aussi la possibilité de programmer un autre sorte de truc mais je n'ais pas eu de meilleurs résultats dans mes tentatives. François
  8. Bonjour Une fois de plus, je me tourne vers vous. Je suis en train de remplacer ma vieille webcam en panne par une Axis M1011. Je ne me sors pas de la configuration de l'envoie sur FTP, je veux juste envoyer un images toutes les 30 minutes sur mon hébergement, bref quelque chose de très basic mais rien à faire, le ftp est ok cars la caméra envoie bien une image au boot mais ensuite plus rien Je dois surement passer à côté de quelque chose mais je sèche complétement. Pour l'instant, j'en suis arrivé là, si quelque chose vous saute aux yeux... ça fait tellement longtemps que je suis
  9. Bonjour Je trouve ça pas mal, c'est agréable à l'œil ! Par contre, je n'ai pas réussi à afficher la webcam (le lien a l'air de renvoyer directement sur votre ip, c'est voulu le port 8888 ?) François edit: Je viens de voir que c'est une ip orange, (surement dynamique) donc ça change régulièrement... Vous devriez peut-être passer par un service du genre DynDNS gratuit pour assurer la jonction entre votre cam et le site.
  10. Nickel ! Je ne l'aurais jamais trouvé tout seul ça... Un grand merci ! François
  11. Super, merci à toi /emoticons/smile@2x.png 2x" width="20" height="20">
  12. Bonjour Vraiment super cette petite application Je l'ai mise en place aussi mais j'ai un petit soucis avec le titre... Je me fais manger la fin du "e" de Bourgougnague et j'ai beau chercher dans les css, je ne trouve pas comment réduire la police du titre. J'ai vu le même problème de nom trop long sur le forum du créateur mais pas de réponse, pourtant certain l'on fait donc c'est possible ! Si vous avez une idée... http://mobile.meteo-guyenne.com/ En tout cas, merci pour cette trouvaille ! François edit: Je n'ai pas de smartphone pour tester, si quelqu'un pouvait me confirme
  13. Ex_Rat

    Nouveau site

    Bonjour Le site est très agréable et complet. Les couleurs sont bien choisies je trouve, c'est reposant à l'œil Il y a juste un truc un peu dommage, c'est le fait que tout soit collé à gauche et pas centré sur la page mais à part ça on voit qu'il y eu du boulot, félicitation ! François
  14. C'est réglé je pense, si vous voyez quelque chose de pas très académique dans mon script, je compte sur vous ! Ça tourne depuis ce matin sans problème et aucun soucis de time out depuis, je croise les doigts... J'aurais transpiré un moment la dessus François
  15. Bon, la caméra n'a pas voulu de la modification de Fred59, Axis a du personnaliser ou brider sa version de crontab. De mon coté, après 3642 essais, je crois avoir un truc qui fonctionne : J'ai donc un décalage de 3 minutes entre la prise de photo et l'envoie (plus une pause de 30 secondes entre les 2 images)...Je vais laisser tourner 2/3 jours pour voir si c'est ok ... EDIT: et c'est planté ce matin, bon on garde le sourire, on va trouver ! François
×
×
  • Create New...