Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

BMGB-59

Adhérent Infoclimat
  • Content Count

    1018
  • Joined

  • Last visited

About BMGB-59

  • Rank
    Cumulus humilis

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. BMGB-59

    Weewx

    Bonjour @bernardt60 @jackT Je vais corriger la procédure en prenant compte de vos remarques. @bernardt60 peux tu le dire le soucis de la ligne d'explication ? @jackT c’était donc bien l'erreur de la ligne de commande car j'ai retenté avec la modification et cela fonctionne bien donc je vais l'inclure. Pour ce qui est du fichier de redémarrage j'ai laissé tombé puisque je n'arrive pas à le faire fonctionner ; j'ai juste mis en crontab un arrêt et un redémarrage planifié toutes les demi-heures (à 12 et 42) et cela fonctionne apparemment tout aussi bien ; je tourne comme cela depuis début juin. Des fois le plus simple et le meilleur, qu'en pensez-vous ? Merci pour votre aide et votre relecture
  2. BMGB-59

    Weewx

    Bonsoir @jackT j'ai testé aujourd'hui ton info. J'ai fait un weewx v4 neuf j'ai changé tes lignes indiqués et j'ai restauré la base créée sous weewx v3 ; gros plantage. Donc j'ai juste changé de nouveau les lignes pour les remettre à l'initiale. Peux tu m'expliquer un peu plus cette manip car apparemment si je change les lignes ça plante ? Dois je donc l'indiquer dans les procédures ? Merci et bon week end
  3. BMGB-59

    Weewx

    @jackT merci pour cette info je vais donc voir pour rajouter un rappel dans la doc. Effectivement je passe d'une version 3 à 4 je ne le savais pas. @bernardt60 pour éviter les coquilles tu peux faire du copier coller de la procédure sur les lignes de commandes. Le principal c'est que la base fonctionne déjà. Pour la rapidité je l'entendais en temps de traitement. Es tu obligé de réinstaller le script de redémarrage étant donné que tu ne transmet plus en simultané vers weatherlink ? Moi aussi je l'ai installé mais il n'a pas l'air de fonctionner ? J'ai mis un petit extra à la fin de la procédure pour installer le skin. après cela roule tout seul. Sinon puisque tu as utiliser la dernière procédure as tu des remarques à formuler peut être en Mp pour ne pas polluer le fil de discussion.
  4. BMGB-59

    Weewx

    Oui redémarre sur image propre ; pense à garder à minima ton fichier weewx.conf qui ne change pas. Pour la base de données faire sur la machine de départ mysqldump --user=root --password=weewx --databases weewx > /home/pi/Documents/Date_du_Jour.sql sur la machine d'arrivée mysql --user=root --password=weewx < /home/pi/Documents/Date_du_jour.Sql En gros tu enregistres par une ligne de commande ta base dans documents ; tu récupéres ce fichier que tu transfère dans documents sur la nouvelle machine et que tu recharge aussi par une ligne de commande. Si tu as suivi mes procédures d'installations user c'est root et password weewx sinon utiise ceux que tu as mis si tu as personnalisés les tiens. @
  5. BMGB-59

    Weewx

    Désolé de mes réponses dans le désordre ! Ton problème vient du fait que tu as sans homis une ligne de commande page 11 ou 12 de la doc je penserais pour cette ligne sudo apt install python3-mysqldb Surtout pense à arrêter ton weewx, installe cette ligne puis redémarrer tout ça doit être bon. Cette ligne de commande est mal placé sur la doc juste sur le changement de page 12; il faudrait que je repagine. J'ai eu le même tour. As tu constaté un fonctionnement plus rapide ? moi oui.
  6. BMGB-59

    Weewx

    Oui c'est sur les anciennes version qui fonctionne quand même mais si tu veux tu peux mettre la nouvelles version. Tu as raison il faut que je modifie cela dès que possible.🥴 Après coups je me pose la question comme tu transmet plus sur weatherlink donc à priori plus de blocage possible ; en as tu besoin ?
  7. Et pendant ce temps là il pleut doucement sur Bergues depuis 14h ; l'orage est passé au loin mais pas ici. Petite pluie fini toujours en cours.
  8. L'orage gronde mais passe vers la Belgique, juste le tonnerre pas d'éclairs pour le moment ; ciel bien chargé.
  9. Bonjour Je confirme je viens de sortir et le ressenti est bien lourd déjà.
  10. Bonjour @jObiwan Il faut savoir qu'avec les derniers raspberry on peut remplacer la carte Sd par un disque SSD.
  11. Orage terminé retour d'un discret soleil.
  12. Merci de le rapeller car je l'indique bien dans le début des procédures que je pense avoir bien mâché et digéré ? Il y a toujours une part d'investissement personnel et j'aurais pu encore plus détailler mais je pense que c'est bien comme cela. Merci à tous pour votre soutien car c'est quand même beaucoup de travail et à reprendre quand il y a de nouvelles versions. Bon courage
  13. Bon ce n'est plus moi j'ai supprimer la réfèrence de cette station et c'est revenu à la normale ?!?
  14. Sebaas si tu passe par là il y a un loup avec Mers les bains car j'ai cette station dans mon compte Weatherlink 2.0 qui récupére mes datas ? Et la mienne ne fonctionne plus .! Pour mes datas sur StatIC pas de soucis puisque cela vient de weewx en direct. Je ne sais pas ce qui se passe .
×
×
  • Create New...