Jump to content

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Passage d'une wmr 200 à une vantage pro 2


boubou42
 Share

Recommended Posts

Bonjour à tous,

j'ai bien reçu la station avec console et le WL2.

Installation assez simple, et bien expliqué dans la doc.

Testé un peu d'eau pour voir si le pluvio fonctionne, et ça a marché...

Pour le reste, heureux de mon investissement pour le moment.

Je verrais à la longue pour les données, par rapport à mon utilisation avec la WMR200.

 

J'ai l'impression que le wl2 chauffe un peu, mais n'étant pas à la maison pendant 5  jours, je verrais sur la semaine si les temp. intérieures sont justifiées.

Ah oui un autre truc : peut on ajouter un capteur de température supplémentaire extérieur de préférence, comme je l'avais fait sur mon ancienne station, afin d'avoir la température sur une fenêtre de l'autre coté de la station????

 

Merci beaucoup pour vos conseils.

 

IOULA

Edited by boubou42
Oubli d'une question
Link to post
Share on other sites

Posted
st yrieix le déjalat (19) 750 m / 1800 mm annuel
Il y a 3 heures, boubou42 a dit :

Bonjour à tous,

j'ai bien reçu la station avec console et le WL2.

Installation assez simple, et bien expliqué dans la doc.

Testé un peu d'eau pour voir si le pluvio fonctionne, et ça a marché...

Pour le reste, heureux de mon investissement pour le moment.

Je verrais à la longue pour les données, par rapport à mon utilisation avec la WMR200.

 

J'ai l'impression que le wl2 chauffe un peu, mais n'étant pas à la maison pendant 5  jours, je verrais sur la semaine si les temp. intérieures sont justifiées.

Ah oui un autre truc : peut on ajouter un capteur de température supplémentaire extérieur de préférence, comme je l'avais fait sur mon ancienne station, afin d'avoir la température sur une fenêtre de l'autre coté de la station????

 

Merci beaucoup pour vos conseils.

 

IOULA

Slt , tu peux modifier la température interieur pour qu'elle soit au plus juste ,c'est possible . Pkoi , tu veux avoir une autre tempé  extérieure car celle de la station est normalisée et précise ,rien à voir avec la WMR .

Link to post
Share on other sites

Il y a 17 heures, sylver19 a dit :

Slt , tu peux modifier la température interieur pour qu'elle soit au plus juste ,c'est possible . Pkoi , tu veux avoir une autre tempé  extérieure car celle de la station est normalisée et précise ,rien à voir avec la WMR .

Bonjour,

je sais que ce n'est pas la même utilisation mais j'aimais avoir ce capteur car il est installé à un endroit tout à fait différent de la station, où les températures ne sont pas les mêmes car l'orientation est très différente. Ca me permet de connaitre la temp. dans un endroit isolé du vent et pas chauffé par le soleil de la même manière.

Cela peut paraitre idiot à beaucoup mais bon, je suis comme ça....

 

IOULA

 

Link to post
Share on other sites

  • 2 weeks later...

Bonjour à tous,

j'ai placé un thermomètre à coté de la console, et il y a un peu plus d'un degré de différence entre eux.

Comment est il possible de contrôler la temp. intérieure???

Une autre petite question : est il possible de savoir si la console est alimentée par le courant ou la pile???

 

Merci d'avance de vos réponses.

 

IOULA

 

Link to post
Share on other sites

Posted
st yrieix le déjalat (19) 750 m / 1800 mm annuel
Il y a 13 heures, boubou42 a dit :

Bonjour à tous,

j'ai placé un thermomètre à coté de la console, et il y a un peu plus d'un degré de différence entre eux.

Comment est il possible de contrôler la temp. intérieure???

Une autre petite question : est il possible de savoir si la console est alimentée par le courant ou la pile???

 

Merci d'avance de vos réponses.

 

IOULA

 

Slt , tu peux modifier la tempé intérieure console , la console est alimentée par le secteur dès qu'elle est branchée au secteur et tant qu'il n'y a pas de coupure.

  • J'aime 1
Link to post
Share on other sites

Posted
Nélu, à 2 km SE d'Aunay-sous-Auneau (28), 155 m
Il y a 13 heures, boubou42 a dit :

Bonjour à tous,

j'ai placé un thermomètre à coté de la console, et il y a un peu plus d'un degré de différence entre eux.

Comment est il possible de contrôler la temp. intérieure???

Une autre petite question : est il possible de savoir si la console est alimentée par le courant ou la pile???

 

Merci d'avance de vos réponses.

 

IOULA

 

Bonsoir,

 

Je ne suis sûr d'avoir bien compris ta 1ère question.

Si c'est pour modifier la valeur affichée sur la console, le plus simple c'est de le faire via le logiciel Weatherlink pour PC.

Il faut aller dans l'onglet "Setup" puis "set Temp & Hum calibration"  et ensuite modifier la valeur d'affichage de la température intérieure sur la console.

Même si c'est un peu plus compliqué, on peut aussi le faire directement sur la console, le mode d'emploi fourni (en page 42 à priori) explique comment faire.

 

Quant à ta question de savoir si la console est alimentée par le courant et non par les piles il faut tout simplement allumer l'éclairage de la console (appuyer deux fois sur le bouton "2nd" & "Lamps").

Si ta console reste éclairée, elle est sur secteur, dans le cas contraire l'éclairage s'éteint au bout d'une quinzaine de secondes.

Link to post
Share on other sites

il y a 10 minutes, sylver19 a dit :

Slt , tu peux modifier la tempé intérieure console , la console est alimentée par le secteur dès qu'elle est branchée au secteur et tant qu'il n'y a pas de coupure.

Merci, mais je me demandais  s'il n'y avait pas une icône permettant d'être sûr que la console est alimentée par le courant...

 

IOULA

 

Link to post
Share on other sites

il y a 1 minute, Jimmy28 a dit :

Bonsoir,

 

Je ne suis sûr d'avoir bien compris ta 1ère question.

Si c'est pour modifier la valeur affichée sur la console, le plus simple c'est de le faire via le logiciel Weatherlink pour PC.

Il faut aller dans l'onglet "Setup" puis "set Temp & Hum calibration"  et ensuite modifier la valeur d'affichage de la température intérieure sur la console.

Même si c'est un peu plus compliqué, on peut aussi le faire directement sur la console, le mode d'emploi fourni (en page 42 à priori) explique comment faire.

 

Quant à ta question de savoir si la console est alimentée par le courant et non par les piles il faut tout simplement allumer l'éclairage de la console (appuyer deux fois sur le bouton "2nd" & "Lamps").

Si ta console reste éclairée, elle est sur secteur, dans le cas contraire l'éclairage s'éteint au bout d'une quinzaine de secondes.

Merci pour toutes ces infos, je regarderais ça tout à l'heure.

 

IOULA

Link to post
Share on other sites

Posted
st yrieix le déjalat (19) 750 m / 1800 mm annuel
il y a 20 minutes, Jimmy28 a dit :

Bonsoir,

 

Je ne suis sûr d'avoir bien compris ta 1ère question.

Si c'est pour modifier la valeur affichée sur la console, le plus simple c'est de le faire via le logiciel Weatherlink pour PC.

Il faut aller dans l'onglet "Setup" puis "set Temp & Hum calibration"  et ensuite modifier la valeur d'affichage de la température intérieure sur la console.

Même si c'est un peu plus compliqué, on peut aussi le faire directement sur la console, le mode d'emploi fourni (en page 42 à priori) explique comment faire.

 

Quant à ta question de savoir si la console est alimentée par le courant et non par les piles il faut tout simplement allumer l'éclairage de la console (appuyer deux fois sur le bouton "2nd" & "Lamps").

Si ta console reste éclairée, elle est sur secteur, dans le cas contraire l'éclairage s'éteint au bout d'une quinzaine de secondes.

les anciennes consoles restaient allumés pas les nouvelles il me semble

  • J'aime 1
Link to post
Share on other sites

Posted
Nélu, à 2 km SE d'Aunay-sous-Auneau (28), 155 m
il y a 10 minutes, sylver19 a dit :

les anciennes consoles restaient allumés pas les nouvelles il me semble

 

il y a 10 minutes, sylver19 a dit :

les anciennes consoles restaient allumés pas les nouvelles il me semble

Merci pour l'info, cela dépend peut-être aussi de la version du micrologiciel de la console.

Je viens de faire le test avec piles uniquement avec ma console qui date de 2005 (Firmware 1.90). L'éclairage s'éteint au bout d'environ 13 secondes.

 

  • J'aime 1
Link to post
Share on other sites

Posted
Cognin (73) à 3 km de Chambéry, altitude 300 m

Bonjour,

 

Je me permets de venir sur ce topic.

Je viens également d'installer une station vantage pro 2 sans fil avec wifilogger 2. J'ai bien installé celui-ci, RAS sur ce point. Il est bien connecté au réseau wifi de chez moi mais je n'arrive pas à transferer les données sur weatherlink. De plus je ne sais pas comment faire pour extraire les données brutes en format csv (le but étant de faire de la climatologie).

 

Merci d'avance pour votre aide.

 

 

Link to post
Share on other sites

Bonjour,

pour transférer les données sur WL, il faut créer un compte et y donner les identifiants de ta console pour que ça fonctionne.

Pour le reste, je laisse les connaisseurs te renseigner.

 

Perso j'ai un problème : Je suis parti 3 jours en week-end, mais vendredi soir, apparement il y a eu un orage, et depuis plus de données sur WL.
Je pensais que ça venait de ma LB5 et du wifi. Mais là je viens de rentrer et je n'ai toujours aucune donnée, pourtant la console a l"air de bien fonctionner. J'ai même redémarrer ma livebox5 au cas où. La console n'apparait pas dans l'équipement connecté au wifi.

Ah oui j'ai bien la croix qui indique la réception de données sur la console.

Que puis je faire pour avoir de nouveau mes données????

 

Merci d'avance

 

IOULA

 

Edited by boubou42
  • Merci 1
Link to post
Share on other sites

Posted
Nélu, à 2 km SE d'Aunay-sous-Auneau (28), 155 m
Le 04/09/2022 à 18:26, boubou42 a dit :

Perso j'ai un problème : Je suis parti 3 jours en week-end, mais vendredi soir, apparement il y a eu un orage, et depuis plus de données sur WL.
Je pensais que ça venait de ma LB5 et du wifi. Mais là je viens de rentrer et je n'ai toujours aucune donnée, pourtant la console a l"air de bien fonctionner. J'ai même redémarrer ma livebox5 au cas où. La console n'apparait pas dans l'équipement connecté au wifi.

Ah oui j'ai bien la croix qui indique la réception de données sur la console.

Que puis je faire pour avoir de nouveau mes données????

Bonsoir,

 

J'ai eu ce même problème à plusieurs reprises avec le WifiLogger 2. Il n'était plus reconnu après une dizaine de jours par mon réseau WiFi. Il fallait que je réinitialise le WiFI systématiquement (qui est indépendant dans mon cas et non intégré à la box) pour que cela refonctionne à nouveau.

Ce problème est connu et il y a un sujet à ce propos sur WXForum.net qui m'a permis de résoudre définitivement ce problème.

J'ai tout simplement, dans les paramètres système du WFL, cocher la case "Auto reboot" chaque jour à l'heure souhaitée (00h02 en ce qui me concerne).

Une autre solution qui doit certainement fonctionner et être plus simple (que je n'ai pas testée) est de lui mettre une adresse IP fixe aussi bien sur la box que sur le WFL (WiFI setup, advance options, Static IP).

Par contre avant tout, il faut voir si la led verte sur le WFL clignote ou pas. Si c'est fixe tout est bon et on peut avoir accès aux paramètres via son adresse IP sur un navigateur Internet pour que cela ne se reproduise plus.

Dans le cas contraire il faut appuyer sur le bouton blanc "reset" du datalogger.

 

Il faut dire qu'un mode d'emploi sur les paramètres proposés et pas uniquement sur sa mise en route serait le bienvenu…

 

 

 

 

 


 

Link to post
Share on other sites

Posted
Cognin (73) à 3 km de Chambéry, altitude 300 m

Bonjour,

 

Ma station est enfin installée et les données sont bien visibles sur weatherlink !

Les datas sont relevés toutes les 30 minutes (je dois avoir environ 1 mois de datas avant qu'il ne soit saturé si j'ai bien compris) et je souhaiterais vider le tout avant saturation.

Savez-vous comment faire un reset des datas sur weatherlink ?

 

Merci d'avance.

 

snow73

 

 

  • J'aime 1
Link to post
Share on other sites

Posted
16420 Brigueuil - 250 m
il y a 38 minutes, snow73 a dit :

Bonjour,

 

Ma station est enfin installée et les données sont bien visibles sur weatherlink !

Les datas sont relevés toutes les 30 minutes (je dois avoir environ 1 mois de datas avant qu'il ne soit saturé si j'ai bien compris) et je souhaiterais vider le tout avant saturation.

Savez-vous comment faire un reset des datas sur weatherlink ?

 

Merci d'avance.

 

snow73

 

Bonjour

Avec un pas d'enregistrement de 30 mn, la capacité de WFI2  est de 53 jours.

La mémoire de Datalogger ne se sature pas, C'est le principe d'une pile"FIFO", un nouveau enregistrement effacera le plus ancien.

Si tu parle du logiciel Weatherlink, Apres avoir afficher le tableau de données,

Selectionne "Browse"

Puis "Delete records"

Choiir d'effacer par journée, mois ou Année

Valider et confirmer

Pour effacer la mémoire du WFL2 :

Depuis le logiciel Weatherlink, selectionner "Setup"

Puis "Clear"

Cocher "Clear archive memory"

Valider et confirmer

  • Merci 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...