Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Changement de la sonde de température / humidité de la Vantage pro2


Recommended Posts

Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.

Chaud, très très chaud !

Les pattes sont vraiment très rapprochées...

La gaine, une fois rétractée ne "serrait" pas les fils et pattes.donc impossible d'en mettre 2 côte à côte sans trop tordre les pattes.

Je n'en ai mis que 3 (en écartant légèrement les pattes) et j'aurais peut-être dû me contenter de 2...

Pour la gaine enveloppant le tout, pas de problème.

Les mesures me laissent un peu perplexe !

0.1 à 0.2 °C de plus que ma sonde "de référence" celle de ma station actuelle, données sur mon site.

Donc, là ça semble OK.

Par contre, la HR est à la traine de 5 à 6% de HR (78% au lieu de 84 % par exemple et il y a 3 heures qu'elle est en place)

La sonde aurait-elle eu un coup de chaud pendant mon montage ?

La sonde est nue (sans téflon) mais placée sur la plaque d'origine d'une ancienne sonde, sous le double filtre blanc.

Actuellement 83% contre 88%...

Bravo pour le montage !

Pour la différence de HR, ne t'inquiètes pas trop vite !

Les comparaisons sont encore plus difficiles que pour les températures !

(je ne fais que ça depuis des années; si tu voyais les dimensions de tous mes tableaux Excel de comparaison pour tous mes paramètres météo !…)

D'abord il faut faire une moyenne des écarts trouvés sur un grand nombre de mesure et sur une plage de HR importante (c'est comme ça qu'est faite la précision que donne le fabricant)

Donc pas de conclusion hâtive.

(et pas un post sur le forum à chaque mesure comme on le voit trop souvent !…)

Il faut que les deux sondes soient faites pareil (même forme, même dimension, même filtre, etc.) et placées au même endroit.

Si l'abri n'est pas ventilé mécaniquement il peut toujours y avoir une différence d'humidité à quelques cm d'écart.

Et puis je ne comprends pas bien: tu prends comme "référence" une sonde que tu veux changer justement parce que tu n'a plus confiance en elle !?

Pour étalonner (ou vérifier, c'est la même chose) une sonde HR je crois qu'un psychromètre est indispensable.

Sinon tu ne peux que faire confiance la notice du fabricant du capteur (que je te conseille de bien regarder d'ailleurs !)

J'utilise aussi une autre méthode mais qui est un pis allé (et pas toujours applicable).

voir ici: http://icare.cinq.free.fr//etalonnage_hygrometre.htm

Depuis que j'ai monté une SHT 75 sur une de mes stations La crosse WS2300 (le 14 nov 2014), je compare (avec enregistrement), dans le même abri (ventilé méca), la T et la HR, avec le capteur (numérique) d'origine La Crosse et avec les anciens capteurs analogique La Crosse(et aussi avec les stations (MF ou amateurs) autour de moi).

Je publierai certainement les résultats dans quelques temps.

J'en profite pour vous donner une info qui peut vous intéresser:

Les capteurs T et HR (capteurs analogiques séparés) de ma première station Lacrosse ws2300 (qui date de 2003 ) fonctionnent toujours parfaitement bien.

Alors que j'ai déjà "consommé" deux capteurs numériques (ceux qui sont compatibles avec le SHT 75), pendant cette même période.

Cela ressemble bien à ce qui se passe sur vos station Davis !

J'ai encore un autre capteur T et HR numérique Lacrosse qui est utilisé ici comme capteur solaire; il est intéressant de remarquer que celui-là (contrairement aux deux autres) il fonctionne sans problème (pour cette application) depuis août 2006.

Cela provient certainement de son enfermement dans une double enceinte qui le protège très bien de l'eau et de la poussière (et de l'humidité que, dans ce cas, je ne mesure pas).

voir les deux photos:

http://michel.mo.pagesperso-orange.fr/photometeo/images/12%28w%29.JPG

http://michel.mo.pagesperso-orange.fr/photometeo/images/13%28w%29.JPG

Tout ça pour dire que j'espère bien que le fait de monter ces capteurs (numériques) avec du ruban téflon va nettement prolonger leur durée de vie ?

Lire (et relire souvent comme je fais !) sur ce sujet (et d'autres !), ce qu'écrit Christian P…

Link to post
Share on other sites
  • Replies 216
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

mais comme disait l'autre: le plus dur est passé...et le plus mou est à venir !   bon, je sors!

Bonjour à tous, merci à tous ceux qui ont réagit sur ce forum ce qui m'a bien aidé, nouveau je vais partager ma petite expérience concernant le changement d'une ancienne sonde davis par une SHT75:

Conique, plate, pointue, dur, mou c'est l’expérience qui compte... Super le jeu de mots Boa noite

Posted Images

Pour la différence de HR, ne t'inquiètes pas trop vite !

...

Donc pas de conclusion hâtive....

Et puis je ne comprends pas bien: tu prends comme "référence" une sonde que tu veux changer justement parce que tu n'a plus confiance en elle !?

Je ne m'inquiète pas de trop, mais sur 4 h l'écart reste le même.

Après une première nuit, on verra ce que cela donne.

Je vais cependant mettre les deux sondes dans le même abri.

J'ai commencé les enregistrements dans WsWin, avec ma deuxième console, pour comparer les courbes.

Je n'ai pas dit que je voulais changer ma sonde "de référence" : elle n'a que quelques mois et Lud29 l'avait comparée à deux autres sondes chez lui.

Elle est OK.

Par contre, j'ai dit que j'en avais une autre (la dernière que j'avais remplacée) qui me donne systématiquement 0.1°C de plus que celle en place (donc plus proche de la SHT75) mais 10% de HR de moins...

La SHT est pour un essai et pour servir de sonde de "réserve". Si tout est OK, c'est moins cher que la Davis à 150 € !!!

Edit : j'ai trouvé ceci : http://www.watterott.com/index.php?page=product&info=844

Mais je n'ai pas réussi à simuler un achat pour connaitre les frais d'envoi.

Link to post
Share on other sites
Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.

................................

Je vais cependant mettre les deux sondes dans le même abri.

J'ai commencé les enregistrements dans WsWin, avec ma deuxième console, pour comparer les courbes.

................................

L'idéal serait d'enregistrer les deux températures (et les deux HR) sur le même graphique.

On voit ainsi directement les écarts, y compris en fonction de la température (et de la HR) et de tous les paramètres météo.

Ne peux-tu pas le faire directement avec une station Davis puisque que l'on peut entrer différentes sondes et donc les afficher dans le même Wswin32 ?

(pourquoi utiliser une deuxième console ?)

Chose que je ne peux pas faire (*) sur une La crosse (pas d'entrée sondes auxiliaires).

J'enregistre donc sur une deuxième console et un deuxième Wswin32, puis j'exporte les données et les réunis (manuellement par copier-coller) dans un seul tableau Excel et trace ainsi les deux enregistrements sur le même graphique.

(*) je pourrai éventuellement mettre la SHT 75 à la place du capteur de température intérieur et ainsi comparer directement avec le capteur de température extérieur, mais c'est encore du câblage délicat juste pour la comparaison.

Link to post
Share on other sites

L'idéal serait d'enregistrer les deux températures (et les deux HR) sur le même graphique.

On voit ainsi directement les écarts, y compris en fonction de la température (et de la HR) et de tous les paramètres météo.

Ne peux-tu pas le faire directement avec une station Davis puisque que l'on peut entrer différentes sondes et donc les afficher dans le même Wswin32 ?

(pourquoi utiliser une deuxième console ?)

L'ISS ne peut prendre qu'une sonde de température et la console ne prend qu'un ISS...

J'ai un autre transmetteur pour les sondes de température du sol...

Pour utiliser les deux consoles, il me faut les deux ISS avec chacun une sonde de température.

Link to post
Share on other sites
Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.

...................................

Mais je n'ai pas réussi à simuler un achat pour connaitre les frais d'envoi.

Pour moi c'est évident que c'est un critère d'élimination !

Je considère comme une arnaque commercial (et en tous cas illégal) de rendre volontairement difficile la connaissance de toutes les infos avant de fournir son N° de CB !...

Comme le payement non sécurisé chez Farnell...

Je suis pour des prix bas, mais aussi pour une réglementation équitable (qui protège les deux parties).

Achète chez Conrad !

(règlementation Française)

Vaste sujet maintes fois abordé dans ce forum !

fin du HS whistling.gif

Link to post
Share on other sites
Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.

L'ISS ne peut prendre qu'une sonde de température et la console ne prend qu'un ISS...

J'ai un autre transmetteur pour les sondes de température du sol...

Pour utiliser les deux consoles, il me faut les deux ISS avec chacun une sonde de température.

C'est donc comme ici:

J'ai trois consoles et quatre transmetteurs (dont un, modifié, qui peux fonctionner à la fois en filaire et en radio), avec leurs capteurs respectifs.

J'ai réussi (après pas mal d'essais !) à mettre au point une méthode pour tous les synchroniser correctement (tout fonctionne simultanément).

Link to post
Share on other sites
Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.

Pour les courbes, la solution serait de faire un export des fichiers des deux consoles, ne conserver que les colonnes température et humidité dans un même fichier Excel et tracer les courbes...

tout à fait !

c'est ce que je suis en train de faire comme dit plus haut:

J'enregistre donc sur une deuxième console et un deuxième Wswin32, puis j'exporte les données et les réunis (manuellement par copier-coller) dans un seul tableau Excel et trace ainsi les deux enregistrements sur le même graphique.
Link to post
Share on other sites

tout à fait !

c'est ce que je suis en train de faire comme dit plus haut:

Désolé, j'avais zappé cette partie de ton message !!!

Pour la simulation de commande, j'ai fini par comprendre pourquoi : l'article n'est pas disponible. Il s'agit d'un site en allemand et je n'y comprends rien.

Heureusement qu'il y a les traducteurs en lignes !

Link to post
Share on other sites

Voici les premiers résultats de la comparaison entre la sonde Davis d'origine (courbes bleues) et la SHT75 (sans téflon mais avec la "cage" d'origine) (courbes rouges)

Mesures du 29 novembre, de 0h00 à 19h00 UTC.

post-4546-0-69092800-1417342907_thumb.jpg post-4546-0-88226400-1417342941_thumb.jpg

post-4546-0-63566500-1417342973_thumb.jpg post-4546-0-18017300-1417342996_thumb.jpg

Comme on peut le constater, une bonne différence au niveau du maxi atteint :

16.5 °C pour la SHT75 et contre 15.6 °C pour la sonde Davis !

Est-ce dû à la constante de temps dont parlait Christian ?

Pour la HR, la courbe de la SHT75 est presque constamment sous celle de la sonde Davis.

La SHT75 a tout de même atteint les 99% à 22h53 UTC.

Graphiques comparatifs de Wswin :

post-4546-0-58069200-1417344512_thumb.gif post-4546-0-10832100-1417344539_thumb.gif

La SHT75 montre des paliers assez longs, sans aucune variation...

Ainsi, ce matin, 96% de 0h30 à 7h00 UTC alors que la sonde Davis a présenté de nombreuses variations pendant cette période.

Vos avis s'il vous plait.

Qu'en

pensez-vous ? (Michel comprendra...biggrin.png )

Text.jpg.767a6f865187f2cfe928b0655488dcf

Text_max.jpg.ffe19219c38ee46d262dde491fe

Text_min.jpg.454d5e12cd692d1d570a820ff66

Hext.jpg.ab8d40aba419fa66ecdf0a377edfe91

Davis_2.gif.2fe88c172506d3a53a08944da9f8

SHT75.gif.f9c3b5f63290df5f62fe16a222fdf8

Link to post
Share on other sites
Posted
Besse sur Issole (83 - Alt 275 m à 26 km de la mer)

Je viens enfin de trouver du temps. smile.png

Dans tous les essais que j’ai vus, les capteurs Davis standards avec filtre d’origine surestiment assez rapidement (s'il est assez exposé à la condensation) à l’usage , la HR vers les hautes humidités d’environ 6 %. Donc cet écart de HR ne m’étonne pas, il est normal. C’est pour cette raison qu’il faut changer souvent un capteur de HR (il dérive dans les hautes humidités, à cause d’une condensation fréquente, surtout avec le filtre Davis insuffisant. Le SHT75 avec le téflon est remarquable. Il n'a pas dérivé de plus de 2% (donc je ne peux même pas prouvé qu'il a dérivé, vu que c'est dans l'incertitude des ces composants, rien ne prouve que ce sont les autres qui sont plus justes tout en étant neufs, même si c'est probable, car le plafond atteint dans la condensation a aussi varié de 2%, mais bon ce n'est pas à ce niveau qu'on vérifie un capteur, pas fait pour mesurer précisément dans condensation, ce n'est pas un capteur spécifique de point de rosée) dans des conditions monstrueuses en humidité cette année ici dans le Young méca, avec près de 500 mm ce mois, record absolu tous mois confondus (ce devrait être réglé ce soir, il ne manque que 7 mm et vu la réserve en mer...) et plus de 1777 mm/12 mois)

La HR du SHT75 plus précise est un peu plus stable comme c'est le cas pour des composants de T plus précis, qui génèrent moins de bruits d'incertitude intrinsèque (du bruit indépendant de la constante de temps, comme on peut le voir sur un Hobo lent qui génère plus de bruit qu'une Pt 1000 plus rapide, mais plus précise) , mais bon il faudrait voir une photo de ton montage avec la cage, à moins que ce soit une station auxiliaire, ce qui serait encore plus normal.

Pour la T, oui c’est possible si le vent n'est pas assez fort (dans le congélateur sans vent, il faut autour de 35 mn avant que le SHT11 affiche la même T que le SHT75 après les avoir plongés en même temps (après avoir obtenu l’équilibre à l’extérieur avant), mais plus bien plus d’une heure après les avoir sortis du congélateur en même temps, car l’influence de la ventilation naturelle extérieure non nulle, faiblarde où se trouve ce congélateur, crée plus de différences (le filtre Davis d’origine freinant l’air bien avant le composant, comparé au SHT75 + 2 couches de téflon directement contre et sans aucun support). Donc oui selon les conditions le SHT11 "sous-estime" (pas toujours dans l’absolu, vu que la Tx dans un abri standard est souvent surestimée) à cause de la constante de temps, c'est plus un problème aux mauvaises saisons.

Il vaudrait mieux que tu les contrôles quelques heures ensemble dans un placard, dans le frigo et dans le congélateur, enfin là ou la T et la HR sont assez stable longtemps sans air qui bouge (donc sans avoir à ouvrir le congélateur , le frigo...).

J’avais aussi fait des essais devant un ventilo, à une distance précise pour obtenir les 1 m/s sur un anémo manuel, le filtre Davis joue énormément. Il me faudrait une console actualisée à la seconde pour déterminer précisément la constante de temps du SHT75 tellement il est rapide avec cette vitesse. D’après moi Davis a conçu le capteur d'origine spécialement pour l’abri Davis ventilé méca 24h/24h afin que les Tx collent le mieux aux mesures de leur meilleur réseau l’USCRN, car les résultats sont vraiment trop proches de cette qualité avec ces normes en plein été ici, pour que ce soit une simple coïncidence.

Voici une comparaison avec un capteur SHT11 récent (le SHT 75 complètement neuf).

http://meteo.besse83.free.fr/imfix/HRsht751124yng.png

http://meteo.besse83.free.fr/imfix/eHRsht751124yng.png

http://meteo.besse83.free.fr/imfix/Tsht751124yng.png

http://meteo.besse83.free.fr/imfix/eTsht751124yng.png

Là il y a la mesure avec le capteur analogique d’avant 2006 dans l’abri V1, qui est plus rapide que ceux d’après 2006.

http://meteo.besse83.free.fr/imfix/hrsht7511v2avant2006.png

http://meteo.besse83.free.fr/imfix/tsht7511v2avant2006.png

Link to post
Share on other sites

Merci Christian.

C'est toujours avec attention que je lis tes posts bien argumentés et documentés.

Donc, d'après toi, "les capteurs Davis standards avec filtre d’origine surestiment assez rapidement (s'il est assez exposé à la condensation) à l’usage , la HR vers les hautes humidités d’environ 6 %."

Pourtant...

J'ai acheté ma première VP2 en octobre 2006 et depuis, donc en 8 ans, j'en suis (au moins) à ma sixième sonde !

Mais, neuves, elles on toujours "réussi" à afficher 100 %. Puis j'ai dû les changer une à une parce qu'elles n'affichaient plus la température, ou une HR qui me paraissait faiblarde (par exemple 10% continu en dessous de la HR d'une sonde neuve) ou fausse (constamment à 60%).

J'ai donc l'impression que la HR baissait avec l'âge de la sonde...

La HR du SHT75 plus précise est un peu plus stable comme c'est le cas pour des composants de T plus précis, qui génèrent moins de bruits d'incertitude intrinsèque...

C'est donc ce qui expliquerait les longs paliers de la SHT75.

Pour le test, je rappelle que j'ai placé les deux sondes dans le même abri, chacune sous une "cage" d'origine. Pour la SHT75, j'ai du pratiquer une petite encoche dans la cage pour le passage du câble, et la sonde est nue, c'est à dire sans téflon.

chacune est reliée a son propre transmetteur.

Difficile pour moi de les comparer dans un placard, frigidaire ou un congélo : mon site ne serait plus à jour et j'aurais des trous dans mes données.

Il me faudrait encore plus de matériel !

Et justement, le but de mon test était de savoir si je pouvais utiliser cette sonde, qui m'a coûté un peu plus de 40 €, pour remplacer la sonde Davis qui coûte 150 €. Ici, une sonde ne dure pas 2 ans !

Dans les caractéristiques de la SHT75 (tout comme la SHT11), il est précisé que la dérive à long terme de la HR est < 0.5% par an et et pour la température, < 0.04°C par an.

Cependant, il est indiqué qu'une exposition prolongée à des conditions extrêmes accélère le vieillissement de la sonde.

Alors, faut-il considérer que les conditions de Plouguerneau, en bord de mer, sont extrêmes ?

Quant au stockage, il est précisé entre 10 et 50 °C et une HR de 20 à 60%.(idem pour la SHT11)

Il y a un moment, nous avions évoqué la dérive pendant le stockage.

Ces conditions sont réunies dans une maison habitée, on peut donc, à priori, en avoir d'avance, en cas de pépin.

Link to post
Share on other sites
Posted
Besse sur Issole (83 - Alt 275 m à 26 km de la mer)

D’après moi, certaines cartes ISS pourraient avoir des problèmes, vu que la sonde neuve que l’on vient d’installer sur le sommet du Var, est repartie à 1 % malgré plusieurs couches de téflon, mais elle avait dérivée en quelques jours vers le bas auparavant. Il y a peu on avait eu le même symptôme après avoir changé une carte noyée par l’eau dans le boîtier avec un autre capteur dans filtre en téflon. Il y a moins de vent dans l'abri météo sur ce sommet malgré le vent violent, que dans mon ventilé méca. De plus les quantités d'eau condensées sur le capteur sont plus faibles qu'ici plus bas dans mon ventilé.

Yohan avait fait remarquer qu’il avait observé ce problème de HR basse sur des cartes aussi en plaine et vraiment pas aussi proche de la mer que chez toi. Donc pour moi, il y a un autre problème que le composant dans ton cas (et sur notre sommet). Le fait même que tu affiches 100 % à chaque fois avec un capteur neuf, le laisse penser (Ta carte a peut-être un petit défaut d'origine, je n’ai jamais observé une seule fois ce problème malgré des cartes qui ont pris vraiment l’eau avec d’anciens défauts d'antenne /boîtiers Davis)

Pour moi même avec une bonne carte, ta sonde ne peut que tomber en panne rapidement avec le sel et le filtre Davis seul, sans téflon ou sans filtre du même type que chez MF, une membrane étanche à l’eau et à toutes les micropoussières/saletés, sans aucun trou visible.

J’ai mis une seule couche de téflon sur un autre SHT75 avant de l’installer dans une cage Davis + filtre d’origine, pour obtenir une sonde ayant la même constante de temps qu’une de mes Pt 1000 (Avec la colle au pistolet qui rend étanche la base de la cage et donc la jonction avec le fil au centre. Je n’ai pas de support, la base du téflon est étanche avec aussi un peu de colle qui noie les soudures et les contacts).

Je n'ai pas encore remarqué de dérive de T dans des composants SHT75 que j'avais stockés dans un placard, par rapport à mes Pt 1000.

Link to post
Share on other sites

D’après moi, certaines cartes ISS pourraient avoir des problèmes.

...

Je n'ai pas encore remarqué de dérive de T dans des composants SHT75 que j'avais stockés dans un placard, par rapport à mes Pt 1000.

Je ne pense pas que la carte ISS ait un problème.

En effet, les 100% ont été atteints avec trois cartes différentes !

(il y en a deux à Plouguerneau et l'autre à la montagne maintenant)

Difficile d'imaginer que mes trois cartes aient le même problème.

La SHT75 a tout de même atteint très brièvement les 99% !

Je constate aussi que la HR mesurée par ma SHT75 est beaucoup plus proche de celles de Brignogan (en bord de mer, à une 20aine de km de chez moi) et de Brest. Par contre, les VP2 de Plabennec (proche de Brest Guipavas), de Kernoues, de Plouneventer affichent des HR bien plus élevées.

Peut-être la surestimation dont tu parles ?

Pour le téflon, comment mettre deux couches sur un composant aussi petit ?

Utilises-tu du téflon en rouleau (plomberie) donc bien plus large que la sonde ?

Fais-tu deux tours avec le ruban en le mettant comme un pansement sur la sonde ?

L'idéal serait une vidéo !

Pour la dérive, très bien !

Link to post
Share on other sites
Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.

Tudgur,

Donc, comme te le dit Christian, et comme je l'ai fait dès le départ avec ma SHT75 en essai (aussi sur les conseils de Christian), mets tout de suite deux couche de ruban téflon pour protéger ta sonde (s'il en est encore tant ! … non, c'est pour te faire peur !)

J'interviens car je t'avais dit que c'était mieux la gaine thermo que le collage.

Or il est vrai que la gaine thermo ce n'est pas étanche (je parle des extrémités du manchon) et donc théoriquement il faudrait rajouter un peu de colle (tecsil) juste à la jonction de la (sur)gaine thermo à l'opposé du capteur pour être sûr que l'air qui arrive sur le capteur ne passe que par le téflon.

Et côté capteur le téflon doit recouvrir un peu la gaine thermo.

Théoriquement l'air peut aussi passer le long d'un câble entre sa gaine et le câble métallique, donc par l'autre bout du câble, mais là on est dans les pouillèmes !…

Dis moi si c'est clair sinon je fais un dessin.

Link to post
Share on other sites
Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.

....

Pour le téflon, comment mettre deux couches sur un composant aussi petit ?

Utilises-tu du téflon en rouleau (plomberie) donc bien plus large que la sonde ?

Fais-tu deux tours avec le ruban en le mettant comme un pansement sur la sonde ?

L'idéal serait une vidéo !

oui, ruban de plomberie (Casto, LM...)

c'est du ruban très fin et très maléable

tu enroules deux couches serrées, tu peux l'écraser ensuite avec les doigts (en tournant dans le sens de l'enroulement, mais sans le casser (pas de trous !)

Le fait qu'il soit bien plus large que la sonde permet, au sommet de bien serrer et rouler le surplus pour qu'il n'y ait pas d'entrer d'air.

De toute façon le rouleau et très long par rapport à ce que tu dois utiliser donc tu peux faire plusieurs essais; ça s'enlève facilement.

Link to post
Share on other sites

oui, ruban de plomberie (Casto, LM...)

c'est du ruban très fin et très maléable

...

De toute façon le rouleau et très long par rapport à ce que tu dois utiliser donc tu peux faire plusieurs essais; ça s'enlève facilement.

Pas de problème pour le Téflon. J'en utilisais déjà en 75 quand j'ai construit seul ma première maison, de la dalle jusqu'à la charpente...

Je me demandais comment faire avec ce qui dépasserait de la sonde, tu me donnes la solution.

Je vais peut-être faire cela cet après-midi...

Pour la colle, il faudra que j'attende, mon pistolet est à Puy-Saint-Pierre.

HS : en plomberie, je n'utilise plus de Téflon. A Puy-Saint-Pierre, par exemple, j'ai utilisé de la filasse pour installer la robinetterie.

Link to post
Share on other sites
Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.

Pas de problème pour le Téflon. J'en utilisais déjà en 75 quand j'ai construit seul ma première maison, de la dalle jusqu'à la charpente...

Je me demandais comment faire avec ce qui dépasserait de la sonde, tu me donnes la solution.

Je vais peut-être faire cela cet après-midi...

Pour la colle, il faudra que j'attende, mon pistolet est à Puy-Saint-Pierre.

HS : en plomberie, je n'utilise plus de Téflon. A Puy-Saint-Pierre, par exemple, j'ai utilisé de la filasse pour installer la robinetterie.

dommage, je viens de terminer le dessin (ci-dessous)

(avis Christian bienvenu)

Pour le peu de colle qu'il y a à mettre pas besoin de pistolet !

(mais je comprends qu'il faudrait que tu achète un tube... d'ailleurs à peu près n'importe quelle colle peut convenir)

Remarque HS:

le plombier (professionnel) qui m'a remplacé le chauffe-eau il y a quelques années avait mis de la filasse.

Après qu'il soit parti ça fuyait !

J'ai mis du téflon: plus de pb.

Restons donc ici sur la météo !

montage_SHT75.jpg

Link to post
Share on other sites

Il y a également un produit qui peut servir, c'est le vernis.

Il peut également remplacer une bonne partie de la gaine thermo,

par exemple sur les pattes du circuit SHT. X, si vous les avez soudés

ou alors si vous ne pouvez pas mettre de la gaine thermo.

Il existe des vernis spéciaux pour l'électronique, mais il y a également des vernis de retouche

pour les voitures (en général il est translucide).

Il y a également le vernis à ongles translucides, le translucide est plus costaud car il n'y a pas

de colorant.

Sinon pour le schéma ci-dessus, il y avait également la possibilité de mettre une deuxième gaine thermo d'environ 2 cm entre le câble et l'autre gaine thermo déjà rétractée.

Mais ça, il faut le prévoir avant, car sinon il faut tout dessouder.

Link to post
Share on other sites
Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.

Le vernis à quand même l'inconvénient d'être très raide (après séchage) et de craqueler sous faible contrainte mécanique et donc risque de perte de sa fonction de protection.

Par contre à ce propos je signale que j'ai eu pendant plusieurs jours des absence de fonctionnement sur le transmetteur d'essai (La Crosse WS2300) de ma sonde d'essai SHT 75.

J'ai fini par comprendre que c'était lié à l'humidité (ou condensation).

J'ai alors mis une bonne couche de vernis (à ongle !) sur les parties du CI que j'avais bricolées (soudure du câble de la SHT75) et le problème est résolu depuis.

Pensez-y chaque fois que vous intervenez sur un circuit qui va en extérieur.

(ou pour des vieux circuits dont le vernis a pu vieillir)

Même si vos coffrets sont étanches (ce que je ne recommande pas, mais c'est un autre sujet...).

Pour mon schéma je précise, en le revoyant, que c'est bien du ruban téflon que j'ai mis et non un préservatif, de toute façon mes préservatifs auraient été bien trop grands 191769.gifthumbup.gif

Link to post
Share on other sites
Posted
Besse sur Issole (83 - Alt 275 m à 26 km de la mer)

http://meteo.besse83.free.fr/imfix/sht75young.jpg

http://meteo.besse83.free.fr/imfix/capteurs%20sht75.jpg

La première couche de téflon est noyée dans la colle. Là on voit la deuxième couche que je peux changer quand elle est trop sale. Je ne fais pas de tours, je découpe un rectangle dans le ruban, je centre le rectangle sur la tête du composant, bien plaqué et je rabats les bords vers les connecteurs ( la première couche a un serrage avec un fin fil de nylon où se situe l’étranglement, avant que je noie la base de la première couche et les contacts, dans la colle. Je ne laisse pas d’air comme sur la capote du dessin de Michel, smile.png car il est préconisé de minimiser au maximum le volume d’air entre le filtre et le composant, donc là c'est mieux que sur le filtre à membrane de Sensirion )

J’ai déjà plongé un exemplaire dans l’eau ( pas profondément, jusqu’à la fin de la colle sur le câble) pour vérifier l’étanchéité.

Si tu as une nouvelle panne rapidement même avec du téflon, il faudra voir la carte et la connexion, car ce n’est vraiment pas normal de voir ce défilé de capteurs, d’autant plus après avec le téflon bien installé.

Ici le SHT11 qui a le plus dérivé dans les hautes humidités, c’est celui le plus usager de la Vue ( mais qui n'a été en fonction plus d'un an et quelques ), malgré le fait qu’il n’a jamais atteint 100 %. L'écart augmente progressivement au-dessus de 50 % et de plus en plus en allant vers 90 %. Le pire c’est après une longue période de condensation, une fois stabilisé même bien après la sortie, il reste bien plus haut. Il faut des jours et des jours secs pour que l'écart se réduise un peu. On améliore les mesures en régénérant les capteurs assez longtemps ( plusieurs semaines ici ) dans un endroit très sec ( par ex. pas loin d’un chauffage pas trop chaud à l’intérieur ) .

Link to post
Share on other sites

Pour mon schéma je précise, en le revoyant, que c'est bien du ruban téflon que j'ai mis et non un préservatif, de toute façon mes préservatifs auraient été bien trop grands
Prétentieux !!!

Merci à vous pour tous ces "trucs".

Le Téflon a été mis en place cet après-midi. La colle, ce sera plus tard. Pour le verni, c'est trop tard.

Les écarts restent les mêmes, mais il faut dire que la météo n'est pas propice aux comparaisons.

Ciel gris, peu de vent, température et humidité presque constantes...

Link to post
Share on other sites
Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.

.....

Je ne laisse pas d’air comme sur la capote du dessin de Michel, smile.png car il est préconisé de minimiser au maximum le volume d’air entre le filtre et le composant, donc là c'est mieux que sur le filtre à membrane de Sensirion )

.......

Non, non, il n'y a pas d'air (je parle bien de mon capteur !), c'est le dessin qui est schématisé.

Le teflon est bien tendu et serré sur le capteur (et sur le début de la gaine), il l'épouse parfaitement, en prenant soin qu'il ne craque pas, sinon je recommence.

Enfin, bref: comme une capote quoi !

bon, je sors !

Link to post
Share on other sites
Posted
Saint-Saturnin-Lès-Avignon, Vaucluse

Non, non, il n'y a pas d'air (je parle bien de mon capteur !), c'est le dessin qui est schématisé.

Le teflon est bien tendu et serré sur le capteur (et sur le début de la gaine), il l'épouse parfaitement, en prenant soin qu'il ne craque pas, sinon je recommence.

Enfin, bref: comme une capote quoi !

bon, je sors !

Comme on dit une image vaut parfois mieux qu'un long résumé...
Link to post
Share on other sites
Posted
Gif sur Yvette (plateau, alt. 163 m). NO Essonne. 30 Km SO de Paris.

Vous allez rigoler !

Rappel:

j'interviens dans ce post non pas pour remplacer la sonde d'une station Davis, mais pour le câblage et le montage d'un capteur Sensirion SHT75 sur une station La Crosse WS2300 et surtout sa comparaison avec le capteur numérique d'origine.

Les aspects montage et câblage du capteur et les aspects mesure (technique de comparaison) sont pratiquement les mêmes qu'avec une station Davis.

Depuis une dizaine de jours mon capteur SHT75 est monté près du capteur d'origine dans un abri ventilé mécaniquement, le capteur d'origine étant lui même dans un boîtier transmetteur (équivalent d'un ISS).

Comme je trouvais encore un petit écart (en température et en humidité) entre les deux capteurs, bien que déjà très proches, j'ai voulu encore rapprocher le SHT75 du capteur dans le boîtier en le faisant passer par un trou.

Dans la manip j'ai cassé en deux le SHT75 au niveau du rétrécissement sur son CI (53.98 E avec port !)

Je tenterai de le réparer plus tard mais ça va être très très chaud ! (Erik et tous ceux qui ont câblé ce capteur comprendront !)

Bon, je vous donne donc les résultats de la comparaison (puisqu'elle est terminée !)

Comme Tudgur, j'ai bien constaté la plus faible inertie du SHT75, mais c'est normal ici puisque l'autre capteur est incorporer dans le boîtier transmetteur.

La comparaison a donc été faite avec deux enregistrements de 8 jours (2450 mesures chacun, entre 3 et 15°C environ et 73 et 99% de HR) que j'ai réunis dans un seul enregistrement avec Excel (comme Tudgur)

Les graphes (ci-dessous) montrent surtout les différences d'inertie, mais le plus intéressant ce sont les écarts:

Les résultats sont les suivants:

écart moyen de température: +0.383°C (SHT75 plus bas que capteur d'origine)

écarts max: +0.9, -0.6°C (mais c'est due aux différences d'inertie).

écart moyen de HR: -1.7% (de HR) (capteur d'origine plus bas que SHT75)

écarts max: +7, -7% (de HR) (mais c'est due aux différences d'inertie).

Les deux capteurs saturent à 98-99% ce qui fausse d'ailleurs l'écart moyen sur les 2450 mesures;

Hors saturation l'écart moyen est de 2.42%

Je m'empresse tout de suite de dire qu'en l'absence d'un autre étalon plus fiable, et même si j'aimerais bien refaire la comparaison en rapprochant les deux capteurs, je considère que c'est la sonde Sensirion SHT75 qui est certainement la plus juste.

Je souhaiterai votre avis sur cette conclusion ?

La Crosse donne une précision, pour le capteur d'origine, de 0.1°C mais je n'y crois absolument pas ! (c'est la résolution qui est de 0.1°C !).

Je rappelle que Sensirion donne pour le SHT75:

Pour la température: ± 0.6°C entre 0 et 50°C (± 1.1°C entre –20 et 70°C)

Pour la HR: ± 1.8% entre 10 et 90% (± 4% entre 0 et 100%)

(voir courbes du datasheet)

Mes écarts mesurés restent largement dans cette précision pour la température et pas loin pour la HR.

Le capteur d'origine avec lequel je fais la comparaison est neuf; on ne peut donc pas dire que la différence avec le SHT75 soit due à sa dérive.

Vous me direz sûrement que je ne peux pas me plaindre d'un si faible écart avec une La Crosse !

Si je n'arrive pas à réparer mon SHT75, j'en achèterais un autre que je monterai en capteur de mesure principal (transmis sur mon site Internet)

En ayant refait avant, la comparaison capteurs rapprochés, et aussi la comparaison avec les anciens capteurs La Crosse analogiques (capteurs T et HR séparés) que je possède.

J'ai profité de ces manip. pour "téfelonner" le capteur d'origine La Crosse.

Merci pour vos commentaires.

comparaison_temperature_SHT75.jpg

comparaison_HR_SHT75.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...