Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Recommended Posts

Posted
Mairy-sur-Marne
Il y a 21 heures, jeronimo a dit :

Bonjour à tous, 

 

J'ai acheté une Oregon scientifique WMR300A,  le l'annuel étant pas très explicite je n'arrive pas à appairer la station au sondes. Quelqu'un a t'il eu le même problème et a pu le résoudre?

 

Merci 

Bonjour,

Une petite recherche sur le forum donne un indice sur la réponse ici : https://forums.infoclimat.fr/f/topic/52408-oregon-wmr-300/

La syncro du transmetteur avec la console est vraiment un problème récurrent de la WMR300.

Bonne journée.

 

Link to post
Share on other sites
  • Replies 638
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Je confirme - l'anémo peut tout à fait être à 2m50 ou 3 m du sol, on parle alors de norme agro, compatible avec StatIC. La seule réserve, c'est que les données n'apparaissent dans ce cas-là pas sur le

Bonjour d'après Baroland que je remercie au passage de m'avoir répondu, le capteur Thermo Hygro THGN300  doit être cuit.... au bout de seulement 3 ans... remettre 119€ dans un capteur au bout de 3 ans

Hier soir, cette WMR300 nous a envoyé un 40,6°C... https://www.infoclimat.fr/observations-meteo/temps-reel/dolembreux/000HS.html Elle est restreinte depuis lors.   Posons clairement la

Posted Images

Il y a 3 heures, jcr a dit :

Bonjour,

Une petite recherche sur le forum donne un indice sur la réponse ici : https://forums.infoclimat.fr/f/topic/52408-oregon-wmr-300/

La syncro du transmetteur avec la console est vraiment un problème récurrent de la WMR300.

Bonne journée.

 

Merci beaucoup, 

Visiblement c'est assez connu aussi chez Oregon, je l'ai ai eu en ligne hier. Lorsque l'on enlève les piles le temps que le condenseur de décharge il faut attendre 24h pour pouvoir faire le reset complet 😉

Link to post
Share on other sites
Posted
Mairy-sur-Marne
Il y a 20 heures, jeronimo a dit :

Merci beaucoup, 

Visiblement c'est assez connu aussi chez Oregon, je l'ai ai eu en ligne hier. Lorsque l'on enlève les piles le temps que le condenseur de décharge il faut attendre 24h pour pouvoir faire le reset complet 😉

 

Bonjour,

 

Sans attendre 24h00, la manipulation suivante fonctionne très bien :

Pour le couplage de la console avec le transmetteur, il faut reprendre et poursuivre la procédure page 7 de la doc, en respectant bien celle-ci.

 

Si le problème persiste, procéder de cette manière :
Procéder à une réinitialisation/recalibration.
1 : Retirer la batterie du transmetteur et les piles de la console. Débrancher les appareils de la prise secteur.
2 : Patientez pendant un minimum de 15 minutes, le temps que tous les condensateurs puissent se décharger.
3 : Premièrement, réinsérer la batterie dans le transmetteur. Ensuite appuyer sur le bouton Reset environ 10 secondes a l’aide d’une épingle ou d'un trombone, situé dans le compartiment de la batterie.
4 : Enfin, réinsérer les piles dans l’unité principale. Et, appuyer sur le bouton Reset environ 10 secondes a l’aide d’une épingle ou d'un trombone, dans le compartiment des piles.
La station et les sondes devraient se resynchroniser.


 

Le SAV Oregon est une purge. Par contre Baroland est vraiment très bien.

Après plus de trois ans de dialogue (de sourd) avec Oregon, bien que ma WMR300 fonctionne bien depuis quatre ans, je la démonte dans les heures qui viennent (dès que le vent s'apaise ;-) :-) ) ce qui marquera l'épilogue du litige qui nous oppose et je la remplace par une VP2 (6163EU) la semaine prochaine.

 

Bonne journée,

 

jcr

Link to post
Share on other sites
Posted
Mairy-sur-Marne
il y a 33 minutes, the gaetes a dit :

oui l'oregon n'est pas très fiable comme même, après après 2 échanges je me la suis faites remboursé pour acheter une VP2, et depuis un an aucun soucis9_9

Bonjour,

Personnellement, 4 ans de bons et loyaux services sans aucune panne ni incident de la WMR300. Donc la fiabilité est là. En ce qui me concerne le litige qui nous oppose Oregon et moi est autre. J'y reviendrai peut être plus tard.

@+

 

Link to post
Share on other sites
Posted
Mairy-sur-Marne
Le 18/01/2018 à 10:26, jcr a dit :

Bonjour,

Personnellement, 4 ans de bons et loyaux services sans aucune panne ni incident de la WMR300. Donc la fiabilité est là. En ce qui me concerne le litige qui nous oppose Oregon et moi est autre. J'y reviendrai peut être plus tard.

@+

 

Bonjour,

 

Voilà c'est fait. (Je me cite moi-même) J'ai mis à jour ma signature. donc fini la WMR300 et bonjour à Davis (VP2 Plus - 6163 EU) depuis hier. Reçue lundi 22 janvier vers midi, opérationnelle à 20h30 le même jour.

Reste plus qu'à mettre à jour mon site (c'est déjà à moitié fait).

 

Bonne journée.

  • J'aime 1
Link to post
Share on other sites
Posted
Plumergat (56), Alt.50m
Il y a 2 heures, jcr a dit :

Bonjour,

 

Voilà c'est fait. (Je me cite moi-même) J'ai mis à jour ma signature. donc fini la WMR300 et bonjour à Davis (VP2 Plus - 6163 EU) depuis hier. Reçue lundi 22 janvier vers midi, opérationnelle à 20h30 le même jour.

Reste plus qu'à mettre à jour mon site (c'est déjà à moitié fait).

 

Bonne journée.

Nickel on poura avoir une comparaison  des deux...sinon pourquoi ce passage a la VP??la wmr300 ne convenait pas??

Link to post
Share on other sites
Posted
Mairy-sur-Marne
il y a une heure, seb56 a dit :

Nickel on poura avoir une comparaison  des deux...sinon pourquoi ce passage a la VP??la wmr300 ne convenait pas??

 

Bonjour Seb,

Pour l'heure, c'est difficile de répondre à ton interrogation. 4 ans et deux mois de bons et loyaux services mais,... à suivre...

Pour ce qui est de comparer, là pas de souci. Déjà un premier constat :

- Le montage et la liaison des sondes à la console de la VP2 est un régal par rapport à la WMR300 qui n'est pas facile du tout, une vrai galère.

- A vérifier dans le temps mais le vieillissement de la WMR300 après les 4 années, est bien prononcé (plastic terni, vis rouillées, l'abri des sondes thermo/hygro n'est plus blanc mais grisé coté soleil couchant, l'anémo qui était gris est jauni sur le dessus, le bord du pluvio qui était lisse est maintenant dentelé, les augets ont été changés deux fois car le revêtement chromé se décolle ...). Je sais pas si c'est pareil avec la VP2... Nous verrons cela dans 4 ans ! :D

 

Bonne journée.

Link to post
Share on other sites
Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
Il y a 4 heures, jcr a dit :

Bonjour Seb,

Pour l'heure, c'est difficile de répondre à ton interrogation. 4 ans et deux mois de bons et loyaux services mais,... à suivre...

Pour ce qui est de comparer, là pas de souci. Déjà un premier constat :

- Le montage et la liaison des sondes à la console de la VP2 est un régal par rapport à la WMR300 qui n'est pas facile du tout, une vrai galère.

- A vérifier dans le temps mais le vieillissement de la WMR300 après les 4 années, est bien prononcé (plastic terni, vis rouillées, l'abri des sondes thermo/hygro n'est plus blanc mais grisé coté soleil couchant, l'anémo qui était gris est jauni sur le dessus, le bord du pluvio qui était lisse est maintenant dentelé, les augets ont été changés deux fois car le revêtement chromé se décolle ...). Je sais pas si c'est pareil avec la VP2... Nous verrons cela dans 4 ans ! :D

Bonne journée.

 

Tu peux au moins être rassuré sur ce point : la VP2 (et même la Vue), c'est du costaud!  

Link to post
Share on other sites
Posted
Mairy-sur-Marne
Il y a 15 heures, alsavosges a dit :

 

Tu peux au moins être rassuré sur ce point : la VP2 (et même la Vue), c'est du costaud!  

Bonjour,

Oui en effet. d'après ce que j'ai lu et surtout ce que je vois (au travers de la fenêtre de mon bureau) les matériaux de la VP2 ont une constitution bien différente de la WMR300.

Merci pour l'info rassurante mais je ne suis pas trop inquiet :) !

Bonne journée.

Link to post
Share on other sites
  • 5 months later...

Bonjour, bon après 3 ans sans encombre , ma WMR300 me donne des valeurs absurde pour la température extérieur, en ce moment ma température extérieure est de -39.6°C, avec un point de rosé a -40°C et 0% d'humidité. En voyant ce problème j'ai démonté le capteur Thermo-Hugro , fait une petit nettoyage de tout mais rien y fait....J'ai envoyé 2 mails a Oregon mais toujours pas de réponse en 1 mois.... Si quelqu'un a une info sur ce problème je suis preneur😉.

Cordialement.

 

Link to post
Share on other sites
Posted
Mairy-sur-Marne
Le 21/07/2018 à 15:56, Galac76 a dit :

J'ai envoyé 2 mails a Oregon mais toujours pas de réponse en 1 mois.... Si quelqu'un a une info sur ce problème je suis preneur😉. 

Cordialement.

 

Bonjour,

Bon courage, je n'ai pas d'info sur ce problème mais j'ai une certitude : j'ai attendu près de 4 ans et divers échanges, sans pour autant avoir une réponse ferme à une question toute simple concernant les extensions de la WMR300 de la part d'Oregon !

Par contre, si vous avez acheté votre station chez Baroland, voyez avec eux ils sont très très réactifs et compétents Essayez toujours.

Bonne journée.

Link to post
Share on other sites

Bonjour et merci de votre réponse, je suis très déçu d'Oregon pour leur service après vente.... Inexistant puisque pas de réponse. Je viens d'envoyer un Email a Baroland pour leur demander leur avis même si je ne l'ai pas acheté chez eux... On verra bien!

 

Link to post
Share on other sites
  • 3 weeks later...
Posted
vimenet 48100 montrodat
Le 21/07/2018 à 15:56, Galac76 a dit :

Bonjour, bon après 3 ans sans encombre , ma WMR300 me donne des valeurs absurde pour la température extérieur, en ce moment ma température extérieure est de -39.6°C, avec un point de rosé a -40°C et 0% d'humidité. En voyant ce problème j'ai démonté le capteur Thermo-Hugro , fait une petit nettoyage de tout mais rien y fait....J'ai envoyé 2 mails a Oregon mais toujours pas de réponse en 1 mois.... Si quelqu'un a une info sur ce problème je suis preneur😉.

Cordialement.

 

Salut pour te rassurer moi aussi cela me le fait depuis peu. je passe de -39.6°c a +55°c cela me la fait quelques fois puis cela revient.Sa le fait quand il fait chaud dehors.Je ne sais pas du tout .Est ce que cela signifie qu au bout de 4 ans environs la station commence a fatigué?Anénometre mort y a 3 mois environs et maintenant la sonde qui fait des caprises quand la temperature monte autour de 29 a 30°c.La prochaine se sera une davis pour moi.

Link to post
Share on other sites
Posted
Mairy-sur-Marne
Il y a 17 heures, greg48 a dit :

Salut pour te rassurer moi aussi cela me le fait depuis peu. je passe de -39.6°c a +55°c cela me la fait quelques fois puis cela revient.Sa le fait quand il fait chaud dehors.Je ne sais pas du tout .Est ce que cela signifie qu au bout de 4 ans environs la station commence a fatigué?Anénometre mort y a 3 mois environs et maintenant la sonde qui fait des caprises quand la temperature monte autour de 29 a 30°c. La prochaine se sera une davis pour moi.

Bonjour,

pour moi c'est fait depuis février 2018 et... c'est le jour et la nuit en comparaison. Je ne comprend pas que l'on puisse comparer (comme je l'ai fait un certain temps) une WMR300 avec une station Davis. Rien que les plastiques, c'est une catastrophe et la galère commence avec la syncro de la WMR300. par rapport à Davis, il n'y a même pas de discussion possible. Bref Il y a beaucoup à redire, ne serait-ce que sur la publicité (mensongère) qui a été faite sur ce matériel au sujet des extensions par exemple.

J'ai été en litige avec Oregon pour tout cela et ça a duré plus de trois ans !

Bonne chance.

Link to post
Share on other sites
Posted
Montreuil (93) ou Ciran (37)

Hier soir, cette WMR300 nous a envoyé un 40,6°C... https://www.infoclimat.fr/observations-meteo/temps-reel/dolembreux/000HS.html

Elle est restreinte depuis lors.

 

Posons clairement la question: au regard de votre expérience, est-ce que nous devrions encore accepter les WMR300 sur StatIC comme alternative à la VP2, ou bien ce n'est vraiment pas un service que nous rendons aux possibles acquéreurs et, de fait, nous ne devrions plus les accepter?

  • J'aime 1
  • Merci 1
Link to post
Share on other sites
Posted
Nice (06)-Corniche Fleurie / parfois Saint-Félix de Lodez (34)

Vu les retours ça fait froid dans le dos... aussi bien côté robustesse que SAV, ça confirme juste ce qu'est Oregon: une marque pour grand public, non orienté semi-pro/pro (ce que l'est quand même un peu plus Davis). 

 

Je propose comme alternative à l'intégration statIC les Netatmo avec T° sous abri Davis 7714 + pluvio :D :D :D Voire des Vantages Vue... Le nombre de station intégrée ferait un bond en avant (et la qualité dépend surtout de l'implantation plus que des sondes en elle même, l'erreur se joue en grande partie sur le type de classe plus que la précision intrinsèque du thermo). Je sais que c'est un débat qui ressort souvent, mais bon je repose ça là quand même :P 

Sinon uniquement VP2, mais le ticket d'entrée n'est pas donné, on arrive souvent aux 4 chiffres mis tout bout à bout !

  • Merci 1
Link to post
Share on other sites
Posted
Mairy-sur-Marne
Il y a 2 heures, Sebaas a dit :

Hier soir, cette WMR300 nos a envoyé un 40,6°C... https://www.infoclimat.fr/observations-meteo/temps-reel/dolembreux/000HS.html

Elle est restreinte depuis lors.

 

Posons clairement la question: au regard de votre expérience, est-ce que nous devrions encore accepter les WMR300 sur StatIC comme alternative à la VP2, ou bien ce n'est vraiment pas un service que nous rendons aux possibles acquéreurs et, de fait, nous ne devrions plus les accepter?

Bonjour,

Mon précédent post répond à votre question.

Mon avis est clair et tranché et VRAIMENT désolé pour les possesseurs de la WMR300 mais celle-ci n'a rien à faire sur le réseau "Statics" et comme vous le faites remarquer, ce n'est pas rendre service aux possibles acquéreurs mais, par contre, vous rendez service à un produit qui ne le mérite pas !

Bien amicalement.

 

J'ai oublié de dire que mon litige avec Oregon a été réglé et qu'il m'a été demandé de ne pas communiquer sur l'objet de celui-ci, ce que j'ai observé dans mes propos ci-dessus mais Oregon ne m'a pas interdit de parler des tares de la WMR300. hélas pour eux et heureusement pour nous

Edited by jcr
Info
  • J'aime 1
Link to post
Share on other sites
Posted
Bagnols/Cèze (30) Alt. 65m
Il y a 2 heures, cirrus007 a dit :

Je propose comme alternative à l'intégration statIC les Netatmo avec T° sous abri Davis 7714 + pluvio :D :D :D Voire des Vantages Vue... Le nombre de station intégrée ferait un bond en avant (et la qualité dépend surtout de l'implantation plus que des sondes en elle même, l'erreur se joue en grande partie sur le type de classe plus que la précision intrinsèque du thermo). Je sais que c'est un débat qui ressort souvent, mais bon je repose ça là quand même :P 

 

 

Dernier épisode orageux (conditions très difficiles par ici), 71.2mm au NetAtmo et 71mm au Pierron. Le pluvio est vraiment de qualité et je n'ai pas eu à le recalibrer depuis l'an dernier. Au niveau du capteur humidité/température, voici un comparatif:

 

Capteur NetAtmo:

https://docs-emea.rs-online.com/webdocs/151c/0900766b8151cd0c.pdf

 

Capteur VP2:

https://docs-emea.rs-online.com/webdocs/1510/0900766b81510197.pdf

 

Très bon capteur de température avec une dérive dans le temps moindre que sur la VP2, mais ça pêche un peu au niveau de l'humidité lors des conditions très sèches ou très humides, tous les détenteurs de NetAtmo l'ont déjà observé.

 

 

 

Quel est le capteur intégré dans la WMR300? L'abri n'est-il pas moins performant que le 7714 de Davis?

Link to post
Share on other sites
Posted
Montreuil (93) ou Ciran (37)

Pour la lisibilité du topic, on va éviter de mettre du Netatmo dans un sujet sur l'Oregon WMR300 SVP...

 

 

il y a 16 minutes, Ced30 a dit :

Quel est le capteur intégré dans la WMR300? L'abri n'est-il pas moins performant que le 7714 de Davis?

 

Le 05/01/2015 à 18:30, ChristianP a dit :

Le capteur de T/HR est un SHT11 comme sur la Davis (d'avant la toute dernière version avec un SHT15), qui est plus noyé dans du silicone, donc probablement un peu plus lent, d'autant plus que le filtre semble plus étanche aux poussières, je ne vois pas de micro trous comme sur celui de la Davis.

Donc en dehors d'une petite différence de constante de temps, il n'y a pas de raisons que la T soit très différente de la Davis avec un abri identique.

Link to post
Share on other sites
Posted
16420 Brigueuil - 250 m
Il y a 1 heure, Ced30 a dit :

 

Dernier épisode orageux (conditions très difficiles par ici), 71.2mm au NetAtmo et 71mm au Pierron. Le pluvio est vraiment de qualité et je n'ai pas eu à le recalibrer depuis l'an dernier. Au niveau du capteur humidité/température, voici un comparatif:

 

Capteur NetAtmo:

https://docs-emea.rs-online.com/webdocs/151c/0900766b8151cd0c.pdf

 

Capteur VP2:

https://docs-emea.rs-online.com/webdocs/1510/0900766b81510197.pdf

 

 

Bonjour

Une précision, Les VP2 sont équipées depuis Janvier 2016 du capteur SHT31.

Doc SHT3x_LSS_V0.94.pdf

  • J'aime 1
Link to post
Share on other sites
Posted
vimenet 48100 montrodat
Le 16/08/2018 à 09:16, jcr a dit :

Bonjour,

pour moi c'est fait depuis février 2018 et... c'est le jour et la nuit en comparaison. Je ne comprend pas que l'on puisse comparer (comme je l'ai fait un certain temps) une WMR300 avec une station Davis. Rien que les plastiques, c'est une catastrophe et la galère commence avec la syncro de la WMR300. par rapport à Davis, il n'y a même pas de discussion possible. Bref Il y a beaucoup à redire, ne serait-ce que sur la publicité (mensongère) qui a été faite sur ce matériel au sujet des extensions par exemple.

J'ai été en litige avec Oregon pour tout cela et ça a duré plus de trois ans !

Bonne chance.

merci pour votre avis. vous avez pris quel model de vp2?

Link to post
Share on other sites
Posted
Mairy-sur-Marne
Il y a 15 heures, greg48 a dit :

merci pour votre avis. vous avez pris quel model de vp2?

Bonjour Greg

 

Le modèle choisi est détaillé ici : http://www.f5jni.com/davisvp2.html et c'est un réel plaisir de "jouer" avec cette station.

Je n'utilise pas WeatherLink et j'ai gardé Weather Display, bien plus complet. Mais là c'est un choix personnel.

Bonne journée.

Link to post
Share on other sites
Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)
Il y a 17 heures, greg48 a dit :

merci pour votre avis. vous avez pris quel model de vp2?

 

Il y a 1 heure, jcr a dit :

Le modèle choisi est détaillé ici : http://www.f5jni.com/davisvp2.html et c'est un réel plaisir de "jouer" avec cette station.

 

Je ne pense pas que ce soit le modèle à conseiller car cette station est coûteuse et la ventilation active est inutile et peu fiable.

Le modèle à privilégier, selon moi, est la VP2 de base sans fil avec console de Vantage Vue.

  • J'aime 1
Link to post
Share on other sites
Posted
Montreuil (93) ou Ciran (37)
Le 16/08/2018 à 14:53, Sebaas a dit :

Pour la lisibilité du topic, on va éviter de mettre du Netatmo dans un sujet sur l'Oregon WMR300 SVP...

 

C'est aussi valable pour la VP2 - ce n'est pas le nombre de topic qu'il manque tout de même!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...