Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Davis Weatherlink.com 2.0


Recommended Posts

  • Replies 878
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Oui tout à fait, dans le logiciel Weatherlink, "Set archive interval".       Bon, pour tester un peu le côté pro, l'asso s'est payé un abonnement Pro et j'ai configuré notre plus v

Une MAJ de l’application au top comme d’habitude :    

Je viens de mettre à jour la climato de mars pour la StatIC du Perche, et je crois bien que le bug sur la pluvio lié au système métrique est corrigé par Davis. En tout cas, les 316 mm annuels que je t

Posted Images

Posted
Montreuil (93) ou Ciran (37)

Oui idem, assez incompréhensible encore ce genre de bug.

Enfin, l'essentiel étant que les API répondent encore, et tout est OK sur IC, ainsi que sur l'appli mobile d'ailleurs.

Link to post
Share on other sites
il y a 59 minutes, Aurélien38 a dit :

Toujours cette erreur 400 ce matin...

 

Oui, c'est tout de même assez étonnant que cela dure aussi longtemps. 

Link to post
Share on other sites
Posted
La Chapelle Basse Mer (44)

ca marche toujours pas 🤬

ils se sont fait hackés ou quoi ??

meme pas un message, un mail, un sms !!

 

heureusement que j'ai pris la console en plus du WLL !

Link to post
Share on other sites
Posted
La Chapelle Basse Mer (44)
il y a 6 minutes, Maupi85 a dit :

L'erreur ne concerne que la page "bulletin" car par ex "weatherlink map" fonctionne normalement ... et les autre rubriques aussi (comptes...)

la carte oui

mais possédant un compte pro je ne peux pas accéder aux graphiques et aux données :(

 

je viens d'envoyer un mail a Davis US et Davis france...wait and see comme disent les ricains

Link to post
Share on other sites
Posted
La Chapelle Basse Mer (44)
Il y a 2 heures, Cyrilleb a dit :

(j'avais déjà le lien dans mes favoris)

mince j'ai pas ce lien pour ma station :(

 

Link to post
Share on other sites
il y a 42 minutes, yoyo44 a dit :

mince j'ai pas ce lien pour ma station :(

 

 

J'ai essayé de générer le mien en prenant les indicatifs sur la page "400-Bad Request" et en les collant sur le lien donné par @Cyrilleb mais cela ne fonctionne pas. 

Link to post
Share on other sites
il y a 3 minutes, Gil29 a dit :

Même question.

 

 

En plus, c'est même mieux que la page WL car avec le Summary, on a accès à l'heure de Tx/Tn. Reste à savoir comment on fait pour le générer. :) 

Link to post
Share on other sites
Posted
SEREMANGE ERZANGE FR 57

.../embeddablePage/show/xxxxxxxxxxxxxxxxxxxxxxxxxxxxx/summary

il faut utiliser la Clé API Davis Weatherlink.com telle que générée sur votre tableau de bord  😉

Link to post
Share on other sites
Il y a 1 heure, bianconero a dit :

.../embeddablePage/show/xxxxxxxxxxxxxxxxxxxxxxxxxxxxx/summary

il faut utiliser la Clé API Davis Weatherlink.com telle que générée sur votre tableau de bord  😉

 

Merci pour ta réponse. 

Je ne sais pas si d'autres ont essayé mais pour moi, cela ne fonctionne toujours pas. Je dois mal faire quelque chose car j'ai essayé pour plusieurs stations, ça ne marche pas. 

Link to post
Share on other sites
Posted
Bannalec (29) - 93 m
Il y a 1 heure, bianconero a dit :

.../embeddablePage/show/xxxxxxxxxxxxxxxxxxxxxxxxxxxxx/summary

il faut utiliser la Clé API Davis Weatherlink.com telle que générée sur votre tableau de bord  😉

Merci également pour ta réponse mais cela ne fonctionne pas.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...