Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Davis Weatherlink.com 2.0


Recommended Posts

Posted
Montreuil (93) ou Ciran (37)

Je viens de mettre à jour la climato de mars pour la StatIC du Perche, et je crois bien que le bug sur la pluvio lié au système métrique est corrigé par Davis. En tout cas, les 316 mm annuels que je trouve à partir des données *wlk correspondent à la valeur de la pluvio annuelle remontée dans l'interface en ligne.

 

 

perche.jpg

  • J'aime 7
  • Merci 2
Link to post
Share on other sites
  • Replies 878
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Oui tout à fait, dans le logiciel Weatherlink, "Set archive interval".       Bon, pour tester un peu le côté pro, l'asso s'est payé un abonnement Pro et j'ai configuré notre plus v

Une MAJ de l’application au top comme d’habitude :    

Je viens de mettre à jour la climato de mars pour la StatIC du Perche, et je crois bien que le bug sur la pluvio lié au système métrique est corrigé par Davis. En tout cas, les 316 mm annuels que je t

Posted Images

Posted
Tour-en-Sologne (41)

En effet , Davis à corrigé le souci des cumuls de pluie sur la journée depuis plus d'une semaine , c'est déjà bien mieux , le rain-rate aussi est corrigé car celui ci aussi était parfois complètement à côté de la plaque par rapport à ce que mettait la console .

Edited by Storm41
Link to post
Share on other sites
Posted
Kogenheim (67) - 167m

Est ce que le passage en WL 2.0 laisse toujours la possibilité à IC de calculer la durée d'ensoleillement ?

Link to post
Share on other sites
Posted
Montreuil (93) ou Ciran (37)
Le 05/04/2018 à 21:14, matt67 a dit :

Est ce que le passage en WL 2.0 laisse toujours la possibilité à IC de calculer la durée d'ensoleillement ?

 

Normalement oui, puisque c'est basé sur le relevé de rayonnement toutes les 10 min. Sauf que là pour le coup ça ne semble pas fonctionner, en témoigne ma station toujours en test.

Au passage, on a encore bcp de débug à faire, car si les valeurs de RR sont correctes, ça déconne bien sur les Tn et les Tx...

Link to post
Share on other sites
Posted
Kogenheim (67) - 167m
Il y a 2 heures, Sebaas a dit :

 

Normalement oui, puisque c'est basé sur le relevé de rayonnement toutes les 10 min. Sauf que là pour le coup ça ne semble pas fonctionner, en témoigne ma station toujours en test.

Au passage, on a encore bcp de débug à faire, car si les valeurs de RR sont correctes, ça déconne bien sur les Tn et les Tx...

 

Justement j'ai regardé ta station et je me suis posé la question ;) 

Ok, merci pour la réponse :) 

 

Vraiment pas au point leur histoire :/ 

Link to post
Share on other sites
Posted
Combs la Ville (77) en limite de Plateau

Relevé d"erreur : 

 

Les Tx après 18h semblent oubliées dans les relevés. En effet, je compare mes deux stations : Combs la Ville WL1.0, pas de soucis, Périgny, WL 2.0, TX systématiquement sous estimées dans la climatologie. Exemple hier ou avant hier, il manquait quelques dixièmes . Dans les deux cas, la Tx a été au dela de 18h. 

 

Edit : en fait, toutes les Tx sont sous estimées, pas seulement celles après 18h.  Hier, Tx de 22,7°C, Enregistré dans la climato : 22,2°C. 

 

Les Tn sont également sous estimées de -0,3 à -0,4°C.  Ce matin : 12,6°C de Tn, enregistré dans la climato : 12,2°C. 

Edited by Dammatrix
Link to post
Share on other sites
Posted
56800 Taupont, 61170 Marchemaisons
Le 01/04/2018 à 13:29, _Joel_ a dit :

Je vois que dans l'écran de configuration, il y a maintenant un lien permettant d'afficher sur son propre site une vue simplifiée des observations

 

image.png.1c734c79e596d2e60329a25ddb8af302.png

 

Pour ma station, ça donne ça (à insérer dans un iframe) :

https://www.weatherlink.com/embeddablePage/show/f17f1fb535104eb4be24e8793501c4fe

 

 

Ce lien ne marche plus , erreur 404 (j'en ai fait l'expérience en regardant  la station du PNR du Perche qui ne transmet plus sur Weatherlink depuis hier alors que tout semble normal sur place, qu'il n' y a pas eu de coupure de courant, de problème réseau ou d'orages, aucune intervention au niveau de l'informatique,  bref que tout semble au vert .)

 

En fait ça marche maintenant avec ce lien :

 

https://www.weatherlink.com/embeddablePage/show/f17f1fb535104eb4be24e8793501c4fe/regular

 

Il faut simplement rajouter /regular, merci Davis sur la com.

 

j'arrête là je vais encore être désagréable !

  • Merci 1
Link to post
Share on other sites
Il y a 5 heures, bernardt60 a dit :

Il faut simplement rajouter /regular, merci Davis sur la com.

 

j'arrête là je vais encore être désagréable !

 

Merci pour l'info

 

xD

Link to post
Share on other sites

Pour info, ça pourra peut-être servir, évitez les symboles dans votre mot de passe de compte WL 2.0 sous peine que l'API ne fonctionne pas...

4 comptes différents avec un mot de passe contenant un "%" et chaque compte ayant une station d'enregistrée : l'API ne fonctionnait que pour un seul de ces comptes. Après plusieurs jours de batailles avec le service client de Davis par mail, on nous informe que finalement c'est le mot de passe qui pose problème, mais qu'ils n'ont pas d'explications du pourquoi cela fonctionne quand même sur un des comptes.... o.O

Bref, sans commentaires supplémentaires... :ph34r: 

  • Merci 1
Link to post
Share on other sites
à l’instant, Fred59_ a dit :

Ça donne quoi en remplaçant le "%" par "%25" ?

 

Bien vu Fred !!! xD ça fonctionne ! Mais on va quand même changer les mots de passes histoire d'être tranquille !

Link to post
Share on other sites
Posted
56800 Taupont, 61170 Marchemaisons

C'est quand même fort que Fred trouve l'explication et que eux ils ne la trouvent pas alors que c'est leur bébé (qu'ils ont sorti avant qu'il soit arrivé à terme  ! )

 

Bref comme dirait Raphaël, sans commentaires supplémentaires :$

Link to post
Share on other sites
Le 13/04/2018 à 11:38, Sebaas a dit :

Lol, c'est pourtant un simple problème d'encodage, autrement dit un grand classique!

 

Exact, et j'avais évoqué le risque à mon collègue qu'avec des % dans le mot de passe, qui se retrouvait donc dans l'URL de l'API ça pouvait poser des problèmes, mais il m'avait justement fait remarquer que sur la première station d'installé et qui contenait aussi un %, cela fonctionnait sans soucis. J'avais donc écarté cette piste. Erreur que je ne reproduirais plus ! xD

Link to post
Share on other sites
Le 11/04/2018 à 13:36, bernardt60 a dit :

Ce lien ne marche plus , erreur 404 (j'en ai fait l'expérience en regardant  la station du PNR du Perche qui ne transmet plus sur Weatherlink depuis hier alors que tout semble normal sur place, qu'il n' y a pas eu de coupure de courant, de problème réseau ou d'orages, aucune intervention au niveau de l'informatique,  bref que tout semble au vert .)

 

En fait ça marche maintenant avec ce lien :

 

https://www.weatherlink.com/embeddablePage/show/f17f1fb535104eb4be24e8793501c4fe/regular

 

Il faut simplement rajouter /regular, merci Davis sur la com.

 

j'arrête là je vais encore être désagréable !

 

 

Oui, mais ça c'était avant :D

 

Au lieu de regular, il y a maintenant wide, slim et signature

 

 

image.png.116362d1a3d4560c92ad7de076557394.png

 

  • J'aime 1
  • Haha 1
Link to post
Share on other sites
Posted
Kogenheim (67) - 167m

Ils ont fait une mise à jour en effet,  même sur les aperçus des stations, ils ont quelque peu modifié le design, ajouté la rafale Max ... :) 

 

Comme tu la dis Joël 3 aperçus de la station sont disponibles :) 

  • J'aime 1
Link to post
Share on other sites
Posted
Kogenheim (67) - 167m
à l’instant, Raph-NiceMétéo a dit :

Et la possibilité de régénérer le token pour l'accès à l'API, dans les paramètres du compte... Ce n'était pas possible avant non ?

 

image.png.85b1483622c5599fc7b54c923dc4de28.png

 

Oui tout à fait c’est possible que depuis la mise à jour de vendredi :) 

  • J'aime 1
Link to post
Share on other sites
  • 2 weeks later...

Bonjour,

 

Ou j'ai loupé quelque chose ou je n'ai rien compris.

Je me suis connecté a Weatherlink.com 2, j'ai obtenu des graphiques qui ne ressemblent en rien à ma station.

Comment fait-on pour avoir des graphiques et information exacts et qui concernent ma station ?

 

Merci pour toutes information.

Link to post
Share on other sites
  • Sebaas changed the title to Davis Weatherlink.com 2.0

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...