Jump to content
Les Forums d'Infoclimat

Anémomètre VP2 effet Hall roulements HS


Recommended Posts

  • Replies 198
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Malheureusement, tout est serti. Avec un petit tournevis, j'ai gratouillé, petit morceau par petit morceau de résine. Pas facile du tout. Mais cela ne conduit à rien :    

Salut à tous, en préventif j'ai commandé des roulements à météo shopping ainsi qu'une cartouche de roulements étant donné qu'on pourra bientôt plus changer les roulements, à voir si il s'adapte sur mo

<HS> Deux homos sont en "panne" de lubrifiant. L'un dit à son pote : descends donc acheter de l'huile à la station service, en dessous. Il descend et demande : auriez vous de l'hu

Posted Images

Si la girouette fonctionne, cela veut dire que les fils 2,3 et 4 fonctionnent.   Donc c'est soit un problème avec le fil 5, soit le capteur à effet Hall qui ne fonctionne plus.

Edited by jackT
Link to post
Share on other sites

Malheureusement, je pencherais plutôt pour le capteur à effet Hall et là, on ne peut rien faire !
Un an et deux semaines d'utilisation, c'est quand même court !!!

Link to post
Share on other sites

Cet anémo a servi un an et deux semaines mais il est bien plus vieux ! Plus de garantie...

J'ai changé la prise RJ11 mais la vitesse est toujours à 0 !
Donc, achat à prévoir.

Link to post
Share on other sites

Hello, oui effectivement, si le capteur Hall est noyé dans la résine c'est mort.

C'est un pti truc qui coûte 3 fois rien en plus, mais bon c'est fait exprès pour racheter à chaque fois...

 

Est-ce-que tu as une photo du dessus de ton anémomètre (vue de près), une fois la girouette démontée?

Link to post
Share on other sites

Bonsoir.

Enlever la girouette n'apporte aucune info (à mon avis).
On y voit l'axe du potar, un écrou et une rondelle.

Même en enlevant l'écrou, on n'accède à rien puisque tout est serti.

De toutes façons, la girouette fonctionne...

 

IMG_0146.JPG

Edited by tudgur
Link to post
Share on other sites
Il y a 4 heures, tudgur a dit :

 

Même en enlevant l'écrou, on n'accède à rien puisque tout est serti.

 

IMG_0146.JPG

 

 

 

Bonsoir à toi, merci pour l'image!👍

 

Dernières questions:

 

Qu'est-ce que tu vois par le dessous? Tout est coulé comme en haut?

Mr Hall se trouve dans cette partie et il y a sûrement un petit circuit imprimé avec. 

 

Si l'ensemble est également serti je tenterai ma chance par une opération chirurgicale du dessous pour y accéder.

A mon avis le plastique ne doit pas être bien épais, comme ça sert juste pour être étanche.

Avec un fer à souder à panne très fine et très chaude, tu peux tenter une découpe du contour du disque en plastique.

C'est la seule solution pour voir le capteur.

Il doit bien y avoir un pti magasin en électronique qui sache quel effet Hall est à commander si tu lui montre le capteur.

 

Pourquoi ne pas tenter cette expérience, même si tu rachètes un autre anémomètre par la suite, ça peut être vachement intéressant de voir comment c'est fait là dedans...👨‍🔧

 

sketch-1451298229208.jpg.ca230cd87d3a0559a2d1798807d66831.thumb.jpg.1c11f8c0599f29d550bf24c8aedaa1d1.jpg

 

 

 

Bonne soirée!

 

PS: J'ai pris la photo que Grégouille avait posté en début de topic.

Edited by Charles G
Link to post
Share on other sites

Salut!

 

Ah j'avais oublié ce site...vu comme ça effectivement ça vaut le coup!

 

C'est ici que tu as commandé ton ultra son et ton pluvio mono auget?

Link to post
Share on other sites

Bonjour à tous.

 

Je viens de commander un nouvel anémo.

Je vais donc pouvoir "disséquer" celui qui ne fonctionne plus...
Je vous tiens au courant.
Pour gégé93, ce n'est pas cette "cartouche" qui pose problème !

  • J'aime 1
Link to post
Share on other sites
Il y a 4 heures, tudgur a dit :

Bonjour à tous.

 

Je viens de commander un nouvel anémo.

Je vais donc pouvoir "disséquer" celui qui ne fonctionne plus...
Je vous tiens au courant.

 

Salut!

 

Génial, tu vas sûrement découvrir des choses importantes sur la conception de l'anémo et le placement du Hall.

Merci pour cette initiative, j'ai hâte de voir ça!😀

 

Tiens cette aprèm j'ai fait du rangement et j'ai découvert qq pièces de mon ancien anémomètre ILS rangé mais qui marche encore. Il a servi pendant environ 6/8 ans sans problème.

Il faut dire que le précédant endroit où j'étais ne sollicitait pas beaucoup le capteur.😋

 

Merci pour le lien Bianconero, je vais lire ça tout de suite!

 

Intéressant le lien. Il donne des informations sur l'ILS, mais pas sur le Hall. En fait on ne sait pas comment le nouveau modèle est fait dedans...

Edited by Charles G
Link to post
Share on other sites
Il y a 8 heures, bianconero a dit :

salut

à ce sujet, il y'a plus d'un an,  mon ami italien avait fait un post (++) détaillé  (google traduction) ...

https://forum.meteonetwork.it/stazioni-meteorologiche-davis/164500-anemometro-vantage-pro-in-black-out.html#post1060657272

bonne lecture

 

Salut !

Cela concerne l'ancien anémo à ILS.
Il existe un tuto en vidéo...

Link to post
Share on other sites

Malheureusement, tout est serti.
Avec un petit tournevis, j'ai gratouillé, petit morceau par petit morceau de résine.
Pas facile du tout.
Mais cela ne conduit à rien :

 

 

IMG_0149.JPG

Edited by tudgur
  • J'aime 2
  • Merci 1
Link to post
Share on other sites

Bonsoir,

 

Merci, bon travail! 👍

 

J'imagine effectivement que ça a pas dû être facile...

 

Les fils du Hall sont connectés à quel composant? On dirait qu'il est à droite dans l'anémomètre.

 

Je serai surpris que ça soit le composant au centre, car pour qu'il y ait une variation du champ magnétique il faut qu'il soit excentré normalement...

 

Bonne soirée!

Link to post
Share on other sites

Dans tous les cas je suis persuadé qu'il est possible de remplacer le Hall, et à la limite le circuit imprimé de l'anémomètre ce qui éviterai de racheter l'ensemble.

Pour quelqu'un qui s'y connait en électronique ça va pas bien loin.

 

Je vais continuer de chercher... on sait jamais.

 

Merci Tudgur, j'ai appris pas mal de chose à ce sujet!👍

Link to post
Share on other sites
Le 05/06/2019 à 01:20, Charles G a dit :

Bonsoir,

 

Merci, bon travail! 👍

 

J'imagine effectivement que ça a pas dû être facile...

 

Les fils du Hall sont connectés à quel composant? On dirait qu'il est à droite dans l'anémomètre.

 

Je serai surpris que ça soit le composant au centre, car pour qu'il y ait une variation du champ magnétique il faut qu'il soit excentré normalement...

 

Bonne soirée!

A mon avis, le capteur à effet Hall est le composant au centre, car l'aimant est centré sur l'axe de rotation. Le composant doit simplement détecter l'orientation du champ magnétique.

Link to post
Share on other sites

Bonsoir, okay c'est bon à savoir.

Le composant est facile à changer avec ses 3 broches à souder sur le circuit. Reste juste à connaître la référence et c'est cela qui m'a l'air le plus difficile...

Link to post
Share on other sites
  • 7 months later...

Bonjour. Je ré ouvre ce topic car j’ai eu le même problème de roulement grippé alors que mon Anémomètre  a un peu plus de 2 ans , acheté chez MS. Âpres vérifications, le roulement grattait au démarrage. Malgré certains commentaires négatifs sur l’utilisation du WD40, j’ai voulu tenter et min anémomètre redémarre parfaitement à la moindre bise. Vraiment super. Il est installé à 12 m de hauteur et je pense que le phénomène de poussières est moins important à cette hauteur. En tout cas, cela refonctionne nikel. Si accumulation de poussières à terme, j’essaierai le WD40 au PTFE lubrifiant sec. 

Link to post
Share on other sites
Le 08/02/2020 à 09:33, Annexe a dit :

Malgré certains commentaires négatifs sur l’utilisation du WD40, j’ai voulu tenter et min anémomètre redémarre parfaitement à la moindre bise. Vraiment super. Il est installé à 12 m de hauteur et je pense que le phénomène de poussières est moins important à cette hauteur. En tout cas, cela refonctionne nikel. Si accumulation de poussières à terme, j’essaierai le WD40 au PTFE lubrifiant sec. 

 

 

Bonsoir t'inquiète pas tu peux utiliser de la WD40. Elle dégrippe bien et disparait assez rapidement (pas comme la graisse). N'hésite pas à faire tourner tes roulements dans tous les sens, tout en les lubrifiant bien.

Ce qui est négatif ce n'est pas le lubrifiant, mais les roulements qui sont de très mauvaise qualité...

Link to post
Share on other sites
  • 2 months later...

Merci de votre réponse. Après 3 mois de fonctionnement avec de la WD 40 , mon anémomètre fonctionne parfaitement avec un seuil de démarrage parfait même lors de très faibles bises. Dans l’attente que je contacte MS pour remplacer la cartouche de roulement. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...