Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Bugs sur Infoclimat #2


Sebaas
 Share

Recommended Posts

  • Responsable Technique
Il y a 5 heures, 970hPa a dit :

Pour nous c'est correct mais dès que tu change de fuseau horaire l'heure du graphique change et ne correspond pas a l'heure loc  de la station .

 

 

C'est décalé de combien ? Je suppose que ça garde exactement le même décalage que quand le fuseau horaire est français ? Je viens de regarder le code, et j'ai peur de tout casser si je change le calcul du décalage horaire à la légère, donc ça devra attendre une plus grosse remise au propre

Link to post
Share on other sites

  • Replies 3.2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Une machine plantée suite à un script un peu gourmand lancé dessus par erreur, en cours de redémarrage. Désolé, c'est compliqué en ce moment, Infoclimat est à surveiller comme le lait sur le feu et dè

Bon, le forum est de retour après + de 48h de coupure. On en aura sué sang et eau, passant même par deux migrations complètes des 2.8 millions de messages pour parvenir à ne pas en perdre... Vous

Posted Images

  • Responsable Technique
Le 20/02/2024 à 11:24, alexdaums a dit :

Bonjour,

 

Toujours un petit problème d'affichage sur l'indicateur thermique national.

Il y a un pic de graphe en plein milieu et qui disparait si l'on clique sur : Ensemble ARPEGE 6Z.

 

image.thumb.jpeg.ca455f0f82140bce51aa830e372ce42d.jpeg

 

Et pourrons nous bientôt télécharger la carte adhérent 2024 ?

 

Merci.

Le bug sur ARPEGE devrait être résolu, merci pour le signalement

 

Pour la carte adhérent, je verrai ça avec le reste de l'équipe la semaine prochaine durant la rencontre

  • J'aime 1
  • Merci 1
Link to post
Share on other sites

Posted
Colombier (42) , Alt. 1030 m
Le 20/02/2024 à 11:24, alexdaums a dit :

Bonjour,

 

Toujours un petit problème d'affichage sur l'indicateur thermique national.

Il y a un pic de graphe en plein milieu et qui disparait si l'on clique sur : Ensemble ARPEGE 6Z.

 

image.thumb.jpeg.ca455f0f82140bce51aa830e372ce42d.jpeg

 

Et pourrons nous bientôt télécharger la carte adhérent 2024 ?

 

Merci.

Moi je pensais que le bug était à ce niveau là

image.thumb.png.52026d7fc970b61c547549523ceebd34.png

 

Mais non en fait, c'est pas un bug IC .

 

ça marche pour le bug d'affichage

  • Saf 1
Link to post
Share on other sites

Posted
Colombier (42) , Alt. 1030 m

Sinon il y a ça

 

image.png.083cad869a70e8996ace36d75c44314f.png image.png.547bd24fe8b40e64b40fe9aec7d4648e.png

Il n'y a pas l'heure de la Tx ou celle de la Tn, je n'ai pas trouvé de stations avec les 2 (j'en ai fait une dizaine au hasard), celle-ci c'est Bouzon-gellenave, une StatIC  IC dans le Gers et Pélussin (42)

Link to post
Share on other sites

  • Responsable Technique
Il y a 6 heures, metre3 a dit :

Sinon il y a ça

 

image.png.083cad869a70e8996ace36d75c44314f.png image.png.547bd24fe8b40e64b40fe9aec7d4648e.png

Il n'y a pas l'heure de la Tx ou celle de la Tn, je n'ai pas trouvé de stations avec les 2 (j'en ai fait une dizaine au hasard), celle-ci c'est Bouzon-gellenave, une StatIC  IC dans le Gers et Pélussin (42)

Les stations qui non pas plus d'un an, non pas encore assez des données pour pouvoir comparer. 

 

Si tu regarde a côté du nom de la station, tu verras que c'est écrit : date de début d'archives : inconnu 

 

 

Link to post
Share on other sites

Posted
Colombier (42) , Alt. 1030 m
Il y a 2 heures, 970hPa a dit :

Les stations qui non pas plus d'un an, non pas encore assez des données pour pouvoir comparer. 

 

Si tu regarde a côté du nom de la station, tu verras que c'est écrit : date de début d'archives : inconnu 

 

 

Oui je sais (et je comprends même pourquoi), mais je ne vois pas quel lien avec l'affichage de l'heure de la Tx ou de la Tn du jour surtout que l'affichage de l'un ou de l'autre semble aléatoire.

 

Par exemple Riotord (43) ce matin pour aujourd'hui ça marche :

image.png.8325ef8105027c370205b51af3701f35.png

 

Pour hier et avant hier (20 et 21 /02) que l'heure de la Tn

image.png.c274d129e4b2e4c3948a59817b3ee354.png

 

Pour le 16 et le 17 février, rien

image.png.a711f0ea29d95dd89f907542b819d463.png

 

Et la date des archives

 

Edited by metre3
Link to post
Share on other sites

Concernant l'indicateur thermique national, je ne sais pas si ça a déjà été signalé mais il y a incohérence entre les valeurs fournies en haut à droite et celles du classement :

 

Capturedcrandu2024-02-2215-06-41.thumb.png.2d81c5fb8d7261eb4d401e610b9479f2.png

  • Merci 1
Link to post
Share on other sites

Posted
Toulouse, fontaines/Bayonne, en plein ICU, bien trop loin de la neige de mes montagnes tarnaises et cevenoles
il y a 26 minutes, Tony22 a dit :

Concernant l'indicateur thermique national, je ne sais pas si ça a déjà été signalé mais il y a incohérence entre les valeurs fournies en haut à droite et celles du classement :

 

Capturedcrandu2024-02-2215-06-41.thumb.png.2d81c5fb8d7261eb4d401e610b9479f2.png

J avais vu depuis longtemps, je pensais que c est moi qui avait mal compris un truc

Du coup non alors , merci !

Link to post
Share on other sites

il y a 15 minutes, Matpo a dit :

J avais vu depuis longtemps, je pensais que c est moi qui avait mal compris un truc

Du coup non alors , merci !

Ou alors on est 2 à avoir mal compris 😁

  • Haha 1
Link to post
Share on other sites

Posted
Foussais-Payré (85) / La Bruffière (85)

Je vois que la vignette de la carte de vigilance fonctionne à nouveau! 👍

  • J'aime 3
Link to post
Share on other sites

Posted
Pierrelatte (confluent 26/07/30/84) - et Saint Palais sur mer (17) occasionnellement

on a perdu le fond de carte sur la page d'accueil

Link to post
Share on other sites

  • Responsable Technique
Il y a 21 heures, serge26 a dit :

on a perdu le fond de carte sur la page d'accueil

Eh oui, on peut pas avoir le beurre (le fond de carte), et l'argent du beurre (les vigilances) xD

Plus sérieusement, on est sur le coup

  • J'aime 5
  • Merci 2
Link to post
Share on other sites

Posted
Pierrelatte (confluent 26/07/30/84) - et Saint Palais sur mer (17) occasionnellement
Il y a 18 heures, Naej a dit :

Eh oui, on peut pas avoir le beurre (le fond de carte), et l'argent du beurre (les vigilances) xD

Plus sérieusement, on est sur le coup

en fait je me rends compte que le fond de carte n'est present que si on affiche la pression ou la T°.

Link to post
Share on other sites

Posted
Saint-Astier (24)
Il y a 14 heures, F-GAHX a dit :

Sympa la nouvelle interface a l'accueil 

 

J'ignore si ce message est vraiment sérieux, mais c'est très loin d'être une nouveauté. Cela doit faire au moins 5 ans qu'on a cette interface, avec la possibilité d'afficher température + radar (et autre calque genre les isobares, les fronts, le satellite, la foudre, etc.).

  • Merci 1
Link to post
Share on other sites

Posted
Maureillas 66 près Le Perthus à 140 m au pied des Pyrénées

Depuis 2 ou 3 jours quand je me connecte sur les forums je dois cliquer sur "Utilisateur existant ? Connexion" alors que la case "Se souvenir de moi" est bien coché.

Auparavant j’ouvrais directement sur mon compte.

Link to post
Share on other sites

Posted
Montpellier (34), Montreuil (93) ou Ciran (37)
il y a 7 minutes, J.G136 a dit :

Bonjour on est revenu sur l’ancienne interface ? 

 

C'est surtout qu'elle est réparée.

  • J'aime 1
  • Merci 1
Link to post
Share on other sites

Posted
Maureillas 66 près Le Perthus à 140 m au pied des Pyrénées
Il y a 14 heures, _sb a dit :

As-tu modifié la gestion des cookies ?

 

J'y ai pensé aux cookies, mais je ne vois pas ce que j'aurais fait.

Ma question était plutôt : est-ce que ça le fait chez vous, si rien de changé chez vous, c'est que ça vient de chez moi, je chercherais alors.

 

EDIT : Résolu.

Suite à la réponse de @Matpo, j'ai donc cherché.

J'utilise prioritairement Firefox, j'ai testé avec Edge : pas ce problème.

En regardant de plus près les paramètres de FF j'ai vu que dans "Vie privée et sécurité" / "Cookies et données de sites" la case Supprimer les cookies à la fermeture était cochée.

Normal donc que je doive ressaisir mes ID.

Merci de m'avoir mis sur cette piste que j'avais trop rapidement abandonnée.

Désolé du dérangement

Edited by Ruixat420766
  • J'aime 1
Link to post
Share on other sites

Posted
Toulouse, fontaines/Bayonne, en plein ICU, bien trop loin de la neige de mes montagnes tarnaises et cevenoles
il y a 11 minutes, Ruixat420766 a dit :

 

J'y ai pensé aux cookies, mais je ne vois pas ce que j'aurais fait.

Ma question était plutôt : est-ce que ça le fait chez vous, si rien de changé chez vous, c'est que ça vient de chez moi, je chercherais alors.

Ça ne me le fais sur aucun de mes appareils ;)

 

  • Merci 1
Link to post
Share on other sites

Posted
Toulouse, fontaines/Bayonne, en plein ICU, bien trop loin de la neige de mes montagnes tarnaises et cevenoles
Il y a 2 heures, Ruixat420766 a dit :

 

J'y ai pensé aux cookies, mais je ne vois pas ce que j'aurais fait.

Ma question était plutôt : est-ce que ça le fait chez vous, si rien de changé chez vous, c'est que ça vient de chez moi, je chercherais alors.

 

EDIT : Résolu.

Suite à la réponse de @Matpo, j'ai donc cherché.

J'utilise prioritairement Firefox, j'ai testé avec Edge : pas ce problème.

En regardant de plus près les paramètres de FF j'ai vu que dans "Vie privée et sécurité" / "Cookies et données de sites" la case Supprimer les cookies à la fermeture était cochée.

Normal donc que je doive ressaisir mes ID.

Merci de m'avoir mis sur cette piste que j'avais trop rapidement abandonnée.

Désolé du dérangement

Y'a pas de dérangement c est avec plaisir :Det au moins ton problème est résolu :) 👌

 

Edited by Matpo
Link to post
Share on other sites

Le 24/02/2024 à 10:13, Damia a dit :

 

J'ignore si ce message est vraiment sérieux, mais c'est très loin d'être une nouveauté. Cela doit faire au moins 5 ans qu'on a cette interface, avec la possibilité d'afficher température + radar (et autre calque genre les isobares, les fronts, le satellite, la foudre, etc.).

Je parlais en affichage quand on arrive "tout frais" sur le site mais oui je savais quelle existe 

donc oui serieux

  • J'aime 1
Link to post
Share on other sites

Posted
Pierrelatte (confluent 26/07/30/84) - et Saint Palais sur mer (17) occasionnellement

Serait il possible de relancer la mise à jour de la carte climato pour l'année 2023 (pas tous les mois mais seulement la carte annuelle) car je constate que mon total pluvio annuel ne prends pas en compte mes données de décembre

  • Pris en compte bugtracker, en cours 1
Link to post
Share on other sites

Posted
Colombier (42) , Alt. 1030 m

C'est pas vraiment un bug mais une limite ( ou une incompétence de ma part).

 

en partie climato, je n'arrive pas à faire calculer des références intégrant les années post 2020 en utilisant cette page

https://www.infoclimat.fr/climatologie/normales-records/1996-2020/riotord/valeurs/000ET.html

 

image.thumb.png.b053f315bb883a7cde8d0cca362bfc74.png

 

En choisissant période personnalisée j'arrive à modifier l'année de départ mais à mettre après 2020 sur l'année de fin ?

 

Il y a d'autres chemins ou une autre technique ?

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...