Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Bugs sur Infoclimat #2


Recommended Posts

  • Replies 2.2k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Bon, le forum est de retour après + de 48h de coupure. On en aura sué sang et eau, passant même par deux migrations complètes des 2.8 millions de messages pour parvenir à ne pas en perdre... Vous

Comme tu indexes tout le web, tu sais certainement l'autre argument que j’avançais hier sur mon Twitter    

Merci,  l'expression de ce compliment est assez rare et fait donc d'autant + plaisir   Par contre, et tu dois en avoir l'habitude dans ce cas-là, cette qualité technique (sur le plan des tec

Posted Images

Posted
Naillat, 360m, 23

Bonjour,

 

j'ai le même soucis que mon prédécesseur, je voulais vous contacter parce que j'ai un soucis pour afficher les modèles issus d'infoclimat sur le forum, sauf les cartes interactives arome et arpège.

Ceci dit c'est peut-être moi qui bugue...O.o

Link to post
Share on other sites
Posted
Aubagne (Les Passons, à l'est) (13400)

@tao tu ne bugues pas :D

La mise à jour du forum impose une connexion sécurisée (https:// avec un « s ») pour les documents distants. Or le serveur sur lequel sont hébergés les modèles est en configuration non sécurisée (http:// sans le « s »), c'est pour cela que tu peux mettre les liens (chacun clique dessus) mais pas afficher les images. Passer le serveur en mode sécurisé n'est pas une grande affaire mais il y a une cascade de conséquences derrière à gérer et on en revient aux 36 mains de Fred déjà toutes occupées !

Concernant ARPEGE et AROME sur l'interface dédiée d'IC, lorsque tu enregistres, c'est stocké sur ton espace perso qui, lui, est sécurisé et te fourni donc une url en https://. :)

  • Merci 1
Link to post
Share on other sites

Bonjour,

 

Je ne sais pas si c'est vraiment un bug, mais dans le doute je le poste ici. Depuis quelques temps, je n'arrive plus à poster la moindre image sur le forum sans que ça dépasse irrémédiablement la limite de 45ko. Je n'ai aucune idée d'où vient ce problème, quelqu'un pourrait m'aider?

Link to post
Share on other sites
il y a 26 minutes, _sb a dit :

Quota de pièces jointes atteint ?

J'ai pas l'impression, car ça me met ce problème dès que je met une pièce jointe, même si j'en ai pas posté depuis plusieurs jours.

Link to post
Share on other sites
Posted
Aubagne (Les Passons, à l'est) (13400)

C'est facile de vérifier ! Tu cliques sur la petite flèche à droite de ton pseudo en haut à droite et tu choisis « Mes pièces jointes ». Ce sera affiché avec une jauge horizontale.

 

pj.thumb.png.e83fe72d56c9fe95d9d1a950788a6a6e.png

 

pj2.thumb.png.9627b58c492e4188acbca586db3af095.png

Link to post
Share on other sites
il y a 32 minutes, _sb a dit :

C'est facile de vérifier ! Tu cliques sur la petite flèche à droite de ton pseudo en haut à droite et tu choisis « Mes pièces jointes ». Ce sera affiché avec une jauge horizontale.

 

pj.thumb.png.e83fe72d56c9fe95d9d1a950788a6a6e.png

 

pj2.thumb.png.9627b58c492e4188acbca586db3af095.png

 

Au temps pour moi, je croyais que le quota était journalier! Il est effectivement plein. 

 

Il y a un moyen de régler ce problème?

Link to post
Share on other sites
il y a 32 minutes, C.A. a dit :

 

Au temps pour moi, je croyais que le quota était journalier! Il est effectivement plein. 

 

Il y a un moyen de régler ce problème?

 

L'espace de stockage est volontairement très limité car c'est de l'espace disque payé par nos adhérents, qui disposent eux d'un quota plus élevé et de temps en temps augmenté 😉

 

Il y a 6 heures, tao a dit :

Bonjour,

 

j'ai le même soucis que mon prédécesseur, je voulais vous contacter parce que j'ai un soucis pour afficher les modèles issus d'infoclimat sur le forum, sauf les cartes interactives arome et arpège.

Ceci dit c'est peut-être moi qui bugue...O.o

 

Je vais voir ça dès que possible.

  • J'aime 1
  • Merci 1
Link to post
Share on other sites
Posted
Aubagne (Les Passons, à l'est) (13400)

Pour obtenir de la place, tu peux :

- trier les pièces jointes et supprimer celles devenues obsolètes / inutiles (si elles sont affichées dans un topic et que tu les supprimes, elles seront supprimées aussi du topic) ;

- adhérer à IC, ce qui te permet de multiplier par 10 l'espace de stockage (et d'obtenir 1000 points chez MF entre autres et, naturellement, soutenir l'association).

Je ne pense pas qu'il y ait d'autres possibilités.

 

EDIT : Fred a répondu entre temps

Edited by _sb
  • J'aime 3
Link to post
Share on other sites
Il y a 20 heures, romain05 a dit :

bonsoir,

 

impossible d'utiliser le formulaire de contact, pourtant je suis bien connecté.

Capture d’écran du 2020-12-09 21-20-50.png

je n'y arrive toujours pas @Fred59_ au contraire maintenant boucle de redirection sans arrêt . j'ai vidé les cookies etc 

  • C'est corrigé 1
Link to post
Share on other sites
Le 05/12/2020 à 11:21, kourourei a dit :

bonjour,j'ai peut être pas posé ma question au bon endroit! pas de réponse a ce jour,bonne journée sous la pluie :)

Link to post
Share on other sites

Petite question, à quoi correspond ce code d'erreur sur le forum ?

 

 

 

Erreur.png.5100795bfc4b21d27e4d204f4f32e6c8.png

 

 

Contexte : c'est le code erreur qu'il m'affiche quand j'essaye de télécharger certaines pièces jointes un peu lourdes - au cas présent c'était une animation GIF de 4 Mo. La fonction de liaison des pièces jointes indique que la taille maximale autorisée d'un fichier est de 19,53 MB donc je suis bien en dessous, et je ne sais pas du coup pourquoi des fois j'ai ce genre de refus.

 

Link to post
Share on other sites
Posted
Aubagne (Les Passons, à l'est) (13400)

Ce n'est pas limité à 2 Mo malgré ce qui est indiqué (limite configurée des serveurs IC et non celle du forum) ? Je n'ai jamais pu uploader plus et il me semble avoir déjà lu cette limite quelque part.

Link to post
Share on other sites
il y a 11 minutes, _sb a dit :

Ce n'est pas limité à 2 Mo malgré ce qui est indiqué (limite configurée des serveurs IC et non celle du forum) ? Je n'ai jamais pu uploader plus et il me semble avoir déjà lu cette limite quelque part.

 

Animation à 3,3 Mo qui passe :

 

gfs_DTpres_us_fh-42-240.thumb.gif.a58e2aa6c70de2306e786f311a930db8.gif

 

 

  • C'est corrigé 1
Link to post
Share on other sites
Posted
Aubagne (Les Passons, à l'est) (13400)

Ok, la limite a du être levée à un moment donné ; j'uploade systématiquement à l'extérieur d'IC quand ça dépasse 2 Mo, je n'ai donc pas vu le changement. Désolé pour le bruit.

Link to post
Share on other sites
Posted
Altenbach (68) - 705 m - sur le versant Sud du Grand Ballon (1424 m)

Dommage de ne pas pouvoir supprimer (en cliquant en bout de ligne) des valeurs "mm/10 mn" aberrantes comme celle-ci :

 

 

Capture.PNG

Link to post
Share on other sites

Petit souci sur les tableaux mensuels, au niveau des liens sur les valeurs records qui pointent vers la climato du mois de l'année : à cause des accents pour les mois de février, août et décembre, les liens redirigent vers la page 404.

(https://www.infoclimat.fr/climatologie/globale/mois-de-décembre/niort-souche/07330.html au lieu de https://www.infoclimat.fr/climatologie/globale/mois-de-decembre/niort-souche/07330.html)

 

mxkb.jpg

Edited by Bunk
Link to post
Share on other sites
Le 10/12/2020 à 09:31, tao a dit :

Bonjour,

 

j'ai le même soucis que mon prédécesseur, je voulais vous contacter parce que j'ai un soucis pour afficher les modèles issus d'infoclimat sur le forum, sauf les cartes interactives arome et arpège.

Ceci dit c'est peut-être moi qui bugue...O.o

 

Le 10/12/2020 à 10:01, _sb a dit :

@tao tu ne bugues pas :D

La mise à jour du forum impose une connexion sécurisée (https:// avec un « s ») pour les documents distants. Or le serveur sur lequel sont hébergés les modèles est en configuration non sécurisée (http:// sans le « s »), c'est pour cela que tu peux mettre les liens (chacun clique dessus) mais pas afficher les images. Passer le serveur en mode sécurisé n'est pas une grande affaire mais il y a une cascade de conséquences derrière à gérer et on en revient aux 36 mains de Fred déjà toutes occupées !

Concernant ARPEGE et AROME sur l'interface dédiée d'IC, lorsque tu enregistres, c'est stocké sur ton espace perso qui, lui, est sécurisé et te fourni donc une url en https://. :)

 

C'est désormais corrigé 😉

  • Merci 3
Link to post
Share on other sites
Posted
Kogenheim (67) - 162m
il y a 1 minute, LELONG83136 a dit :

Bonjour. 

Je voudrais poster des photos mais je suis limité à 68ko... Et cela depuis des mois... Quel qu'un pourraient m'aider ? 

Merci 


Ton espace de stockage doit être plein. Regarde dans ton profil,  mes pièces jointes. 

  • J'aime 1
Link to post
Share on other sites
Posted
Aubagne (Les Passons, à l'est) (13400)

Peut-être ajouter l'indication sur le message qui s'affiche lors d'une tentative d'adjoindre une pj ?

Link to post
Share on other sites

bonjour

Sur le site lorsque dans la loupe on recherche Priay , on trouve  deux réponses:     - station Météorologique (01) ..... qui est ok

                                                                                                                                         - station amateur de priay qui est un lien avec mon ancienne adresse de site perso de décembre 2018

serait il possible de mettre l'adresse de mon nouveau site: http://www.meteo-priay.fr

 

Merci

Capture d’écran info climat.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...