Jump to content
Les Forums d'Infoclimat

Ce tchat, hébergé sur une plateforme indépendante d'Infoclimat, est géré et modéré par une équipe autonome, sans lien avec l'Association.
Un compte séparé du site et du forum d'Infoclimat est nécessaire pour s'y connecter.

Sebaas

Bugs sur Infoclimat #2

Recommended Posts

Posted

Location : COLMAR OUEST (Haut-Rhin) Alt 192m

Bonne chance les gars !

Me concernant, prenez votre temps, on est pas aux pièces !

Yo !

 

Share this post


Link to post
Share on other sites
Posted

Location : Canejan - Pessac en Gironde (51m) (mais originaire du Vaucluse), parfois dans le Comtat Venaissin (140m) dans le Vaucluse au pied du célèbre Mont-Ventoux.

Il y a 2 heures, mike a dit :

 

 

C'est seulement une contestation, c'est interdit? Meme si je suis pas adhérent j'ai tout de meme le droit d'avoir un avis perso

 

Même en tant qu’adhérent, je ne me permettrais pas de manquer de respect aux bénévoles qui s'investissent chaque jour pour le bien du site, il y a une bonne façon de donner son opinion, on l'exprime avec politesse et respect, et comme l'a dit Skye plus haut, le moment d'exprimer son avis compte aussi, en ce moment nos techniciens ont besoin d'encouragements car la panne n'est pas mineure.  default_wink.png/emoticons/wink@2x.png 2x" title=";)" width="20" />

Share this post


Link to post
Share on other sites
Posted

Location : Siorac en Périgord, Périgord Noir, au bord de la douce Dordogne... <3

Certains des topics les plus récents apparaissent dans l'accueil mais pas dans les rubriques concernées ensuite. Et quand on va sur ces sujets, il y a sans arrêt "+32 nouvelles réponses Aller à la dernière page". Et il apparaît que ces 32 nouvelles réponses n'apparaissent pas même en rechargeant la page. Je l'ai remarqué sur le topic "Pluviométrie depuis le 1er Janvier" en l'occurrence.

 

(J'ai l'impression d'être une relou de plus default_tongue.png/emoticons/tongue@2x.png 2x" title=":P" width="20" />)

 

Sinon j'ai aussi 2 des mêmes soucis cités précédemment, celui qui me met juste "raison de l'édition", mais pas de case avec mon message si je veux éditer, en rafraichissant la page ça m'a posté mon message en double du coup. Et puis j'ai aussi "les nouveaux messages postés dans un court laps de temps sont limités. Veuillez attendre 1 seconde avant d'ajouter un message" quand je viens de valider un message.

 

Bon, une bonne nouvelle, ce topic qui résume les bugs n'a pas l'air d'avoir trop de bugs...Il ne manquerait plus que ça ! default_tongue.png/emoticons/tongue@2x.png 2x" title=":P" width="20" />

 

Bon courage à toute l'équipe ! default_happy.png/emoticons/happy@2x.png 2x" title="^_^" width="20" />default_flowers.gif

Share this post


Link to post
Share on other sites
Posted

Location : Bust, Alsace Bossue dpt 67 (alt 310m)

Bonjour,

 

Je n'arrive plus à poster dans le Topic NE et n'arrive plus à consulter les derniers messages postés dans ce même topic, le  dernier visible date d'il y à 14 heures.

 

Merci à vous.

 

Share this post


Link to post
Share on other sites
Posted

Location : Montreuil (93) ou Ciran (37)

J'ai fusionné les topics CE.

Travaux de débug tjs en cours, raison pour laquelle vous ne pouviez pas poster depuis 20 min default_smile.png/emoticons/smile@2x.png 2x" title=":)" width="20">

Share this post


Link to post
Share on other sites
Posted (edited)

Location : Montreuil (93) ou Ciran (37)

Bon, le forum est de retour après + de 48h de coupure. On en aura sué sang et eau, passant même par deux migrations complètes des 2.8 millions de messages pour parvenir à ne pas en perdre...

Vous verrez facilement les problèmes de formatage et d'insertion d'images et PJ, on va essayer de remettre ça en ordre dans les jours à venir (même si on a "juste" la station du Ventoux à inaugurer jeudi prochain!)

Encore et sincèrement désolé pour le dérangement :(

Edited by Sebaas
  • J'aime 14

Share this post


Link to post
Share on other sites

Merci pour le retour !

Juste pour le signaler : petit problème avec la messagerie (messages des discussions individualisés > boîte pleine).

Share this post


Link to post
Share on other sites
Posted

Location : Clermont-Ferrand
32 minutes ago, Sebaas said:

Bon, le forum est de retour après + de 48h de coupure. On en aura sué sang et eau, passant même par deux migrations complètes des 2.8 millions de messages pour parvenir à ne pas en perdre...

Vous verrez facilement les problèmes de formatage et d'insertion d'images et PJ, on va essayer de remettre ça en ordre dans les jours à venir (même si on a "juste" la station du Ventoux à inaugurer jeudi prochain!)

Encore et sincèrement désolé pour le dérangement :(

Merci pour les efforts fournis, de dérangement il n'y en a pas pour moi, puisque tout part du bénévolat, et vu le travail fournit rien à dire. C'est "frustrant", c'est tout, ça s'arrête là.

Je viens d’insérer des pièces jointes sous le forum suivi du temps MC juillet 2016, lorsque j'ai vu ce message, et bien ça à l'air de marcher pour moi.

 

  • J'aime 2

Share this post


Link to post
Share on other sites
Posted

Location : Montreuil (93) ou Ciran (37)
il y a 10 minutes, Thundik81 a dit :

Merci pour le retour !

Juste pour le signaler : petit problème avec la messagerie (messages des discussions individualisés > boîte pleine).

J'ai repoussé la limite max du nombre de messages (en fait à illimité pour les adhérents).

  • J'aime 1

Share this post


Link to post
Share on other sites
Posted

Location : FIRMI ( aveyron)-320m
33 minutes ago, Sebaas said:

Bon, le forum est de retour après + de 48h de coupure. On en aura sué sang et eau, passant même par deux migrations complètes des 2.8 millions de messages pour parvenir à ne pas en perdre...

Vous verrez facilement les problèmes de formatage et d'insertion d'images et PJ, on va essayer de remettre ça en ordre dans les jours à venir (même si on a "juste" la station du Ventoux à inaugurer jeudi prochain!)

Encore et sincèrement désolé pour le dérangement :(

vous êtes tous excusés,pas de problème,on est solidaire ;)

Share this post


Link to post
Share on other sites
Posted

Location : Montreuil (93) ou Ciran (37)

Merci :$

(et spécial dédicace à Fred qui a bien failli nous péter un cable ce we lol - bravo à toi! )

  • J'aime 1

Share this post


Link to post
Share on other sites

eh ben on dirait que Murphy vous adore. Merci de tout cet effort et puis bon courage ... et s'il y a des trucs qui coincent .. on sera plus qu'indulgent ... par petit pas on fait des grosses rando ;-)

  • J'aime 1

Share this post


Link to post
Share on other sites
Posted

Location : Montreuil (93) ou Ciran (37)

Oui surtout n'hésitez pas à les signaler dans ce topic - vu qu'on est reparti de 0 sur toute la configuration, il est très probable qu'il y ait encore des trous dans la raquette!

Share this post


Link to post
Share on other sites
Posted

Location : Normandie

Bon courage à toute l'équipe qui travaille à remettre en ordre le site.

Car c'est un sacré boulot et des heures de chargement ...

De tout cœur à vos côtés. :-/

  • J'aime 1

Share this post


Link to post
Share on other sites
Posted (edited)

Location : Valence (26) alt. 126 m

Quand on poste un message, les interlignes ne sont pas réglées, exactement comme quand on vient juste d'installer Microsoft Word, au lieu de sauter une ligne on en saute 2. C'est pas essentiel mais je le mentionne ;)

Encore une fois courage pour tout remettre en ordre !

Ah tiens on peut éditer son message ^_^

Edited by alex26

Share this post


Link to post
Share on other sites
Posted

Location : Siorac-en-Périgord (24)
1 hour ago, Sebaas said:

Bon, le forum est de retour après + de 48h de coupure. On en aura sué sang et eau, passant même par deux migrations complètes des 2.8 millions de messages pour parvenir à ne pas en perdre...

Vous verrez facilement les problèmes de formatage et d'insertion d'images et PJ, on va essayer de remettre ça en ordre dans les jours à venir (même si on a "juste" la station du Ventoux à inaugurer jeudi prochain!)

Encore et sincèrement désolé pour le dérangement :(

 

Vous faites un taf de OUF, pas besoin de s'excuser, mais merci à vous de continuer à faire vivre ce forum et merci à notre super Fred !!! :)

Share this post


Link to post
Share on other sites
Posted

Location : L'Isle d'Abeau (38) - 255 m // Lyon 6

Je ne peux que plussoyer les messages précédents : Courage à l'équipe pour ce lourd lourd boulot de remise en état du forum !

En tout cas content de le retrouver, j'attendais ça depuis ce matin, ça me manque vite :blush:

 

Courage, bravo, et merci ! (Encore plus à Fred, si j'ai bien compris).

Share this post


Link to post
Share on other sites
Posted

Location : St-Jean-de-Védas-La Fermaude (34) - 50m / Malbosc (07) - 480m en Cévennes Ardéchoises

Courage à toute l'équipe qui travaille ardemment pour retrouver ce forum que l'on aime tant et qui nous manque très rapidement...

 

Bravo à vous tous ! 

Share this post


Link to post
Share on other sites
Posted

Location : Montreuil (93) ou Ciran (37)
il y a 11 minutes, alex26 a dit :

Quand on poste un message, les interlignes ne sont pas réglées,

 

Cela doit être réglé désormais.

 

il y a 13 minutes, alex26 a dit :

Ah tiens on peut éditer son message ^_^

 

Euh oui pour l'édition, tu ne pouvais jusque là? Cela ne devait être OK que pour les adhérents, mais on a oublié d'accorder ce droit aux membres (sans raison, c'est un oubli). Comme quoi ça a du bon de repartir de zéro!

Share this post


Link to post
Share on other sites
Posted

Location : Lasseube, Béarn (64)

Bravo pour votre dévouement, engagement et j'en passe. Vous êtes les garants d'une sacré machine et vous gérez cela d'une main de maître, avec pas mal de transpiration quelques fois... Merci à vous de nous permettre de continuer à partager notre passion. Je rejoins titou ou neige, pas besoin de vous excuser, c'est déjà acquis.

Share this post


Link to post
Share on other sites
Posted (edited)

Location : Siorac-en-Périgord (24)

Le topic suivis Pyrénées a disparu je crois, comme demandé, je le signale ;)

Enfin, il est là, mais il y a juste une page :P

 

EDIT : c'est pas le seul, le topic "station météo Osséja", c'est pareil, et sur plein d'autres apparemment.

Edited by neige84

Share this post


Link to post
Share on other sites
Posted

Location : Montreuil (93) ou Ciran (37)
il y a 1 minute, neige84 a dit :

Le topic suivis Pyrénées a disparu je crois, comme demandé, je le signale ;)

Enfin, il est là, mais il y a juste une page :P

 

Quand vous constatez ça, n'hésitez pas à publier un "Up" dans ledit topic - ça force sa remontée, et ça recalcule les posts et les pages.

  • J'aime 1

Share this post


Link to post
Share on other sites
Posted

Location : LONGWY Alt: 360 m Nord du 54

Bravo pour votre énergie, votre patience et votre détermination à tout remettre en état ! Mention spéciale pour Fred !

 

Bon courage !!!

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...